<!DOCTYPE html>
<html xmlns="http://www.w3.org/1999/xhtml" lang="en-US" prefix="og: http://ogp.me/ns#">
<head>
    <meta http-equiv="Content-Type" content="text/html; charset=UTF-8" />
    <meta http-equiv="X-UA-Compatible" content="IE=edge,chrome=1">
    <meta name="viewport" content="width=device-width, initial-scale=1.0">

    

    <link rel="stylesheet" type="text/css" href="https://www.browndailyherald.com/wp-content/themes/browndailyherald/style.css?ver=2_3" media="screen" />

	<link rel="pingback" href="https://www.browndailyherald.com/xmlrpc.php" />

	<script src="https://ajax.googleapis.com/ajax/libs/jquery/1.11.3/jquery.min.js"></script>

	<!-- use for local testing! -->
	<!-- <script type="text/javascript" src="http://localhost:8888/browndailyherald.com/wp-content/themes/browndailyherald/js/top-lel.js"></script> -->

	<script type="text/javascript" src="/wp-content/themes/browndailyherald/js/top-lel.js"></script>

  <link href="https://fonts.googleapis.com/icon?family=Material+Icons" rel="stylesheet">

    
<!-- This site is optimized with the Yoast SEO plugin v6.1.1 - https://yoa.st/1yg?utm_content=6.1.1 -->
<title>Author Jenny Zhang discusses experience in Writers on Writing series</title>
<meta name="description" content="On Feb. 6, the Literary Arts department welcomed poet and short story author Jenny Zhang to read her work as part of its  Writers on Writing series. Almost 100 people filled the seats in the McCormack Family Theater as the lights dimmed."/>
<link rel="canonical" href="https://www.browndailyherald.com/2020/02/10/kovavisarich-reading-jenny-zhang/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Author Jenny Zhang discusses experience in Writers on Writing series" />
<meta property="og:description" content="On Feb. 6, the Literary Arts department welcomed poet and short story author Jenny Zhang to read her work as part of its  Writers on Writing series. Almost 100 people filled the seats in the McCormack Family Theater as the lights dimmed." />
<meta property="og:url" content="https://www.browndailyherald.com/2020/02/10/kovavisarich-reading-jenny-zhang/" />
<meta property="og:site_name" content="Brown Daily Herald" />
<meta property="article:tag" content="Jenny Zhang" />
<meta property="article:tag" content="literary arts" />
<meta property="article:tag" content="Writers on Writing" />
<meta property="article:section" content="Arts &amp; Culture" />
<meta property="article:published_time" content="2020-02-10T00:27:39-05:00" />
<meta property="og:image" content="https://www.browndailyherald.com/wp-content/uploads/2020/02/Kovavisarich_Reading-Jenny-Zhang_.jpg" />
<meta property="og:image:secure_url" content="https://www.browndailyherald.com/wp-content/uploads/2020/02/Kovavisarich_Reading-Jenny-Zhang_.jpg" />
<meta property="og:image:width" content="802" />
<meta property="og:image:height" content="1000" />
<script type='application/ld+json'>{"@context":"http:\/\/schema.org","@type":"WebSite","@id":"#website","url":"https:\/\/www.browndailyherald.com\/","name":"Brown Daily Herald","potentialAction":{"@type":"SearchAction","target":"https:\/\/www.browndailyherald.com\/?s={search_term_string}","query-input":"required name=search_term_string"}}</script>
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Brown Daily Herald &raquo; Feed" href="http://feeds.browndailyherald.com/BrownDailyHerald/" />
<link rel="alternate" type="application/rss+xml" title="Brown Daily Herald &raquo; Comments Feed" href="https://www.browndailyherald.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Brown Daily Herald &raquo; Author Jenny Zhang discusses experience in Writers on Writing series Comments Feed" href="https://www.browndailyherald.com/2020/02/10/kovavisarich-reading-jenny-zhang/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.browndailyherald.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.3.2"}};
			!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='rss_tabs_style-css'  href='https://www.browndailyherald.com/wp-content/plugins/rss_tabs/style.css?ver=5.3.2' type='text/css' media='all' />
<link rel='stylesheet' id='rss_side_widget_style-css'  href='https://www.browndailyherald.com/wp-content/plugins/single_rss/style.css?ver=5.3.2' type='text/css' media='all' />
<link rel='stylesheet' id='cfct-build-css-css'  href='https://www.browndailyherald.com/?cfct_action=cfct_css&#038;ver=1.2.7' type='text/css' media='screen' />
<link rel='stylesheet' id='wp-block-library-css'  href='https://www.browndailyherald.com/wp-includes/css/dist/block-library/style.min.css?ver=5.3.2' type='text/css' media='all' />
<link rel='stylesheet' id='contact-form-7-css'  href='https://www.browndailyherald.com/wp-content/plugins/contact-form-7/includes/css/styles.css?ver=4.1' type='text/css' media='all' />
<link rel='stylesheet' id='vsel_style-css'  href='https://www.browndailyherald.com/wp-content/plugins/very-simple-event-list/css/vsel-style.css?ver=5.3.2' type='text/css' media='all' />
<link rel='stylesheet' id='wp-polls-css'  href='https://www.browndailyherald.com/wp-content/plugins/wp-polls/polls-css.css?ver=2.7' type='text/css' media='all' />
<style id='wp-polls-inline-css' type='text/css'>
.wp-polls .pollbar {
	margin: 1px;
	font-size: 6px;
	line-height: 8px;
	height: 8px;
	background-image: url('https://www.browndailyherald.com/wp-content/plugins/wp-polls/images/default/pollbg.gif');
	border: 1px solid #c8c8c8;
}

</style>
<link rel='stylesheet' id='mailchimp-for-wp-checkbox-css'  href='https://www.browndailyherald.com/wp-content/plugins/mailchimp-for-wp/assets/css/checkbox.min.css?ver=2.2.7' type='text/css' media='all' />
<link rel='stylesheet' id='wpz-shortcodes-css'  href='https://www.browndailyherald.com/wp-content/themes/litepress/functions/wpzoom/assets/css/shortcodes.css?ver=5.3.2' type='text/css' media='all' />
<link rel='stylesheet' id='zoom-font-awesome-css'  href='https://www.browndailyherald.com/wp-content/themes/litepress/functions/wpzoom/assets/css/font-awesome.min.css?ver=5.3.2' type='text/css' media='all' />
<link rel='stylesheet' id='socicon-css'  href='https://www.browndailyherald.com/wp-content/plugins/social-icons-widget-by-wpzoom/assets/css/socicon.css?ver=201908132' type='text/css' media='all' />
<link rel='stylesheet' id='genericons-css'  href='https://www.browndailyherald.com/wp-content/plugins/social-icons-widget-by-wpzoom/assets/css/genericons.css?ver=20180625' type='text/css' media='all' />
<link rel='stylesheet' id='academicons-css'  href='https://www.browndailyherald.com/wp-content/plugins/social-icons-widget-by-wpzoom/assets/css/academicons.min.css?ver=20190406' type='text/css' media='all' />
<link rel='stylesheet' id='fontawesome-css'  href='https://www.browndailyherald.com/wp-content/plugins/social-icons-widget-by-wpzoom/assets/css/font-awesome.min.css?ver=20180625' type='text/css' media='all' />
<link rel='stylesheet' id='dashicons-css'  href='https://www.browndailyherald.com/wp-includes/css/dashicons.min.css?ver=5.3.2' type='text/css' media='all' />
<link rel='stylesheet' id='wpgform-css-css'  href='https://www.browndailyherald.com/wp-content/plugins/wpgform/css/wpgform.css?ver=5.3.2' type='text/css' media='all' />
<link rel='stylesheet' id='wzslider-css'  href='https://www.browndailyherald.com/wp-content/themes/litepress/functions/wpzoom/assets/css/wzslider.css?ver=5.3.2' type='text/css' media='all' />
<link rel='stylesheet' id='wpzoom-theme-css'  href='https://www.browndailyherald.com/wp-content/themes/litepress/styles/red.css?ver=5.3.2' type='text/css' media='all' />
<link rel='stylesheet' id='wpzoom-custom-css'  href='https://www.browndailyherald.com/wp-content/themes/litepress/custom.css?ver=5.3.2' type='text/css' media='all' />
<link rel='stylesheet' id='fancybox-css'  href='https://www.browndailyherald.com/wp-content/plugins/easy-fancybox/fancybox/jquery.fancybox-1.3.7.min.css?ver=1.5.7' type='text/css' media='screen' />
<link rel='stylesheet' id='media-credit-css'  href='https://www.browndailyherald.com/wp-content/plugins/media-credit/css/media-credit.css?ver=2.4.1' type='text/css' media='all' />
<link rel='stylesheet' id='colorbox-css'  href='https://www.browndailyherald.com/wp-content/plugins/slideshow-gallery/views/default/css/colorbox.css?ver=1.3.19' type='text/css' media='all' />
<script type='text/javascript' src='https://www.browndailyherald.com/wp-includes/js/jquery/jquery.js?ver=1.12.4-wp'></script>
<script type='text/javascript' src='https://www.browndailyherald.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='https://www.browndailyherald.com/?cfct_action=cfct_js&#038;ver=1.2.7'></script>
<script type='text/javascript' src='https://www.browndailyherald.com/wp-content/themes/litepress/carrington-build/modules/carousel/js/jquery.cycle.js?ver=1.0'></script>
<script type='text/javascript' src='https://www.browndailyherald.com/wp-content/themes/litepress/js/init.js?ver=5.3.2'></script>
<script type='text/javascript' src='https://www.browndailyherald.com/wp-content/plugins/slideshow-gallery/views/default/js/gallery.js?ver=1.0'></script>
<script type='text/javascript' src='https://www.browndailyherald.com/wp-content/plugins/slideshow-gallery/views/default/js/colorbox.js?ver=1.6.3'></script>
<script type='text/javascript' src='https://www.browndailyherald.com/wp-content/plugins/slideshow-gallery/views/default/js/jquery-ui.js?ver=5.3.2'></script>
<script type='text/javascript' src='https://www.browndailyherald.com/wp-content/plugins/google-analyticator/external-tracking.min.js?ver=6.4.8'></script>
<link rel='https://api.w.org/' href='https://www.browndailyherald.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.browndailyherald.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.browndailyherald.com/wp-includes/wlwmanifest.xml" /> 
<link rel='shortlink' href='https://www.browndailyherald.com/?p=2838081' />
<link rel="alternate" type="application/json+oembed" href="https://www.browndailyherald.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.browndailyherald.com%2F2020%2F02%2F10%2Fkovavisarich-reading-jenny-zhang%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.browndailyherald.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.browndailyherald.com%2F2020%2F02%2F10%2Fkovavisarich-reading-jenny-zhang%2F&#038;format=xml" />
<!-- Graceful Pull-Quotes plugin v2.5 -->
	<link rel="stylesheet" href="http://www.browndailyherald.com/wp-content/plugins/graceful-pull-quotes/resources/jspullquotes-core.css" type="text/css" />
	<link rel="stylesheet" href="http://www.browndailyherald.com/wp-content/plugins/graceful-pull-quotes/resources/jspullquotes-default.css" type="text/css" />
	<script type="text/javascript" src="https://www.browndailyherald.com/wp-content/plugins/graceful-pull-quotes/resources/jspullquotes.js"></script>
	<script type="text/javascript">
		var jspq_options = new Array("1", "1", "right", "1", "1", "blockquote", "pullquote", "pullquote pqRight");
		pullQuoteOpts(jspq_options);
	</script>
<!-- end pull-quote additions -->
<style type="text/css">a{color:#4D3430;}
</style>
<script type="text/javascript">document.write('<style type="text/css">.tabber{display:none;}</style>');</script><script type='text/javascript'>
var googletag = googletag || {};
googletag.cmd = googletag.cmd || [];
(function() {
var gads = document.createElement('script');
gads.async = true;
gads.type = 'text/javascript';
var useSSL = 'https:' == document.location.protocol;
gads.src = (useSSL ? 'https:' : 'http:') +
'//www.googletagservices.com/tag/js/gpt.js';
var node = document.getElementsByTagName('script')[0];
node.parentNode.insertBefore(gads, node);
})();
</script>

<script type='text/javascript'>
if (jQuery(window).width() > 980){
    googletag.cmd.push(function() {
      googletag.defineSlot('/1149905/BDH_RightSidebar_300x250', [300, 250], 'div-gpt-ad-b-desktop').addService(googletag.pubads());
      googletag.defineSlot('/1149905/BDH_RightSidebar2_300x250', [300, 250], 'div-gpt-ad-c-desktop').addService(googletag.pubads());
      googletag.defineSlot('/1149905/BDH_RightSidebar3_300x250', [300, 250], 'div-gpt-ad-d-desktop').addService(googletag.pubads());
			googletag.defineSlot('/1149905/BDH_RightSidebar4_300x250', [300, 250], 'div-gpt-ad-e-desktop').addService(googletag.pubads());
    })
} else {
  googletag.cmd.push(function() {
    googletag.defineSlot('/1149905/BDH_RightSidebar_300x250', [300, 250], 'div-gpt-ad-b-mobile').addService(googletag.pubads());
    googletag.defineSlot('/1149905/BDH_RightSidebar2_300x250', [300, 250], 'div-gpt-ad-c-mobile').addService(googletag.pubads());
    googletag.defineSlot('/1149905/BDH_RightSidebar3_300x250', [300, 250], 'div-gpt-ad-d-mobile').addService(googletag.pubads());
		googletag.defineSlot('/1149905/BDH_RightSidebar4_300x250', [300, 250], 'div-gpt-ad-e-mobile').addService(googletag.pubads());
  })
}

googletag.cmd.push(function() {
  googletag.defineSlot('/1149905/BDH_ATF_Article_728x90', [728, 90], 'div-gpt-ad-1356287190252-0').addService(googletag.pubads());
  googletag.defineSlot('/1149905/BDH_Footer_728x90', [728, 90], 'div-gpt-ad-1356287190252-1').addService(googletag.pubads());
  googletag.pubads().enableSingleRequest();
  googletag.pubads().collapseEmptyDivs();
  googletag.enableServices();
});

</script><style type="text/css">
        #gregbox-outer {
                border: 6px solid #c12e26 !important
        }
        #gregbox-signInTab {
                background: url("http://i-ppjol.s3.amazonaws.com/signin/pp_sign-in_button-c12e26.png")
no-repeat scroll 0 0 transparent !important;
        }
        * html #gregbox-content {
                border: 6px solid #c12e26 !important;
        }
        #pp-branding {
        background-color: #c12e26 !important;
        }
</style><link rel="apple-touch-icon" href="https://www.browndailyherald.com/wp-content/themes/browndailyherald/images/apple-touch-icon.png" type="image/x-icon" /><link rel="stylesheet" type="text/css" href="https://www.browndailyherald.com/wp-content/themes/browndailyherald/style.css" media="print"/><meta name="author" content="Chanikarn Kovavisarach" /><style type="text/css">.mc4wp-form input[name="_mc4wp_required_but_not_really"] { display: none !important; }</style><link rel="icon" href="https://www.browndailyherald.com/wp-content/uploads/2016/06/cropped-12371152_10153412077540958_8076506182949228397_o-32x32.jpg" sizes="32x32" />
<link rel="icon" href="https://www.browndailyherald.com/wp-content/uploads/2016/06/cropped-12371152_10153412077540958_8076506182949228397_o-192x192.jpg" sizes="192x192" />
<link rel="apple-touch-icon-precomposed" href="https://www.browndailyherald.com/wp-content/uploads/2016/06/cropped-12371152_10153412077540958_8076506182949228397_o-180x180.jpg" />
<meta name="msapplication-TileImage" content="https://www.browndailyherald.com/wp-content/uploads/2016/06/cropped-12371152_10153412077540958_8076506182949228397_o-270x270.jpg" />
<!-- Google Analytics Tracking by Google Analyticator 6.4.8: http://www.videousermanuals.com/google-analyticator/ -->
<script type="text/javascript">
    var analyticsFileTypes = [''];
    var analyticsSnippet = 'enabled';
    var analyticsEventTracking = 'enabled';
</script>
<script type="text/javascript">
	var _gaq = _gaq || [];
  
	_gaq.push(['_setAccount', 'UA-7889946-1']);
    _gaq.push(['_addDevId', 'i9k95']); // Google Analyticator App ID with Google
	_gaq.push(['_trackPageview']);

	(function() {
		var ga = document.createElement('script'); ga.type = 'text/javascript'; ga.async = true;
		                ga.src = ('https:' == document.location.protocol ? 'https://ssl' : 'http://www') + '.google-analytics.com/ga.js';
		                var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(ga, s);
	})();
</script>
		<style type="text/css" id="wp-custom-css">
			#searchform {
	display: block !important;
}		</style>
		
<!-- Easy FancyBox 1.5.7 using FancyBox 1.3.7 - RavanH (http://status301.net/wordpress-plugins/easy-fancybox/) -->
<script type="text/javascript">
/* <![CDATA[ */
var fb_timeout = null;
var fb_opts = { 'overlayShow' : true, 'hideOnOverlayClick' : true, 'showCloseButton' : true, 'centerOnScroll' : true, 'enableEscapeButton' : true, 'autoScale' : true };
var easy_fancybox_handler = function(){
	/* IMG */
	var fb_IMG_select = 'a[href*=".jpg"]:not(.nofancybox,.pin-it-button), area[href*=".jpg"]:not(.nofancybox), a[href*=".gif"]:not(.nofancybox,.pin-it-button), area[href*=".gif"]:not(.nofancybox), a[href*=".png"]:not(.nofancybox,.pin-it-button), area[href*=".png"]:not(.nofancybox)';
	jQuery(fb_IMG_select).addClass('fancybox image').attr('rel', 'gallery');
	jQuery('a.fancybox, area.fancybox, li.fancybox a:not(li.nofancybox a)').fancybox( jQuery.extend({}, fb_opts, { 'transitionIn' : 'elastic', 'easingIn' : 'easeOutBack', 'transitionOut' : 'elastic', 'easingOut' : 'easeInBack', 'opacity' : false, 'hideOnContentClick' : false, 'titleShow' : true, 'titlePosition' : 'inside', 'titleFromAlt' : true, 'showNavArrows' : true, 'enableKeyboardNav' : true, 'cyclic' : false }) );
	/* SWF */
	jQuery('a[href*=".swf"]:not(.nofancybox), area[href*=".swf"]:not(.nofancybox)').addClass('fancybox-swf');
	jQuery('a.fancybox-swf, area.fancybox-swf, li.fancybox-swf a:not(li.nofancybox a)').fancybox( jQuery.extend({}, fb_opts, { 'type' : 'swf', 'width' : 680, 'height' : 495, 'padding' : 0, 'titleShow' : false, 'titlePosition' : 'float', 'titleFromAlt' : true, 'swf' : {'wmode':'opaque','allowfullscreen':true} }) );
	/* YouTube */
	jQuery('a[href*="youtube.com/watch"]:not(.nofancybox), area[href*="youtube.com/watch"]:not(.nofancybox)').addClass('fancybox-youtube');
	jQuery('a[href*="youtu.be/"]:not(.nofancybox), area[href*="youtu.be/"]:not(.nofancybox)').addClass('fancybox-youtube');
	jQuery('a.fancybox-youtube, area.fancybox-youtube, li.fancybox-youtube a:not(li.nofancybox a)').fancybox( jQuery.extend({}, fb_opts, { 'type' : 'iframe', 'width' : 640, 'height' : 360, 'padding' : 0, 'titleShow' : false, 'titlePosition' : 'float', 'titleFromAlt' : true, 'onStart' : function(selectedArray, selectedIndex, selectedOpts) { selectedOpts.href = selectedArray[selectedIndex].href.replace(new RegExp('youtu.be', 'i'), 'www.youtube.com/embed').replace(new RegExp('watch\\?(.*)v=([a-z0-9\_\-]+)(&amp;|&|\\?)?(.*)', 'i'), 'embed/$2?$1$4'); var splitOn = selectedOpts.href.indexOf('?'); var urlParms = ( splitOn > -1 ) ? selectedOpts.href.substring(splitOn) : ""; selectedOpts.allowfullscreen = ( urlParms.indexOf('fs=0') > -1 ) ? false : true } }) );
	/* Vimeo */
	jQuery('a[href*="vimeo.com/"]:not(.nofancybox), area[href*="vimeo.com/"]:not(.nofancybox)').addClass('fancybox-vimeo');
	jQuery('a.fancybox-vimeo, area.fancybox-vimeo, li.fancybox-vimeo a:not(li.nofancybox a)').fancybox( jQuery.extend({}, fb_opts, { 'type' : 'iframe', 'width' : 640, 'height' : 360, 'padding' : 0, 'titleShow' : false, 'titlePosition' : 'float', 'titleFromAlt' : true, 'onStart' : function(selectedArray, selectedIndex, selectedOpts) { selectedOpts.href = selectedArray[selectedIndex].href.replace(new RegExp('//(www\.)?vimeo\.com/([0-9]+)(&|\\?)?(.*)', 'i'), '//player.vimeo.com/video/$2?$4'); var splitOn = selectedOpts.href.indexOf('?'); var urlParms = ( splitOn > -1 ) ? selectedOpts.href.substring(splitOn) : ""; selectedOpts.allowfullscreen = ( urlParms.indexOf('fullscreen=0') > -1 ) ? false : true } }) );
	/* iFrame */
	jQuery('a.fancybox-iframe, area.fancybox-iframe, li.fancybox-iframe a').fancybox( jQuery.extend({}, fb_opts, { 'type' : 'iframe', 'width' : '80%', 'height' : '90%', 'padding' : 0, 'titleShow' : true, 'titlePosition' : 'inside', 'titleFromAlt' : true }) );
	/* Auto-click */ 
	jQuery('#fancybox-auto').trigger('click');
}
/* ]]> */
</script>

<style type="text/css">
#fancybox-overlay{background-attachment:fixed;background-image:url("https://www.browndailyherald.com/wp-content/plugins/easy-fancybox/light-mask.png");background-position:center;background-repeat:no-repeat;background-size:cover;filter:progid:DXImageTransform.Microsoft.AlphaImageLoader(src="https://www.browndailyherald.com/wp-content/plugins/easy-fancybox/light-mask.png",sizingMethod="scale");-ms-filter:"progid:DXImageTransform.Microsoft.AlphaImageLoader(src='https://www.browndailyherald.com/wp-content/plugins/easy-fancybox/light-mask.png',sizingMethod='scale')";}
</style>
</head>
<body class="post-template-default single single-post postid-2838081 single-format-standard post-template post-template-single-feature-photo-php">

    <header id="header">
        <div id="navbar"><div class="wrap">
            <ul id="mainmenu" class="dropdown"><li id="menu-item-67" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-67"><a href="https://www.browndailyherald.com/about/">About</a>
<ul class="sub-menu">
	<li id="menu-item-2837798" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2837798"><a href="https://www.browndailyherald.com/staff-list-spring-2020/">Staff List</a></li>
	<li id="menu-item-2837799" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2837799"><a href="https://www.browndailyherald.com/about/join/">Join</a></li>
	<li id="menu-item-262" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-262"><a href="https://www.browndailyherald.com/about/comments-policy/">Comments Policy</a></li>
	<li id="menu-item-261" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-261"><a href="https://www.browndailyherald.com/about/web-policy/">Web Policy</a></li>
	<li id="menu-item-2815562" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2815562"><a href="http://issuu.com/browndailyherald/docs">Read the Print Edition</a></li>
	<li id="menu-item-254" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-254"><a href="https://www.browndailyherald.com/about/find-a-paper/">Find a Paper</a></li>
</ul>
</li>
<li id="menu-item-68" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-68"><a href="https://www.browndailyherald.com/about/contact/">Contact</a>
<ul class="sub-menu">
	<li id="menu-item-231" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-231"><a href="https://www.browndailyherald.com/contact/tips/">Tips</a></li>
	<li id="menu-item-269" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-269"><a href="https://www.browndailyherald.com/contact/questions/">Questions</a></li>
	<li id="menu-item-2819156" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2819156"><a href="https://www.browndailyherald.com/wp-content/uploads/2018/08/ReprintPermissions_Request_Contract.pdf">Reprint and Permissions Requests</a></li>
</ul>
</li>
<li id="menu-item-2818944" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2818944"><a href="https://www.browndailyherald.com/submissions/">Submissions</a></li>
<li id="menu-item-2837797" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2837797"><a href="https://www.browndailyherald.com/advertising/">Advertise</a></li>
<li id="menu-item-2822066" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2822066"><a href="https://secure.lglforms.com/form_engine/s/IY78kqmhrmRcpmV3nlSBvQ?t=1568162542">Donate</a></li>
<li id="menu-item-2826379" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-2826379"><a href="#">Subscribe</a>
<ul class="sub-menu">
	<li id="menu-item-2826383" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2826383"><a href="https://www.browndailyherald.com/print-subscriptions/">Print Subscriptions</a></li>
	<li id="menu-item-2826380" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2826380"><a href="http://eepurl.com/sDrDr">Newsletter</a></li>
</ul>
</li>
</ul>            <div class="clear"></div>
        </div><!-- /.wrap --></div><!-- /#navbar -->

        <div class="wrap">

			            <div class="social-buttons">
				      <a href="//www.facebook.com/browndailyherald" rel="external,nofollow" target="_blank" title="Like us on Facebook">
					      <img src="https://www.browndailyherald.com/wp-content/themes/browndailyherald/images/icons/facebook.png" alt="Like us on Facebook">
				      </a>
				      <a href="//twitter.com/The_Herald" rel="external,nofollow" target="_blank" title="Follow us on Twitter">
					      <img src="https://www.browndailyherald.com/wp-content/themes/browndailyherald/images/icons/twitter.png" alt="Follow us on Twitter">
				      </a>
				       <a href="https://www.instagram.com/browndailyherald/" rel="external,nofollow" target="_blank" title="Follow us on Instagram">
					      <img src="https://www.browndailyherald.com/wp-content/themes/browndailyherald/images/icons/insta.png" alt="Follow us on Instagram">
				      </a>
			      </div><!-- / .social-buttons -->
            <div id="logo">
				
				<a href="https://www.browndailyherald.com" title="Serving the community daily since 1891">
											<img src="https://www.browndailyherald.com/wp-content/uploads/2012/11/IMG_9201.png" alt="Brown Daily Herald" />
									</a>

							</div><!-- / #logo -->

						<!-- Form by MailChimp for WordPress plugin v2.2.7 - https://mc4wp.com/ --><div id="mc4wp-form-1" class="form mc4wp-form"><form method="post">	<input type="email" id="mc4wp_email" name="EMAIL" placeholder="Email address" required/><input type="submit" value="Subscribe"/><input type="text" name="_mc4wp_required_but_not_really" value="" /><input type="hidden" name="_mc4wp_timestamp" value="1581323803" /><input type="hidden" name="_mc4wp_form_submit" value="1" /><input type="hidden" name="_mc4wp_form_instance" value="1" /><input type="hidden" name="_mc4wp_form_nonce" value="e21ebd561f" /></form></div><!-- / MailChimp for WP Plugin -->							<div class="search_form">
					<form method="get" id="searchform" action="https://www.browndailyherald.com/">
	<fieldset>
		<input type="text" placeholder="Search" name="s" id="s" /><input type="submit" id="searchsubmit" value="Search" />
	</fieldset>
</form>
				</div>
			
			 <div class="clear"></div>

         </div>
    </header>

    <div id="navbarsecond">
        <div class="wrap screen">
            <ul id="secondmenu" class="dropdown"><li id="menu-item-2819137" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-2819137"><a href="https://www.browndailyherald.com/sections/news/">News</a>
<ul class="sub-menu">
	<li id="menu-item-31" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-31"><a href="https://www.browndailyherald.com/sections/news/university-news/">University News</a></li>
	<li id="menu-item-49" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-49"><a href="https://www.browndailyherald.com/sections/news/metro/">Metro</a></li>
	<li id="menu-item-51" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-51"><a href="https://www.browndailyherald.com/sections/news/science-research/">Science &#038; Research</a></li>
</ul>
</li>
<li id="menu-item-53" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-53"><a href="https://www.browndailyherald.com/sections/sports/">Sports</a>
<ul class="sub-menu">
	<li id="menu-item-2807754" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-2807754"><a href="/sections/sports/">Fall</a>
	<ul class="sub-menu">
		<li id="menu-item-2807767" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2807767"><a href="/topics/crew/">Crew</a></li>
		<li id="menu-item-2807764" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2807764"><a href="/topics/cross-country/">Cross Country</a></li>
		<li id="menu-item-2811406" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2811406"><a href="http://www.browndailyherald.com/topics/field-hockey/">Field Hockey</a></li>
		<li id="menu-item-2807763" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2807763"><a href="/topics/football/">Football</a></li>
		<li id="menu-item-2811407" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2811407"><a href="http://www.browndailyherald.com/topics/golf/">Golf</a></li>
		<li id="menu-item-2807762" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2807762"><a href="/topics/m-soccer/">Men&#8217;s Soccer</a></li>
		<li id="menu-item-2807765" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2807765"><a href="/topics/w-soccer/">Women&#8217;s Soccer</a></li>
		<li id="menu-item-2811411" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2811411"><a href="http://www.browndailyherald.com/topics/m-tennis/">Men&#8217;s Tennis</a></li>
		<li id="menu-item-2811412" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2811412"><a href="http://www.browndailyherald.com/topics/w-tennis/">Women&#8217;s Tennis</a></li>
		<li id="menu-item-2807766" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2807766"><a href="/topics/volleyball/">Volleyball</a></li>
		<li id="menu-item-2807768" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2807768"><a href="/topics/m-water-polo/">Men&#8217;s Water Polo</a></li>
	</ul>
</li>
	<li id="menu-item-2807755" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-2807755"><a href="/sections/sports/">Winter</a>
	<ul class="sub-menu">
		<li id="menu-item-2807759" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2807759"><a href="/topics/mens-basketball/">Men&#8217;s Basketball</a></li>
		<li id="menu-item-2807760" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2807760"><a href="/topics/womens-basketball/">Women&#8217;s Basketball</a></li>
		<li id="menu-item-2811405" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2811405"><a href="http://www.browndailyherald.com/topics/fencing/">Fencing</a></li>
		<li id="menu-item-2811408" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2811408"><a href="http://www.browndailyherald.com/topics/gymnastics/">Gymnastics</a></li>
		<li id="menu-item-2807761" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2807761"><a href="/topics/m-hockey/">Men&#8217;s Ice Hockey</a></li>
		<li id="menu-item-2809104" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2809104"><a href="/topics/w-hockey/">Women&#8217;s Ice Hockey</a></li>
		<li id="menu-item-2811410" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2811410"><a href="http://www.browndailyherald.com/topics/squash/">Squash</a></li>
		<li id="menu-item-2807758" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2807758"><a href="/topics/swimming-diving/">Swimming &#038; Diving</a></li>
		<li id="menu-item-2811413" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2811413"><a href="http://www.browndailyherald.com/topics/m-tennis/">Men&#8217;s Tennis</a></li>
		<li id="menu-item-2811415" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2811415"><a href="http://www.browndailyherald.com/topics/w-tennis/">Women&#8217;s Tennis</a></li>
		<li id="menu-item-2807757" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2807757"><a href="/topics/track-field/">Track &#038; Field</a></li>
		<li id="menu-item-2811417" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2811417"><a href="http://www.browndailyherald.com/topics/wrestling/">Wrestling</a></li>
	</ul>
</li>
	<li id="menu-item-2807753" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-2807753"><a href="/sections/sports/">Spring</a>
	<ul class="sub-menu">
		<li id="menu-item-2807745" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2807745"><a href="/topics/baseball/">Baseball</a></li>
		<li id="menu-item-2807746" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2807746"><a href="/topics/m-lacrosse/">Men&#8217;s Lacrosse</a></li>
		<li id="menu-item-2807747" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2807747"><a href="/topics/womens-lacrosse/">Women&#8217;s Lacrosse</a></li>
		<li id="menu-item-2811409" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2811409"><a href="http://www.browndailyherald.com/topics/softball/">Softball</a></li>
		<li id="menu-item-2811414" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2811414"><a href="http://www.browndailyherald.com/topics/m-tennis/">Men&#8217;s Tennis</a></li>
		<li id="menu-item-2811416" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2811416"><a href="http://www.browndailyherald.com/topics/w-tennis/">Women&#8217;s Tennis</a></li>
		<li id="menu-item-2807744" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2807744"><a href="/topics/track-field/">Track &#038; Field</a></li>
	</ul>
</li>
	<li id="menu-item-2807743" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2807743"><a href="/topics/sports-column/">Columns</a></li>
	<li id="menu-item-2807756" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2807756"><a href="/topics/athlete-of-the-week/">Athlete of the Week</a></li>
	<li id="menu-item-2807769" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2807769"><a href="/topics/athletics/">Athletics News</a></li>
</ul>
</li>
<li id="menu-item-48" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-48"><a href="https://www.browndailyherald.com/sections/arts/">Arts &#038; Culture</a></li>
<li id="menu-item-52" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-52"><a href="https://www.browndailyherald.com/sections/opinions/">Opinion</a>
<ul class="sub-menu">
	<li id="menu-item-489" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-489"><a href="https://www.browndailyherald.com/sections/opinions/columns/">Columns</a></li>
	<li id="menu-item-2819142" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2819142"><a href="https://www.browndailyherald.com/sections/opinions/op-eds/">Op-eds</a></li>
	<li id="menu-item-490" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-490"><a href="https://www.browndailyherald.com/sections/opinions/editorials/">Editorials</a></li>
	<li id="menu-item-491" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-491"><a href="https://www.browndailyherald.com/sections/opinions/letters-to-the-editor/">Letters to the Editor</a></li>
</ul>
</li>
<li id="menu-item-485" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-485"><a href="https://www.browndailyherald.com/sections/multimedia/">Multimedia</a>
<ul class="sub-menu">
	<li id="menu-item-2804580" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2804580"><a href="https://www.browndailyherald.com/sections/multimedia/photo-gallery/">Photo Galleries</a></li>
	<li id="menu-item-2819130" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2819130"><a href="https://www.browndailyherald.com/sections/multimedia/graphics/">Graphics</a></li>
	<li id="menu-item-488" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-488"><a href="https://www.browndailyherald.com/sections/multimedia/video/">Videos</a></li>
	<li id="menu-item-2830617" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2830617"><a href="https://www.browndailyherald.com/sections/multimedia/podcasts/">Podcasts</a></li>
	<li id="menu-item-2819131" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2819131"><a href="https://www.browndailyherald.com/sections/multimedia/illustrations/">Illustrations</a></li>
	<li id="menu-item-536" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-536"><a target="_blank" rel="noopener noreferrer" href="http://comics.browndailyherald.com">Comics</a></li>
</ul>
</li>
<li id="menu-item-272" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-272"><a target="_blank" rel="noopener noreferrer" href="http://post.browndailyherald.com">Post- Magazine</a></li>
<li id="menu-item-2817468" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2817468"><a href="https://secure.lglforms.com/form_engine/s/IY78kqmhrmRcpmV3nlSBvQ?t=1568162542">Donate</a></li>
</ul>        </div>
        <div class="clear"></div><!-- /.wrap -->

        <div id="sections_btn">Sections</div>
        <div class="wrap mobile"><ul id="secondmenu_mobile" class=""><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-2819137"><a href="https://www.browndailyherald.com/sections/news/">News</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-53"><a href="https://www.browndailyherald.com/sections/sports/">Sports</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-48"><a href="https://www.browndailyherald.com/sections/arts/">Arts &#038; Culture</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-52"><a href="https://www.browndailyherald.com/sections/opinions/">Opinion</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-485"><a href="https://www.browndailyherald.com/sections/multimedia/">Multimedia</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-272"><a target="_blank" rel="noopener noreferrer" href="http://post.browndailyherald.com">Post- Magazine</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2817468"><a href="https://secure.lglforms.com/form_engine/s/IY78kqmhrmRcpmV3nlSBvQ?t=1568162542">Donate</a></li>
</ul></div><!-- /.wrap.mobile -->
    </div><!-- /#navbarsecond -->

    <div class="wrap">
    	<!--  && strcmp(get_post_type(), "cftl-tax-landing") -->
<!-- 
DOCUMENTATION:
If you change the height of the top-lel (featured-stories) change top and bottom Barrier 
on top-lel.js! 
-->

<style type="text/css">
	.blank-box {
		height: 90px;
		margin-top:-10px;
		margin-bottom:15px;
		z-index: 1;
		background: white;
		width: 100%;
	}
	.featured-stories {
		position: static;
		border:1.8px #4D3430;
		border-style:solid;
		border-top:none;
		height:90px;
		background: white;
		z-index: 100;
		width: 1000px;
	}
	.article {
		margin: 10px 0px;
		width: 24.7777%;
		height: 70px;
		display: block;
		float: left;
	}
	.content {
		padding: 0px 8px 0px 8px;
	}
	.side-border {
		border-right:1.8px #4D3430 solid;
		color: #4D3430;
	}
	p.section {
		font-size: 9px;
		text-transform: uppercase;
		margin-bottom: 3px;
	}
	p.blurb {
		font-size: 14px;
		line-height: 120%;
	}
</style>

<!-- We need the blank box so there is still a space for the
featured stories even when it moves to the top of the page -->
<div id="blank-box" class="blank-box">
	<div id="featured-stories" class="featured-stories"
			>

					<div class="article side-border">
				<div class="content">
										<div style="float:left; display:block; padding-right:7px; height:75px; width:75px;">
						<a href="https://www.browndailyherald.com/2020/02/10/brown-corporation-approves-3-75-percent-tuition-increase/">
							<img width="70" height="52" src="https://www.browndailyherald.com/wp-content/uploads/2020/02/Pender-70x52.png" class="attachment-top-stories-thumb size-top-stories-thumb wp-post-image" alt="" style="padding-bottom: 15px;" srcset="https://www.browndailyherald.com/wp-content/uploads/2020/02/Pender-70x52.png 70w, https://www.browndailyherald.com/wp-content/uploads/2020/02/Pender-300x222.png 300w, https://www.browndailyherald.com/wp-content/uploads/2020/02/Pender-200x150.png 200w, https://www.browndailyherald.com/wp-content/uploads/2020/02/Pender-74x55.png 74w, https://www.browndailyherald.com/wp-content/uploads/2020/02/Pender-305x230.png 305w, https://www.browndailyherald.com/wp-content/uploads/2020/02/Pender-75x55.png 75w, https://www.browndailyherald.com/wp-content/uploads/2020/02/Pender.png 581w" sizes="(max-width: 70px) 100vw, 70px" />						</a>
					</div>
										<!-- We used to pull section tags  here -->
					<!-- <p class="section">News</p> -->
					<p class="blurb"><a href="https://www.browndailyherald.com/2020/02/10/brown-corporation-approves-3-75-percent-tuition-increase/">
						Brown Corporation approves 3.75 percent tuition increase					</a></p>
				</div>
			</div>
					<div class="article side-border">
				<div class="content">
										<div style="float:left; display:block; padding-right:7px; height:75px; width:75px;">
						<a href="https://www.browndailyherald.com/2020/02/10/kovavisarich-reading-jenny-zhang/">
							<img width="56" height="70" src="https://www.browndailyherald.com/wp-content/uploads/2020/02/Kovavisarich_Reading-Jenny-Zhang_-56x70.jpg" class="attachment-top-stories-thumb size-top-stories-thumb wp-post-image" alt="" style="padding-bottom: 15px;" srcset="https://www.browndailyherald.com/wp-content/uploads/2020/02/Kovavisarich_Reading-Jenny-Zhang_-56x70.jpg 56w, https://www.browndailyherald.com/wp-content/uploads/2020/02/Kovavisarich_Reading-Jenny-Zhang_-241x300.jpg 241w, https://www.browndailyherald.com/wp-content/uploads/2020/02/Kovavisarich_Reading-Jenny-Zhang_-768x958.jpg 768w, https://www.browndailyherald.com/wp-content/uploads/2020/02/Kovavisarich_Reading-Jenny-Zhang_-44x55.jpg 44w, https://www.browndailyherald.com/wp-content/uploads/2020/02/Kovavisarich_Reading-Jenny-Zhang_-650x810.jpg 650w, https://www.browndailyherald.com/wp-content/uploads/2020/02/Kovavisarich_Reading-Jenny-Zhang_-300x374.jpg 300w, https://www.browndailyherald.com/wp-content/uploads/2020/02/Kovavisarich_Reading-Jenny-Zhang_.jpg 802w" sizes="(max-width: 56px) 100vw, 56px" />						</a>
					</div>
										<!-- We used to pull section tags  here -->
					<!-- <p class="section">Arts &amp; Culture</p> -->
					<p class="blurb"><a href="https://www.browndailyherald.com/2020/02/10/kovavisarich-reading-jenny-zhang/">
						Author Jenny Zhang discusses experience in Writers on Writing series					</a></p>
				</div>
			</div>
					<div class="article side-border">
				<div class="content">
										<div style="float:left; display:block; padding-right:7px; height:75px; width:75px;">
						<a href="https://www.browndailyherald.com/2020/02/10/brown-mens-basketball-extends-ivy-win-streak-four-games/">
							<img width="70" height="39" src="https://www.browndailyherald.com/wp-content/uploads/2020/02/Richarson_Mens-Basketball-vs.-Dartmouth-Harvard_CO_Brown-Athletics-_-1-70x39.jpg" class="attachment-top-stories-thumb size-top-stories-thumb wp-post-image" alt="" style="padding-bottom: 15px;" srcset="https://www.browndailyherald.com/wp-content/uploads/2020/02/Richarson_Mens-Basketball-vs.-Dartmouth-Harvard_CO_Brown-Athletics-_-1-70x39.jpg 70w, https://www.browndailyherald.com/wp-content/uploads/2020/02/Richarson_Mens-Basketball-vs.-Dartmouth-Harvard_CO_Brown-Athletics-_-1-300x169.jpg 300w, https://www.browndailyherald.com/wp-content/uploads/2020/02/Richarson_Mens-Basketball-vs.-Dartmouth-Harvard_CO_Brown-Athletics-_-1-768x432.jpg 768w, https://www.browndailyherald.com/wp-content/uploads/2020/02/Richarson_Mens-Basketball-vs.-Dartmouth-Harvard_CO_Brown-Athletics-_-1-98x55.jpg 98w, https://www.browndailyherald.com/wp-content/uploads/2020/02/Richarson_Mens-Basketball-vs.-Dartmouth-Harvard_CO_Brown-Athletics-_-1-650x366.jpg 650w, https://www.browndailyherald.com/wp-content/uploads/2020/02/Richarson_Mens-Basketball-vs.-Dartmouth-Harvard_CO_Brown-Athletics-_-1-580x320.jpg 580w, https://www.browndailyherald.com/wp-content/uploads/2020/02/Richarson_Mens-Basketball-vs.-Dartmouth-Harvard_CO_Brown-Athletics-_-1.jpg 1000w" sizes="(max-width: 70px) 100vw, 70px" />						</a>
					</div>
										<!-- We used to pull section tags  here -->
					<!-- <p class="section">Sports</p> -->
					<p class="blurb"><a href="https://www.browndailyherald.com/2020/02/10/brown-mens-basketball-extends-ivy-win-streak-four-games/">
						Brown men&#8217;s basketball extends Ivy win streak to four games					</a></p>
				</div>
			</div>
					<div class="article ">
				<div class="content">
										<div style="float:left; display:block; padding-right:7px; height:75px; width:75px;">
						<a href="https://www.browndailyherald.com/2020/02/10/brown-students-demand-paxson-corporation-divest/">
							<img width="70" height="38" src="https://www.browndailyherald.com/wp-content/uploads/2020/02/Phi_Betta_Kappa_CO_Emily_Davies-1-70x38.jpg" class="attachment-top-stories-thumb size-top-stories-thumb wp-post-image" alt="" style="padding-bottom: 15px;" srcset="https://www.browndailyherald.com/wp-content/uploads/2020/02/Phi_Betta_Kappa_CO_Emily_Davies-1-70x38.jpg 70w, https://www.browndailyherald.com/wp-content/uploads/2020/02/Phi_Betta_Kappa_CO_Emily_Davies-1-300x163.jpg 300w, https://www.browndailyherald.com/wp-content/uploads/2020/02/Phi_Betta_Kappa_CO_Emily_Davies-1-768x416.jpg 768w, https://www.browndailyherald.com/wp-content/uploads/2020/02/Phi_Betta_Kappa_CO_Emily_Davies-1-101x55.jpg 101w, https://www.browndailyherald.com/wp-content/uploads/2020/02/Phi_Betta_Kappa_CO_Emily_Davies-1-650x352.jpg 650w, https://www.browndailyherald.com/wp-content/uploads/2020/02/Phi_Betta_Kappa_CO_Emily_Davies-1-580x320.jpg 580w, https://www.browndailyherald.com/wp-content/uploads/2020/02/Phi_Betta_Kappa_CO_Emily_Davies-1.jpg 1000w" sizes="(max-width: 70px) 100vw, 70px" />						</a>
					</div>
										<!-- We used to pull section tags  here -->
					<!-- <p class="section">News</p> -->
					<p class="blurb"><a href="https://www.browndailyherald.com/2020/02/10/brown-students-demand-paxson-corporation-divest/">
						Brown students demand Paxson, Corporation divest					</a></p>
				</div>
			</div>
		</div>
</div>
<div class="wrap bdh_ad">
	<!-- BDH_ATF_Article_728x90 -->
	<div id='div-gpt-ad-1356287190252-0' style='width:728px; height:90px;'>
	<script type='text/javascript'>
	googletag.cmd.push(function() { googletag.display('div-gpt-ad-1356287190252-0'); });
	</script>
	</div>
</div>

<div id="main">

	<div id="social-buttons-sidebar">
	<div id="social-item">
		<a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.browndailyherald.com%2F2020%2F02%2F10%2Fkovavisarich-reading-jenny-zhang%2F" target="_blank" class="share fb">
	     	<img src="https://www.browndailyherald.com/wp-content/themes/browndailyherald/images/icons/facebook-circle.png" alt="Share on Facebook">
	  	</a>
  	</div>
	<div id="social-item">
	  	<a href="https://twitter.com/home?status=Author+Jenny+Zhang+discusses+experience+in+Writers+on+Writing+series%3A+https%3A%2F%2Fwww.browndailyherald.com%2F2020%2F02%2F10%2Fkovavisarich-reading-jenny-zhang%2F" target="_blank" class="share twitter">
	    	<img src="https://www.browndailyherald.com/wp-content/themes/browndailyherald/images/icons/twitter-circle.png" alt="Share on Twitter">
	  	</a>
	</div>
</div><!-- / .social-buttons-sidebar -->
	<div id="content">

		<p class="category_list"><a href="https://www.browndailyherald.com/sections/arts/" rel="category tag">Arts &amp; Culture</a></p>

		<h1 class="title">
			<a href="https://www.browndailyherald.com/2020/02/10/kovavisarich-reading-jenny-zhang/" title="Permalink to Author Jenny Zhang discusses experience in Writers on Writing series" rel="bookmark">Author Jenny Zhang discusses experience in Writers on Writing series</a>
		</h1>

		<h2 class="subtitle">Author of “Sour Heart” reads award-winning stories, speaks on identity, culture</h2>
					
			  <div class="meta-author">
  By <a href="https://www.browndailyherald.com/author/chanikarnkovavisarach/" title="Posts by Chanikarn Kovavisarach" class="author url fn" rel="author">Chanikarn Kovavisarach</a>  <br /><span id="reporter_type">Senior Staff Writer</span>
  <br /><span style="color: #6D6D6D; font-family: Helvetica Neue, Helvetica, Arial, sans-serif;">Monday, February 10, 2020</span>
    </div>
	

			<div class="post-cover">
				<a href="https://www.browndailyherald.com/wp-content/uploads/2020/02/Kovavisarich_Reading-Jenny-Zhang_.jpg" title="" rel="post-featured-image"><img width="650" height="810" src="https://www.browndailyherald.com/wp-content/uploads/2020/02/Kovavisarich_Reading-Jenny-Zhang_-650x810.jpg" class="attachment-singlepost size-singlepost" alt="" srcset="https://www.browndailyherald.com/wp-content/uploads/2020/02/Kovavisarich_Reading-Jenny-Zhang_-650x810.jpg 650w, https://www.browndailyherald.com/wp-content/uploads/2020/02/Kovavisarich_Reading-Jenny-Zhang_-241x300.jpg 241w, https://www.browndailyherald.com/wp-content/uploads/2020/02/Kovavisarich_Reading-Jenny-Zhang_-768x958.jpg 768w, https://www.browndailyherald.com/wp-content/uploads/2020/02/Kovavisarich_Reading-Jenny-Zhang_-44x55.jpg 44w, https://www.browndailyherald.com/wp-content/uploads/2020/02/Kovavisarich_Reading-Jenny-Zhang_-300x374.jpg 300w, https://www.browndailyherald.com/wp-content/uploads/2020/02/Kovavisarich_Reading-Jenny-Zhang_-56x70.jpg 56w, https://www.browndailyherald.com/wp-content/uploads/2020/02/Kovavisarich_Reading-Jenny-Zhang_.jpg 802w" sizes="(max-width: 650px) 100vw, 650px" /></a>
				<p class="image-byline">Courtesy of Jenny Zhang</p>
				<p class="image-caption">Poet and short story writer Jenny Zhang read excerpts from her debut collection of short stories and forthcoming poetry collection last Thursday.</p>
			</div>

			<div id="post-2838081" class="clearfix post-2838081 post type-post status-publish format-standard has-post-thumbnail hentry category-arts tag-jenny-zhang tag-literary-arts tag-writers-on-writing">

				<div class="entry">
<p class="p1"><span class="s1">On Feb. 6, the Literary Arts department welcomed poet and short story author Jenny Zhang to read her work as part of its<span class="Apple-converted-space">  </span>Writers on Writing series. Almost 100 people filled the seats in the McCormack Family Theater as the lights dimmed.</span></p>
<p class="p2"><span class="s1">During the hour-long event, Zhang read excerpts from “Sour Heart,” her debut collection of short stories, and her forthcoming poetry collection, “My Baby First Birthday.” </span></p>
<p><a> <div id="custom_html-5" class="widget_text widget widget_custom_html"><h2 class="widgettitle"><div class="empty"></div></h2>
<div class="textwidget custom-html-widget"><!-- Slot B: Mobile -->
<!-- BDH_RightSidebar_300x250 -->
<div id="div-gpt-ad-b-mobile" style="width:300px; height:250px;" class="gpt-ad mobile-only">
  <script type="text/javascript">
    (function(){
      var divName = 'div-gpt-ad-b-mobile'
      if(jQuery(window).width() <= 980){
          googletag.cmd.push(function() { googletag.display(divName); });
      } else {
        jQuery('#' + divName).parents('.widget').hide()
      }
    }())
  </script></div></div></div></a></p>					<div class="post-sidebar">
					</div>
<p class="p2"><span class="s1">Both excerpts describe a young Chinese-American girl’s struggle to relate to her heritage while also attempting to fit into American culture. </span></p>
<p class="p2"><span class="s1">“Sour Heart” was inspired by “a phase where (Zhang) was really interested in writing about family.” </span></p>
<p class="p2"><span class="s1">“I was interested in questions of childhood and how a child navigates coming into the world feeling so beholden and indebted … while still getting to be a child,” Zhang told The Herald.</span></p>
<p><a> <div id="custom_html-6" class="widget_text widget widget_custom_html"><h2 class="widgettitle"><div class="empty"></div></h2>
<div class="textwidget custom-html-widget"><!-- Slot C: Mobile -->
<!-- BDH_RightSidebar2_300x250 -->
<div id="div-gpt-ad-c-mobile" style="width:300px; height:250px;" class="gpt-ad mobile-only">
  <script type="text/javascript">
    (function(){
      var divName = 'div-gpt-ad-c-mobile'
      if(jQuery(window).width() <= 980){
          googletag.cmd.push(function() { googletag.display(divName); });
      } else {
        jQuery('#' + divName).parents('.widget').hide()
      }
    }())
  </script></div></div></div></a></p><p class="p2"><span class="s1">Zoë Fuad ’23, an audience member who had previously not heard of Zhang, said she “felt incredibly seen” by the collection.<span class="Apple-converted-space">  </span>“These stories feel so personal and universal somehow at the same time,” Fuad continued, “the way she writes is striking, … it resonates in you.”</span></p>
<p class="p2"><span class="s1">“Sour Heart” is a required text for Writers on Writing, a course offered every semester in two iterations — one designed as a first-year seminar and the other as an advanced 1000-level class. </span></p>
<p class="p2"><span class="s1">The course instructors invite each author and poet featured in the seminar to read their works in front of an audience; Zhang’s reading is only the first of many. “It’s one of the best things that the Literary Arts department offers to its students,” said Karan Mahajan, assistant professor of literary arts and teacher of the 1000-level edition of the seminar. “Access to some of the most vital voices of the time … is something that should really be treasured.”</span></p>
<p><a> <div id="custom_html-7" class="widget_text widget widget_custom_html"><h2 class="widgettitle"><div class="empty"></div></h2>
<div class="textwidget custom-html-widget"><!-- Slot D: Mobile -->
<!-- BDH_RightSidebar3_300x250 -->
<div id="div-gpt-ad-d-mobile" style="width:300px; height:250px;" class="gpt-ad mobile-only">
  <script type="text/javascript">
    (function(){
      var divName = 'div-gpt-ad-d-mobile'
      if(jQuery(window).width() <= 980){
          googletag.cmd.push(function() { googletag.display(divName); });
      } else {
        jQuery('#' + divName).parents('.widget').hide()
      }
    }())
  </script></div></div></div></a></p><p class="p2"><span class="s1">Mahajan commented on students’ positive responses to the collection, referring to Zhang as a “voice of her generation.” The author received the the PEN/Robert W. Bingham Prize for Debut Fiction and the Arts Seidenbaum Award for First Fiction in 2017.</span></p>
<p class="p2"><span class="s1">Mahajan also described Zhang’s collection as “one of the major fictional debuts of the last five years, if not the decade.” The Literary Arts department included the book in the course for its “astonishingly fearless voice that uses the syntax of childhood … to make very adult observations about the immigrant experience,” he said. </span></p>
<p class="p2"><span class="s1">Zhang wrote the first story in the collection when she was a sophomore in college: “(The first story) was just something I wanted to say and then I kept writing. … Over time it just seemed like I had written a portrait of a collection of people that I thought went well together,” Zhang said. </span></p>
<p><a> <div id="custom_html-10" class="widget_text widget widget_custom_html"><h2 class="widgettitle"><div class="empty"></div></h2>
<div class="textwidget custom-html-widget"><!-- Slot E: Mobile -->
<!-- BDH_RightSidebar4_300x250 -->
<div id="div-gpt-ad-e-mobile" style="width:300px; height:250px;" class="gpt-ad mobile-only">
  <script type="text/javascript">
    (function(){
      var divName = 'div-gpt-ad-e-mobile'
      if(jQuery(window).width() <= 980){
          googletag.cmd.push(function() { googletag.display(divName); });
      } else {
        jQuery('#' + divName).parents('.widget').hide()
      }
    }())
  </script></div></div></div></a></p><p class="p2"><span class="s1">Zhang called herself “willfully naïve,” recalling that she wasn’t scared of publishing these personal stories because she “knew if (she) thought about it too much (she) would be scared.” </span></p>
<p class="p2"><span class="s1">“I didn’t know what would happen. … Back then, I was just so hell-bent on being able to say what I wanted to say that I wasn’t thinking about what would happen once someone let me say it,” she added.</span></p>
<p class="p2"><span class="s1">Although she was unafraid, Zhang expected some backlash. “There’s not a lot of examples of young, non-white women writing crudely, or obscenely, or explicitly, … and not being torn apart for it,” she said.</span></p>
<p class="p2"><span class="s1">She described her writing process as trying to answer “broad, big questions” with more precise ones. “How is a person supposed to live? What is love, truly? Why do horrible things happen? … Within (those questions), I have specific questions that occupy me, and then I write so much towards that question I don’t have any more to say,” she explained.</span></p>
<p class="p2"><span class="s1">The next Writers on Writing seminar will feature Poet and Sound Artist Tracie Morris, and will be held in McCormack Family Theatre on Feb. 13, from 5:30 PM to 6:30 PM.</span></p>					<div class="clear"></div>

										<div class="clear"></div>

				</div><!-- / .entry -->
				<div class="clear"></div>

			</div><!-- #post-2838081 -->


			<div class="tag_list"> Topics: <a href="https://www.browndailyherald.com/topics/jenny-zhang/" rel="tag">Jenny Zhang</a>, <a href="https://www.browndailyherald.com/topics/literary-arts/" rel="tag">literary arts</a>, <a href="https://www.browndailyherald.com/topics/writers-on-writing/" rel="tag">Writers on Writing</a></div>
      <div class="post-meta">
  <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.browndailyherald.com%2F2020%2F02%2F10%2Fkovavisarich-reading-jenny-zhang%2F" target="_blank" class="share fb">
    <img src="https://www.browndailyherald.com/wp-content/themes/browndailyherald/images/icons/facebook_white.png" />
    Share on Facebook
  </a>
  <a href="https://twitter.com/home?status=Author+Jenny+Zhang+discusses+experience+in+Writers+on+Writing+series%3A+https%3A%2F%2Fwww.browndailyherald.com%2F2020%2F02%2F10%2Fkovavisarich-reading-jenny-zhang%2F" target="_blank" class="share twitter">
    <img src="https://www.browndailyherald.com/wp-content/themes/browndailyherald/images/icons/twitter_white.png" />
    Share on Twitter
  </a>
</div><!-- /.post-meta -->

			
			<div id="bdh-recent-posts-grid-2" class="widget bdh-recent-posts-grid"><div class="recent-posts-grid-widget"><h2 class="widgettitle"><div class="empty"></div></h2>
<div class="recent-posts-grid"><div class="grid-item"><a href="https://www.browndailyherald.com/2020/02/10/kovavisarich-reading-jenny-zhang/" title="Author Jenny Zhang discusses experience in Writers on Writing series"><img src="https://www.browndailyherald.com/wp-content/uploads/2020/02/Kovavisarich_Reading-Jenny-Zhang_-300x236.jpg" alt="Poet and short story writer Jenny Zhang read excerpts from her debut collection of short stories and forthcoming poetry collection last Thursday." class="Thumbnail thumbnail featured-cat " width="100%" height="auto" /></a><h3><a href="https://www.browndailyherald.com/2020/02/10/kovavisarich-reading-jenny-zhang/" title="Author Jenny Zhang discusses experience in Writers on Writing series">Author Jenny Zhang discusses experience in Writers on Writing series</a></h3></div><div class="grid-item"><a href="https://www.browndailyherald.com/2020/02/10/brown-students-demand-paxson-corporation-divest/" title="Brown students demand Paxson, Corporation divest"><img src="https://www.browndailyherald.com/wp-content/uploads/2020/02/Phi_Betta_Kappa_CO_Emily_Davies-1-300x236.jpg" alt="Brown students demand Paxson, Corporation divest" class="Thumbnail thumbnail featured-cat " width="100%" height="auto" /></a><h3><a href="https://www.browndailyherald.com/2020/02/10/brown-students-demand-paxson-corporation-divest/" title="Brown students demand Paxson, Corporation divest">Brown students demand Paxson, Corporation divest</a></h3></div><div class="grid-item"><a href="https://www.browndailyherald.com/2020/02/10/brown-mens-basketball-extends-ivy-win-streak-four-games/" title="Brown men&#8217;s basketball extends Ivy win streak to four games"><img src="https://www.browndailyherald.com/wp-content/uploads/2020/02/Richarson_Mens-Basketball-vs.-Dartmouth-Harvard_CO_Brown-Athletics-_-1-300x236.jpg" alt="Tamenang Choh ’21  drives to the hoop against Harvard. Brown defeated Dartmouth 67-65 before beating Harvard 72-71." class="Thumbnail thumbnail featured-cat " width="100%" height="auto" /></a><h3><a href="https://www.browndailyherald.com/2020/02/10/brown-mens-basketball-extends-ivy-win-streak-four-games/" title="Brown men&#8217;s basketball extends Ivy win streak to four games">Brown men&#8217;s basketball extends Ivy win streak to four games</a></h3></div><div class="grid-item"><a href="https://www.browndailyherald.com/2020/02/10/rhode-island-students-take-fight-civic-education-courts/" title="Rhode Island students take fight for civic education to courts"><img src="https://www.browndailyherald.com/wp-content/uploads/2020/02/Wang_Student-Plaintiffs-in-RI-Civics-Education-Case-to-Receive-NEFACs-2020-Citizenship-Award-_CO_David-Rosen_-300x236.jpg" alt="Rhode Island students in lower income areas often have few opportunities to learn civics in their schools, said the student activists." class="Thumbnail thumbnail featured-cat " width="100%" height="auto" /></a><h3><a href="https://www.browndailyherald.com/2020/02/10/rhode-island-students-take-fight-civic-education-courts/" title="Rhode Island students take fight for civic education to courts">Rhode Island students take fight for civic education to courts</a></h3></div><div class="grid-item"><a href="https://www.browndailyherald.com/2020/02/09/han-23-kobe-celtics-fan-daughter/" title="Han &#8217;23: On Kobe: As a Celtics fan, and as a daughter"><img src="https://www.browndailyherald.com/wp-content/uploads/2020/02/han-pq-300x236.jpg" alt="Han &#8217;23: On Kobe: As a Celtics fan, and as a daughter" class="Thumbnail thumbnail featured-cat " width="100%" height="auto" /></a><h3><a href="https://www.browndailyherald.com/2020/02/09/han-23-kobe-celtics-fan-daughter/" title="Han &#8217;23: On Kobe: As a Celtics fan, and as a daughter">Han &#8217;23: On Kobe: As a Celtics fan, and as a daughter</a></h3></div><div class="grid-item"><a href="https://www.browndailyherald.com/2020/02/10/brown-corporation-approves-3-75-percent-tuition-increase/" title="Brown Corporation approves 3.75 percent tuition increase"><img src="https://www.browndailyherald.com/wp-content/uploads/2020/02/Pender-300x236.png" alt="Brown Corporation approves 3.75 percent tuition increase" class="Thumbnail thumbnail featured-cat " width="100%" height="auto" /></a><h3><a href="https://www.browndailyherald.com/2020/02/10/brown-corporation-approves-3-75-percent-tuition-increase/" title="Brown Corporation approves 3.75 percent tuition increase">Brown Corporation approves 3.75 percent tuition increase</a></h3></div></div><div class="clear"></div></div></div>
			<div id="comments">




	<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/2020/02/10/kovavisarich-reading-jenny-zhang/#respond" style="display:none;">Cancel</a></small></h3><form action="https://www.browndailyherald.com/wp-comments-post.php?wpe-comment-post=bdh" method="post" id="commentform" class="comment-form"><p class="comment-notes"><span id="email-notes">Your email address will not be published.</span> Required fields are marked <span class="required">*</span></p><p class="comment-form-comment"><label for="comment">Comment</label> <textarea id="comment" name="comment" cols="35" rows="5" aria-required="true" class="required"></textarea></p><div class="clear"></div><div class="form_fields"><p class="comment-form-author"><label for="author">Your Name</label> <span class="required_lab">*</span><input id="author" name="author" type="text" value="" size="30" aria-required='true' class="required" /></p>
<p class="comment-form-email"><label for="email">Your Email</label> <span class="required_lab">*</span><input id="email" name="email" type="text" value="" size="30" aria-required='true' class="required email" /></p>
<p class="comment-form-url"><label for="url">Your Website</label> <input id="url" name="url" type="text" value="" size="30" aria-required='true' /></p></div><div class="clear"></div>
<p class="comment-form-cookies-consent"><input id="wp-comment-cookies-consent" name="wp-comment-cookies-consent" type="checkbox" value="yes" /> <label for="wp-comment-cookies-consent">Save my name, email, and website in this browser for the next time I comment.</label></p>
<p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Submit" /> <input type='hidden' name='comment_post_ID' value='2838081' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="d86fc0575a" /></p><div class="g-recaptcha" data-sitekey="6LdYu8UUAAAAACsZBJxNfk5cCCqWohk9Pt2cSDw0" data-theme="standard"></div><script type="text/javascript"src="https://www.google.com/recaptcha/api.js?hl=en"></script>            <div id="recaptcha-submit-btn-area">&nbsp;</div>
            <noscript>
            <style type='text/css'>#submit {display:none;}</style>
            <input name="submit" type="submit" id="submit-alt" tabindex="6"
                value="Submit Comment"/> 
            </noscript><p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="114"/></p></form>	</div><!-- #respond -->
	 
</div><!-- #comments -->
		
	</div><!-- /#content -->


	<section id="sidebar">
	
		
 	<div id="custom_html-2" class="widget_text widget widget_custom_html"><h3 class="title"><div class="empty"></div></h3><div class="textwidget custom-html-widget"><!-- Slot B: Desktop -->
<!-- BDH_RightSidebar_300x250 -->
<div id="div-gpt-ad-b-desktop" style="width:300px; height:250px;" class="gpt-ad desktop-only">
  <script type="text/javascript">
    (function(){
        var divName = 'div-gpt-ad-b-desktop'
        if(jQuery(window).width() > 980){
            googletag.cmd.push(function() { googletag.display(divName); });
        } else {
          jQuery('#' + divName).parents('.widget').hide()
        }
    }())
  </script>
</div></div><div class="clear"></div></div><div id="mc4wp_widget-2" class="widget widget_mc4wp_widget"><h3 class="title">Daily Newsletter (Headlines)</h3><!-- Form by MailChimp for WordPress plugin v2.2.7 - https://mc4wp.com/ --><div id="mc4wp-form-2" class="form mc4wp-form"><form method="post">	<input type="email" id="mc4wp_email" name="EMAIL" placeholder="Email address" required/><input type="submit" value="Subscribe"/><input type="text" name="_mc4wp_required_but_not_really" value="" /><input type="hidden" name="_mc4wp_timestamp" value="1581323804" /><input type="hidden" name="_mc4wp_form_submit" value="1" /><input type="hidden" name="_mc4wp_form_instance" value="2" /><input type="hidden" name="_mc4wp_form_nonce" value="e21ebd561f" /></form></div><!-- / MailChimp for WP Plugin --><div class="clear"></div></div><div id="custom_html-3" class="widget_text widget widget_custom_html"><h3 class="title"><div class="empty"></div></h3><div class="textwidget custom-html-widget"><!-- Slot C: Desktop -->
<!-- BDH_RightSidebar2_300x250 -->
<div id='div-gpt-ad-c-desktop' style='width:300px; height:250px;' class="gpt-ad desktop-only">
  <script type='text/javascript'>
  (function(){
      var divName = 'div-gpt-ad-c-desktop'
      if(jQuery(window).width() > 980){
          googletag.cmd.push(function() { googletag.display(divName); });
      } else {
        jQuery('#' + divName).parents('.widget').hide()
      }
  }())
  </script>
</div></div><div class="clear"></div></div><div id="rss_side_widget-3" class="widget rss_side_widget">	<div class="tabcontain">
<a href="http://post.browndailyherald.com"><h3 class="title"><img src="http://post.browndailyherald.com/wp-content/uploads/2017/10/post-main-logo-01.png" /></h3></a>		<div class="single_tabarea">
		  <div class="active">
		    <ul class="rss-items">
<li><a href="http://post.browndailyherald.com/2020/02/07/fiery-red/">fiery red</a></li><li><a href="http://post.browndailyherald.com/2020/02/07/hey-thats-my-knife/">hey, that’s my knife!</a></li><li><a href="http://post.browndailyherald.com/2020/02/06/new-pembroke/">New Pembroke</a></li><li><a href="http://post.browndailyherald.com/2020/01/31/the-art-of-the-book/">the art of the book</a></li><li class="last"><a href="http://post.browndailyherald.com/2020/01/31/successive-shifts-in-self/">successive shifts in self</a></li>        </ul>
      </div>
		</div>
	</div>
<div class="clear"></div></div><div id="custom_html-4" class="widget_text widget widget_custom_html"><h3 class="title"><div class="empty"></div></h3><div class="textwidget custom-html-widget"><!-- Slot D: Desktop -->
<!-- BDH_RightSidebar3_300x250 -->
<div id='div-gpt-ad-d-desktop' style='width:300px; height:250px;' class="gpt-ad desktop-only">
  <script type='text/javascript'>
    (function(){
      var divName = 'div-gpt-ad-d-desktop'
      if(jQuery(window).width() > 980){
          googletag.cmd.push(function() { googletag.display(divName); });
      } else {
        jQuery('#' + divName).parents('.widget').hide()
      }
    }())
  </script>
</div></div><div class="clear"></div></div><div id="issuu_widget-6" class="widget widget_issuu_widget"><h3 class="title">Latest Issue</h3><div id="issuu-widget">
	<div id="issuu-preview">
	</div>
	<div id="issuu-viewer" style="display: none">
		<div id="issuu-swf">
		</div>
	</div>
</div>
<script type="text/javascript" src="/wp-includes/js/swfobject.js"></script>
<script type="text/javascript">
function loadIssuuDocument(result)
{
	var doc = result.response.docs[0];

	var issuuUrl = 'https://issuu.com/browndailyherald/docs/' + doc.docname;

	var link = jQuery('<a />').attr({
		href: issuuUrl
	});

	jQuery('<img id="issuu-thumbnail" />').attr({
		src: 'https://image.issuu.com/' + doc.documentId + '/jpg/page_1_thumb_large.jpg',
		width: 300
	}).appendTo(link);

	link.appendTo("#issuu-preview");

	jQuery.ajax({
		url: "https://issuu.com/oembed",
		data: {
			url: issuuUrl,
			maxwidth: 600,
			maxheight: 450,
			format: 'json'
		},
		dataType: 'json',
		success: function(data){
			var content = jQuery("<div>")
			var issuuContent = data.html
			var issuuLink = jQuery('<a>').attr({href: issuuUrl, target:'_blank'});
			issuuLink.html("View on Issuu");
			var linkContent = jQuery("<div>").css("text-align","center").append(issuuLink)
			content.append(issuuContent).append(linkContent)
			jQuery("#issuu-viewer").fancybox({
				autoDimensions: true,
				scrolling: 'no',
				hideOnContentClick: false,
				content: content.get(0)
			});
		}
	})

	jQuery("#issuu-thumbnail").on("click", function(e) {
		jQuery("#issuu-viewer").trigger('click');
		return false;
	});
}

</script>			<script type="text/javascript">
			jQuery(function(){
				jQuery.ajax({
				url: 'https://search.issuu.com/api/2_0/document?username=browndailyherald&sortBy=epoch+desc&pageSize=1',
				jsonp: "jsonCallback",
				jsonpCallback: 'loadIssuuDocument',
				dataType: 'jsonp'
			});
			});
		</script><div class="clear"></div></div><div id="custom_html-8" class="widget_text widget widget_custom_html"><h3 class="title"><div class="empty"></div></h3><div class="textwidget custom-html-widget"><!-- Slot E: Desktop -->
<!-- BDH_RightSidebar4_300x250 -->
<div id="div-gpt-ad-e-desktop" style="width:300px; height:250px;" class="gpt-ad desktop-only">
  <script type="text/javascript">
    (function(){
        var divName = 'div-gpt-ad-e-desktop'
        if(jQuery(window).width() > 980){
            googletag.cmd.push(function() { googletag.display(divName); });
        } else {
          jQuery('#' + divName).parents('.widget').hide()
        }
    }())
  </script>
</div></div><div class="clear"></div></div> 	
 		
	<div class="clear"></div>
</section> 
<div class="clear"></div>
</div><!-- /#main -->
<div class="wrap bdh_ad footer_ad">
	<!-- BDH_Footer_728x90 -->
	<div id='div-gpt-ad-1356287190252-1' style='width:728px; height:90px;'>
	<script type='text/javascript'>
	googletag.cmd.push(function() { googletag.display('div-gpt-ad-1356287190252-1'); });
	</script>
	</div>
</div>

</div>

<div id="footer-wrap">

	<div id="footer">
		
					<div class="widget-area">
		  			
			<div class="column">
				<div class="widget widget_nav_menu" id="nav_menu-2"><h3 class="title">Sections</h3><div class="menu-footer-menu-1-container"><ul id="menu-footer-menu-1" class="menu"><li id="menu-item-2819227" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2819227"><a href="https://www.browndailyherald.com/sections/news/">News</a></li>
<li id="menu-item-506" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-506"><a href="https://www.browndailyherald.com/sections/sports/">Sports</a></li>
<li id="menu-item-492" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-492"><a href="https://www.browndailyherald.com/sections/arts/">Arts &#038; Culture</a></li>
<li id="menu-item-2803377" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2803377"><a href="https://www.browndailyherald.com/sections/opinions/">Opinions</a></li>
</ul></div><div class="clear"></div></div>			</div><!-- / .column -->
			
			<div class="column">
				<div class="widget widget_nav_menu" id="nav_menu-3"><h3 class="title">Online</h3><div class="menu-footer-menu-2-container"><ul id="menu-footer-menu-2" class="menu"><li id="menu-item-1113" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-1113"><a href="https://www.browndailyherald.com/sections/multimedia/">Multimedia</a>
<ul class="sub-menu">
	<li id="menu-item-1114" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1114"><a href="https://www.browndailyherald.com/sections/multimedia/photo-gallery/">Photo Galleries</a></li>
	<li id="menu-item-1115" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1115"><a href="https://www.browndailyherald.com/sections/multimedia/video/">Videos</a></li>
	<li id="menu-item-2819228" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2819228"><a href="https://www.browndailyherald.com/sections/multimedia/data/">Data Science</a></li>
	<li id="menu-item-2819229" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2819229"><a href="https://www.browndailyherald.com/sections/multimedia/graphics/">Graphics</a></li>
	<li id="menu-item-2819230" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2819230"><a href="https://www.browndailyherald.com/sections/multimedia/illustrations/">Illustrations</a></li>
</ul>
</li>
<li id="menu-item-1122" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1122"><a href="http://comics.browndailyherald.com">Comics</a></li>
<li id="menu-item-1121" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1121"><a href="http://post.browndailyherald.com">Post- Magazine</a></li>
<li id="menu-item-2803378" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2803378"><a href="https://www.browndailyherald.com/archives/">Archives</a></li>
</ul></div><div class="clear"></div></div>			</div><!-- / .column -->
			
			<div class="column last">
				<div class="widget widget_nav_menu" id="nav_menu-4"><h3 class="title">Information</h3><div class="menu-footer-menu-3-container"><ul id="menu-footer-menu-3" class="menu"><li id="menu-item-1107" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1107"><a href="https://www.browndailyherald.com/about/">About</a></li>
<li id="menu-item-2837800" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2837800"><a href="https://www.browndailyherald.com/about/join/">Join</a></li>
<li id="menu-item-1108" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1108"><a href="https://www.browndailyherald.com/about/contact/">Contact</a></li>
<li id="menu-item-2837796" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2837796"><a href="https://www.browndailyherald.com/advertising/">Advertise</a></li>
<li id="menu-item-2837420" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2837420"><a href="https://secure.lglforms.com/form_engine/s/IY78kqmhrmRcpmV3nlSBvQ?t=1568162542">Donate</a></li>
<li id="menu-item-2803380" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2803380"><a href="http://www.heraldalumni.org">Alumni</a></li>
<li id="menu-item-596" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-596"><a href="https://www.browndailyherald.com/privacy-policy/">Privacy Policy</a></li>
</ul></div><div class="clear"></div></div>			</div><!-- / .column -->
 
		  			<div class="clear"></div>
	        </div><!-- /.widget-area-->		
                <div class="clear"></div>
        
        <div class="copyright">
			<div class="left">
				Copyright &copy; 2020 Brown Daily Herald. All Rights Reserved.
			</div>
			
			<div class="right">
				<p class="wpzoom"><a href="http://www.wpzoom.com" target="_blank" title="Premium WordPress Themes"><img src="https://www.browndailyherald.com/wp-content/themes/litepress/images/wpzoom.png" alt="WPZOOM" /></a> Designed by</p>
			</div>
			
		</div><!-- /.copyright -->
 
    </div>
 
</div><!-- /.wrap -->

<script type="text/javascript" src="https://www.browndailyherald.com/wp-content/themes/litepress/js/jtools.js"></script>


				<script type='text/javascript'><!--
			var seriesdropdown = document.getElementById("orgseries_dropdown");
			if (seriesdropdown) {
			 function onSeriesChange() {
					if ( seriesdropdown.options[seriesdropdown.selectedIndex].value != ( 0 || -1 ) ) {
						location.href = "http://www.browndailyherald.com/series/"+seriesdropdown.options[seriesdropdown.selectedIndex].value;
					}
				}
				seriesdropdown.onchange = onSeriesChange;
			}
			--></script>
			<!-- Quantcast Tag -->
<script type="text/javascript">
var _qevents = _qevents || [];

(function() {
var elem = document.createElement('script');
elem.src = (document.location.protocol == "https:" ? "https://secure" : "http://edge") + ".quantserve.com/quant.js";
elem.async = true;
elem.type = "text/javascript";
var scpt = document.getElementsByTagName('script')[0];
scpt.parentNode.insertBefore(elem, scpt);
})();

_qevents.push({
qacct:"p-6fKsf8ueoz0zc"
});
</script>

<noscript>
<div style="display:none;">
<img src="//pixel.quantserve.com/pixel/p-6fKsf8ueoz0zc.gif" border="0" height="1" width="1" alt="Quantcast"/>
</div>
</noscript>
<!-- End Quantcast tag --><script>(function($){$(document).ready(function(){});})(jQuery);</script><script type="text/javascript">
			(function() {

				function addSubmittedClass() {
					var className = 'mc4wp-form-submitted';
					(this.classList) ? this.classList.add(className) : this.className += ' ' + className;
				}

				var forms = document.querySelectorAll('.mc4wp-form');
				for (var i = 0; i < forms.length; i++) {
					(function(f) {

						// hide honeypot
						var honeypot = f.querySelector('input[name="_mc4wp_required_but_not_really"]');
						honeypot.style.display = 'none';
						honeypot.setAttribute('type','hidden');

						// add class on submit
						var b = f.querySelector('[type="submit"]');
						if(b.addEventListener) {
							b.addEventListener( 'click', addSubmittedClass.bind(f));
						} else {
							b.attachEvent( 'onclick', addSubmittedClass.bind(f));
						}

					})(forms[i]);
				}
			})();

					</script>            <script type="text/javascript">
            var sub = document.getElementById('submit');
            document.getElementById('recaptcha-submit-btn-area').appendChild (sub);
            document.getElementById('submit').tabIndex = 6;
            if ( typeof _recaptcha_wordpress_savedcomment != 'undefined') {
                document.getElementById('comment').value = 
                    _recaptcha_wordpress_savedcomment;
            }
            </script><script type='text/javascript' src='https://www.browndailyherald.com/wp-content/plugins/contact-form-7/includes/js/jquery.form.min.js?ver=3.51.0-2014.06.20'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var _wpcf7 = {"loaderUrl":"https:\/\/www.browndailyherald.com\/wp-content\/plugins\/contact-form-7\/images\/ajax-loader.gif","sending":"Sending ...","cached":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.browndailyherald.com/wp-content/plugins/contact-form-7/includes/js/scripts.js?ver=4.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var pollsL10n = {"ajax_url":"https:\/\/www.browndailyherald.com\/wp-admin\/admin-ajax.php","text_wait":"Your last request is still being processed. Please wait a while ...","text_valid":"Please choose a valid poll answer.","text_multiple":"Maximum number of choices allowed: ","show_loading":"1","show_fading":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.browndailyherald.com/wp-content/plugins/wp-polls/polls-js.js?ver=2.7'></script>
<script type='text/javascript' src='https://www.browndailyherald.com/wp-includes/js/comment-reply.min.js?ver=5.3.2'></script>
<script type='text/javascript' src='https://www.browndailyherald.com/wp-content/themes/litepress/js/app.js?ver=5.3.2'></script>
<script type='text/javascript' src='https://www.browndailyherald.com/wp-content/themes/litepress/js/jcarousel.js?ver=5.3.2'></script>
<script type='text/javascript' src='https://www.browndailyherald.com/wp-content/themes/litepress/js/tabs.js?ver=5.3.2'></script>
<script type='text/javascript' src='https://www.browndailyherald.com/wp-content/themes/litepress/js/dropdown.js?ver=5.3.2'></script>
<script type='text/javascript' src='https://www.browndailyherald.com/wp-content/plugins/social-icons-widget-by-wpzoom/assets/js/social-icons-widget-frontend.js?ver=20170209'></script>
<script type='text/javascript' src='https://www.browndailyherald.com/wp-content/themes/litepress/functions/wpzoom/assets/js/galleria.js'></script>
<script type='text/javascript' src='https://www.browndailyherald.com/wp-content/themes/litepress/functions/wpzoom/assets/js/wzslider.js'></script>
<script type='text/javascript' src='https://www.browndailyherald.com/wp-includes/js/wp-embed.min.js?ver=5.3.2'></script>
<script type='text/javascript' src='https://www.browndailyherald.com/wp-content/themes/browndailyherald/js/mobile.js?ver=0.0.2'></script>
<script type='text/javascript' src='https://www.browndailyherald.com/wp-content/plugins/akismet/_inc/form.js?ver=3.3.4'></script>
<script type='text/javascript' src='https://www.browndailyherald.com/wp-content/plugins/easy-fancybox/fancybox/jquery.fancybox-1.3.7.min.js?ver=1.5.7'></script>
<script type='text/javascript' src='https://www.browndailyherald.com/wp-content/plugins/easy-fancybox/jquery.easing.pack.js?ver=1.3'></script>
<script type='text/javascript' src='https://www.browndailyherald.com/wp-content/plugins/easy-fancybox/jquery.mousewheel.min.js?ver=3.1.12'></script>

<script type="text/javascript">
jQuery(document).on('ready post-load', easy_fancybox_handler );
</script>
 

<script type="text/javascript">
jQuery(document).ready(function() {

jQuery(".pagination").tabs(".slides li", {
	event: 'mouseover', 
	effect: 'fade',
 	rotate: true
		}).slideshow({
			clickable: false,
			autoplay:  true, 
			interval: 3000 
		});


jQuery(".tabs").tabs(".slide li", {event:'mouseover', effect: 'fade'});
  
});
</script>


<script type="text/javascript" src="https://apis.google.com/js/plusone.js"></script>
</body>
</html>