<!DOCTYPE html>
<html xmlns="http://www.w3.org/1999/xhtml" lang="en-US" prefix="og: http://ogp.me/ns#">
<head>
    <meta http-equiv="Content-Type" content="text/html; charset=UTF-8" />
    <meta http-equiv="X-UA-Compatible" content="IE=edge,chrome=1">
    <meta name="viewport" content="width=device-width, initial-scale=1.0">

    

    <link rel="stylesheet" type="text/css" href="https://www.browndailyherald.com/wp-content/themes/browndailyherald/style.css?ver=2_8.3" media="screen" />

	<link rel="pingback" href="https://www.browndailyherald.com/xmlrpc.php" />

	<script src="https://ajax.googleapis.com/ajax/libs/jquery/1.11.3/jquery.min.js"></script>

	<!-- use for local testing! -->
	<!-- <script type="text/javascript" src="http://localhost:8888/browndailyherald.com/wp-content/themes/browndailyherald/js/top-lel.js"></script> -->

	<script type="text/javascript" src="/wp-content/themes/browndailyherald/js/top-lel.js?v=2"></script>

  <link href="https://fonts.googleapis.com/icon?family=Material+Icons" rel="stylesheet">

    
<!-- This site is optimized with the Yoast SEO plugin v6.1.1 - https://yoa.st/1yg?utm_content=6.1.1 -->
<title>‘I had a chance on something random’: Benjamin Moser’s journey from Brown to Pulitzer Prize</title>
<meta name="description" content="Amongst the thousands of diaries, essays and film scripts in the University of California at Los Angeles’ archive of the late literary giant Susan Sontag, there is a photo of Sontag’s mother and grandmother  posing during an early Hollywood production about the Armenian Genocide."/>
<link rel="canonical" href="https://www.browndailyherald.com/2020/05/19/chance-something-random-benjamin-mosers-journey-brown-pulitzer-prize/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="‘I had a chance on something random’: Benjamin Moser’s journey from Brown to Pulitzer Prize" />
<meta property="og:description" content="Amongst the thousands of diaries, essays and film scripts in the University of California at Los Angeles’ archive of the late literary giant Susan Sontag, there is a photo of Sontag’s mother and grandmother  posing during an early Hollywood production about the Armenian Genocide." />
<meta property="og:url" content="https://www.browndailyherald.com/2020/05/19/chance-something-random-benjamin-mosers-journey-brown-pulitzer-prize/" />
<meta property="og:site_name" content="Brown Daily Herald" />
<meta property="article:tag" content="author" />
<meta property="article:tag" content="biography" />
<meta property="article:tag" content="pulitzer prize" />
<meta property="article:section" content="Arts &amp; Culture" />
<meta property="article:published_time" content="2020-05-19T12:18:56-04:00" />
<meta property="og:image" content="https://www.browndailyherald.com/wp-content/uploads/2020/05/Screen-Shot-2019-10-08-at-10.16.50-AM-768x577-1.png" />
<meta property="og:image:secure_url" content="https://www.browndailyherald.com/wp-content/uploads/2020/05/Screen-Shot-2019-10-08-at-10.16.50-AM-768x577-1.png" />
<meta property="og:image:width" content="768" />
<meta property="og:image:height" content="577" />
<script type='application/ld+json'>{"@context":"http:\/\/schema.org","@type":"WebSite","@id":"#website","url":"https:\/\/www.browndailyherald.com\/","name":"Brown Daily Herald","potentialAction":{"@type":"SearchAction","target":"https:\/\/www.browndailyherald.com\/?s={search_term_string}","query-input":"required name=search_term_string"}}</script>
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Brown Daily Herald &raquo; Feed" href="http://feeds.browndailyherald.com/BrownDailyHerald/" />
<link rel="alternate" type="application/rss+xml" title="Brown Daily Herald &raquo; Comments Feed" href="https://www.browndailyherald.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Brown Daily Herald &raquo; ‘I had a chance on something random’: Benjamin Moser’s journey from Brown to Pulitzer Prize Comments Feed" href="https://www.browndailyherald.com/2020/05/19/chance-something-random-benjamin-mosers-journey-brown-pulitzer-prize/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.browndailyherald.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.4.1"}};
			/*! This file is auto-generated */
			!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='rss_tabs_style-css'  href='https://www.browndailyherald.com/wp-content/plugins/rss_tabs/style.css?ver=5.4.1' type='text/css' media='all' />
<link rel='stylesheet' id='rss_side_widget_style-css'  href='https://www.browndailyherald.com/wp-content/plugins/single_rss/style.css?ver=5.4.1' type='text/css' media='all' />
<link rel='stylesheet' id='cfct-build-css-css'  href='https://www.browndailyherald.com/?cfct_action=cfct_css&#038;ver=1.2.7' type='text/css' media='screen' />
<link rel='stylesheet' id='wp-block-library-css'  href='https://www.browndailyherald.com/wp-includes/css/dist/block-library/style.min.css?ver=5.4.1' type='text/css' media='all' />
<link rel='stylesheet' id='contact-form-7-css'  href='https://www.browndailyherald.com/wp-content/plugins/contact-form-7/includes/css/styles.css?ver=4.1' type='text/css' media='all' />
<link rel='stylesheet' id='vsel_style-css'  href='https://www.browndailyherald.com/wp-content/plugins/very-simple-event-list/css/vsel-style.css?ver=5.4.1' type='text/css' media='all' />
<link rel='stylesheet' id='wp-polls-css'  href='https://www.browndailyherald.com/wp-content/plugins/wp-polls/polls-css.css?ver=2.7' type='text/css' media='all' />
<style id='wp-polls-inline-css' type='text/css'>
.wp-polls .pollbar {
	margin: 1px;
	font-size: 6px;
	line-height: 8px;
	height: 8px;
	background-image: url('https://www.browndailyherald.com/wp-content/plugins/wp-polls/images/default/pollbg.gif');
	border: 1px solid #c8c8c8;
}

</style>
<link rel='stylesheet' id='mailchimp-for-wp-checkbox-css'  href='https://www.browndailyherald.com/wp-content/plugins/mailchimp-for-wp/assets/css/checkbox.min.css?ver=2.2.7' type='text/css' media='all' />
<link rel='stylesheet' id='wpz-shortcodes-css'  href='https://www.browndailyherald.com/wp-content/themes/litepress/functions/wpzoom/assets/css/shortcodes.css?ver=5.4.1' type='text/css' media='all' />
<link rel='stylesheet' id='zoom-font-awesome-css'  href='https://www.browndailyherald.com/wp-content/themes/litepress/functions/wpzoom/assets/css/font-awesome.min.css?ver=5.4.1' type='text/css' media='all' />
<link rel='stylesheet' id='socicon-css'  href='https://www.browndailyherald.com/wp-content/plugins/social-icons-widget-by-wpzoom/assets/css/socicon.css?ver=201908132' type='text/css' media='all' />
<link rel='stylesheet' id='genericons-css'  href='https://www.browndailyherald.com/wp-content/plugins/social-icons-widget-by-wpzoom/assets/css/genericons.css?ver=20180625' type='text/css' media='all' />
<link rel='stylesheet' id='academicons-css'  href='https://www.browndailyherald.com/wp-content/plugins/social-icons-widget-by-wpzoom/assets/css/academicons.min.css?ver=20190406' type='text/css' media='all' />
<link rel='stylesheet' id='fontawesome-css'  href='https://www.browndailyherald.com/wp-content/plugins/social-icons-widget-by-wpzoom/assets/css/font-awesome.min.css?ver=20180625' type='text/css' media='all' />
<link rel='stylesheet' id='dashicons-css'  href='https://www.browndailyherald.com/wp-includes/css/dashicons.min.css?ver=5.4.1' type='text/css' media='all' />
<link rel='stylesheet' id='wpgform-css-css'  href='https://www.browndailyherald.com/wp-content/plugins/wpgform/css/wpgform.css?ver=5.4.1' type='text/css' media='all' />
<link rel='stylesheet' id='wzslider-css'  href='https://www.browndailyherald.com/wp-content/themes/litepress/functions/wpzoom/assets/css/wzslider.css?ver=5.4.1' type='text/css' media='all' />
<link rel='stylesheet' id='wpzoom-theme-css'  href='https://www.browndailyherald.com/wp-content/themes/litepress/styles/red.css?ver=5.4.1' type='text/css' media='all' />
<link rel='stylesheet' id='wpzoom-custom-css'  href='https://www.browndailyherald.com/wp-content/themes/litepress/custom.css?ver=5.4.1' type='text/css' media='all' />
<link rel='stylesheet' id='fancybox-css'  href='https://www.browndailyherald.com/wp-content/plugins/easy-fancybox/fancybox/jquery.fancybox-1.3.7.min.css?ver=1.5.7' type='text/css' media='screen' />
<link rel='stylesheet' id='media-credit-css'  href='https://www.browndailyherald.com/wp-content/plugins/media-credit/css/media-credit.css?ver=2.4.1' type='text/css' media='all' />
<link rel='stylesheet' id='colorbox-css'  href='https://www.browndailyherald.com/wp-content/plugins/slideshow-gallery/views/default/css/colorbox.css?ver=1.3.19' type='text/css' media='all' />
<script type='text/javascript' src='https://www.browndailyherald.com/wp-includes/js/jquery/jquery.js?ver=1.12.4-wp'></script>
<script type='text/javascript' src='https://www.browndailyherald.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='https://www.browndailyherald.com/?cfct_action=cfct_js&#038;ver=1.2.7'></script>
<script type='text/javascript' src='https://www.browndailyherald.com/wp-content/themes/litepress/carrington-build/modules/carousel/js/jquery.cycle.js?ver=1.0'></script>
<script type='text/javascript' src='https://www.browndailyherald.com/wp-content/themes/litepress/js/init.js?ver=5.4.1'></script>
<script type='text/javascript' src='https://www.browndailyherald.com/wp-content/plugins/slideshow-gallery/views/default/js/gallery.js?ver=1.0'></script>
<script type='text/javascript' src='https://www.browndailyherald.com/wp-content/plugins/slideshow-gallery/views/default/js/colorbox.js?ver=1.6.3'></script>
<script type='text/javascript' src='https://www.browndailyherald.com/wp-content/plugins/slideshow-gallery/views/default/js/jquery-ui.js?ver=5.4.1'></script>
<script type='text/javascript' src='https://www.browndailyherald.com/wp-content/plugins/google-analyticator/external-tracking.min.js?ver=6.4.8'></script>
<link rel='https://api.w.org/' href='https://www.browndailyherald.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.browndailyherald.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.browndailyherald.com/wp-includes/wlwmanifest.xml" /> 
<link rel='shortlink' href='https://www.browndailyherald.com/?p=2839710' />
<link rel="alternate" type="application/json+oembed" href="https://www.browndailyherald.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.browndailyherald.com%2F2020%2F05%2F19%2Fchance-something-random-benjamin-mosers-journey-brown-pulitzer-prize%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.browndailyherald.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.browndailyherald.com%2F2020%2F05%2F19%2Fchance-something-random-benjamin-mosers-journey-brown-pulitzer-prize%2F&#038;format=xml" />
<!-- Graceful Pull-Quotes plugin v2.5 -->
	<link rel="stylesheet" href="http://www.browndailyherald.com/wp-content/plugins/graceful-pull-quotes/resources/jspullquotes-core.css" type="text/css" />
	<link rel="stylesheet" href="http://www.browndailyherald.com/wp-content/plugins/graceful-pull-quotes/resources/jspullquotes-default.css" type="text/css" />
	<script type="text/javascript" src="https://www.browndailyherald.com/wp-content/plugins/graceful-pull-quotes/resources/jspullquotes.js"></script>
	<script type="text/javascript">
		var jspq_options = new Array("1", "1", "right", "1", "1", "blockquote", "pullquote", "pullquote pqRight");
		pullQuoteOpts(jspq_options);
	</script>
<!-- end pull-quote additions -->
<style type="text/css">a{color:#4D3430;}
</style>
<script type="text/javascript">document.write('<style type="text/css">.tabber{display:none;}</style>');</script><script type='text/javascript'>
var googletag = googletag || {};
googletag.cmd = googletag.cmd || [];
(function() {
var gads = document.createElement('script');
gads.async = true;
gads.type = 'text/javascript';
var useSSL = 'https:' == document.location.protocol;
gads.src = (useSSL ? 'https:' : 'http:') +
'//www.googletagservices.com/tag/js/gpt.js';
var node = document.getElementsByTagName('script')[0];
node.parentNode.insertBefore(gads, node);
})();
</script>

<script type='text/javascript'>
if (jQuery(window).width() > 980){
    googletag.cmd.push(function() {
      googletag.defineSlot('/1149905/BDH_RightSidebar_300x250', [300, 250], 'div-gpt-ad-b-desktop').addService(googletag.pubads());
      googletag.defineSlot('/1149905/BDH_RightSidebar2_300x250', [300, 250], 'div-gpt-ad-c-desktop').addService(googletag.pubads());
      googletag.defineSlot('/1149905/BDH_RightSidebar3_300x250', [300, 250], 'div-gpt-ad-d-desktop').addService(googletag.pubads());
			googletag.defineSlot('/1149905/BDH_RightSidebar4_300x250', [300, 250], 'div-gpt-ad-e-desktop').addService(googletag.pubads());
    })
} else {
  googletag.cmd.push(function() {
    googletag.defineSlot('/1149905/BDH_RightSidebar_300x250', [300, 250], 'div-gpt-ad-b-mobile').addService(googletag.pubads());
    googletag.defineSlot('/1149905/BDH_RightSidebar2_300x250', [300, 250], 'div-gpt-ad-c-mobile').addService(googletag.pubads());
    googletag.defineSlot('/1149905/BDH_RightSidebar3_300x250', [300, 250], 'div-gpt-ad-d-mobile').addService(googletag.pubads());
		googletag.defineSlot('/1149905/BDH_RightSidebar4_300x250', [300, 250], 'div-gpt-ad-e-mobile').addService(googletag.pubads());
  })
}

googletag.cmd.push(function() {
  googletag.defineSlot('/1149905/BDH_ATF_Article_728x90', [728, 90], 'div-gpt-ad-1356287190252-0').addService(googletag.pubads());
  googletag.defineSlot('/1149905/BDH_Footer_728x90', [728, 90], 'div-gpt-ad-1356287190252-1').addService(googletag.pubads());
  googletag.pubads().enableSingleRequest();
  googletag.pubads().collapseEmptyDivs();
  googletag.enableServices();
});

</script><style type="text/css">
        #gregbox-outer {
                border: 6px solid #c12e26 !important
        }
        #gregbox-signInTab {
                background: url("http://i-ppjol.s3.amazonaws.com/signin/pp_sign-in_button-c12e26.png")
no-repeat scroll 0 0 transparent !important;
        }
        * html #gregbox-content {
                border: 6px solid #c12e26 !important;
        }
        #pp-branding {
        background-color: #c12e26 !important;
        }
</style><link rel="apple-touch-icon" href="https://www.browndailyherald.com/wp-content/themes/browndailyherald/images/apple-touch-icon.png" type="image/x-icon" /><link rel="stylesheet" type="text/css" href="https://www.browndailyherald.com/wp-content/themes/browndailyherald/style.css" media="print"/><meta name="author" content="Emily Teng" /><style type="text/css">.mc4wp-form input[name="_mc4wp_required_but_not_really"] { display: none !important; }</style><link rel="icon" href="https://www.browndailyherald.com/wp-content/uploads/2020/04/cropped-BDH-logo-2020-with-gates-02-scaled-1-32x32.jpg" sizes="32x32" />
<link rel="icon" href="https://www.browndailyherald.com/wp-content/uploads/2020/04/cropped-BDH-logo-2020-with-gates-02-scaled-1-192x192.jpg" sizes="192x192" />
<link rel="apple-touch-icon" href="https://www.browndailyherald.com/wp-content/uploads/2020/04/cropped-BDH-logo-2020-with-gates-02-scaled-1-180x180.jpg" />
<meta name="msapplication-TileImage" content="https://www.browndailyherald.com/wp-content/uploads/2020/04/cropped-BDH-logo-2020-with-gates-02-scaled-1-270x270.jpg" />
<!-- Google Analytics Tracking by Google Analyticator 6.4.8: http://www.videousermanuals.com/google-analyticator/ -->
<script type="text/javascript">
    var analyticsFileTypes = [''];
    var analyticsSnippet = 'enabled';
    var analyticsEventTracking = 'enabled';
</script>
<script type="text/javascript">
	var _gaq = _gaq || [];
  
	_gaq.push(['_setAccount', 'UA-7889946-1']);
    _gaq.push(['_addDevId', 'i9k95']); // Google Analyticator App ID with Google
	_gaq.push(['_trackPageview']);

	(function() {
		var ga = document.createElement('script'); ga.type = 'text/javascript'; ga.async = true;
		                ga.src = ('https:' == document.location.protocol ? 'https://ssl' : 'http://www') + '.google-analytics.com/ga.js';
		                var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(ga, s);
	})();
</script>

<!-- Easy FancyBox 1.5.7 using FancyBox 1.3.7 - RavanH (http://status301.net/wordpress-plugins/easy-fancybox/) -->
<script type="text/javascript">
/* <![CDATA[ */
var fb_timeout = null;
var fb_opts = { 'overlayShow' : true, 'hideOnOverlayClick' : true, 'showCloseButton' : true, 'centerOnScroll' : true, 'enableEscapeButton' : true, 'autoScale' : true };
var easy_fancybox_handler = function(){
	/* IMG */
	var fb_IMG_select = 'a[href*=".jpg"]:not(.nofancybox,.pin-it-button), area[href*=".jpg"]:not(.nofancybox), a[href*=".gif"]:not(.nofancybox,.pin-it-button), area[href*=".gif"]:not(.nofancybox), a[href*=".png"]:not(.nofancybox,.pin-it-button), area[href*=".png"]:not(.nofancybox)';
	jQuery(fb_IMG_select).addClass('fancybox image').attr('rel', 'gallery');
	jQuery('a.fancybox, area.fancybox, li.fancybox a:not(li.nofancybox a)').fancybox( jQuery.extend({}, fb_opts, { 'transitionIn' : 'elastic', 'easingIn' : 'easeOutBack', 'transitionOut' : 'elastic', 'easingOut' : 'easeInBack', 'opacity' : false, 'hideOnContentClick' : false, 'titleShow' : true, 'titlePosition' : 'inside', 'titleFromAlt' : true, 'showNavArrows' : true, 'enableKeyboardNav' : true, 'cyclic' : false }) );
	/* SWF */
	jQuery('a[href*=".swf"]:not(.nofancybox), area[href*=".swf"]:not(.nofancybox)').addClass('fancybox-swf');
	jQuery('a.fancybox-swf, area.fancybox-swf, li.fancybox-swf a:not(li.nofancybox a)').fancybox( jQuery.extend({}, fb_opts, { 'type' : 'swf', 'width' : 680, 'height' : 495, 'padding' : 0, 'titleShow' : false, 'titlePosition' : 'float', 'titleFromAlt' : true, 'swf' : {'wmode':'opaque','allowfullscreen':true} }) );
	/* YouTube */
	jQuery('a[href*="youtube.com/watch"]:not(.nofancybox), area[href*="youtube.com/watch"]:not(.nofancybox)').addClass('fancybox-youtube');
	jQuery('a[href*="youtu.be/"]:not(.nofancybox), area[href*="youtu.be/"]:not(.nofancybox)').addClass('fancybox-youtube');
	jQuery('a.fancybox-youtube, area.fancybox-youtube, li.fancybox-youtube a:not(li.nofancybox a)').fancybox( jQuery.extend({}, fb_opts, { 'type' : 'iframe', 'width' : 640, 'height' : 360, 'padding' : 0, 'titleShow' : false, 'titlePosition' : 'float', 'titleFromAlt' : true, 'onStart' : function(selectedArray, selectedIndex, selectedOpts) { selectedOpts.href = selectedArray[selectedIndex].href.replace(new RegExp('youtu.be', 'i'), 'www.youtube.com/embed').replace(new RegExp('watch\\?(.*)v=([a-z0-9\_\-]+)(&amp;|&|\\?)?(.*)', 'i'), 'embed/$2?$1$4'); var splitOn = selectedOpts.href.indexOf('?'); var urlParms = ( splitOn > -1 ) ? selectedOpts.href.substring(splitOn) : ""; selectedOpts.allowfullscreen = ( urlParms.indexOf('fs=0') > -1 ) ? false : true } }) );
	/* Vimeo */
	jQuery('a[href*="vimeo.com/"]:not(.nofancybox), area[href*="vimeo.com/"]:not(.nofancybox)').addClass('fancybox-vimeo');
	jQuery('a.fancybox-vimeo, area.fancybox-vimeo, li.fancybox-vimeo a:not(li.nofancybox a)').fancybox( jQuery.extend({}, fb_opts, { 'type' : 'iframe', 'width' : 640, 'height' : 360, 'padding' : 0, 'titleShow' : false, 'titlePosition' : 'float', 'titleFromAlt' : true, 'onStart' : function(selectedArray, selectedIndex, selectedOpts) { selectedOpts.href = selectedArray[selectedIndex].href.replace(new RegExp('//(www\.)?vimeo\.com/([0-9]+)(&|\\?)?(.*)', 'i'), '//player.vimeo.com/video/$2?$4'); var splitOn = selectedOpts.href.indexOf('?'); var urlParms = ( splitOn > -1 ) ? selectedOpts.href.substring(splitOn) : ""; selectedOpts.allowfullscreen = ( urlParms.indexOf('fullscreen=0') > -1 ) ? false : true } }) );
	/* iFrame */
	jQuery('a.fancybox-iframe, area.fancybox-iframe, li.fancybox-iframe a').fancybox( jQuery.extend({}, fb_opts, { 'type' : 'iframe', 'width' : '80%', 'height' : '90%', 'padding' : 0, 'titleShow' : true, 'titlePosition' : 'inside', 'titleFromAlt' : true }) );
	/* Auto-click */ 
	jQuery('#fancybox-auto').trigger('click');
}
/* ]]> */
</script>

<style type="text/css">
#fancybox-overlay{background-attachment:fixed;background-image:url("https://www.browndailyherald.com/wp-content/plugins/easy-fancybox/light-mask.png");background-position:center;background-repeat:no-repeat;background-size:cover;filter:progid:DXImageTransform.Microsoft.AlphaImageLoader(src="https://www.browndailyherald.com/wp-content/plugins/easy-fancybox/light-mask.png",sizingMethod="scale");-ms-filter:"progid:DXImageTransform.Microsoft.AlphaImageLoader(src='https://www.browndailyherald.com/wp-content/plugins/easy-fancybox/light-mask.png',sizingMethod='scale')";}
</style>
</head>
<body class="post-template-default single single-post postid-2839710 single-format-standard post-template post-template-single-feature-photo-php">
		<div class="fundraising-bar">
			<div class="wrap">
				<div class="fundraising-content">
					<div class="fundraising-desc">
						<noscript>
														<h1>Support independent student journalism</h1><p>Donations are integral to the continued success of The Brown Daily Herald. If you are able, please take one minute to make a tax-deductible contribution to support our student journalists and independent news. Thank you!</p>						</noscript>
						<script>
							var donateBannerVariant = 0
							try {
								if (localStorage.getItem('donate-banner-variant') == null) {
									localStorage.setItem('donate-banner-variant', Math.random() < 0.5 ? 0 : 1)
								}
								donateBannerVariant = parseInt(localStorage.getItem('donate-banner-variant'))
								if (localStorage.getItem('hide-donate-banner') != null) {
									document.querySelector('.fundraising-bar').style.display = 'none'
								}
							} catch (e) {}
							document.write('<div>' + ['<h1>Support independent student journalism</h1><p>Donations are integral to the continued success of The Brown Daily Herald. If you are able, please take one minute to make a tax-deductible contribution to support our student journalists and independent news. Thank you!</p>', '<p>The Brown Daily Herald is working hard to bring you important updates as we report from our homes across the globe during the COVID-19 pandemic. During these uncertain times, your readership and support are vital. If you are able, please take one minute to make a tax-deductible contribution to support our student journalists and independent news. Thank you!</p>'][donateBannerVariant] + '</div>')
						</script>
					</div>
					<div class="fundraising-cta-desktop"><label for="donate-frame"><button>Donate <i class="fa fa-chevron-down"></i></label></div>
					<button class="fundraising-close" aria-label="hide this banner"><i class="fa fa-times fa-lg" aria-hidden="true"></i></button>
				</div>
				<a class="fundraising-cta-mobile" target="_blank" rel="noopener noreferrer" href="https://secure.lglforms.com/form_engine/s/IY78kqmhrmRcpmV3nlSBvQ"><span>Donate <i class="fa fa-external-link"></i></span></a>
				<input type="checkbox" id="donate-frame" hidden>
				<script src="https://secure.lglforms.com/form_engine/s/IY78kqmhrmRcpmV3nlSBvQ.js"></script>
			</div>
		</div>
    <header id="header">
        <div id="navbar"><div class="wrap">
            <ul id="mainmenu" class="dropdown"><li id="menu-item-67" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-67"><a href="https://www.browndailyherald.com/about/">About</a>
<ul class="sub-menu">
	<li id="menu-item-2837798" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2837798"><a href="https://www.browndailyherald.com/staff-list-spring-2020/">Staff List</a></li>
	<li id="menu-item-2837799" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2837799"><a href="https://www.browndailyherald.com/about/join/">Join</a></li>
	<li id="menu-item-262" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-262"><a href="https://www.browndailyherald.com/about/comments-policy/">Comments Policy</a></li>
	<li id="menu-item-261" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-261"><a href="https://www.browndailyherald.com/about/web-policy/">Web Policy</a></li>
	<li id="menu-item-2815562" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2815562"><a href="http://issuu.com/browndailyherald/docs">Read the Print Edition</a></li>
	<li id="menu-item-254" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-254"><a href="https://www.browndailyherald.com/about/find-a-paper/">Find a Paper</a></li>
</ul>
</li>
<li id="menu-item-68" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-68"><a href="https://www.browndailyherald.com/about/contact/">Contact</a>
<ul class="sub-menu">
	<li id="menu-item-231" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-231"><a href="https://www.browndailyherald.com/contact/tips/">Tips</a></li>
	<li id="menu-item-269" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-269"><a href="https://www.browndailyherald.com/contact/questions/">Questions</a></li>
	<li id="menu-item-2819156" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2819156"><a href="https://www.browndailyherald.com/wp-content/uploads/2018/08/ReprintPermissions_Request_Contract.pdf">Reprint and Permissions Requests</a></li>
</ul>
</li>
<li id="menu-item-2818944" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2818944"><a href="https://www.browndailyherald.com/submissions/">Submissions</a></li>
<li id="menu-item-2837797" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2837797"><a href="https://www.browndailyherald.com/advertising/">Advertise</a></li>
<li id="menu-item-2822066" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2822066"><a href="https://secure.lglforms.com/form_engine/s/IY78kqmhrmRcpmV3nlSBvQ?t=1568162542">Donate</a></li>
<li id="menu-item-2826379" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-2826379"><a href="#">Subscribe</a>
<ul class="sub-menu">
	<li id="menu-item-2826383" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2826383"><a href="https://www.browndailyherald.com/print-subscriptions/">Print Subscriptions</a></li>
	<li id="menu-item-2826380" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2826380"><a href="http://eepurl.com/sDrDr">Newsletter</a></li>
</ul>
</li>
</ul>            <div class="clear"></div>
        </div><!-- /.wrap --></div><!-- /#navbar -->

        <div class="wrap">

			            <div class="social-buttons">
				      <a href="//www.facebook.com/browndailyherald" rel="external,nofollow" target="_blank" title="Like us on Facebook">
					      <img src="https://www.browndailyherald.com/wp-content/themes/browndailyherald/images/icons/facebook.png" alt="Like us on Facebook">
				      </a>
				      <a href="//twitter.com/The_Herald" rel="external,nofollow" target="_blank" title="Follow us on Twitter">
					      <img src="https://www.browndailyherald.com/wp-content/themes/browndailyherald/images/icons/twitter.png" alt="Follow us on Twitter">
				      </a>
				       <a href="https://www.instagram.com/browndailyherald/" rel="external,nofollow" target="_blank" title="Follow us on Instagram">
					      <img src="https://www.browndailyherald.com/wp-content/themes/browndailyherald/images/icons/insta.png" alt="Follow us on Instagram">
				      </a>
			      </div><!-- / .social-buttons -->
            <div id="logo">
				
				<a href="https://www.browndailyherald.com" title="Serving the community daily since 1891">
											<img src="https://www.browndailyherald.com/wp-content/uploads/2012/11/IMG_9201.png" alt="Brown Daily Herald" />
									</a>

							</div><!-- / #logo -->

						<!-- Form by MailChimp for WordPress plugin v2.2.7 - https://mc4wp.com/ --><div id="mc4wp-form-1" class="form mc4wp-form"><form method="post">	<input type="email" id="mc4wp_email" name="EMAIL" placeholder="Email address" required/><input type="submit" value="Subscribe"/><input type="text" name="_mc4wp_required_but_not_really" value="" /><input type="hidden" name="_mc4wp_timestamp" value="1590065518" /><input type="hidden" name="_mc4wp_form_submit" value="1" /><input type="hidden" name="_mc4wp_form_instance" value="1" /><input type="hidden" name="_mc4wp_form_nonce" value="bb232ee806" /></form></div><!-- / MailChimp for WP Plugin -->							<div class="search_form">
					<form method="get" id="searchform" action="https://www.browndailyherald.com/">
	<fieldset>
		<input type="text" placeholder="Search" name="s" id="s" /><input type="submit" id="searchsubmit" value="Search" />
	</fieldset>
</form>
				</div>
			
			 <div class="clear"></div>

         </div>
    </header>

    <div id="navbarsecond">
        <div class="wrap screen">
            <ul id="secondmenu" class="dropdown"><li id="menu-item-2819137" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-2819137"><a href="https://www.browndailyherald.com/sections/news/">News</a>
<ul class="sub-menu">
	<li id="menu-item-31" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-31"><a href="https://www.browndailyherald.com/sections/news/university-news/">University News</a></li>
	<li id="menu-item-49" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-49"><a href="https://www.browndailyherald.com/sections/news/metro/">Metro</a></li>
</ul>
</li>
<li id="menu-item-2839033" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2839033"><a href="https://www.browndailyherald.com/sections/covid-19-update/">COVID-19</a></li>
<li id="menu-item-53" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-53"><a href="https://www.browndailyherald.com/sections/sports/">Sports</a>
<ul class="sub-menu">
	<li id="menu-item-2807754" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-2807754"><a href="/sections/sports/">Fall</a>
	<ul class="sub-menu">
		<li id="menu-item-2807767" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2807767"><a href="/topics/crew/">Crew</a></li>
		<li id="menu-item-2807764" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2807764"><a href="/topics/cross-country/">Cross Country</a></li>
		<li id="menu-item-2811406" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2811406"><a href="http://www.browndailyherald.com/topics/field-hockey/">Field Hockey</a></li>
		<li id="menu-item-2807763" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2807763"><a href="/topics/football/">Football</a></li>
		<li id="menu-item-2811407" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2811407"><a href="http://www.browndailyherald.com/topics/golf/">Golf</a></li>
		<li id="menu-item-2807762" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2807762"><a href="/topics/m-soccer/">Men&#8217;s Soccer</a></li>
		<li id="menu-item-2807765" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2807765"><a href="/topics/w-soccer/">Women&#8217;s Soccer</a></li>
		<li id="menu-item-2811411" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2811411"><a href="http://www.browndailyherald.com/topics/m-tennis/">Men&#8217;s Tennis</a></li>
		<li id="menu-item-2811412" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2811412"><a href="http://www.browndailyherald.com/topics/w-tennis/">Women&#8217;s Tennis</a></li>
		<li id="menu-item-2807766" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2807766"><a href="/topics/volleyball/">Volleyball</a></li>
		<li id="menu-item-2807768" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2807768"><a href="/topics/m-water-polo/">Men&#8217;s Water Polo</a></li>
	</ul>
</li>
	<li id="menu-item-2807755" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-2807755"><a href="/sections/sports/">Winter</a>
	<ul class="sub-menu">
		<li id="menu-item-2807759" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2807759"><a href="/topics/mens-basketball/">Men&#8217;s Basketball</a></li>
		<li id="menu-item-2807760" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2807760"><a href="/topics/womens-basketball/">Women&#8217;s Basketball</a></li>
		<li id="menu-item-2811405" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2811405"><a href="http://www.browndailyherald.com/topics/fencing/">Fencing</a></li>
		<li id="menu-item-2811408" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2811408"><a href="http://www.browndailyherald.com/topics/gymnastics/">Gymnastics</a></li>
		<li id="menu-item-2807761" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2807761"><a href="/topics/m-hockey/">Men&#8217;s Ice Hockey</a></li>
		<li id="menu-item-2809104" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2809104"><a href="/topics/w-hockey/">Women&#8217;s Ice Hockey</a></li>
		<li id="menu-item-2811410" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2811410"><a href="http://www.browndailyherald.com/topics/squash/">Squash</a></li>
		<li id="menu-item-2807758" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2807758"><a href="/topics/swimming-diving/">Swimming &#038; Diving</a></li>
		<li id="menu-item-2811413" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2811413"><a href="http://www.browndailyherald.com/topics/m-tennis/">Men&#8217;s Tennis</a></li>
		<li id="menu-item-2811415" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2811415"><a href="http://www.browndailyherald.com/topics/w-tennis/">Women&#8217;s Tennis</a></li>
		<li id="menu-item-2807757" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2807757"><a href="/topics/track-field/">Track &#038; Field</a></li>
		<li id="menu-item-2811417" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2811417"><a href="http://www.browndailyherald.com/topics/wrestling/">Wrestling</a></li>
	</ul>
</li>
	<li id="menu-item-2807753" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-2807753"><a href="/sections/sports/">Spring</a>
	<ul class="sub-menu">
		<li id="menu-item-2807745" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2807745"><a href="/topics/baseball/">Baseball</a></li>
		<li id="menu-item-2807746" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2807746"><a href="/topics/m-lacrosse/">Men&#8217;s Lacrosse</a></li>
		<li id="menu-item-2807747" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2807747"><a href="/topics/womens-lacrosse/">Women&#8217;s Lacrosse</a></li>
		<li id="menu-item-2811409" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2811409"><a href="http://www.browndailyherald.com/topics/softball/">Softball</a></li>
		<li id="menu-item-2811414" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2811414"><a href="http://www.browndailyherald.com/topics/m-tennis/">Men&#8217;s Tennis</a></li>
		<li id="menu-item-2811416" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2811416"><a href="http://www.browndailyherald.com/topics/w-tennis/">Women&#8217;s Tennis</a></li>
		<li id="menu-item-2807744" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2807744"><a href="/topics/track-field/">Track &#038; Field</a></li>
	</ul>
</li>
	<li id="menu-item-2807743" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2807743"><a href="/topics/sports-column/">Columns</a></li>
	<li id="menu-item-2807756" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2807756"><a href="/topics/athlete-of-the-week/">Athlete of the Week</a></li>
	<li id="menu-item-2807769" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2807769"><a href="/topics/athletics/">Athletics News</a></li>
</ul>
</li>
<li id="menu-item-48" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-48"><a href="https://www.browndailyherald.com/sections/arts/">Arts &#038; Culture</a></li>
<li id="menu-item-51" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-51"><a href="https://www.browndailyherald.com/sections/news/science-research/">Science</a></li>
<li id="menu-item-52" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-52"><a href="https://www.browndailyherald.com/sections/opinions/">Opinion</a>
<ul class="sub-menu">
	<li id="menu-item-489" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-489"><a href="https://www.browndailyherald.com/sections/opinions/columns/">Columns</a></li>
	<li id="menu-item-2819142" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2819142"><a href="https://www.browndailyherald.com/sections/opinions/op-eds/">Op-eds</a></li>
	<li id="menu-item-490" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-490"><a href="https://www.browndailyherald.com/sections/opinions/editorials/">Editorials</a></li>
	<li id="menu-item-491" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-491"><a href="https://www.browndailyherald.com/sections/opinions/letters-to-the-editor/">Letters to the Editor</a></li>
</ul>
</li>
<li id="menu-item-485" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-485"><a href="https://www.browndailyherald.com/sections/multimedia/">Multimedia</a>
<ul class="sub-menu">
	<li id="menu-item-2804580" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2804580"><a href="https://www.browndailyherald.com/sections/multimedia/photo-gallery/">Photo Galleries</a></li>
	<li id="menu-item-2819130" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2819130"><a href="https://www.browndailyherald.com/sections/multimedia/graphics/">Graphics</a></li>
	<li id="menu-item-488" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-488"><a href="https://www.browndailyherald.com/sections/multimedia/video/">Videos</a></li>
	<li id="menu-item-2830617" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2830617"><a href="https://www.browndailyherald.com/sections/multimedia/podcasts/">Podcasts</a></li>
	<li id="menu-item-2819131" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2819131"><a href="https://www.browndailyherald.com/sections/multimedia/illustrations/">Illustrations</a></li>
</ul>
</li>
<li id="menu-item-272" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-272"><a target="_blank" rel="noopener noreferrer" href="http://post.browndailyherald.com">Post- Magazine</a></li>
<li id="menu-item-2817468" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2817468"><a href="https://secure.lglforms.com/form_engine/s/IY78kqmhrmRcpmV3nlSBvQ?t=1568162542">Donate</a></li>
</ul>        </div>
        <div class="clear"></div><!-- /.wrap -->

        <div id="sections_btn">Sections</div>
        <div class="wrap mobile"><ul id="secondmenu_mobile" class=""><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-2819137"><a href="https://www.browndailyherald.com/sections/news/">News</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2839033"><a href="https://www.browndailyherald.com/sections/covid-19-update/">COVID-19</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-53"><a href="https://www.browndailyherald.com/sections/sports/">Sports</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-48"><a href="https://www.browndailyherald.com/sections/arts/">Arts &#038; Culture</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-51"><a href="https://www.browndailyherald.com/sections/news/science-research/">Science</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-52"><a href="https://www.browndailyherald.com/sections/opinions/">Opinion</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-485"><a href="https://www.browndailyherald.com/sections/multimedia/">Multimedia</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-272"><a target="_blank" rel="noopener noreferrer" href="http://post.browndailyherald.com">Post- Magazine</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2817468"><a href="https://secure.lglforms.com/form_engine/s/IY78kqmhrmRcpmV3nlSBvQ?t=1568162542">Donate</a></li>
</ul></div><!-- /.wrap.mobile -->
    </div><!-- /#navbarsecond -->

    <div class="wrap">
    	<!--  && strcmp(get_post_type(), "cftl-tax-landing") -->
<!-- 
DOCUMENTATION:
If you change the height of the top-lel (featured-stories) change top and bottom Barrier 
on top-lel.js! 
-->

<style type="text/css">
	.blank-box {
		height: 90px;
		margin-top:-10px;
		margin-bottom:15px;
		z-index: 1;
		background: white;
		width: 100%;
	}
	.featured-stories {
		position: static;
		border:1.8px #4D3430;
		border-style:solid;
		border-top:none;
		height:90px;
		background: white;
		z-index: 100;
		width: 1000px;
	}
	.article {
		margin: 10px 0px;
		width: 24.7777%;
		height: 70px;
		display: block;
		float: left;
	}
	.content {
		padding: 0px 8px 0px 8px;
	}
	.side-border {
		border-right:1.8px #4D3430 solid;
		color: #4D3430;
	}
	p.section {
		font-size: 9px;
		text-transform: uppercase;
		margin-bottom: 3px;
	}
	p.blurb {
		font-size: 14px;
		line-height: 120%;
	}
</style>

<!-- We need the blank box so there is still a space for the
featured stories even when it moves to the top of the page -->
<div id="blank-box" class="blank-box">
	<div id="featured-stories" class="featured-stories"
			>

					<div class="article side-border">
				<div class="content">
										<div style="float:left; display:block; padding-right:7px; height:75px; width:75px;">
						<a href="https://www.browndailyherald.com/2020/05/20/de-georgia-20-ufb-doesnt-fund-donations-greater-providence-community/">
							<img width="70" height="39" src="https://www.browndailyherald.com/wp-content/uploads/2020/05/FilePhoto_Pullquotes-3-70x39.gif" class="attachment-top-stories-thumb size-top-stories-thumb wp-post-image" alt="" style="padding-bottom: 15px;" srcset="https://www.browndailyherald.com/wp-content/uploads/2020/05/FilePhoto_Pullquotes-3-70x39.gif 70w, https://www.browndailyherald.com/wp-content/uploads/2020/05/FilePhoto_Pullquotes-3-300x169.gif 300w, https://www.browndailyherald.com/wp-content/uploads/2020/05/FilePhoto_Pullquotes-3-1024x576.gif 1024w, https://www.browndailyherald.com/wp-content/uploads/2020/05/FilePhoto_Pullquotes-3-768x432.gif 768w, https://www.browndailyherald.com/wp-content/uploads/2020/05/FilePhoto_Pullquotes-3-98x55.gif 98w, https://www.browndailyherald.com/wp-content/uploads/2020/05/FilePhoto_Pullquotes-3-650x366.gif 650w, https://www.browndailyherald.com/wp-content/uploads/2020/05/FilePhoto_Pullquotes-3-580x320.gif 580w" sizes="(max-width: 70px) 100vw, 70px" />						</a>
					</div>
										<!-- We used to pull section tags  here -->
					<!-- <p class="section">Op-eds</p> -->
					<p class="blurb"><a href="https://www.browndailyherald.com/2020/05/20/de-georgia-20-ufb-doesnt-fund-donations-greater-providence-community/">
						De Georgia ’20: Why UFB doesn’t fund donations to the greater Providence community					</a></p>
				</div>
			</div>
					<div class="article side-border">
				<div class="content">
										<div style="float:left; display:block; padding-right:7px; height:75px; width:75px;">
						<a href="https://www.browndailyherald.com/2020/05/19/chance-something-random-benjamin-mosers-journey-brown-pulitzer-prize/">
							<img width="70" height="53" src="https://www.browndailyherald.com/wp-content/uploads/2020/05/Screen-Shot-2019-10-08-at-10.16.50-AM-768x577-1-70x53.png" class="attachment-top-stories-thumb size-top-stories-thumb wp-post-image" alt="" style="padding-bottom: 15px;" srcset="https://www.browndailyherald.com/wp-content/uploads/2020/05/Screen-Shot-2019-10-08-at-10.16.50-AM-768x577-1-70x53.png 70w, https://www.browndailyherald.com/wp-content/uploads/2020/05/Screen-Shot-2019-10-08-at-10.16.50-AM-768x577-1-300x225.png 300w, https://www.browndailyherald.com/wp-content/uploads/2020/05/Screen-Shot-2019-10-08-at-10.16.50-AM-768x577-1-200x150.png 200w, https://www.browndailyherald.com/wp-content/uploads/2020/05/Screen-Shot-2019-10-08-at-10.16.50-AM-768x577-1-73x55.png 73w, https://www.browndailyherald.com/wp-content/uploads/2020/05/Screen-Shot-2019-10-08-at-10.16.50-AM-768x577-1-305x230.png 305w, https://www.browndailyherald.com/wp-content/uploads/2020/05/Screen-Shot-2019-10-08-at-10.16.50-AM-768x577-1-650x488.png 650w, https://www.browndailyherald.com/wp-content/uploads/2020/05/Screen-Shot-2019-10-08-at-10.16.50-AM-768x577-1-65x50.png 65w, https://www.browndailyherald.com/wp-content/uploads/2020/05/Screen-Shot-2019-10-08-at-10.16.50-AM-768x577-1.png 768w" sizes="(max-width: 70px) 100vw, 70px" />						</a>
					</div>
										<!-- We used to pull section tags  here -->
					<!-- <p class="section">Arts &amp; Culture</p> -->
					<p class="blurb"><a href="https://www.browndailyherald.com/2020/05/19/chance-something-random-benjamin-mosers-journey-brown-pulitzer-prize/">
						‘I had a chance on something random’: Benjamin Moser’s journey from Brown to Pulitzer Prize					</a></p>
				</div>
			</div>
					<div class="article side-border">
				<div class="content">
										<div style="float:left; display:block; padding-right:7px; height:75px; width:75px;">
						<a href="https://www.browndailyherald.com/2020/05/15/tagged-americas-australia-countries-students-study-abroad-travel-bags-must-stay-home-another-semester/">
							<img width="70" height="49" src="https://www.browndailyherald.com/wp-content/uploads/2020/05/BUTCHER-1024x715-1-70x49.jpg" class="attachment-top-stories-thumb size-top-stories-thumb wp-post-image" alt="" style="padding-bottom: 15px;" srcset="https://www.browndailyherald.com/wp-content/uploads/2020/05/BUTCHER-1024x715-1-70x49.jpg 70w, https://www.browndailyherald.com/wp-content/uploads/2020/05/BUTCHER-1024x715-1-300x209.jpg 300w, https://www.browndailyherald.com/wp-content/uploads/2020/05/BUTCHER-1024x715-1-768x536.jpg 768w, https://www.browndailyherald.com/wp-content/uploads/2020/05/BUTCHER-1024x715-1-79x55.jpg 79w, https://www.browndailyherald.com/wp-content/uploads/2020/05/BUTCHER-1024x715-1-650x454.jpg 650w, https://www.browndailyherald.com/wp-content/uploads/2020/05/BUTCHER-1024x715-1.jpg 1024w" sizes="(max-width: 70px) 100vw, 70px" />						</a>
					</div>
										<!-- We used to pull section tags  here -->
					<!-- <p class="section">COVID-19 Updates</p> -->
					<p class="blurb"><a href="https://www.browndailyherald.com/2020/05/15/tagged-americas-australia-countries-students-study-abroad-travel-bags-must-stay-home-another-semester/">
						Tagged for the Americas, Australia, countries in between, students’ study abroad travel bags must stay home another semester					</a></p>
				</div>
			</div>
					<div class="article ">
				<div class="content">
										<div style="float:left; display:block; padding-right:7px; height:75px; width:75px;">
						<a href="https://www.browndailyherald.com/2020/05/15/letter-student-governance-class-coordinating-board/">
							<img width="70" height="39" src="https://www.browndailyherald.com/wp-content/uploads/2020/04/Screen-Shot-2020-04-04-at-11.02.11-PM-1536x859-1-70x39.png" class="attachment-top-stories-thumb size-top-stories-thumb wp-post-image" alt="" style="padding-bottom: 15px;" srcset="https://www.browndailyherald.com/wp-content/uploads/2020/04/Screen-Shot-2020-04-04-at-11.02.11-PM-1536x859-1-70x39.png 70w, https://www.browndailyherald.com/wp-content/uploads/2020/04/Screen-Shot-2020-04-04-at-11.02.11-PM-1536x859-1-300x168.png 300w, https://www.browndailyherald.com/wp-content/uploads/2020/04/Screen-Shot-2020-04-04-at-11.02.11-PM-1536x859-1-1024x573.png 1024w, https://www.browndailyherald.com/wp-content/uploads/2020/04/Screen-Shot-2020-04-04-at-11.02.11-PM-1536x859-1-768x430.png 768w, https://www.browndailyherald.com/wp-content/uploads/2020/04/Screen-Shot-2020-04-04-at-11.02.11-PM-1536x859-1-98x55.png 98w, https://www.browndailyherald.com/wp-content/uploads/2020/04/Screen-Shot-2020-04-04-at-11.02.11-PM-1536x859-1-650x364.png 650w, https://www.browndailyherald.com/wp-content/uploads/2020/04/Screen-Shot-2020-04-04-at-11.02.11-PM-1536x859-1-580x320.png 580w, https://www.browndailyherald.com/wp-content/uploads/2020/04/Screen-Shot-2020-04-04-at-11.02.11-PM-1536x859-1.png 1536w" sizes="(max-width: 70px) 100vw, 70px" />						</a>
					</div>
										<!-- We used to pull section tags  here -->
					<!-- <p class="section">Letters to the Editor</p> -->
					<p class="blurb"><a href="https://www.browndailyherald.com/2020/05/15/letter-student-governance-class-coordinating-board/">
						Letter: Student Governance and the Class Coordinating Board					</a></p>
				</div>
			</div>
		</div>
</div>
<div class="wrap bdh_ad">
	<!-- BDH_ATF_Article_728x90 -->
	<div id='div-gpt-ad-1356287190252-0' style='width:728px; height:90px;'>
	<script type='text/javascript'>
	googletag.cmd.push(function() { googletag.display('div-gpt-ad-1356287190252-0'); });
	</script>
	</div>
</div>

<div id="main">

	<div id="social-buttons-sidebar">
	<div id="social-item">
		<a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.browndailyherald.com%2F2020%2F05%2F19%2Fchance-something-random-benjamin-mosers-journey-brown-pulitzer-prize%2F" target="_blank" class="share fb">
	     	<img src="https://www.browndailyherald.com/wp-content/themes/browndailyherald/images/icons/facebook-circle.png" alt="Share on Facebook">
	  	</a>
  	</div>
	<div id="social-item">
	  	<a href="https://twitter.com/home?status=%E2%80%98I+had+a+chance+on+something+random%E2%80%99%3A+Benjamin+Moser%E2%80%99s+journey+from+Brown+to+Pulitzer+Prize%3A+https%3A%2F%2Fwww.browndailyherald.com%2F2020%2F05%2F19%2Fchance-something-random-benjamin-mosers-journey-brown-pulitzer-prize%2F" target="_blank" class="share twitter">
	    	<img src="https://www.browndailyherald.com/wp-content/themes/browndailyherald/images/icons/twitter-circle.png" alt="Share on Twitter">
	  	</a>
	</div>
</div><!-- / .social-buttons-sidebar -->
	<div id="content">

		<p class="category_list"><a href="https://www.browndailyherald.com/sections/arts/" rel="category tag">Arts &amp; Culture</a></p>

		<h1 class="title">
			‘I had a chance on something random’: Benjamin Moser’s journey from Brown to Pulitzer Prize					</h1>

		<h2 class="subtitle">In his Pulitzer Prize-winning biography, Moser ’98 offers metaphorical view of late intellectual Susan Sontag</h2>
					
			  <div class="meta-author">
  By <a href="https://www.browndailyherald.com/author/emilyteng/" title="Posts by Emily Teng" class="author url fn" rel="author">Emily Teng</a>  <br /><span id="reporter_type">Arts &amp; Culture Editor</span>
  <br /><span style="color: #6D6D6D; font-family: Helvetica Neue, Helvetica, Arial, sans-serif;">Tuesday, May 19, 2020</span>
    </div>
	

			<div class="post-cover">
				<a href="https://www.browndailyherald.com/wp-content/uploads/2020/05/Screen-Shot-2019-10-08-at-10.16.50-AM-768x577-1.png" title="Courtesy of Benjamin Moser " rel="post-featured-image"><img width="650" height="488" src="https://www.browndailyherald.com/wp-content/uploads/2020/05/Screen-Shot-2019-10-08-at-10.16.50-AM-768x577-1-650x488.png" class="attachment-singlepost size-singlepost" alt="" srcset="https://www.browndailyherald.com/wp-content/uploads/2020/05/Screen-Shot-2019-10-08-at-10.16.50-AM-768x577-1-650x488.png 650w, https://www.browndailyherald.com/wp-content/uploads/2020/05/Screen-Shot-2019-10-08-at-10.16.50-AM-768x577-1-300x225.png 300w, https://www.browndailyherald.com/wp-content/uploads/2020/05/Screen-Shot-2019-10-08-at-10.16.50-AM-768x577-1-200x150.png 200w, https://www.browndailyherald.com/wp-content/uploads/2020/05/Screen-Shot-2019-10-08-at-10.16.50-AM-768x577-1-73x55.png 73w, https://www.browndailyherald.com/wp-content/uploads/2020/05/Screen-Shot-2019-10-08-at-10.16.50-AM-768x577-1-305x230.png 305w, https://www.browndailyherald.com/wp-content/uploads/2020/05/Screen-Shot-2019-10-08-at-10.16.50-AM-768x577-1-75x55.png 75w, https://www.browndailyherald.com/wp-content/uploads/2020/05/Screen-Shot-2019-10-08-at-10.16.50-AM-768x577-1-65x50.png 65w, https://www.browndailyherald.com/wp-content/uploads/2020/05/Screen-Shot-2019-10-08-at-10.16.50-AM-768x577-1-70x53.png 70w, https://www.browndailyherald.com/wp-content/uploads/2020/05/Screen-Shot-2019-10-08-at-10.16.50-AM-768x577-1.png 768w" sizes="(max-width: 650px) 100vw, 650px" /></a>
				<p class="image-byline">Courtesy of Benjamin Moser </p>
			</div>

			<div id="post-2839710" class="clearfix post-2839710 post type-post status-publish format-standard has-post-thumbnail hentry category-arts tag-author tag-biography tag-pulitzer-prize">

				<div class="entry">
<p>Among the thousands of diaries, essays and film scripts in the University of California at Los Angeles’ archive of the late literary giant Susan Sontag, there is a photo of Sontag’s mother and grandmother — Mildred Sontag and Sarah Leah Jacobson —  posing during an early Hollywood production about the Armenian Genocide. Out of the “100 anecdotes you could choose,” Benjamin Moser ’98 picked this photo to begin his Pulitzer Prize-winning book, “Sontag: Her Life and Work,” a chronicle of her journey and the legacy she left for her readers.</p>
<p>While an undergraduate at Brown, Moser concentrated in History and Portuguese. After first endeavoring to study Chinese, Moser eventually switched to Portuguese, a language that he never thought about learning, but ended up loving. In his third semester, Moser began reading books by Brazilian writer Clarice Lispector, which he “totally fell in love with.”</p>
<p><a> <div id="custom_html-5" class="widget_text widget widget_custom_html"><h2 class="widgettitle"><div class="empty"></div></h2>
<div class="textwidget custom-html-widget"><!-- Slot B: Mobile -->
<!-- BDH_RightSidebar_300x250 -->
<div id="div-gpt-ad-b-mobile" style="width:300px; height:250px;" class="gpt-ad mobile-only">
  <script type="text/javascript">
    (function(){
      var divName = 'div-gpt-ad-b-mobile'
      if(jQuery(window).width() <= 980){
          googletag.cmd.push(function() { googletag.display(divName); });
      } else {
        jQuery('#' + divName).parents('.widget').hide()
      }
    }())
  </script>
</div></div></div></a></p>					<div class="post-sidebar">
					</div>
<p>Lispector left him “fascinated by this world of great intellectual women in the 20th century.”</p>
<p>Since then, Moser has spent nearly 20 years publishing Lispector’s completed works in English and other languages. In 2009, he published a biography of the Brazilian novelist.</p>
<p>In her story, Moser found some comparisons to Sontag’s, another 20th century woman writer whose notable works include “Notes On ‘Camp’, “Against Interpretation” and “On Photography.”</p>
<p><a> <div id="custom_html-6" class="widget_text widget widget_custom_html"><h2 class="widgettitle"><div class="empty"></div></h2>
<div class="textwidget custom-html-widget"><!-- Slot C: Mobile -->
<!-- BDH_RightSidebar2_300x250 -->
<div id="div-gpt-ad-c-mobile" style="width:300px; height:250px;" class="gpt-ad mobile-only">
  <script type="text/javascript">
    (function(){
      var divName = 'div-gpt-ad-c-mobile'
      if(jQuery(window).width() <= 980){
          googletag.cmd.push(function() { googletag.display(divName); });
      } else {
        jQuery('#' + divName).parents('.widget').hide()
      }
    }())
  </script>
</div></div></div></a></p><p>“I didn’t realize how different their lives have been and how foreign it was like … what a strange world they inhabited even though they seem very contemporary,” he told The Herald.</p>
<p>With Lispector from his years at Brown in mind, Moser began writing Sontag’s biography in 2012. Over the course of seven years, he poured through countless diaries, film scripts, essays and personal notes and conducted 573 interviews — tracing Sontag’s paths across countries, and following her footsteps in New York, Los Angeles, Hawaii and Sarajevo.</p>
<p>Moser’s final product — an 832-page-long biography of Sontag — is really “a short book,” he said. Ultimately, the author thought it felt superficial, because he “left out so much.”</p>
<p><a> <div id="custom_html-7" class="widget_text widget widget_custom_html"><h2 class="widgettitle"><div class="empty"></div></h2>
<div class="textwidget custom-html-widget"><!-- Slot D: Mobile -->
<!-- BDH_RightSidebar3_300x250 -->
<div id="div-gpt-ad-d-mobile" style="width:300px; height:250px;" class="gpt-ad mobile-only">
  <script type="text/javascript">
    (function(){
      var divName = 'div-gpt-ad-d-mobile'
      if(jQuery(window).width() <= 980){
          googletag.cmd.push(function() { googletag.display(divName); });
      } else {
        jQuery('#' + divName).parents('.widget').hide()
      }
    }())
  </script>
</div></div></div></a></p><p>“I left 90 percent of what I knew about her” out of the book, he said. The research he conducted acted as a “foundation, it’s your basis.”</p>
<p>“But it’s also your challenge. Because when you have so much stuff, it can really overwhelm you.”</p>
<p>Organization became a priority during Moser’s research phase — selecting and omitting certain episodes of Sontag’s life for his book was like a “jigsaw puzzle.”</p>
<p><a> <div id="custom_html-10" class="widget_text widget widget_custom_html"><h2 class="widgettitle"><div class="empty"></div></h2>
<div class="textwidget custom-html-widget"><!-- Slot E: Mobile -->
<!-- BDH_RightSidebar4_300x250 -->
<div id="div-gpt-ad-e-mobile" style="width:300px; height:250px;" class="gpt-ad mobile-only">
  <script type="text/javascript">
    (function(){
      var divName = 'div-gpt-ad-e-mobile'
      if(jQuery(window).width() <= 980){
          googletag.cmd.push(function() { googletag.display(divName); });
      } else {
        jQuery('#' + divName).parents('.widget').hide()
      }
    }())
  </script>
</div></div></div></a></p><p>“Sometimes they’ll have some amazing quote or story and it just doesn’t fit. … You feel it almost physically, like when you’re reading it, your eyes will stop — and you think no, I have to just leave it out.”</p>
<p>Since winning the Pulitzer Prize, which was announced May 4, Moser’s version of Susan Sontag’s life has received mixed reviews from critics. <a href="https://lareviewofbooks.org/short-takes/benjamin-mosers-pulitzer-prize-biography-travesty/" target="_blank" rel="noopener noreferrer">The Los Angeles Review of Books</a> claimed the book was  a “travesty” for arguing that Philip Rieff’s “Freud: The Mind of the Moralist” was actually written by Sontag.</p>
<p>But Moser anticipated the polarizing reception of his biography. “You’re always surrounded by people who are sort of looking over your shoulder and judging you,” he said.</p>
<p>“With a figure like Sontag, there’s no way people will agree with everything I say about her. … I have a point of view about a lot of things that are in the book, so I’m not trying to hide that because I also think it’s a disservice to Sontag,” he said. “She was a figure that was a focus of debate for her whole life.”</p>
<p>In his biography of Sontag, Moser offers a multidimensional portrait of the great American intellectual: her legacy, her radical thoughts and her journey from suburban girl to one of the most emblematic symbols of cosmopolitanism in the 1960s. He said the process of diving into Sontag’s life was like entering a marriage.</p>
<p>His perception of Sontag changed over the course of his research and writing, like “the person that you met on your first date versus the person you’ve been married to for 50 years.”</p>
<p>Sontag’s dynamic nature “moves with culture and history” and keeps her legacy interesting and relevant, Moser said. If a person’s story is “static, they’re just like a statue on a horse, they’re just not that interesting.”</p>
<p>“I hope this Pulitzer Prize means that even more people will get to know her and engage with her and see how current her concerns are,” he said. “I hope she would understand that even when I point out things that I don’t think she got right, I’m doing it to the service of the debates that she was such a central part of for so many years.”</p>
<p>During college, Moser was told that he was “the only person in (his) class at Brown who was in the bottom half” of his high school class. For him, Brown was really a “liberation”: The open curriculum allowed him to choose a path, explore his interests and “strengthen the areas (he) was good at.”</p>
<p>“The reason why I have a Pulitzer Prize is because I had a chance on something random,” he said. “Studying Portuguese, which led to my career.”</p>
<p>Brown was an exploratory environment, he said, where people were “willing to take risks and explore things. And that’s exactly what you need as a writer.”</p>
					<div class="clear"></div>

										<div class="clear"></div>

				</div><!-- / .entry -->
				<div class="clear"></div>

			</div><!-- #post-2839710 -->


			<div class="tag_list"> Topics: <a href="https://www.browndailyherald.com/topics/author/" rel="tag">author</a>, <a href="https://www.browndailyherald.com/topics/biography/" rel="tag">biography</a>, <a href="https://www.browndailyherald.com/topics/pulitzer-prize/" rel="tag">pulitzer prize</a></div>
      <p style="font-size: 16px; text-align: center">
To stay up-to-date, <a href="http://eepurl.com/sDrDr"><strong>subscribe to our daily newsletter</strong></a>.
</p>

<div class="post-meta">
  <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.browndailyherald.com%2F2020%2F05%2F19%2Fchance-something-random-benjamin-mosers-journey-brown-pulitzer-prize%2F" target="_blank" class="share fb">
    <img src="https://www.browndailyherald.com/wp-content/themes/browndailyherald/images/icons/facebook_white.png" />
    Share on Facebook
  </a>
  <a href="https://twitter.com/intent/tweet?text=%E2%80%98I+had+a+chance+on+something+random%E2%80%99%3A+Benjamin+Moser%E2%80%99s+journey+from+Brown+to+Pulitzer+Prize&url=https%3A%2F%2Fwww.browndailyherald.com%2F2020%2F05%2F19%2Fchance-something-random-benjamin-mosers-journey-brown-pulitzer-prize%2F" target="_blank" class="share twitter">
    <img src="https://www.browndailyherald.com/wp-content/themes/browndailyherald/images/icons/twitter_white.png" />
    Share on Twitter
  </a>
</div><!-- /.post-meta -->

			<div class="related-posts">
<div id="related-posts-MRP_all" class="related-posts-type">
<h2>Related articles</h2>
<ul>
<li><a href="https://www.browndailyherald.com/2019/04/16/university-alums-win-four-pulitzer-prizes/"><img width="300" height="236" src="https://www.browndailyherald.com/wp-content/uploads/2019/04/PULITZER-300x236.jpg" class="attachment-featured-cat size-featured-cat wp-post-image" alt="" srcset="https://www.browndailyherald.com/wp-content/uploads/2019/04/PULITZER-300x236.jpg 300w, https://www.browndailyherald.com/wp-content/uploads/2019/04/PULITZER-65x50.jpg 65w" sizes="(max-width: 300px) 100vw, 300px" /></a><a href="https://www.browndailyherald.com/2019/04/16/university-alums-win-four-pulitzer-prizes/">University alums win four Pulitzer Prizes</a></li>
<li><a href="https://www.browndailyherald.com/2019/09/24/times-publisher-sulzberger-03-returns-university/"><img width="300" height="236" src="https://www.browndailyherald.com/wp-content/uploads/2019/09/Ryan_AGSulzberger_Tiffany-Ding-300x236.jpg" class="attachment-featured-cat size-featured-cat wp-post-image" alt="" srcset="https://www.browndailyherald.com/wp-content/uploads/2019/09/Ryan_AGSulzberger_Tiffany-Ding-300x236.jpg 300w, https://www.browndailyherald.com/wp-content/uploads/2019/09/Ryan_AGSulzberger_Tiffany-Ding-65x50.jpg 65w" sizes="(max-width: 300px) 100vw, 300px" /></a><a href="https://www.browndailyherald.com/2019/09/24/times-publisher-sulzberger-03-returns-university/">Times publisher Sulzberger ’03 returns to University</a></li>
<li><a href="https://www.browndailyherald.com/2020/02/25/julia-jarcho-brings-new-vision-mfa-playwriting-program/"><img width="300" height="236" src="https://www.browndailyherald.com/wp-content/uploads/2020/02/Mullet_Julia-Jarcho-new-head-of-MFA-_Jennifer-Seastone-300x236.jpg" class="attachment-featured-cat size-featured-cat wp-post-image" alt="" srcset="https://www.browndailyherald.com/wp-content/uploads/2020/02/Mullet_Julia-Jarcho-new-head-of-MFA-_Jennifer-Seastone-300x236.jpg 300w, https://www.browndailyherald.com/wp-content/uploads/2020/02/Mullet_Julia-Jarcho-new-head-of-MFA-_Jennifer-Seastone-65x50.jpg 65w" sizes="(max-width: 300px) 100vw, 300px" /></a><a href="https://www.browndailyherald.com/2020/02/25/julia-jarcho-brings-new-vision-mfa-playwriting-program/">Julia Jarcho brings new vision to MFA Playwriting Program</a></li>
</ul></div>
</div>
			<div id="bdh-recent-posts-grid-2" class="widget bdh-recent-posts-grid"><div class="recent-posts-grid-widget"><h2 class="widgettitle">Recent Posts</h2>
<div class="recent-posts-grid"><div class="grid-item"><a href="https://www.browndailyherald.com/2020/05/07/graduating-seniors-celebrate-commencement-person-next-may-class-21/" title="Graduating seniors to celebrate commencement in-person next May with class of ’21"><img src="https://www.browndailyherald.com/wp-content/uploads/2020/05/IMG_2822-2-300x236.jpg" alt="After campus closed due to the COVID-19 pandemic, students posed outside the Van Wickle gates for impromptu graduation photos." class="Thumbnail thumbnail featured-cat " width="100%" height="auto" /></a><h3><a href="https://www.browndailyherald.com/2020/05/07/graduating-seniors-celebrate-commencement-person-next-may-class-21/" title="Graduating seniors to celebrate commencement in-person next May with class of ’21">Graduating seniors to celebrate commencement in-person next May with class of ’21</a></h3></div><div class="grid-item"><a href="https://www.browndailyherald.com/2020/05/09/sachar-20-ucs-do-you-see-us/" title="Sachar &#8217;20: UCS, Do You See Us?"><img src="https://www.browndailyherald.com/wp-content/uploads/2020/05/Sonia-pq-300x236.gif" alt="Sachar &#8217;20: UCS, Do You See Us?" class="Thumbnail thumbnail featured-cat " width="100%" height="auto" /></a><h3><a href="https://www.browndailyherald.com/2020/05/09/sachar-20-ucs-do-you-see-us/" title="Sachar &#8217;20: UCS, Do You See Us?">Sachar &#8217;20: UCS, Do You See Us?</a></h3></div><div class="grid-item"><a href="https://www.browndailyherald.com/2020/05/12/brown-cancels-fall-2020-study-abroad-programs/" title="Brown cancels Fall 2020 study abroad programs"><img src="https://www.browndailyherald.com/wp-content/uploads/2020/04/Screen-Shot-2020-04-04-at-11.02.11-PM-1536x859-1-300x236.png" alt="Brown cancels Fall 2020 study abroad programs" class="Thumbnail thumbnail featured-cat " width="100%" height="auto" /></a><h3><a href="https://www.browndailyherald.com/2020/05/12/brown-cancels-fall-2020-study-abroad-programs/" title="Brown cancels Fall 2020 study abroad programs">Brown cancels Fall 2020 study abroad programs</a></h3></div><div class="grid-item"><a href="https://www.browndailyherald.com/2020/05/15/letter-student-governance-class-coordinating-board/" title="Letter: Student Governance and the Class Coordinating Board"><img src="https://www.browndailyherald.com/wp-content/uploads/2020/04/Screen-Shot-2020-04-04-at-11.02.11-PM-1536x859-1-300x236.png" alt="Letter: Student Governance and the Class Coordinating Board" class="Thumbnail thumbnail featured-cat " width="100%" height="auto" /></a><h3><a href="https://www.browndailyherald.com/2020/05/15/letter-student-governance-class-coordinating-board/" title="Letter: Student Governance and the Class Coordinating Board">Letter: Student Governance and the Class Coordinating Board</a></h3></div><div class="grid-item"><a href="https://www.browndailyherald.com/2020/05/11/former-football-standout-james-develin-10-announces-nfl-retirement/" title="Former football standout James Develin ’10 announces NFL retirement"><img src="https://www.browndailyherald.com/wp-content/uploads/2020/05/396010260-650x433-1-300x236.jpg" alt="James Develin (right) on the field during his tenure with the Bears. He was part of the 2008 Brown football team, the most recent Bears squad to win an Ivy League championship." class="Thumbnail thumbnail featured-cat " width="100%" height="auto" /></a><h3><a href="https://www.browndailyherald.com/2020/05/11/former-football-standout-james-develin-10-announces-nfl-retirement/" title="Former football standout James Develin ’10 announces NFL retirement">Former football standout James Develin ’10 announces NFL retirement</a></h3></div><div class="grid-item"><a href="https://www.browndailyherald.com/2020/05/07/phi-beta-kappa-elects-110-seniors/" title="Phi Beta Kappa elects 110 seniors"><img src="https://www.browndailyherald.com/wp-content/uploads/2020/04/Screen-Shot-2020-04-04-at-11.02.11-PM-1536x859-1-300x236.png" alt="Phi Beta Kappa elects 110 seniors" class="Thumbnail thumbnail featured-cat " width="100%" height="auto" /></a><h3><a href="https://www.browndailyherald.com/2020/05/07/phi-beta-kappa-elects-110-seniors/" title="Phi Beta Kappa elects 110 seniors">Phi Beta Kappa elects 110 seniors</a></h3></div></div><div class="clear"></div></div></div>
			<div id="comments">




	<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/2020/05/19/chance-something-random-benjamin-mosers-journey-brown-pulitzer-prize/#respond" style="display:none;">Cancel</a></small></h3><form action="https://www.browndailyherald.com/wp-comments-post.php?wpe-comment-post=bdh" method="post" id="commentform" class="comment-form"><p class="comment-notes"><span id="email-notes">Your email address will not be published.</span> Required fields are marked <span class="required">*</span></p><p class="comment-form-comment"><label for="comment">Comment</label> <textarea id="comment" name="comment" cols="35" rows="5" aria-required="true" class="required"></textarea></p><div class="clear"></div><div class="form_fields"><p class="comment-form-author"><label for="author">Your Name</label> <span class="required_lab">*</span><input id="author" name="author" type="text" value="" size="30" aria-required='true' class="required" /></p>
<p class="comment-form-email"><label for="email">Your Email</label> <span class="required_lab">*</span><input id="email" name="email" type="text" value="" size="30" aria-required='true' class="required email" /></p>
<p class="comment-form-url"><label for="url">Your Website</label> <input id="url" name="url" type="text" value="" size="30" aria-required='true' /></p></div><div class="clear"></div>
<p class="comment-form-cookies-consent"><input id="wp-comment-cookies-consent" name="wp-comment-cookies-consent" type="checkbox" value="yes" /> <label for="wp-comment-cookies-consent">Save my name, email, and website in this browser for the next time I comment.</label></p>
<p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Submit" /> <input type='hidden' name='comment_post_ID' value='2839710' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="a0df1ae700" /></p><div class="g-recaptcha" data-sitekey="6LdYu8UUAAAAACsZBJxNfk5cCCqWohk9Pt2cSDw0" data-theme="standard"></div><script type="text/javascript"src="https://www.google.com/recaptcha/api.js?hl=en"></script>            <div id="recaptcha-submit-btn-area">&nbsp;</div>
            <noscript>
            <style type='text/css'>#submit {display:none;}</style>
            <input name="submit" type="submit" id="submit-alt" tabindex="6"
                value="Submit Comment"/> 
            </noscript><p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="13"/></p></form>	</div><!-- #respond -->
	 
</div><!-- #comments -->
		
	</div><!-- /#content -->


	<section id="sidebar">
	
		
 	<div id="custom_html-2" class="widget_text widget widget_custom_html"><h3 class="title"><div class="empty"></div></h3><div class="textwidget custom-html-widget"><!-- Slot B: Desktop -->
<!-- BDH_RightSidebar_300x250 -->
<div id="div-gpt-ad-b-desktop" style="width:300px; height:250px;" class="gpt-ad desktop-only">
  <script type="text/javascript">
    (function(){
        var divName = 'div-gpt-ad-b-desktop'
        if(jQuery(window).width() > 980){
            googletag.cmd.push(function() { googletag.display(divName); });
        } else {
          jQuery('#' + divName).parents('.widget').hide()
        }
    }())
  </script>
</div></div><div class="clear"></div></div>
        <div class="category-widget">
           
           <h2 class="title"><a href="https://www.browndailyherald.com/sections/covid-19-update/">COVID-19 Updates</a></h2>            
							
			<ul class="slide">
				 				<li>
					<a href="https://www.browndailyherald.com/2020/05/15/tagged-americas-australia-countries-students-study-abroad-travel-bags-must-stay-home-another-semester/" title="Tagged for the Americas, Australia, countries in between, students’ study abroad travel bags must stay home another semester"><img src="https://www.browndailyherald.com/wp-content/uploads/2020/05/BUTCHER-1024x715-1-300x236.jpg" alt="Tagged for the Americas, Australia, countries in between, students’ study abroad travel bags must stay home another semester" class="Thumbnail thumbnail featured-cat " width="300" height="236" /></a> 				</li>
  				 				<li>
					<a href="https://www.browndailyherald.com/2020/05/12/brown-cancels-fall-2020-study-abroad-programs/" title="Brown cancels Fall 2020 study abroad programs"><img src="https://www.browndailyherald.com/wp-content/uploads/2020/04/Screen-Shot-2020-04-04-at-11.02.11-PM-1536x859-1-300x236.png" alt="Brown cancels Fall 2020 study abroad programs" class="Thumbnail thumbnail featured-cat " width="300" height="236" /></a> 				</li>
  				 				<li>
					<a href="https://www.browndailyherald.com/2020/05/07/graduating-seniors-celebrate-commencement-person-next-may-class-21/" title="Graduating seniors to celebrate commencement in-person next May with class of ’21"><img src="https://www.browndailyherald.com/wp-content/uploads/2020/05/IMG_2822-2-300x236.jpg" alt="After campus closed due to the COVID-19 pandemic, students posed outside the Van Wickle gates for impromptu graduation photos." class="Thumbnail thumbnail featured-cat " width="300" height="236" /></a> 				</li>
  				 				<li>
					<a href="https://www.browndailyherald.com/2020/05/06/assignments-seasonal-intermittent-workers-terminated-troubled-times/" title="Assignments for seasonal, intermittent workers terminated in troubled times"><img src="https://www.browndailyherald.com/wp-content/uploads/2016/10/shumate_ittlesonquad_co_mikecoheaforbrownu-2-300x236.jpg" alt="Fitness instructors from the Jonathan Nelson ’77 Fitness Center have expressed concern that their assignments were ended as opposed to furloughed." class="Thumbnail thumbnail featured-cat " width="300" height="236" /></a> 				</li>
  				  							</ul>
 			 
			
			<ul class="tabs">
				 				<li>
 					<a href="https://www.browndailyherald.com/2020/05/15/tagged-americas-australia-countries-students-study-abroad-travel-bags-must-stay-home-another-semester/" title="Tagged for the Americas, Australia, countries in between, students’ study abroad travel bags must stay home another semester" rel="bookmark">
 						 
 						<img src="https://www.browndailyherald.com/wp-content/uploads/2020/05/BUTCHER-1024x715-1-65x50.jpg" alt="Tagged for the Americas, Australia, countries in between, students’ study abroad travel bags must stay home another semester" class="Thumbnail thumbnail featured-cat-small " width="65" height="50" /> 
						<div class="item">
	 						<h3>Tagged for the Americas, Australia, countries in between, students’ study abroad travel bags must stay home another semester</h3>
	 						<p>As the impact of COVID-19 continues into the summer, the University has canceled...</p>
	 					</div>
 					 	<div class="clear"></div>
					</a>
 					 
				</li>
  				 				<li>
 					<a href="https://www.browndailyherald.com/2020/05/12/brown-cancels-fall-2020-study-abroad-programs/" title="Brown cancels Fall 2020 study abroad programs" rel="bookmark">
 						 
 						<img src="https://www.browndailyherald.com/wp-content/uploads/2020/04/Screen-Shot-2020-04-04-at-11.02.11-PM-1536x859-1-65x50.png" alt="Brown cancels Fall 2020 study abroad programs" class="Thumbnail thumbnail featured-cat-small " width="65" height="50" /> 
						<div class="item">
	 						<h3>Brown cancels Fall 2020 study abroad programs</h3>
	 						<p>The University has canceled all of its sponsored undergraduate study abroad programs...</p>
	 					</div>
 					 	<div class="clear"></div>
					</a>
 					 
				</li>
  				 				<li>
 					<a href="https://www.browndailyherald.com/2020/05/07/graduating-seniors-celebrate-commencement-person-next-may-class-21/" title="Graduating seniors to celebrate commencement in-person next May with class of ’21" rel="bookmark">
 						 
 						<img src="https://www.browndailyherald.com/wp-content/uploads/2020/05/IMG_2822-2-65x50.jpg" alt="After campus closed due to the COVID-19 pandemic, students posed outside the Van Wickle gates for impromptu graduation photos." class="Thumbnail thumbnail featured-cat-small " width="65" height="50" /> 
						<div class="item">
	 						<h3>Graduating seniors to celebrate commencement in-person next May with class of ’21</h3>
	 						<p>On Sept. 6, 2016, members of the class of 2020 walked through the Van Wickle gates...</p>
	 					</div>
 					 	<div class="clear"></div>
					</a>
 					 
				</li>
  				 				<li>
 					<a href="https://www.browndailyherald.com/2020/05/06/assignments-seasonal-intermittent-workers-terminated-troubled-times/" title="Assignments for seasonal, intermittent workers terminated in troubled times" rel="bookmark">
 						 
 						<img src="https://www.browndailyherald.com/wp-content/uploads/2016/10/shumate_ittlesonquad_co_mikecoheaforbrownu-2-65x50.jpg" alt="Fitness instructors from the Jonathan Nelson ’77 Fitness Center have expressed concern that their assignments were ended as opposed to furloughed." class="Thumbnail thumbnail featured-cat-small " width="65" height="50" /> 
						<div class="item">
	 						<h3>Assignments for seasonal, intermittent workers terminated in troubled times</h3>
	 						<p>This article is part of the series Working under COVID-19: from adjustments to terminationsWhile...</p>
	 					</div>
 					 	<div class="clear"></div>
					</a>
 					 
				</li>
  				  							</ul>
   
        <div class="clear"></div>
       	</div><!-- ./category-widget -->
        
        <div id="mc4wp_widget-2" class="widget widget_mc4wp_widget"><h3 class="title">Daily Newsletter (Headlines)</h3><!-- Form by MailChimp for WordPress plugin v2.2.7 - https://mc4wp.com/ --><div id="mc4wp-form-2" class="form mc4wp-form"><form method="post">	<input type="email" id="mc4wp_email" name="EMAIL" placeholder="Email address" required/><input type="submit" value="Subscribe"/><input type="text" name="_mc4wp_required_but_not_really" value="" /><input type="hidden" name="_mc4wp_timestamp" value="1590065518" /><input type="hidden" name="_mc4wp_form_submit" value="1" /><input type="hidden" name="_mc4wp_form_instance" value="2" /><input type="hidden" name="_mc4wp_form_nonce" value="bb232ee806" /></form></div><!-- / MailChimp for WP Plugin --><div class="clear"></div></div><div id="custom_html-3" class="widget_text widget widget_custom_html"><h3 class="title"><div class="empty"></div></h3><div class="textwidget custom-html-widget"><!-- Slot C: Desktop -->
<!-- BDH_RightSidebar2_300x250 -->
<div id='div-gpt-ad-c-desktop' style='width:300px; height:250px;' class="gpt-ad desktop-only">
  <script type='text/javascript'>
  (function(){
      var divName = 'div-gpt-ad-c-desktop'
      if(jQuery(window).width() > 980){
          googletag.cmd.push(function() { googletag.display(divName); });
      } else {
        jQuery('#' + divName).parents('.widget').hide()
      }
  }())
  </script>
</div></div><div class="clear"></div></div><div id="rss_side_widget-3" class="widget rss_side_widget">	<div class="tabcontain">
<a href="http://post.browndailyherald.com"><h3 class="title"><img src="https://www.browndailyherald.com/wp-content/uploads/2020/04/postLOGO.png" /></h3></a>		<div class="single_tabarea">
		  <div class="active">
		    <ul class="rss-items">
<li><a href="http://post.browndailyherald.com/2020/04/16/woods-and-waves/">woods and waves</a></li><li><a href="http://post.browndailyherald.com/2020/04/02/how-to-socialize-in-the-age-of-social-distancing/">how to socialize in the age of social distancing</a></li><li><a href="http://post.browndailyherald.com/2020/03/13/69275/">muffin march madness</a></li><li><a href="http://post.browndailyherald.com/2020/03/12/nerve-ous-breakdown/">nerve-ous breakdown</a></li><li class="last"><a href="http://post.browndailyherald.com/2020/03/12/from-the-mess-to-the-masses/">from the mess to the masses</a></li>        </ul>
      </div>
		</div>
	</div>
<div class="clear"></div></div><div id="custom_html-4" class="widget_text widget widget_custom_html"><h3 class="title"><div class="empty"></div></h3><div class="textwidget custom-html-widget"><!-- Slot D: Desktop -->
<!-- BDH_RightSidebar3_300x250 -->
<div id='div-gpt-ad-d-desktop' style='width:300px; height:250px;' class="gpt-ad desktop-only">
  <script type='text/javascript'>
    (function(){
      var divName = 'div-gpt-ad-d-desktop'
      if(jQuery(window).width() > 980){
          googletag.cmd.push(function() { googletag.display(divName); });
      } else {
        jQuery('#' + divName).parents('.widget').hide()
      }
    }())
  </script>
</div></div><div class="clear"></div></div><div id="issuu_widget-6" class="widget widget_issuu_widget"><h3 class="title">Latest Issue</h3><div id="issuu-widget">
	<div id="issuu-preview">
	</div>
	<div id="issuu-viewer" style="display: none">
		<div id="issuu-swf">
		</div>
	</div>
</div>
<script type="text/javascript" src="/wp-includes/js/swfobject.js"></script>
<script type="text/javascript">
function loadIssuuDocument(result)
{
	var doc = result.response.docs[0];

	var issuuUrl = 'https://issuu.com/browndailyherald/docs/' + doc.docname;

	var link = jQuery('<a />').attr({
		href: issuuUrl
	});

	jQuery('<img id="issuu-thumbnail" />').attr({
		src: 'https://image.issuu.com/' + doc.documentId + '/jpg/page_1_thumb_large.jpg',
		width: 300
	}).appendTo(link);

	link.appendTo("#issuu-preview");

	jQuery.ajax({
		url: "https://issuu.com/oembed",
		data: {
			url: issuuUrl,
			maxwidth: 600,
			maxheight: 450,
			format: 'json'
		},
		dataType: 'json',
		success: function(data){
			var content = jQuery("<div>")
			var issuuContent = data.html
			var issuuLink = jQuery('<a>').attr({href: issuuUrl, target:'_blank'});
			issuuLink.html("View on Issuu");
			var linkContent = jQuery("<div>").css("text-align","center").append(issuuLink)
			content.append(issuuContent).append(linkContent)
			jQuery("#issuu-viewer").fancybox({
				autoDimensions: true,
				scrolling: 'no',
				hideOnContentClick: false,
				content: content.get(0)
			});
		}
	})

	jQuery("#issuu-thumbnail").on("click", function(e) {
		jQuery("#issuu-viewer").trigger('click');
		return false;
	});
}

</script>			<script type="text/javascript">
			jQuery(function(){
				jQuery.ajax({
				url: 'https://search.issuu.com/api/2_0/document?username=browndailyherald&sortBy=epoch+desc&pageSize=1',
				jsonp: "jsonCallback",
				jsonpCallback: 'loadIssuuDocument',
				dataType: 'jsonp'
			});
			});
		</script><div class="clear"></div></div><div id="custom_html-8" class="widget_text widget widget_custom_html"><h3 class="title"><div class="empty"></div></h3><div class="textwidget custom-html-widget"><!-- Slot E: Desktop -->
<!-- BDH_RightSidebar4_300x250 -->
<div id="div-gpt-ad-e-desktop" style="width:300px; height:250px;" class="gpt-ad desktop-only">
  <script type="text/javascript">
    (function(){
        var divName = 'div-gpt-ad-e-desktop'
        if(jQuery(window).width() > 980){
            googletag.cmd.push(function() { googletag.display(divName); });
        } else {
          jQuery('#' + divName).parents('.widget').hide()
        }
    }())
  </script>
</div></div><div class="clear"></div></div> 	
 		
	<div class="clear"></div>
</section> 
<div class="clear"></div>
</div><!-- /#main -->
<div class="wrap bdh_ad footer_ad">
	<!-- BDH_Footer_728x90 -->
	<div id='div-gpt-ad-1356287190252-1' style='width:728px; height:90px;'>
	<script type='text/javascript'>
	googletag.cmd.push(function() { googletag.display('div-gpt-ad-1356287190252-1'); });
	</script>
	</div>
</div>

</div>

<div id="footer-wrap">

	<div id="footer">
		
					<div class="widget-area">
		  			
			<div class="column">
				<div class="widget widget_nav_menu" id="nav_menu-2"><h3 class="title">Sections</h3><div class="menu-footer-menu-1-container"><ul id="menu-footer-menu-1" class="menu"><li id="menu-item-2819227" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2819227"><a href="https://www.browndailyherald.com/sections/news/">News</a></li>
<li id="menu-item-506" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-506"><a href="https://www.browndailyherald.com/sections/sports/">Sports</a></li>
<li id="menu-item-492" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-492"><a href="https://www.browndailyherald.com/sections/arts/">Arts &#038; Culture</a></li>
<li id="menu-item-2803377" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2803377"><a href="https://www.browndailyherald.com/sections/opinions/">Opinions</a></li>
</ul></div><div class="clear"></div></div>			</div><!-- / .column -->
			
			<div class="column">
				<div class="widget widget_nav_menu" id="nav_menu-3"><h3 class="title">Online</h3><div class="menu-footer-menu-2-container"><ul id="menu-footer-menu-2" class="menu"><li id="menu-item-1113" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-1113"><a href="https://www.browndailyherald.com/sections/multimedia/">Multimedia</a>
<ul class="sub-menu">
	<li id="menu-item-1114" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1114"><a href="https://www.browndailyherald.com/sections/multimedia/photo-gallery/">Photo Galleries</a></li>
	<li id="menu-item-1115" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1115"><a href="https://www.browndailyherald.com/sections/multimedia/video/">Videos</a></li>
	<li id="menu-item-2819228" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2819228"><a href="https://www.browndailyherald.com/sections/multimedia/data/">Data Science</a></li>
	<li id="menu-item-2819229" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2819229"><a href="https://www.browndailyherald.com/sections/multimedia/graphics/">Graphics</a></li>
	<li id="menu-item-2819230" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2819230"><a href="https://www.browndailyherald.com/sections/multimedia/illustrations/">Illustrations</a></li>
</ul>
</li>
<li id="menu-item-1122" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1122"><a href="http://comics.browndailyherald.com">Comics</a></li>
<li id="menu-item-1121" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1121"><a href="http://post.browndailyherald.com">Post- Magazine</a></li>
<li id="menu-item-2803378" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2803378"><a href="https://www.browndailyherald.com/archives/">Archives</a></li>
</ul></div><div class="clear"></div></div>			</div><!-- / .column -->
			
			<div class="column last">
				<div class="widget widget_nav_menu" id="nav_menu-4"><h3 class="title">Information</h3><div class="menu-footer-menu-3-container"><ul id="menu-footer-menu-3" class="menu"><li id="menu-item-1107" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1107"><a href="https://www.browndailyherald.com/about/">About</a></li>
<li id="menu-item-2837800" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2837800"><a href="https://www.browndailyherald.com/about/join/">Join</a></li>
<li id="menu-item-1108" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1108"><a href="https://www.browndailyherald.com/about/contact/">Contact</a></li>
<li id="menu-item-2837796" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2837796"><a href="https://www.browndailyherald.com/advertising/">Advertise</a></li>
<li id="menu-item-2837420" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2837420"><a href="https://secure.lglforms.com/form_engine/s/IY78kqmhrmRcpmV3nlSBvQ?t=1568162542">Donate</a></li>
<li id="menu-item-2803380" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2803380"><a href="http://www.heraldalumni.org">Alumni</a></li>
<li id="menu-item-596" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-596"><a href="https://www.browndailyherald.com/privacy-policy/">Privacy Policy</a></li>
</ul></div><div class="clear"></div></div>			</div><!-- / .column -->
 
		  			<div class="clear"></div>
	        </div><!-- /.widget-area-->		
                <div class="clear"></div>
        
        <div class="copyright">
			<div class="left">
				Copyright &copy; 2020 Brown Daily Herald. All Rights Reserved.
			</div>
			
			<div class="right">
				<p class="wpzoom"><a href="http://www.wpzoom.com" target="_blank" title="Premium WordPress Themes"><img src="https://www.browndailyherald.com/wp-content/themes/litepress/images/wpzoom.png" alt="WPZOOM" /></a> Designed by</p>
			</div>
			
		</div><!-- /.copyright -->
 
    </div>
 
</div><!-- /.wrap -->

<script type="text/javascript" src="https://www.browndailyherald.com/wp-content/themes/litepress/js/jtools.js"></script>


				<script type='text/javascript'><!--
			var seriesdropdown = document.getElementById("orgseries_dropdown");
			if (seriesdropdown) {
			 function onSeriesChange() {
					if ( seriesdropdown.options[seriesdropdown.selectedIndex].value != ( 0 || -1 ) ) {
						location.href = "http://www.browndailyherald.com/series/"+seriesdropdown.options[seriesdropdown.selectedIndex].value;
					}
				}
				seriesdropdown.onchange = onSeriesChange;
			}
			--></script>
			<!-- Quantcast Tag -->
<script type="text/javascript">
var _qevents = _qevents || [];

(function() {
var elem = document.createElement('script');
elem.src = (document.location.protocol == "https:" ? "https://secure" : "http://edge") + ".quantserve.com/quant.js";
elem.async = true;
elem.type = "text/javascript";
var scpt = document.getElementsByTagName('script')[0];
scpt.parentNode.insertBefore(elem, scpt);
})();

_qevents.push({
qacct:"p-6fKsf8ueoz0zc"
});
</script>

<noscript>
<div style="display:none;">
<img src="//pixel.quantserve.com/pixel/p-6fKsf8ueoz0zc.gif" border="0" height="1" width="1" alt="Quantcast"/>
</div>
</noscript>
<!-- End Quantcast tag --><script>(function($){$(document).ready(function(){});})(jQuery);</script><script type="text/javascript">
			(function() {

				function addSubmittedClass() {
					var className = 'mc4wp-form-submitted';
					(this.classList) ? this.classList.add(className) : this.className += ' ' + className;
				}

				var forms = document.querySelectorAll('.mc4wp-form');
				for (var i = 0; i < forms.length; i++) {
					(function(f) {

						// hide honeypot
						var honeypot = f.querySelector('input[name="_mc4wp_required_but_not_really"]');
						honeypot.style.display = 'none';
						honeypot.setAttribute('type','hidden');

						// add class on submit
						var b = f.querySelector('[type="submit"]');
						if(b.addEventListener) {
							b.addEventListener( 'click', addSubmittedClass.bind(f));
						} else {
							b.attachEvent( 'onclick', addSubmittedClass.bind(f));
						}

					})(forms[i]);
				}
			})();

					</script>            <script type="text/javascript">
            var sub = document.getElementById('submit');
            document.getElementById('recaptcha-submit-btn-area').appendChild (sub);
            document.getElementById('submit').tabIndex = 6;
            if ( typeof _recaptcha_wordpress_savedcomment != 'undefined') {
                document.getElementById('comment').value = 
                    _recaptcha_wordpress_savedcomment;
            }
            </script><script type='text/javascript' src='https://www.browndailyherald.com/wp-content/plugins/contact-form-7/includes/js/jquery.form.min.js?ver=3.51.0-2014.06.20'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var _wpcf7 = {"loaderUrl":"https:\/\/www.browndailyherald.com\/wp-content\/plugins\/contact-form-7\/images\/ajax-loader.gif","sending":"Sending ...","cached":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.browndailyherald.com/wp-content/plugins/contact-form-7/includes/js/scripts.js?ver=4.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var pollsL10n = {"ajax_url":"https:\/\/www.browndailyherald.com\/wp-admin\/admin-ajax.php","text_wait":"Your last request is still being processed. Please wait a while ...","text_valid":"Please choose a valid poll answer.","text_multiple":"Maximum number of choices allowed: ","show_loading":"1","show_fading":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.browndailyherald.com/wp-content/plugins/wp-polls/polls-js.js?ver=2.7'></script>
<script type='text/javascript' src='https://www.browndailyherald.com/wp-includes/js/comment-reply.min.js?ver=5.4.1'></script>
<script type='text/javascript' src='https://www.browndailyherald.com/wp-content/themes/litepress/js/app.js?ver=5.4.1'></script>
<script type='text/javascript' src='https://www.browndailyherald.com/wp-content/themes/litepress/js/jcarousel.js?ver=5.4.1'></script>
<script type='text/javascript' src='https://www.browndailyherald.com/wp-content/themes/litepress/js/tabs.js?ver=5.4.1'></script>
<script type='text/javascript' src='https://www.browndailyherald.com/wp-content/themes/litepress/js/dropdown.js?ver=5.4.1'></script>
<script type='text/javascript' src='https://www.browndailyherald.com/wp-content/plugins/social-icons-widget-by-wpzoom/assets/js/social-icons-widget-frontend.js?ver=20170209'></script>
<script type='text/javascript' src='https://www.browndailyherald.com/wp-content/themes/litepress/functions/wpzoom/assets/js/galleria.js'></script>
<script type='text/javascript' src='https://www.browndailyherald.com/wp-content/themes/litepress/functions/wpzoom/assets/js/wzslider.js'></script>
<script type='text/javascript' src='https://www.browndailyherald.com/wp-includes/js/wp-embed.min.js?ver=5.4.1'></script>
<script type='text/javascript' src='https://www.browndailyherald.com/wp-content/themes/browndailyherald/js/mobile.js?ver=0.0.2'></script>
<script type='text/javascript' src='https://www.browndailyherald.com/wp-content/plugins/akismet/_inc/form.js?ver=3.3.4'></script>
<script type='text/javascript' src='https://www.browndailyherald.com/wp-content/plugins/easy-fancybox/fancybox/jquery.fancybox-1.3.7.min.js?ver=1.5.7'></script>
<script type='text/javascript' src='https://www.browndailyherald.com/wp-content/plugins/easy-fancybox/jquery.easing.pack.js?ver=1.3'></script>
<script type='text/javascript' src='https://www.browndailyherald.com/wp-content/plugins/easy-fancybox/jquery.mousewheel.min.js?ver=3.1.12'></script>

<script type="text/javascript">
jQuery(document).on('ready post-load', easy_fancybox_handler );
</script>
 

<script type="text/javascript">
jQuery(document).ready(function() {

jQuery(".pagination").tabs(".slides li", {
	event: 'mouseover', 
	effect: 'fade',
 	rotate: true
		}).slideshow({
			clickable: false,
			autoplay:  true, 
			interval: 3000 
		});


jQuery(".tabs").tabs(".slide li", {event:'mouseover', effect: 'fade'});
  
});
</script>


<script type="text/javascript" src="https://apis.google.com/js/plusone.js"></script>
</body>
</html>