<!DOCTYPE html>
<html xmlns="http://www.w3.org/1999/xhtml" lang="en-US" prefix="og: http://ogp.me/ns#">
<head>
    <meta http-equiv="Content-Type" content="text/html; charset=UTF-8" />
    <meta http-equiv="X-UA-Compatible" content="IE=edge,chrome=1">
    <meta name="viewport" content="width=device-width, initial-scale=1.0">

    

    <link rel="stylesheet" type="text/css" href="https://www.browndailyherald.com/wp-content/themes/browndailyherald/style.css?ver=2_25" media="screen" />

	<link rel="pingback" href="https://www.browndailyherald.com/xmlrpc.php" />

	<script src="https://ajax.googleapis.com/ajax/libs/jquery/1.11.3/jquery.min.js"></script>

	<!-- use for local testing! -->
	<!-- <script type="text/javascript" src="http://localhost:8888/browndailyherald.com/wp-content/themes/browndailyherald/js/top-lel.js"></script> -->

	<script type="text/javascript" src="/wp-content/themes/browndailyherald/js/top-lel.js?v=2"></script>

  <link href="https://fonts.googleapis.com/icon?family=Material+Icons" rel="stylesheet">

    
<!-- This site is optimized with the Yoast SEO plugin v6.1.1 - https://yoa.st/1yg?utm_content=6.1.1 -->
<title>Brown’s Faculty Executive Committee to vote on three-semester academic calendar</title>
<meta name="description" content="The University is currently “planning intensely” in order to be prepared to implement the three-semester calendar for the coming academic year in light of the coronavirus pandemic, regardless of whether these fall, spring or summer semesters are held in person or online."/>
<link rel="canonical" href="https://www.browndailyherald.com/2020/06/23/browns-faculty-executive-committee-vote-three-semester-academic-calendar/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Brown’s Faculty Executive Committee to vote on three-semester academic calendar" />
<meta property="og:description" content="The University is currently “planning intensely” in order to be prepared to implement the three-semester calendar for the coming academic year in light of the coronavirus pandemic, regardless of whether these fall, spring or summer semesters are held in person or online." />
<meta property="og:url" content="https://www.browndailyherald.com/2020/06/23/browns-faculty-executive-committee-vote-three-semester-academic-calendar/" />
<meta property="og:site_name" content="Brown Daily Herald" />
<meta property="article:tag" content="COVID-19" />
<meta property="article:tag" content="fall 2020" />
<meta property="article:tag" content="remote learning" />
<meta property="article:section" content="COVID-19 Updates" />
<meta property="article:published_time" content="2020-06-23T23:51:58-04:00" />
<meta property="og:image" content="https://www.browndailyherald.com/wp-content/uploads/2020/06/DSCF0198-scaled.jpg" />
<meta property="og:image:secure_url" content="https://www.browndailyherald.com/wp-content/uploads/2020/06/DSCF0198-scaled.jpg" />
<meta property="og:image:width" content="2560" />
<meta property="og:image:height" content="1707" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:description" content="The University is currently “planning intensely” in order to be prepared to implement the three-semester calendar for the coming academic year in light of the coronavirus pandemic, regardless of whether these fall, spring or summer semesters are held in person or online." />
<meta name="twitter:title" content="Brown’s Faculty Executive Committee to vote on three-semester academic calendar" />
<meta name="twitter:image" content="https://www.browndailyherald.com/wp-content/uploads/2020/06/DSCF0198-scaled.jpg" />
<script type='application/ld+json'>{"@context":"http:\/\/schema.org","@type":"WebSite","@id":"#website","url":"https:\/\/www.browndailyherald.com\/","name":"Brown Daily Herald","potentialAction":{"@type":"SearchAction","target":"https:\/\/www.browndailyherald.com\/?s={search_term_string}","query-input":"required name=search_term_string"}}</script>
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Brown Daily Herald &raquo; Feed" href="http://feeds.browndailyherald.com/BrownDailyHerald/" />
<link rel="alternate" type="application/rss+xml" title="Brown Daily Herald &raquo; Comments Feed" href="https://www.browndailyherald.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Brown Daily Herald &raquo; Brown’s Faculty Executive Committee to vote on three-semester academic calendar Comments Feed" href="https://www.browndailyherald.com/2020/06/23/browns-faculty-executive-committee-vote-three-semester-academic-calendar/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.browndailyherald.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.4.2"}};
			/*! This file is auto-generated */
			!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='rss_tabs_style-css'  href='https://www.browndailyherald.com/wp-content/plugins/rss_tabs/style.css?ver=5.4.2' type='text/css' media='all' />
<link rel='stylesheet' id='rss_side_widget_style-css'  href='https://www.browndailyherald.com/wp-content/plugins/single_rss/style.css?ver=5.4.2' type='text/css' media='all' />
<link rel='stylesheet' id='cfct-build-css-css'  href='https://www.browndailyherald.com/?cfct_action=cfct_css&#038;ver=1.2.7' type='text/css' media='screen' />
<link rel='stylesheet' id='wp-block-library-css'  href='https://www.browndailyherald.com/wp-includes/css/dist/block-library/style.min.css?ver=5.4.2' type='text/css' media='all' />
<link rel='stylesheet' id='contact-form-7-css'  href='https://www.browndailyherald.com/wp-content/plugins/contact-form-7/includes/css/styles.css?ver=4.1' type='text/css' media='all' />
<link rel='stylesheet' id='vsel_style-css'  href='https://www.browndailyherald.com/wp-content/plugins/very-simple-event-list/css/vsel-style.css?ver=5.4.2' type='text/css' media='all' />
<link rel='stylesheet' id='wp-polls-css'  href='https://www.browndailyherald.com/wp-content/plugins/wp-polls/polls-css.css?ver=2.7' type='text/css' media='all' />
<style id='wp-polls-inline-css' type='text/css'>
.wp-polls .pollbar {
	margin: 1px;
	font-size: 6px;
	line-height: 8px;
	height: 8px;
	background-image: url('https://www.browndailyherald.com/wp-content/plugins/wp-polls/images/default/pollbg.gif');
	border: 1px solid #c8c8c8;
}

</style>
<link rel='stylesheet' id='mailchimp-for-wp-checkbox-css'  href='https://www.browndailyherald.com/wp-content/plugins/mailchimp-for-wp/assets/css/checkbox.min.css?ver=2.2.7' type='text/css' media='all' />
<link rel='stylesheet' id='wpz-shortcodes-css'  href='https://www.browndailyherald.com/wp-content/themes/litepress/functions/wpzoom/assets/css/shortcodes.css?ver=5.4.2' type='text/css' media='all' />
<link rel='stylesheet' id='zoom-font-awesome-css'  href='https://www.browndailyherald.com/wp-content/themes/litepress/functions/wpzoom/assets/css/font-awesome.min.css?ver=5.4.2' type='text/css' media='all' />
<link rel='stylesheet' id='socicon-css'  href='https://www.browndailyherald.com/wp-content/plugins/social-icons-widget-by-wpzoom/assets/css/socicon.css?ver=201908132' type='text/css' media='all' />
<link rel='stylesheet' id='genericons-css'  href='https://www.browndailyherald.com/wp-content/plugins/social-icons-widget-by-wpzoom/assets/css/genericons.css?ver=20180625' type='text/css' media='all' />
<link rel='stylesheet' id='academicons-css'  href='https://www.browndailyherald.com/wp-content/plugins/social-icons-widget-by-wpzoom/assets/css/academicons.min.css?ver=20190406' type='text/css' media='all' />
<link rel='stylesheet' id='fontawesome-css'  href='https://www.browndailyherald.com/wp-content/plugins/social-icons-widget-by-wpzoom/assets/css/font-awesome.min.css?ver=20180625' type='text/css' media='all' />
<link rel='stylesheet' id='dashicons-css'  href='https://www.browndailyherald.com/wp-includes/css/dashicons.min.css?ver=5.4.2' type='text/css' media='all' />
<link rel='stylesheet' id='wpgform-css-css'  href='https://www.browndailyherald.com/wp-content/plugins/wpgform/css/wpgform.css?ver=5.4.2' type='text/css' media='all' />
<link rel='stylesheet' id='wzslider-css'  href='https://www.browndailyherald.com/wp-content/themes/litepress/functions/wpzoom/assets/css/wzslider.css?ver=5.4.2' type='text/css' media='all' />
<link rel='stylesheet' id='wpzoom-theme-css'  href='https://www.browndailyherald.com/wp-content/themes/litepress/styles/red.css?ver=5.4.2' type='text/css' media='all' />
<link rel='stylesheet' id='wpzoom-custom-css'  href='https://www.browndailyherald.com/wp-content/themes/litepress/custom.css?ver=5.4.2' type='text/css' media='all' />
<link rel='stylesheet' id='fancybox-css'  href='https://www.browndailyherald.com/wp-content/plugins/easy-fancybox/fancybox/jquery.fancybox-1.3.7.min.css?ver=1.5.7' type='text/css' media='screen' />
<link rel='stylesheet' id='media-credit-css'  href='https://www.browndailyherald.com/wp-content/plugins/media-credit/css/media-credit.css?ver=2.4.1' type='text/css' media='all' />
<link rel='stylesheet' id='colorbox-css'  href='https://www.browndailyherald.com/wp-content/plugins/slideshow-gallery/views/default/css/colorbox.css?ver=1.3.19' type='text/css' media='all' />
<script type='text/javascript' src='https://www.browndailyherald.com/wp-includes/js/jquery/jquery.js?ver=1.12.4-wp'></script>
<script type='text/javascript' src='https://www.browndailyherald.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='https://www.browndailyherald.com/?cfct_action=cfct_js&#038;ver=1.2.7'></script>
<script type='text/javascript' src='https://www.browndailyherald.com/wp-content/themes/litepress/carrington-build/modules/carousel/js/jquery.cycle.js?ver=1.0'></script>
<script type='text/javascript' src='https://www.browndailyherald.com/wp-content/themes/litepress/js/init.js?ver=5.4.2'></script>
<script type='text/javascript' src='https://www.browndailyherald.com/wp-content/plugins/slideshow-gallery/views/default/js/gallery.js?ver=1.0'></script>
<script type='text/javascript' src='https://www.browndailyherald.com/wp-content/plugins/slideshow-gallery/views/default/js/colorbox.js?ver=1.6.3'></script>
<script type='text/javascript' src='https://www.browndailyherald.com/wp-content/plugins/slideshow-gallery/views/default/js/jquery-ui.js?ver=5.4.2'></script>
<script type='text/javascript' src='https://www.browndailyherald.com/wp-content/plugins/google-analyticator/external-tracking.min.js?ver=6.4.8'></script>
<link rel='https://api.w.org/' href='https://www.browndailyherald.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.browndailyherald.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.browndailyherald.com/wp-includes/wlwmanifest.xml" /> 
<link rel='shortlink' href='https://www.browndailyherald.com/?p=2839987' />
<link rel="alternate" type="application/json+oembed" href="https://www.browndailyherald.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.browndailyherald.com%2F2020%2F06%2F23%2Fbrowns-faculty-executive-committee-vote-three-semester-academic-calendar%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.browndailyherald.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.browndailyherald.com%2F2020%2F06%2F23%2Fbrowns-faculty-executive-committee-vote-three-semester-academic-calendar%2F&#038;format=xml" />
<!-- Graceful Pull-Quotes plugin v2.5 -->
	<link rel="stylesheet" href="https://www.browndailyherald.com/wp-content/plugins/graceful-pull-quotes/resources/jspullquotes-core.css" type="text/css" />
	<link rel="stylesheet" href="https://www.browndailyherald.com/wp-content/plugins/graceful-pull-quotes/resources/jspullquotes-default.css" type="text/css" />
	<script type="text/javascript" src="https://www.browndailyherald.com/wp-content/plugins/graceful-pull-quotes/resources/jspullquotes.js"></script>
	<script type="text/javascript">
		var jspq_options = new Array("1", "1", "right", "1", "1", "blockquote", "pullquote", "pullquote pqRight");
		pullQuoteOpts(jspq_options);
	</script>
<!-- end pull-quote additions -->
<style type="text/css">a{color:#4D3430;}
</style>
<script type="text/javascript">document.write('<style type="text/css">.tabber{display:none;}</style>');</script><script type='text/javascript'>
var googletag = googletag || {};
googletag.cmd = googletag.cmd || [];
(function() {
var gads = document.createElement('script');
gads.async = true;
gads.type = 'text/javascript';
var useSSL = 'https:' == document.location.protocol;
gads.src = (useSSL ? 'https:' : 'http:') +
'//www.googletagservices.com/tag/js/gpt.js';
var node = document.getElementsByTagName('script')[0];
node.parentNode.insertBefore(gads, node);
})();
</script>

<script type='text/javascript'>
if (jQuery(window).width() > 980){
    googletag.cmd.push(function() {
      googletag.defineSlot('/1149905/BDH_RightSidebar_300x250', [300, 250], 'div-gpt-ad-b-desktop').addService(googletag.pubads());
      googletag.defineSlot('/1149905/BDH_RightSidebar2_300x250', [300, 250], 'div-gpt-ad-c-desktop').addService(googletag.pubads());
      googletag.defineSlot('/1149905/BDH_RightSidebar3_300x250', [300, 250], 'div-gpt-ad-d-desktop').addService(googletag.pubads());
			googletag.defineSlot('/1149905/BDH_RightSidebar4_300x250', [300, 250], 'div-gpt-ad-e-desktop').addService(googletag.pubads());
    })
} else {
  googletag.cmd.push(function() {
    googletag.defineSlot('/1149905/BDH_RightSidebar_300x250', [300, 250], 'div-gpt-ad-b-mobile').addService(googletag.pubads());
    googletag.defineSlot('/1149905/BDH_RightSidebar2_300x250', [300, 250], 'div-gpt-ad-c-mobile').addService(googletag.pubads());
    googletag.defineSlot('/1149905/BDH_RightSidebar3_300x250', [300, 250], 'div-gpt-ad-d-mobile').addService(googletag.pubads());
		googletag.defineSlot('/1149905/BDH_RightSidebar4_300x250', [300, 250], 'div-gpt-ad-e-mobile').addService(googletag.pubads());
  })
}

googletag.cmd.push(function() {
  googletag.defineSlot('/1149905/BDH_ATF_Article_728x90', [728, 90], 'div-gpt-ad-1356287190252-0').addService(googletag.pubads());
  googletag.defineSlot('/1149905/BDH_Footer_728x90', [728, 90], 'div-gpt-ad-1356287190252-1').addService(googletag.pubads());
  googletag.pubads().enableSingleRequest();
  googletag.pubads().collapseEmptyDivs();
  googletag.enableServices();
});

</script><style type="text/css">
        #gregbox-outer {
                border: 6px solid #c12e26 !important
        }
        #gregbox-signInTab {
                background: url("http://i-ppjol.s3.amazonaws.com/signin/pp_sign-in_button-c12e26.png")
no-repeat scroll 0 0 transparent !important;
        }
        * html #gregbox-content {
                border: 6px solid #c12e26 !important;
        }
        #pp-branding {
        background-color: #c12e26 !important;
        }
</style><link rel="apple-touch-icon" href="https://www.browndailyherald.com/wp-content/themes/browndailyherald/images/apple-touch-icon.png" type="image/x-icon" /><link rel="stylesheet" type="text/css" href="https://www.browndailyherald.com/wp-content/themes/browndailyherald/style.css" media="print"/><meta name="author" content="Livia Gimenes" /><style type="text/css">.mc4wp-form input[name="_mc4wp_required_but_not_really"] { display: none !important; }</style><link rel="icon" href="https://www.browndailyherald.com/wp-content/uploads/2020/04/cropped-BDH-logo-2020-with-gates-02-scaled-1-32x32.jpg" sizes="32x32" />
<link rel="icon" href="https://www.browndailyherald.com/wp-content/uploads/2020/04/cropped-BDH-logo-2020-with-gates-02-scaled-1-192x192.jpg" sizes="192x192" />
<link rel="apple-touch-icon" href="https://www.browndailyherald.com/wp-content/uploads/2020/04/cropped-BDH-logo-2020-with-gates-02-scaled-1-180x180.jpg" />
<meta name="msapplication-TileImage" content="https://www.browndailyherald.com/wp-content/uploads/2020/04/cropped-BDH-logo-2020-with-gates-02-scaled-1-270x270.jpg" />
<!-- Google Analytics Tracking by Google Analyticator 6.4.8: http://www.videousermanuals.com/google-analyticator/ -->
<script type="text/javascript">
    var analyticsFileTypes = [''];
    var analyticsSnippet = 'enabled';
    var analyticsEventTracking = 'enabled';
</script>
<script type="text/javascript">
	var _gaq = _gaq || [];
  
	_gaq.push(['_setAccount', 'UA-7889946-1']);
    _gaq.push(['_addDevId', 'i9k95']); // Google Analyticator App ID with Google
	_gaq.push(['_trackPageview']);

	(function() {
		var ga = document.createElement('script'); ga.type = 'text/javascript'; ga.async = true;
		                ga.src = ('https:' == document.location.protocol ? 'https://ssl' : 'http://www') + '.google-analytics.com/ga.js';
		                var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(ga, s);
	})();
</script>

<!-- Easy FancyBox 1.5.7 using FancyBox 1.3.7 - RavanH (http://status301.net/wordpress-plugins/easy-fancybox/) -->
<script type="text/javascript">
/* <![CDATA[ */
var fb_timeout = null;
var fb_opts = { 'overlayShow' : true, 'hideOnOverlayClick' : true, 'showCloseButton' : true, 'centerOnScroll' : true, 'enableEscapeButton' : true, 'autoScale' : true };
var easy_fancybox_handler = function(){
	/* IMG */
	var fb_IMG_select = 'a[href*=".jpg"]:not(.nofancybox,.pin-it-button), area[href*=".jpg"]:not(.nofancybox), a[href*=".gif"]:not(.nofancybox,.pin-it-button), area[href*=".gif"]:not(.nofancybox), a[href*=".png"]:not(.nofancybox,.pin-it-button), area[href*=".png"]:not(.nofancybox)';
	jQuery(fb_IMG_select).addClass('fancybox image').attr('rel', 'gallery');
	jQuery('a.fancybox, area.fancybox, li.fancybox a:not(li.nofancybox a)').fancybox( jQuery.extend({}, fb_opts, { 'transitionIn' : 'elastic', 'easingIn' : 'easeOutBack', 'transitionOut' : 'elastic', 'easingOut' : 'easeInBack', 'opacity' : false, 'hideOnContentClick' : false, 'titleShow' : true, 'titlePosition' : 'inside', 'titleFromAlt' : true, 'showNavArrows' : true, 'enableKeyboardNav' : true, 'cyclic' : false }) );
	/* SWF */
	jQuery('a[href*=".swf"]:not(.nofancybox), area[href*=".swf"]:not(.nofancybox)').addClass('fancybox-swf');
	jQuery('a.fancybox-swf, area.fancybox-swf, li.fancybox-swf a:not(li.nofancybox a)').fancybox( jQuery.extend({}, fb_opts, { 'type' : 'swf', 'width' : 680, 'height' : 495, 'padding' : 0, 'titleShow' : false, 'titlePosition' : 'float', 'titleFromAlt' : true, 'swf' : {'wmode':'opaque','allowfullscreen':true} }) );
	/* YouTube */
	jQuery('a[href*="youtube.com/watch"]:not(.nofancybox), area[href*="youtube.com/watch"]:not(.nofancybox)').addClass('fancybox-youtube');
	jQuery('a[href*="youtu.be/"]:not(.nofancybox), area[href*="youtu.be/"]:not(.nofancybox)').addClass('fancybox-youtube');
	jQuery('a.fancybox-youtube, area.fancybox-youtube, li.fancybox-youtube a:not(li.nofancybox a)').fancybox( jQuery.extend({}, fb_opts, { 'type' : 'iframe', 'width' : 640, 'height' : 360, 'padding' : 0, 'titleShow' : false, 'titlePosition' : 'float', 'titleFromAlt' : true, 'onStart' : function(selectedArray, selectedIndex, selectedOpts) { selectedOpts.href = selectedArray[selectedIndex].href.replace(new RegExp('youtu.be', 'i'), 'www.youtube.com/embed').replace(new RegExp('watch\\?(.*)v=([a-z0-9\_\-]+)(&amp;|&|\\?)?(.*)', 'i'), 'embed/$2?$1$4'); var splitOn = selectedOpts.href.indexOf('?'); var urlParms = ( splitOn > -1 ) ? selectedOpts.href.substring(splitOn) : ""; selectedOpts.allowfullscreen = ( urlParms.indexOf('fs=0') > -1 ) ? false : true } }) );
	/* Vimeo */
	jQuery('a[href*="vimeo.com/"]:not(.nofancybox), area[href*="vimeo.com/"]:not(.nofancybox)').addClass('fancybox-vimeo');
	jQuery('a.fancybox-vimeo, area.fancybox-vimeo, li.fancybox-vimeo a:not(li.nofancybox a)').fancybox( jQuery.extend({}, fb_opts, { 'type' : 'iframe', 'width' : 640, 'height' : 360, 'padding' : 0, 'titleShow' : false, 'titlePosition' : 'float', 'titleFromAlt' : true, 'onStart' : function(selectedArray, selectedIndex, selectedOpts) { selectedOpts.href = selectedArray[selectedIndex].href.replace(new RegExp('//(www\.)?vimeo\.com/([0-9]+)(&|\\?)?(.*)', 'i'), '//player.vimeo.com/video/$2?$4'); var splitOn = selectedOpts.href.indexOf('?'); var urlParms = ( splitOn > -1 ) ? selectedOpts.href.substring(splitOn) : ""; selectedOpts.allowfullscreen = ( urlParms.indexOf('fullscreen=0') > -1 ) ? false : true } }) );
	/* iFrame */
	jQuery('a.fancybox-iframe, area.fancybox-iframe, li.fancybox-iframe a').fancybox( jQuery.extend({}, fb_opts, { 'type' : 'iframe', 'width' : '80%', 'height' : '90%', 'padding' : 0, 'titleShow' : true, 'titlePosition' : 'inside', 'titleFromAlt' : true }) );
	/* Auto-click */ 
	jQuery('#fancybox-auto').trigger('click');
}
/* ]]> */
</script>

<style type="text/css">
#fancybox-overlay{background-attachment:fixed;background-image:url("https://www.browndailyherald.com/wp-content/plugins/easy-fancybox/light-mask.png");background-position:center;background-repeat:no-repeat;background-size:cover;filter:progid:DXImageTransform.Microsoft.AlphaImageLoader(src="https://www.browndailyherald.com/wp-content/plugins/easy-fancybox/light-mask.png",sizingMethod="scale");-ms-filter:"progid:DXImageTransform.Microsoft.AlphaImageLoader(src='https://www.browndailyherald.com/wp-content/plugins/easy-fancybox/light-mask.png',sizingMethod='scale')";}
</style>
</head>
<body class="post-template-default single single-post postid-2839987 single-format-standard post-template post-template-single-feature-photo-php">
		<div class="fundraising-bar">
			<div class="wrap">
				<div class="fundraising-content">
					<div class="fundraising-desc">
						<noscript>
														<h1>Support independent student journalism</h1><p>Donations are integral to the continued success of The Brown Daily Herald. If you are able, please take one minute to make a tax-deductible contribution to support our student journalists and independent news. Thank you!</p>						</noscript>
						<script>
							var donateBannerVariant = 0
							try {
								if (localStorage.getItem('donate-banner-variant') == null) {
									localStorage.setItem('donate-banner-variant', Math.random() < 0.5 ? 0 : 1)
								}
								donateBannerVariant = parseInt(localStorage.getItem('donate-banner-variant'))
								if (localStorage.getItem('hide-donate-banner') != null) {
									document.querySelector('.fundraising-bar').style.display = 'none'
								}
							} catch (e) {}
							var donateFormId = ['UIWfWoSNwlFT5uo9MHKMxQ', 'A5yXLHW2Bzw_zJ_7KbEE9A'][donateBannerVariant]
							document.write('<div>' + ['<h1>Support independent student journalism</h1><p>Donations are integral to the continued success of The Brown Daily Herald. If you are able, please take one minute to make a tax-deductible contribution to support our student journalists and independent news. Thank you!</p>', '<p>The Brown Daily Herald is working hard to bring you important updates as we report from our homes across the globe during the COVID-19 pandemic. During these uncertain times, your readership and support are vital. If you are able, please take one minute to make a tax-deductible contribution to support our student journalists and independent news. Thank you!</p>'][donateBannerVariant] + '</div>')
						</script>
					</div>
					<noscript class="fundraising-cta-desktop"><a for="donate-frame" target="_blank" rel="noopener noreferrer" href="https://secure.lglforms.com/form_engine/s/UIWfWoSNwlFT5uo9MHKMxQ" onclick="_gaq.push(['_trackEvent', 'donate-button', 'clicked', 'no-js'])">Donate <i class="fa fa-external-link"></i></a></noscript>
					<script>
						document.write('<div class="fundraising-cta-desktop"><label for="donate-frame"><button>Donate <i class="fa fa-chevron-down"></i></label></div>')
						document.querySelector('.fundraising-cta-desktop label').onclick = function () {
							_gaq.push(['_trackEvent', 'donate-button', 'clicked', donateBannerVariant === 0 ? 'with-header' : 'no-header'])
						}
						document.querySelector('.fundraising-cta-desktop button').onclick = function () {
							document.querySelector('.fundraising-cta-desktop label').click()
						}
						document.write('<button class="fundraising-close" aria-label="hide this banner"><i class="fa fa-times fa-lg" aria-hidden="true"></i></button>')
					</script>
				</div>
				<a class="fundraising-cta-mobile" target="_blank" rel="noopener noreferrer" href="https://secure.lglforms.com/form_engine/s/UIWfWoSNwlFT5uo9MHKMxQ" onclick="_gaq.push(['_trackEvent', 'donate-button', 'clicked', 'with-header'])"><span>Donate <i class="fa fa-external-link"></i></span></a>
				<script>
					var mobileDonateCta = document.querySelector('.fundraising-cta-mobile')
					mobileDonateCta.href = 'https://secure.lglforms.com/form_engine/s/' + donateFormId
					mobileDonateCta.onclick = function () {
						_gaq.push(['_trackEvent', 'donate-button', 'clicked', donateBannerVariant === 0 ? 'with-header' : 'no-header'])
					}
				</script>
				<input type="checkbox" id="donate-frame" hidden>
				<script>
					document.write('<script src="https://secure.lglforms.com/form_engine/s/'+donateFormId+'.js"></sc'+'ript>')
				</script>
			</div>
		</div>
    <header id="header">
        <div id="navbar"><div class="wrap">
            <ul id="mainmenu" class="dropdown"><li id="menu-item-67" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-67"><a href="https://www.browndailyherald.com/about/">About</a>
<ul class="sub-menu">
	<li id="menu-item-2837798" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2837798"><a href="https://www.browndailyherald.com/staff-list-spring-2020/">Staff List</a></li>
	<li id="menu-item-2837799" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2837799"><a href="https://www.browndailyherald.com/about/join/">Join</a></li>
	<li id="menu-item-262" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-262"><a href="https://www.browndailyherald.com/about/comments-policy/">Comments Policy</a></li>
	<li id="menu-item-261" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-261"><a href="https://www.browndailyherald.com/about/web-policy/">Web Policy</a></li>
	<li id="menu-item-2815562" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2815562"><a href="http://issuu.com/browndailyherald/docs">Read the Print Edition</a></li>
	<li id="menu-item-254" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-254"><a href="https://www.browndailyherald.com/about/find-a-paper/">Find a Paper</a></li>
</ul>
</li>
<li id="menu-item-68" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-68"><a href="https://www.browndailyherald.com/about/contact/">Contact</a>
<ul class="sub-menu">
	<li id="menu-item-231" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-231"><a href="https://www.browndailyherald.com/contact/tips/">Tips</a></li>
	<li id="menu-item-269" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-269"><a href="https://www.browndailyherald.com/contact/questions/">Questions</a></li>
	<li id="menu-item-2819156" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2819156"><a href="https://www.browndailyherald.com/wp-content/uploads/2018/08/ReprintPermissions_Request_Contract.pdf">Reprint and Permissions Requests</a></li>
</ul>
</li>
<li id="menu-item-2818944" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2818944"><a href="https://www.browndailyherald.com/submissions/">Submissions</a></li>
<li id="menu-item-2837797" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2837797"><a href="https://www.browndailyherald.com/advertising/">Advertise</a></li>
<li id="menu-item-2822066" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2822066"><a href="https://secure.lglforms.com/form_engine/s/IY78kqmhrmRcpmV3nlSBvQ?t=1568162542">Donate</a></li>
<li id="menu-item-2826379" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-2826379"><a href="#">Subscribe</a>
<ul class="sub-menu">
	<li id="menu-item-2826383" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2826383"><a href="https://www.browndailyherald.com/print-subscriptions/">Print Subscriptions</a></li>
	<li id="menu-item-2826380" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2826380"><a href="http://eepurl.com/sDrDr">Newsletter</a></li>
</ul>
</li>
</ul>            <div class="clear"></div>
        </div><!-- /.wrap --></div><!-- /#navbar -->

        <div class="wrap">

			            <div class="social-buttons">
				      <a href="//www.facebook.com/browndailyherald" rel="external,nofollow" target="_blank" title="Like us on Facebook">
					      <img src="https://www.browndailyherald.com/wp-content/themes/browndailyherald/images/icons/facebook.svg?v=2" alt="Like us on Facebook">
				      </a>
				      <a href="//twitter.com/The_Herald" rel="external,nofollow" target="_blank" title="Follow us on Twitter">
					      <img src="https://www.browndailyherald.com/wp-content/themes/browndailyherald/images/icons/twitter.svg?v=2" alt="Follow us on Twitter">
				      </a>
				      <a href="https://www.instagram.com/browndailyherald/" rel="external,nofollow" target="_blank" title="Follow us on Instagram">
					      <img src="https://www.browndailyherald.com/wp-content/themes/browndailyherald/images/icons/insta.svg?v=2" alt="Follow us on Instagram">
				      </a>
							<a href="mailto:herald@browndailyherald.com" rel="external,nofollow" target="_blank" title="Email The Herald">
					      <img src="https://www.browndailyherald.com/wp-content/themes/browndailyherald/images/icons/email.svg" alt="Email The Herald">
				      </a>
			      </div><!-- / .social-buttons -->
            <div id="logo">
				
				<a href="https://www.browndailyherald.com" title="Serving the community daily since 1891">
											<img src="https://www.browndailyherald.com/wp-content/uploads/2012/11/IMG_9201.png" alt="Brown Daily Herald" />
									</a>

							</div><!-- / #logo -->

						<!-- Form by MailChimp for WordPress plugin v2.2.7 - https://mc4wp.com/ --><div id="mc4wp-form-1" class="form mc4wp-form"><form method="post">	<input type="email" id="mc4wp_email" name="EMAIL" placeholder="Email address" required/><input type="submit" value="Subscribe"/><input type="text" name="_mc4wp_required_but_not_really" value="" /><input type="hidden" name="_mc4wp_timestamp" value="1592994636" /><input type="hidden" name="_mc4wp_form_submit" value="1" /><input type="hidden" name="_mc4wp_form_instance" value="1" /><input type="hidden" name="_mc4wp_form_nonce" value="6d8f5d8254" /></form></div><!-- / MailChimp for WP Plugin -->							<div class="search_form">
					<form method="get" id="searchform" action="https://www.browndailyherald.com/">
	<fieldset>
		<input type="text" placeholder="Search" name="s" id="s" /><input type="submit" id="searchsubmit" value="Search" />
	</fieldset>
</form>
				</div>
			
			 <div class="clear"></div>

         </div>
    </header>

    <div id="navbarsecond">
        <div class="wrap screen">
            <ul id="secondmenu" class="dropdown"><li id="menu-item-2819137" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-2819137"><a href="https://www.browndailyherald.com/sections/news/">News</a>
<ul class="sub-menu">
	<li id="menu-item-31" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-31"><a href="https://www.browndailyherald.com/sections/news/university-news/">University News</a></li>
	<li id="menu-item-49" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-49"><a href="https://www.browndailyherald.com/sections/news/metro/">Metro</a></li>
</ul>
</li>
<li id="menu-item-2839033" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-2839033"><a href="https://www.browndailyherald.com/sections/covid-19-update/">COVID-19</a></li>
<li id="menu-item-53" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-53"><a href="https://www.browndailyherald.com/sections/sports/">Sports</a>
<ul class="sub-menu">
	<li id="menu-item-2807754" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-2807754"><a href="/sections/sports/">Fall</a>
	<ul class="sub-menu">
		<li id="menu-item-2807767" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2807767"><a href="/topics/crew/">Crew</a></li>
		<li id="menu-item-2807764" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2807764"><a href="/topics/cross-country/">Cross Country</a></li>
		<li id="menu-item-2811406" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2811406"><a href="http://www.browndailyherald.com/topics/field-hockey/">Field Hockey</a></li>
		<li id="menu-item-2807763" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2807763"><a href="/topics/football/">Football</a></li>
		<li id="menu-item-2811407" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2811407"><a href="http://www.browndailyherald.com/topics/golf/">Golf</a></li>
		<li id="menu-item-2807762" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2807762"><a href="/topics/m-soccer/">Men&#8217;s Soccer</a></li>
		<li id="menu-item-2807765" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2807765"><a href="/topics/w-soccer/">Women&#8217;s Soccer</a></li>
		<li id="menu-item-2811411" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2811411"><a href="http://www.browndailyherald.com/topics/m-tennis/">Men&#8217;s Tennis</a></li>
		<li id="menu-item-2811412" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2811412"><a href="http://www.browndailyherald.com/topics/w-tennis/">Women&#8217;s Tennis</a></li>
		<li id="menu-item-2807766" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2807766"><a href="/topics/volleyball/">Volleyball</a></li>
		<li id="menu-item-2807768" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2807768"><a href="/topics/m-water-polo/">Men&#8217;s Water Polo</a></li>
	</ul>
</li>
	<li id="menu-item-2807755" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-2807755"><a href="/sections/sports/">Winter</a>
	<ul class="sub-menu">
		<li id="menu-item-2807759" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2807759"><a href="/topics/mens-basketball/">Men&#8217;s Basketball</a></li>
		<li id="menu-item-2807760" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2807760"><a href="/topics/womens-basketball/">Women&#8217;s Basketball</a></li>
		<li id="menu-item-2811405" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2811405"><a href="http://www.browndailyherald.com/topics/fencing/">Fencing</a></li>
		<li id="menu-item-2811408" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2811408"><a href="http://www.browndailyherald.com/topics/gymnastics/">Gymnastics</a></li>
		<li id="menu-item-2807761" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2807761"><a href="/topics/m-hockey/">Men&#8217;s Ice Hockey</a></li>
		<li id="menu-item-2809104" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2809104"><a href="/topics/w-hockey/">Women&#8217;s Ice Hockey</a></li>
		<li id="menu-item-2811410" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2811410"><a href="http://www.browndailyherald.com/topics/squash/">Squash</a></li>
		<li id="menu-item-2807758" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2807758"><a href="/topics/swimming-diving/">Swimming &#038; Diving</a></li>
		<li id="menu-item-2811413" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2811413"><a href="http://www.browndailyherald.com/topics/m-tennis/">Men&#8217;s Tennis</a></li>
		<li id="menu-item-2811415" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2811415"><a href="http://www.browndailyherald.com/topics/w-tennis/">Women&#8217;s Tennis</a></li>
		<li id="menu-item-2807757" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2807757"><a href="/topics/track-field/">Track &#038; Field</a></li>
		<li id="menu-item-2811417" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2811417"><a href="http://www.browndailyherald.com/topics/wrestling/">Wrestling</a></li>
	</ul>
</li>
	<li id="menu-item-2807753" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-2807753"><a href="/sections/sports/">Spring</a>
	<ul class="sub-menu">
		<li id="menu-item-2807745" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2807745"><a href="/topics/baseball/">Baseball</a></li>
		<li id="menu-item-2807746" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2807746"><a href="/topics/m-lacrosse/">Men&#8217;s Lacrosse</a></li>
		<li id="menu-item-2807747" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2807747"><a href="/topics/womens-lacrosse/">Women&#8217;s Lacrosse</a></li>
		<li id="menu-item-2811409" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2811409"><a href="http://www.browndailyherald.com/topics/softball/">Softball</a></li>
		<li id="menu-item-2811414" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2811414"><a href="http://www.browndailyherald.com/topics/m-tennis/">Men&#8217;s Tennis</a></li>
		<li id="menu-item-2811416" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2811416"><a href="http://www.browndailyherald.com/topics/w-tennis/">Women&#8217;s Tennis</a></li>
		<li id="menu-item-2807744" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2807744"><a href="/topics/track-field/">Track &#038; Field</a></li>
	</ul>
</li>
	<li id="menu-item-2807743" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2807743"><a href="/topics/sports-column/">Columns</a></li>
	<li id="menu-item-2807756" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2807756"><a href="/topics/athlete-of-the-week/">Athlete of the Week</a></li>
	<li id="menu-item-2807769" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2807769"><a href="/topics/athletics/">Athletics News</a></li>
</ul>
</li>
<li id="menu-item-48" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-48"><a href="https://www.browndailyherald.com/sections/arts/">Arts &#038; Culture</a></li>
<li id="menu-item-51" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-51"><a href="https://www.browndailyherald.com/sections/news/science-research/">Science &#038; Research</a></li>
<li id="menu-item-52" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-52"><a href="https://www.browndailyherald.com/sections/opinions/">Opinion</a>
<ul class="sub-menu">
	<li id="menu-item-489" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-489"><a href="https://www.browndailyherald.com/sections/opinions/columns/">Columns</a></li>
	<li id="menu-item-2819142" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2819142"><a href="https://www.browndailyherald.com/sections/opinions/op-eds/">Op-eds</a></li>
	<li id="menu-item-490" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-490"><a href="https://www.browndailyherald.com/sections/opinions/editorials/">Editorials</a></li>
	<li id="menu-item-491" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-491"><a href="https://www.browndailyherald.com/sections/opinions/letters-to-the-editor/">Letters to the Editor</a></li>
</ul>
</li>
<li id="menu-item-272" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-272"><a target="_blank" rel="noopener noreferrer" href="http://post.browndailyherald.com">Post- Magazine</a></li>
<li id="menu-item-2817468" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2817468"><a href="https://secure.lglforms.com/form_engine/s/IY78kqmhrmRcpmV3nlSBvQ?t=1568162542">Donate</a></li>
</ul>        </div>
        <div class="clear"></div><!-- /.wrap -->

        <div id="sections_btn">Sections</div>
        <div class="wrap mobile"><ul id="secondmenu_mobile" class=""><li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-2819137"><a href="https://www.browndailyherald.com/sections/news/">News</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-2839033"><a href="https://www.browndailyherald.com/sections/covid-19-update/">COVID-19</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-53"><a href="https://www.browndailyherald.com/sections/sports/">Sports</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-48"><a href="https://www.browndailyherald.com/sections/arts/">Arts &#038; Culture</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-51"><a href="https://www.browndailyherald.com/sections/news/science-research/">Science &#038; Research</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-52"><a href="https://www.browndailyherald.com/sections/opinions/">Opinion</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-272"><a target="_blank" rel="noopener noreferrer" href="http://post.browndailyherald.com">Post- Magazine</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2817468"><a href="https://secure.lglforms.com/form_engine/s/IY78kqmhrmRcpmV3nlSBvQ?t=1568162542">Donate</a></li>
</ul></div><!-- /.wrap.mobile -->
    </div><!-- /#navbarsecond -->

    <div class="wrap">
    	<!--  && strcmp(get_post_type(), "cftl-tax-landing") -->
<!-- 
DOCUMENTATION:
If you change the height of the top-lel (featured-stories) change top and bottom Barrier 
on top-lel.js! 
-->

<style type="text/css">
	.blank-box {
		height: 90px;
		margin-top:-10px;
		margin-bottom:15px;
		z-index: 1;
		background: white;
		width: 100%;
	}
	.featured-stories {
		position: static;
		border:1.8px #4D3430;
		border-style:solid;
		border-top:none;
		height:90px;
		background: white;
		z-index: 100;
		width: 1000px;
	}
	.article {
		margin: 10px 0px;
		width: 24.7777%;
		height: 70px;
		display: block;
		float: left;
	}
	.content {
		padding: 0px 8px 0px 8px;
	}
	.side-border {
		border-right:1.8px #4D3430 solid;
		color: #4D3430;
	}
	p.section {
		font-size: 9px;
		text-transform: uppercase;
		margin-bottom: 3px;
	}
	p.blurb {
		font-size: 14px;
		line-height: 120%;
	}
</style>

<!-- We need the blank box so there is still a space for the
featured stories even when it moves to the top of the page -->
<div id="blank-box" class="blank-box">
	<div id="featured-stories" class="featured-stories"
			>

					<div class="article side-border">
				<div class="content">
										<div style="float:left; display:block; padding-right:7px; height:75px; width:75px;">
						<a href="https://www.browndailyherald.com/2020/06/23/browns-faculty-executive-committee-vote-three-semester-academic-calendar/">
							<img width="70" height="47" src="https://www.browndailyherald.com/wp-content/uploads/2020/06/DSCF0198-scaled-70x47.jpg" class="attachment-top-stories-thumb size-top-stories-thumb wp-post-image" alt="" style="padding-bottom: 15px;" srcset="https://www.browndailyherald.com/wp-content/uploads/2020/06/DSCF0198-scaled-70x47.jpg 70w, https://www.browndailyherald.com/wp-content/uploads/2020/06/DSCF0198-300x200.jpg 300w, https://www.browndailyherald.com/wp-content/uploads/2020/06/DSCF0198-scaled-1024x683.jpg 1024w, https://www.browndailyherald.com/wp-content/uploads/2020/06/DSCF0198-768x512.jpg 768w, https://www.browndailyherald.com/wp-content/uploads/2020/06/DSCF0198-1536x1024.jpg 1536w, https://www.browndailyherald.com/wp-content/uploads/2020/06/DSCF0198-2048x1365.jpg 2048w, https://www.browndailyherald.com/wp-content/uploads/2020/06/DSCF0198-83x55.jpg 83w, https://www.browndailyherald.com/wp-content/uploads/2020/06/DSCF0198-scaled-650x433.jpg 650w, https://www.browndailyherald.com/wp-content/uploads/2020/06/DSCF0198-180x120.jpg 180w, https://www.browndailyherald.com/wp-content/uploads/2020/06/DSCF0198-145x95.jpg 145w, https://www.browndailyherald.com/wp-content/uploads/2020/06/DSCF0198-75x50.jpg 75w" sizes="(max-width: 70px) 100vw, 70px" />						</a>
					</div>
										<!-- We used to pull section tags  here -->
					<!-- <p class="section">COVID-19 Updates</p> -->
					<p class="blurb"><a href="https://www.browndailyherald.com/2020/06/23/browns-faculty-executive-committee-vote-three-semester-academic-calendar/">
						Brown’s Faculty Executive Committee to vote on three-semester academic calendar					</a></p>
				</div>
			</div>
					<div class="article side-border">
				<div class="content">
										<div style="float:left; display:block; padding-right:7px; height:75px; width:75px;">
						<a href="https://www.browndailyherald.com/2020/06/22/brown-announces-test-optional-policy-applicants-class-2025/">
							<img width="68" height="70" src="https://www.browndailyherald.com/wp-content/uploads/2020/06/Kubzansky-illo-by-Summer-Zhang-1496x1536-1-68x70.jpg" class="attachment-top-stories-thumb size-top-stories-thumb wp-post-image" alt="" style="padding-bottom: 15px;" srcset="https://www.browndailyherald.com/wp-content/uploads/2020/06/Kubzansky-illo-by-Summer-Zhang-1496x1536-1-68x70.jpg 68w, https://www.browndailyherald.com/wp-content/uploads/2020/06/Kubzansky-illo-by-Summer-Zhang-1496x1536-1-292x300.jpg 292w, https://www.browndailyherald.com/wp-content/uploads/2020/06/Kubzansky-illo-by-Summer-Zhang-1496x1536-1-997x1024.jpg 997w, https://www.browndailyherald.com/wp-content/uploads/2020/06/Kubzansky-illo-by-Summer-Zhang-1496x1536-1-768x789.jpg 768w, https://www.browndailyherald.com/wp-content/uploads/2020/06/Kubzansky-illo-by-Summer-Zhang-1496x1536-1-54x55.jpg 54w, https://www.browndailyherald.com/wp-content/uploads/2020/06/Kubzansky-illo-by-Summer-Zhang-1496x1536-1-650x667.jpg 650w, https://www.browndailyherald.com/wp-content/uploads/2020/06/Kubzansky-illo-by-Summer-Zhang-1496x1536-1-300x308.jpg 300w, https://www.browndailyherald.com/wp-content/uploads/2020/06/Kubzansky-illo-by-Summer-Zhang-1496x1536-1.jpg 1496w" sizes="(max-width: 68px) 100vw, 68px" />						</a>
					</div>
										<!-- We used to pull section tags  here -->
					<!-- <p class="section">COVID-19 Updates</p> -->
					<p class="blurb"><a href="https://www.browndailyherald.com/2020/06/22/brown-announces-test-optional-policy-applicants-class-2025/">
						Brown announces test-optional policy for class of 2025 applicants					</a></p>
				</div>
			</div>
					<div class="article side-border">
				<div class="content">
										<div style="float:left; display:block; padding-right:7px; height:75px; width:75px;">
						<a href="https://www.browndailyherald.com/2020/06/22/brown-scholarship-masters-in-public-health-tougaloo/">
							<img width="70" height="38" src="https://www.browndailyherald.com/wp-content/uploads/2020/06/Screen-Shot-2020-06-22-at-1.47.06-PM-70x38.png" class="attachment-top-stories-thumb size-top-stories-thumb wp-post-image" alt="" style="padding-bottom: 15px;" srcset="https://www.browndailyherald.com/wp-content/uploads/2020/06/Screen-Shot-2020-06-22-at-1.47.06-PM-70x38.png 70w, https://www.browndailyherald.com/wp-content/uploads/2020/06/Screen-Shot-2020-06-22-at-1.47.06-PM-300x164.png 300w, https://www.browndailyherald.com/wp-content/uploads/2020/06/Screen-Shot-2020-06-22-at-1.47.06-PM-1024x560.png 1024w, https://www.browndailyherald.com/wp-content/uploads/2020/06/Screen-Shot-2020-06-22-at-1.47.06-PM-768x420.png 768w, https://www.browndailyherald.com/wp-content/uploads/2020/06/Screen-Shot-2020-06-22-at-1.47.06-PM-100x55.png 100w, https://www.browndailyherald.com/wp-content/uploads/2020/06/Screen-Shot-2020-06-22-at-1.47.06-PM-650x356.png 650w, https://www.browndailyherald.com/wp-content/uploads/2020/06/Screen-Shot-2020-06-22-at-1.47.06-PM-580x320.png 580w, https://www.browndailyherald.com/wp-content/uploads/2020/06/Screen-Shot-2020-06-22-at-1.47.06-PM.png 1352w" sizes="(max-width: 70px) 100vw, 70px" />						</a>
					</div>
										<!-- We used to pull section tags  here -->
					<!-- <p class="section">News</p> -->
					<p class="blurb"><a href="https://www.browndailyherald.com/2020/06/22/brown-scholarship-masters-in-public-health-tougaloo/">
						Brown launches full-tuition scholarship for underrepresented students pursuing Masters in Public Health					</a></p>
				</div>
			</div>
					<div class="article ">
				<div class="content">
										<div style="float:left; display:block; padding-right:7px; height:75px; width:75px;">
						<a href="https://www.browndailyherald.com/2020/06/21/students-express-preference-return-campus-fall-spring-semester-combination-tri-semester-model/">
							<img width="70" height="50" src="https://www.browndailyherald.com/wp-content/uploads/2020/06/covidsurvey-6-18-2020-2-70x50.jpg" class="attachment-top-stories-thumb size-top-stories-thumb wp-post-image" alt="" style="padding-bottom: 15px;" srcset="https://www.browndailyherald.com/wp-content/uploads/2020/06/covidsurvey-6-18-2020-2-70x50.jpg 70w, https://www.browndailyherald.com/wp-content/uploads/2020/06/covidsurvey-6-18-2020-2-300x213.jpg 300w, https://www.browndailyherald.com/wp-content/uploads/2020/06/covidsurvey-6-18-2020-2-1024x727.jpg 1024w, https://www.browndailyherald.com/wp-content/uploads/2020/06/covidsurvey-6-18-2020-2-768x545.jpg 768w, https://www.browndailyherald.com/wp-content/uploads/2020/06/covidsurvey-6-18-2020-2-1536x1090.jpg 1536w, https://www.browndailyherald.com/wp-content/uploads/2020/06/covidsurvey-6-18-2020-2-77x55.jpg 77w, https://www.browndailyherald.com/wp-content/uploads/2020/06/covidsurvey-6-18-2020-2-75x55.jpg 75w, https://www.browndailyherald.com/wp-content/uploads/2020/06/covidsurvey-6-18-2020-2-650x461.jpg 650w, https://www.browndailyherald.com/wp-content/uploads/2020/06/covidsurvey-6-18-2020-2.jpg 1585w" sizes="(max-width: 70px) 100vw, 70px" />						</a>
					</div>
										<!-- We used to pull section tags  here -->
					<!-- <p class="section">COVID-19 Updates</p> -->
					<p class="blurb"><a href="https://www.browndailyherald.com/2020/06/21/students-express-preference-return-campus-fall-spring-semester-combination-tri-semester-model/">
						Students express preference for return to campus, fall/spring semester combination in tri-semester model					</a></p>
				</div>
			</div>
		</div>
</div>
<div class="wrap bdh_ad">
	<!-- BDH_ATF_Article_728x90 -->
	<div id='div-gpt-ad-1356287190252-0' style='width:728px; height:90px;'>
	<script type='text/javascript'>
	googletag.cmd.push(function() { googletag.display('div-gpt-ad-1356287190252-0'); });
	</script>
	</div>
</div>

<div id="main">

	<div id="social-buttons-sidebar">
	<div id="social-item">
		<a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.browndailyherald.com%2F2020%2F06%2F23%2Fbrowns-faculty-executive-committee-vote-three-semester-academic-calendar%2F">
	     	<img src="https://www.browndailyherald.com/wp-content/themes/browndailyherald/images/icons/facebook-circle.png?v=2" alt="Share on Facebook">
	  	</a>
  	</div>
	<div id="social-item">
	  	<a href="https://twitter.com/intent/tweet?url=https%3A%2F%2Fwww.browndailyherald.com%2F2020%2F06%2F23%2Fbrowns-faculty-executive-committee-vote-three-semester-academic-calendar%2F&amp;text=Brown%E2%80%99s+Faculty+Executive+Committee+to+vote+on+three-semester+academic+calendar&amp;via=the_herald">
	    	<img src="https://www.browndailyherald.com/wp-content/themes/browndailyherald/images/icons/twitter-circle.png" alt="Share on Twitter">
	  	</a>
	</div>
</div><!-- / .social-buttons-sidebar -->

	<div id="content">

		<p class="category_list"><a href="https://www.browndailyherald.com/sections/covid-19-update/" rel="category tag">COVID-19 Updates</a>, <a href="https://www.browndailyherald.com/sections/news/" rel="category tag">News</a>, <a href="https://www.browndailyherald.com/sections/news/university-news/" rel="category tag">University News</a></p>

		<h1 class="title">
			Brown’s Faculty Executive Committee to vote on three-semester academic calendar					</h1>

		<h2 class="subtitle">University “planning intensely” for tri-semester academic year whether or not instruction in fall is remote, Paxson said</h2>
					
			  <div class="meta-author">
  By <a href="https://www.browndailyherald.com/author/liviagimenes/" title="Posts by Livia Gimenes" class="author url fn" rel="author">Livia Gimenes</a>  <br /><span id="reporter_type">Senior Staff Writer</span>
  <br /><span style="color: #6D6D6D; font-family: Helvetica Neue, Helvetica, Arial, sans-serif;">Tuesday, June 23, 2020</span>
    </div>
	

			<div class="post-cover">
				<div class="post-cover-image-wrap">
					<a href="https://www.browndailyherald.com/wp-content/uploads/2020/06/DSCF0198-scaled.jpg" title="Bilal Ismail Ahmed / Herald" rel="post-featured-image"><img width="650" height="433" src="https://www.browndailyherald.com/wp-content/uploads/2020/06/DSCF0198-scaled-650x433.jpg" class="attachment-singlepost size-singlepost" alt="" srcset="https://www.browndailyherald.com/wp-content/uploads/2020/06/DSCF0198-scaled-650x433.jpg 650w, https://www.browndailyherald.com/wp-content/uploads/2020/06/DSCF0198-300x200.jpg 300w, https://www.browndailyherald.com/wp-content/uploads/2020/06/DSCF0198-scaled-1024x683.jpg 1024w, https://www.browndailyherald.com/wp-content/uploads/2020/06/DSCF0198-768x512.jpg 768w, https://www.browndailyherald.com/wp-content/uploads/2020/06/DSCF0198-1536x1024.jpg 1536w, https://www.browndailyherald.com/wp-content/uploads/2020/06/DSCF0198-2048x1365.jpg 2048w, https://www.browndailyherald.com/wp-content/uploads/2020/06/DSCF0198-83x55.jpg 83w, https://www.browndailyherald.com/wp-content/uploads/2020/06/DSCF0198-180x120.jpg 180w, https://www.browndailyherald.com/wp-content/uploads/2020/06/DSCF0198-75x50.jpg 75w, https://www.browndailyherald.com/wp-content/uploads/2020/06/DSCF0198-scaled-70x47.jpg 70w" sizes="(max-width: 650px) 100vw, 650px" /></a>
					<p class="image-byline">Bilal Ismail Ahmed / Herald</p>
				</div>
			</div>

			<div id="post-2839987" class="clearfix post-2839987 post type-post status-publish format-standard has-post-thumbnail hentry category-covid-19-update category-news category-university-news tag-covid-19 tag-fall-2020 tag-remote-learning">

				<div class="entry">
<p><span style="font-weight: 400;">The University is currently “planning intensely” in order to be prepared to implement the three-semester calendar for the coming academic year in light of the coronavirus pandemic, regardless of whether these fall, spring or summer semesters are held in person or online, President Paxson P’19 said during a special faculty meeting Tuesday.</span></p>
<p><span style="font-weight: 400;">James Morgan,</span> <span style="font-weight: 400;">professor of Cognitive, Linguistic and Psychological Sciences and chair of the Faculty Executive Committee, announced that the Faculty Executive Committee will hold a special meeting Thursday to consider the motion to move to a three-semester calendar. Approval of this new calendar is separate from the decision about whether or not instruction is remote and would be, “in principle, only a change to the academic calendar for 2020-2021,” he added.</span></p>
<p><a> <div id="custom_html-5" class="widget_text widget widget_custom_html"><h2 class="widgettitle"><div class="empty"></div></h2>
<div class="textwidget custom-html-widget"><!-- Slot B: Mobile -->
<!-- BDH_RightSidebar_300x250 -->
<div id="div-gpt-ad-b-mobile" style="width:300px; height:250px;" class="gpt-ad mobile-only">
  <script type="text/javascript">
    (function(){
      var divName = 'div-gpt-ad-b-mobile'
      if(jQuery(window).width() <= 980){
          googletag.cmd.push(function() { googletag.display(divName); });
      } else {
        jQuery('#' + divName).parents('.widget').hide()
      }
    }())
  </script>
</div></div></div></a></p>					<div class="post-sidebar">
					</div>
<p><span style="font-weight: 400;">“Proposing the three-semester academic calendar for approval is an enabling step that would, pending that approval, position the University to move forward quickly should the three-semester scenario be decided upon for 2020-21,” University Spokesperson Brian Clark wrote in an email to The Herald. But, he added, “There has been no final decision as of yet. All three scenarios remain options with a decision to come in the coming few weeks.”</span></p>
<p><span style="font-weight: 400;">Paxson noted the distinction between the calendar decision and the in-person and online decision. “Even if we have to go remote in the fall, we mostly likely still would have to follow the three-semester model,” she explained, adding that “in some ways you can detach the semester model from the remote or in person piece.”</span></p>
<p><span style="font-weight: 400;">Previously, the University had laid out </span><a href="https://www.browndailyherald.com/2020/05/06/amid-covid-19-crisis-brown-outlines-three-potential-scenarios-coming-academic-year/"><span style="font-weight: 400;">three separate plans</span></a><span style="font-weight: 400;"> for the 2020-21 academic year: remote fall learning, a regular in-person fall semester, or a three-semester, in-person model, in which most students would come back to campus to attend two of the semesters to reduce the number of students on College Hill during each semester and prevent the spread of the virus.</span></p>
<p><a> <div id="custom_html-6" class="widget_text widget widget_custom_html"><h2 class="widgettitle"><div class="empty"></div></h2>
<div class="textwidget custom-html-widget"><!-- Slot C: Mobile -->
<!-- BDH_RightSidebar2_300x250 -->
<div id="div-gpt-ad-c-mobile" style="width:300px; height:250px;" class="gpt-ad mobile-only">
  <script type="text/javascript">
    (function(){
      var divName = 'div-gpt-ad-c-mobile'
      if(jQuery(window).width() <= 980){
          googletag.cmd.push(function() { googletag.display(divName); });
      } else {
        jQuery('#' + divName).parents('.widget').hide()
      }
    }())
  </script>
</div></div></div></a></p><p><span style="font-weight: 400;">While other New England schools like </span><a href="https://middleburycampus.com/51521/news/breaking-middlebury-announces-on-campus-instruction-for-the-fall/"><span style="font-weight: 400;">Middlebury College</span></a><span style="font-weight: 400;"> and </span><a href="https://www.bc.edu/content/bc-web/sites/reopening-boston-college/bc-updates/letter-on-reopening.html"><span style="font-weight: 400;">Boston College</span></a><span style="font-weight: 400;"> have announced their fall decisions, Brown has not yet finalized its plans but will do so by July 15.</span></p>
<p><span style="font-weight: 400;">Paxson said that the University will attempt to accommodate in-person learning for first-year students’ first semester on campus. To fulfill this goal, first years would need to attend the spring and summer semesters in person if the fall semester is completely remote. </span></p>
<p><span style="font-weight: 400;">“We really want the first-year students to have an in-person experience if it’s at all possible,” Paxson said. ”We want to bring them back in the spring if it’s safe to do so.” In addition to the question of whether the fall semester can be held in person, the University will continue to consider whether the spring and summer semesters may be held remotely or in-person, depending on the state of the pandemic and public health.</span></p>
<p><a> <div id="custom_html-7" class="widget_text widget widget_custom_html"><h2 class="widgettitle"><div class="empty"></div></h2>
<div class="textwidget custom-html-widget"><!-- Slot D: Mobile -->
<!-- BDH_RightSidebar3_300x250 -->
<div id="div-gpt-ad-d-mobile" style="width:300px; height:250px;" class="gpt-ad mobile-only">
  <script type="text/javascript">
    (function(){
      var divName = 'div-gpt-ad-d-mobile'
      if(jQuery(window).width() <= 980){
          googletag.cmd.push(function() { googletag.display(divName); });
      } else {
        jQuery('#' + divName).parents('.widget').hide()
      }
    }())
  </script>
</div></div></div></a></p><p><span style="font-weight: 400;">Furthermore, faculty will decide whether their classes are offered in-person or remotely, Provost Richard Locke P’18 said, faculty will be required to teach in person if they do not want to.</span></p>
<p><span style="font-weight: 400;">“We are committed not to bring people back to campus unless it’s safe to be on campus. We would not ask anyone to teach in person unless it was safe to do so,” Locke said.</span></p>
<p><span style="font-weight: 400;">Paxson agreed with Locke and added that the option for classes to be offered in-person or online will remain dependent on the continuously evolving condition of public health. </span></p>
<p><a> <div id="custom_html-10" class="widget_text widget widget_custom_html"><h2 class="widgettitle"><div class="empty"></div></h2>
<div class="textwidget custom-html-widget"><!-- Slot E: Mobile -->
<!-- BDH_RightSidebar4_300x250 -->
<div id="div-gpt-ad-e-mobile" style="width:300px; height:250px;" class="gpt-ad mobile-only">
  <script type="text/javascript">
    (function(){
      var divName = 'div-gpt-ad-e-mobile'
      if(jQuery(window).width() <= 980){
          googletag.cmd.push(function() { googletag.display(divName); });
      } else {
        jQuery('#' + divName).parents('.widget').hide()
      }
    }())
  </script>
</div></div></div></a></p><p><span style="font-weight: 400;">Results of re-openings in the Northeast and Rhode Island have made Paxson optimistic about returning to the University for in-person instruction, although she said she is “disheartened” by results seen in southern and western parts of the United States. </span></p>
<p><span style="font-weight: 400;">Still, Paxson emphasized that the University will not reopen campus if it is not safe for students to return.</span></p>
<p><span style="font-weight: 400;">“We are planning intensely for a three-semester (year and) de-densified fall. If it comes in August and it just is clear that it won’t be healthy and safe to do that, then we would retreat,” Paxson said. “It isn’t like some decision has been made and we are just moving forward regardless of the health circumstances — we are paying careful attention.”</span></p>
<p><span style="font-weight: 400;">During the meeting, Locke also provided updates regarding current planning for academic continuity in case of a three-semester calendar or remote learning.</span><span style="font-weight: 400;"> </span></p>
<p><span style="font-weight: 400;">Following the May 21 </span><a href="https://www.browndailyherald.com/2020/05/23/no-spring-break-shorter-terms-brown-outlines-potential-three-semester-plan/"><span style="font-weight: 400;">announcement</span></a><span style="font-weight: 400;"> that departments, centers, institutes and concentrations needed to submit an academic plan for the three-semester model, Locke reported that 61 out of the 62 academic clusters have already submitted their plans. Thirty-three of the submitted plans have been approved by the University thus far.</span></p>
<p><span style="font-weight: 400;">Locke also discussed further what an in-person instruction model could look like while trying to prevent the spread of COVID-19.</span></p>
<p><span style="font-weight: 400;">If in-person learning takes place, classes and sections will be restricted to 20 students or fewer.</span></p>
<p><span style="font-weight: 400;">Departments with strict sequence requirements — like languages and sciences — will need to adjust their requirements to the new calendar. </span></p>
<p><span style="font-weight: 400;">Paxson stated that the University plans to host an open discussion on July 15, as well as another faculty meeting and forum on an as-yet unspecified date to continue discussing plans for the coming academic year.</span></p>
					<div class="clear"></div>

										<div class="clear"></div>

				</div><!-- / .entry -->
				<div class="clear"></div>

			</div><!-- #post-2839987 -->


			<div class="tag_list"> Topics: <a href="https://www.browndailyherald.com/topics/covid-19/" rel="tag">COVID-19</a>, <a href="https://www.browndailyherald.com/topics/fall-2020/" rel="tag">fall 2020</a>, <a href="https://www.browndailyherald.com/topics/remote-learning/" rel="tag">remote learning</a></div>
      <p style="font-size: 16px; text-align: center">
To stay up-to-date, <a href="http://eepurl.com/sDrDr"><strong>subscribe to our daily newsletter</strong></a>.
</p>

<div class="post-meta">
  <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.browndailyherald.com%2F2020%2F06%2F23%2Fbrowns-faculty-executive-committee-vote-three-semester-academic-calendar%2F" target="_blank" class="share fb">
    <img src="https://www.browndailyherald.com/wp-content/themes/browndailyherald/images/icons/facebook_white.png?v=2" />
    Share on Facebook
  </a>
  <a href="https://twitter.com/intent/tweet?text=Brown%E2%80%99s+Faculty+Executive+Committee+to+vote+on+three-semester+academic+calendar&url=https%3A%2F%2Fwww.browndailyherald.com%2F2020%2F06%2F23%2Fbrowns-faculty-executive-committee-vote-three-semester-academic-calendar%2F&amp;via=the_herald" target="_blank" class="share twitter">
    <img src="https://www.browndailyherald.com/wp-content/themes/browndailyherald/images/icons/twitter_white.png" />
    Share on Twitter
  </a>
</div><!-- /.post-meta -->

			
<div id="comments">



<script>
document.write('<button id="reply-toggle">Leave a Reply</button>')
</script>

	<div id="respond" class="comment-respond">
		 <small><a rel="nofollow" id="cancel-comment-reply-link" href="/2020/06/23/browns-faculty-executive-committee-vote-three-semester-academic-calendar/#respond" style="display:none;">Cancel</a></small><form action="https://www.browndailyherald.com/wp-comments-post.php?wpe-comment-post=bdh" method="post" id="commentform" class="comment-form"><p class="comment-notes"><span id="email-notes">Your email address will not be published.</span> Required fields are marked <span class="required">*</span></p><p class="comment-form-comment"><label for="comment">Comment</label> <textarea id="comment" name="comment" cols="35" rows="5" aria-required="true" class="required"></textarea></p><div class="clear"></div><div class="form_fields"><p class="comment-form-author"><label for="author">Your Name</label> <span class="required_lab">*</span><input id="author" name="author" type="text" value="" size="30" aria-required='true' class="required" /></p>
<p class="comment-form-email"><label for="email">Your Email</label> <span class="required_lab">*</span><input id="email" name="email" type="text" value="" size="30" aria-required='true' class="required email" /></p>
<p class="comment-form-url"><label for="url">Your Website</label> <input id="url" name="url" type="text" value="" size="30" aria-required='true' /></p></div><div class="clear"></div>
<p class="comment-form-cookies-consent"><input id="wp-comment-cookies-consent" name="wp-comment-cookies-consent" type="checkbox" value="yes" /> <label for="wp-comment-cookies-consent">Save my name, email, and website in this browser for the next time I comment.</label></p>
<p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Submit" /> <input type='hidden' name='comment_post_ID' value='2839987' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="779576721e" /></p><div class="g-recaptcha" data-sitekey="6LdYu8UUAAAAACsZBJxNfk5cCCqWohk9Pt2cSDw0" data-theme="standard"></div><script type="text/javascript"src="https://www.google.com/recaptcha/api.js?hl=en"></script>            <div id="recaptcha-submit-btn-area">&nbsp;</div>
            <noscript>
            <style type='text/css'>#submit {display:none;}</style>
            <input name="submit" type="submit" id="submit-alt" tabindex="6"
                value="Submit Comment"/> 
            </noscript><p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="180"/></p></form>	</div><!-- #respond -->
	
<script>
var replyToggle = document.getElementById('reply-toggle')
replyToggle.onclick = function () {
	respond.hidden = !respond.hidden
	if (respond.hidden) {
		toggle.textContent = 'Leave a Reply'
	} else {
		toggle.textContent = 'Hide Reply Form'
	}
}
var respond = document.getElementById('respond')
respond.hidden = true
</script>


</div><!-- #comments -->

			
			<div id="bdh-recent-posts-grid-2" class="widget bdh-recent-posts-grid"><div class="recent-posts-grid-widget"><h2 class="widgettitle">Recent Posts</h2>
<div class="recent-posts-grid"><div class="grid-item"><a href="https://www.browndailyherald.com/2020/06/17/starting-microscopic-level-covid-19-researchers-brown-combat-viral-proteins/" title="Starting at the microscopic level: COVID-19 researchers at Brown combat viral proteins"><img src="https://www.browndailyherald.com/wp-content/uploads/2020/06/Screen-Shot-2020-06-17-at-12.10.32-PM-300x236.jpeg" alt="Starting at the microscopic level: COVID-19 researchers at Brown combat viral proteins" class="Thumbnail thumbnail featured-cat " width="100%" height="auto" /></a><h3><a href="https://www.browndailyherald.com/2020/06/17/starting-microscopic-level-covid-19-researchers-brown-combat-viral-proteins/" title="Starting at the microscopic level: COVID-19 researchers at Brown combat viral proteins">Starting at the microscopic level: COVID-19 researchers at Brown combat viral proteins</a></h3></div><div class="grid-item"><a href="https://www.browndailyherald.com/2020/06/18/demoted-athletes-retain-law-firm-demand-reinstatement/" title="Demoted athletes retain law firm, demand reinstatement"><img src="https://www.browndailyherald.com/wp-content/uploads/2020/06/Screen-Shot-2020-04-04-at-11.02.11-PM-1536x859-1-1-300x236.png" alt="Demoted athletes retain law firm, demand reinstatement" class="Thumbnail thumbnail featured-cat " width="100%" height="auto" /></a><h3><a href="https://www.browndailyherald.com/2020/06/18/demoted-athletes-retain-law-firm-demand-reinstatement/" title="Demoted athletes retain law firm, demand reinstatement">Demoted athletes retain law firm, demand reinstatement</a></h3></div><div class="grid-item"><a href="https://www.browndailyherald.com/2020/06/21/students-support-randomized-covid-19-testing-technology-enabled-contact-tracing-2020-21-academic-year/" title="Most students support randomized COVID-19 testing, technology-enabled contact tracing for 2020-21 academic year"><img src="https://www.browndailyherald.com/wp-content/uploads/2020/06/testingtracing-6-21-2020-300x236.jpg" alt="Most students support randomized COVID-19 testing, technology-enabled contact tracing for 2020-21 academic year" class="Thumbnail thumbnail featured-cat " width="100%" height="auto" /></a><h3><a href="https://www.browndailyherald.com/2020/06/21/students-support-randomized-covid-19-testing-technology-enabled-contact-tracing-2020-21-academic-year/" title="Most students support randomized COVID-19 testing, technology-enabled contact tracing for 2020-21 academic year">Most students support randomized COVID-19 testing, technology-enabled contact tracing for 2020-21 academic year</a></h3></div><div class="grid-item"><a href="https://www.browndailyherald.com/2020/06/21/students-express-preference-return-campus-fall-spring-semester-combination-tri-semester-model/" title="Students express preference for return to campus, fall/spring semester combination in tri-semester model"><img src="https://www.browndailyherald.com/wp-content/uploads/2020/06/covidsurvey-6-18-2020-2-300x236.jpg" alt="Students express preference for return to campus, fall/spring semester combination in tri-semester model" class="Thumbnail thumbnail featured-cat " width="100%" height="auto" /></a><h3><a href="https://www.browndailyherald.com/2020/06/21/students-express-preference-return-campus-fall-spring-semester-combination-tri-semester-model/" title="Students express preference for return to campus, fall/spring semester combination in tri-semester model">Students express preference for return to campus, fall/spring semester combination in tri-semester model</a></h3></div><div class="grid-item"><a href="https://www.browndailyherald.com/2020/06/18/womens-team-played-crucial-role-reinstating-mens-varsity-track-field-cross-country/" title="Women&#8217;s team played crucial role in reinstating men&#8217;s varsity track, field, cross country"><img src="https://www.browndailyherald.com/wp-content/uploads/2020/06/Image-from-iOS-33-300x236.jpg" alt="Women&#8217;s team played crucial role in reinstating men&#8217;s varsity track, field, cross country" class="Thumbnail thumbnail featured-cat " width="100%" height="auto" /></a><h3><a href="https://www.browndailyherald.com/2020/06/18/womens-team-played-crucial-role-reinstating-mens-varsity-track-field-cross-country/" title="Women&#8217;s team played crucial role in reinstating men&#8217;s varsity track, field, cross country">Women&#8217;s team played crucial role in reinstating men&#8217;s varsity track, field, cross country</a></h3></div><div class="grid-item"><a href="https://www.browndailyherald.com/2020/06/20/providence-youth-lead-juneteenth-rally-draw-1000-participants/" title="Providence youth lead Juneteenth rally, draw over 1,000 participants"><img src="https://www.browndailyherald.com/wp-content/uploads/2020/06/img_7988-300x236.jpg" alt="More than 1,000 protestors participated in a youth-organized and led rally yesterday, which included a mile-long walk to the Rhode Island State House, several student speeches and a sit-in." class="Thumbnail thumbnail featured-cat " width="100%" height="auto" /></a><h3><a href="https://www.browndailyherald.com/2020/06/20/providence-youth-lead-juneteenth-rally-draw-1000-participants/" title="Providence youth lead Juneteenth rally, draw over 1,000 participants">Providence youth lead Juneteenth rally, draw over 1,000 participants</a></h3></div></div><div class="clear"></div></div></div>
		
	</div><!-- /#content -->


	<section id="sidebar">
	
		
 	<div id="custom_html-2" class="widget_text widget widget_custom_html"><h3 class="title"><div class="empty"></div></h3><div class="textwidget custom-html-widget"><!-- Slot B: Desktop -->
<!-- BDH_RightSidebar_300x250 -->
<div id="div-gpt-ad-b-desktop" style="width:300px; height:250px;" class="gpt-ad desktop-only">
  <script type="text/javascript">
    (function(){
        var divName = 'div-gpt-ad-b-desktop'
        if(jQuery(window).width() > 980){
            googletag.cmd.push(function() { googletag.display(divName); });
        } else {
          jQuery('#' + divName).parents('.widget').hide()
        }
    }())
  </script>
</div></div><div class="clear"></div></div>
        <div class="category-widget">
           
           <h2 class="title"><a href="https://www.browndailyherald.com/sections/covid-19-update/">COVID-19 Updates</a></h2>            
							
			<ul class="slide">
				 				<li>
					<a href="https://www.browndailyherald.com/2020/06/23/browns-faculty-executive-committee-vote-three-semester-academic-calendar/" title="Brown’s Faculty Executive Committee to vote on three-semester academic calendar"><img src="https://www.browndailyherald.com/wp-content/uploads/2020/06/DSCF0198-300x236.jpg" alt="Brown’s Faculty Executive Committee to vote on three-semester academic calendar" class="Thumbnail thumbnail featured-cat " width="300" height="236" /></a> 				</li>
  				 				<li>
					<a href="https://www.browndailyherald.com/2020/06/22/brown-announces-test-optional-policy-applicants-class-2025/" title="Brown announces test-optional policy for class of 2025 applicants"><img src="https://www.browndailyherald.com/wp-content/uploads/2020/06/Kubzansky-illo-by-Summer-Zhang-1496x1536-1-300x236.jpg" alt="Brown announces test-optional policy for class of 2025 applicants" class="Thumbnail thumbnail featured-cat " width="300" height="236" /></a> 				</li>
  				 				<li>
					<a href="https://www.browndailyherald.com/2020/06/21/students-express-preference-return-campus-fall-spring-semester-combination-tri-semester-model/" title="Students express preference for return to campus, fall/spring semester combination in tri-semester model"><img src="https://www.browndailyherald.com/wp-content/uploads/2020/06/covidsurvey-6-18-2020-2-300x236.jpg" alt="Students express preference for return to campus, fall/spring semester combination in tri-semester model" class="Thumbnail thumbnail featured-cat " width="300" height="236" /></a> 				</li>
  				 				<li>
					<a href="https://www.browndailyherald.com/2020/06/21/students-support-randomized-covid-19-testing-technology-enabled-contact-tracing-2020-21-academic-year/" title="Most students support randomized COVID-19 testing, technology-enabled contact tracing for 2020-21 academic year"><img src="https://www.browndailyherald.com/wp-content/uploads/2020/06/testingtracing-6-21-2020-300x236.jpg" alt="Most students support randomized COVID-19 testing, technology-enabled contact tracing for 2020-21 academic year" class="Thumbnail thumbnail featured-cat " width="300" height="236" /></a> 				</li>
  				  							</ul>
 			 
			
			<ul class="tabs">
				 				<li>
 					<a href="https://www.browndailyherald.com/2020/06/23/browns-faculty-executive-committee-vote-three-semester-academic-calendar/" title="Brown’s Faculty Executive Committee to vote on three-semester academic calendar" rel="bookmark">
 						 
 						<img src="https://www.browndailyherald.com/wp-content/uploads/2020/06/DSCF0198-65x50.jpg" alt="Brown’s Faculty Executive Committee to vote on three-semester academic calendar" class="Thumbnail thumbnail featured-cat-small " width="65" height="50" /> 
						<div class="item">
	 						<h3>Brown’s Faculty Executive Committee to vote on three-semester academic calendar</h3>
	 						<p>The University is currently “planning intensely” in order to be prepared to implement...</p>
	 					</div>
 					 	<div class="clear"></div>
					</a>
 					 
				</li>
  				 				<li>
 					<a href="https://www.browndailyherald.com/2020/06/22/brown-announces-test-optional-policy-applicants-class-2025/" title="Brown announces test-optional policy for class of 2025 applicants" rel="bookmark">
 						 
 						<img src="https://www.browndailyherald.com/wp-content/uploads/2020/06/Kubzansky-illo-by-Summer-Zhang-1496x1536-1-65x50.jpg" alt="Brown announces test-optional policy for class of 2025 applicants" class="Thumbnail thumbnail featured-cat-small " width="65" height="50" /> 
						<div class="item">
	 						<h3>Brown announces test-optional policy for class of 2025 applicants</h3>
	 						<p>For the first time in generations, applicants to Brown can skip a ritual of the application...</p>
	 					</div>
 					 	<div class="clear"></div>
					</a>
 					 
				</li>
  				 				<li>
 					<a href="https://www.browndailyherald.com/2020/06/21/students-express-preference-return-campus-fall-spring-semester-combination-tri-semester-model/" title="Students express preference for return to campus, fall/spring semester combination in tri-semester model" rel="bookmark">
 						 
 						<img src="https://www.browndailyherald.com/wp-content/uploads/2020/06/covidsurvey-6-18-2020-2-65x50.jpg" alt="Students express preference for return to campus, fall/spring semester combination in tri-semester model" class="Thumbnail thumbnail featured-cat-small " width="65" height="50" /> 
						<div class="item">
	 						<h3>Students express preference for return to campus, fall/spring semester combination in tri-semester model</h3>
	 						<p>Most University undergraduate students prefer on-campus experiences for the upcoming...</p>
	 					</div>
 					 	<div class="clear"></div>
					</a>
 					 
				</li>
  				 				<li>
 					<a href="https://www.browndailyherald.com/2020/06/21/students-support-randomized-covid-19-testing-technology-enabled-contact-tracing-2020-21-academic-year/" title="Most students support randomized COVID-19 testing, technology-enabled contact tracing for 2020-21 academic year" rel="bookmark">
 						 
 						<img src="https://www.browndailyherald.com/wp-content/uploads/2020/06/testingtracing-6-21-2020-65x50.jpg" alt="Most students support randomized COVID-19 testing, technology-enabled contact tracing for 2020-21 academic year" class="Thumbnail thumbnail featured-cat-small " width="65" height="50" /> 
						<div class="item">
	 						<h3>Most students support randomized COVID-19 testing, technology-enabled contact tracing for 2020-21 academic year</h3>
	 						<p>Most University undergraduate students expressed strong support for randomized COVID-19...</p>
	 					</div>
 					 	<div class="clear"></div>
					</a>
 					 
				</li>
  				  							</ul>
   
        <div class="clear"></div>
       	</div><!-- ./category-widget -->
        
        <div id="mc4wp_widget-2" class="widget widget_mc4wp_widget"><h3 class="title">Daily Newsletter (Headlines)</h3><!-- Form by MailChimp for WordPress plugin v2.2.7 - https://mc4wp.com/ --><div id="mc4wp-form-2" class="form mc4wp-form"><form method="post">	<input type="email" id="mc4wp_email" name="EMAIL" placeholder="Email address" required/><input type="submit" value="Subscribe"/><input type="text" name="_mc4wp_required_but_not_really" value="" /><input type="hidden" name="_mc4wp_timestamp" value="1592994637" /><input type="hidden" name="_mc4wp_form_submit" value="1" /><input type="hidden" name="_mc4wp_form_instance" value="2" /><input type="hidden" name="_mc4wp_form_nonce" value="6d8f5d8254" /></form></div><!-- / MailChimp for WP Plugin --><div class="clear"></div></div><div id="custom_html-3" class="widget_text widget widget_custom_html"><h3 class="title"><div class="empty"></div></h3><div class="textwidget custom-html-widget"><!-- Slot C: Desktop -->
<!-- BDH_RightSidebar2_300x250 -->
<div id='div-gpt-ad-c-desktop' style='width:300px; height:250px;' class="gpt-ad desktop-only">
  <script type='text/javascript'>
  (function(){
      var divName = 'div-gpt-ad-c-desktop'
      if(jQuery(window).width() > 980){
          googletag.cmd.push(function() { googletag.display(divName); });
      } else {
        jQuery('#' + divName).parents('.widget').hide()
      }
  }())
  </script>
</div></div><div class="clear"></div></div><div id="rss_side_widget-3" class="widget rss_side_widget">	<div class="tabcontain">
<a href="http://post.browndailyherald.com"><h3 class="title"><img src="https://www.browndailyherald.com/wp-content/uploads/2020/04/postLOGO.png" /></h3></a>		<div class="single_tabarea">
		  <div class="active">
		    <ul class="rss-items">
<li><a href="http://post.browndailyherald.com/2020/04/16/woods-and-waves/">woods and waves</a></li><li><a href="http://post.browndailyherald.com/2020/04/02/how-to-socialize-in-the-age-of-social-distancing/">how to socialize in the age of social distancing</a></li><li><a href="http://post.browndailyherald.com/2020/03/13/69275/">muffin march madness</a></li><li><a href="http://post.browndailyherald.com/2020/03/12/nerve-ous-breakdown/">nerve-ous breakdown</a></li><li class="last"><a href="http://post.browndailyherald.com/2020/03/12/from-the-mess-to-the-masses/">from the mess to the masses</a></li>        </ul>
      </div>
		</div>
	</div>
<div class="clear"></div></div><div id="custom_html-4" class="widget_text widget widget_custom_html"><h3 class="title"><div class="empty"></div></h3><div class="textwidget custom-html-widget"><!-- Slot D: Desktop -->
<!-- BDH_RightSidebar3_300x250 -->
<div id='div-gpt-ad-d-desktop' style='width:300px; height:250px;' class="gpt-ad desktop-only">
  <script type='text/javascript'>
    (function(){
      var divName = 'div-gpt-ad-d-desktop'
      if(jQuery(window).width() > 980){
          googletag.cmd.push(function() { googletag.display(divName); });
      } else {
        jQuery('#' + divName).parents('.widget').hide()
      }
    }())
  </script>
</div></div><div class="clear"></div></div><div id="issuu_widget-6" class="widget widget_issuu_widget"><h3 class="title">Latest Issue</h3><div id="issuu-widget">
	<div id="issuu-preview">
	</div>
	<div id="issuu-viewer" style="display: none">
		<div id="issuu-swf">
		</div>
	</div>
</div>
<script type="text/javascript" src="/wp-includes/js/swfobject.js"></script>
<script type="text/javascript">
function loadIssuuDocument(result)
{
	var doc = result.response.docs[0];

	var issuuUrl = 'https://issuu.com/browndailyherald/docs/' + doc.docname;

	var link = jQuery('<a />').attr({
		href: issuuUrl
	});

	jQuery('<img id="issuu-thumbnail" />').attr({
		src: 'https://image.issuu.com/' + doc.documentId + '/jpg/page_1_thumb_large.jpg',
		width: 300
	}).appendTo(link);

	link.appendTo("#issuu-preview");

	jQuery.ajax({
		url: "https://issuu.com/oembed",
		data: {
			url: issuuUrl,
			maxwidth: 600,
			maxheight: 450,
			format: 'json'
		},
		dataType: 'json',
		success: function(data){
			var content = jQuery("<div>")
			var issuuContent = data.html
			var issuuLink = jQuery('<a>').attr({href: issuuUrl, target:'_blank'});
			issuuLink.html("View on Issuu");
			var linkContent = jQuery("<div>").css("text-align","center").append(issuuLink)
			content.append(issuuContent).append(linkContent)
			jQuery("#issuu-viewer").fancybox({
				autoDimensions: true,
				scrolling: 'no',
				hideOnContentClick: false,
				content: content.get(0)
			});
		}
	})

	jQuery("#issuu-thumbnail").on("click", function(e) {
		jQuery("#issuu-viewer").trigger('click');
		return false;
	});
}

</script>			<script type="text/javascript">
			jQuery(function(){
				jQuery.ajax({
				url: 'https://search.issuu.com/api/2_0/document?username=browndailyherald&sortBy=epoch+desc&pageSize=1',
				jsonp: "jsonCallback",
				jsonpCallback: 'loadIssuuDocument',
				dataType: 'jsonp'
			});
			});
		</script><div class="clear"></div></div><div id="custom_html-8" class="widget_text widget widget_custom_html"><h3 class="title"><div class="empty"></div></h3><div class="textwidget custom-html-widget"><!-- Slot E: Desktop -->
<!-- BDH_RightSidebar4_300x250 -->
<div id="div-gpt-ad-e-desktop" style="width:300px; height:250px;" class="gpt-ad desktop-only">
  <script type="text/javascript">
    (function(){
        var divName = 'div-gpt-ad-e-desktop'
        if(jQuery(window).width() > 980){
            googletag.cmd.push(function() { googletag.display(divName); });
        } else {
          jQuery('#' + divName).parents('.widget').hide()
        }
    }())
  </script>
</div></div><div class="clear"></div></div> 	
 		
	<div class="clear"></div>
</section> 
<div class="clear"></div>
</div><!-- /#main -->
<div class="wrap bdh_ad footer_ad">
	<!-- BDH_Footer_728x90 -->
	<div id='div-gpt-ad-1356287190252-1' style='width:728px; height:90px;'>
	<script type='text/javascript'>
	googletag.cmd.push(function() { googletag.display('div-gpt-ad-1356287190252-1'); });
	</script>
	</div>
</div>

</div>

<div id="footer-wrap">

	<div id="footer">
		
					<div class="widget-area">
		  			
			<div class="column">
				<div class="widget widget_nav_menu" id="nav_menu-2"><h3 class="title">News</h3><div class="menu-footer-menu-1-container"><ul id="menu-footer-menu-1" class="menu"><li id="menu-item-2839786" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-2839786"><a href="https://www.browndailyherald.com/sections/news/university-news/">University News</a></li>
<li id="menu-item-2839787" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2839787"><a href="https://www.browndailyherald.com/sections/news/metro/">Metro</a></li>
<li id="menu-item-2839788" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-2839788"><a href="https://www.browndailyherald.com/sections/covid-19-update/">COVID-19 Updates</a></li>
<li id="menu-item-2839789" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2839789"><a href="https://www.browndailyherald.com/sections/sports/">Sports</a></li>
<li id="menu-item-2839790" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2839790"><a href="https://www.browndailyherald.com/sections/arts/">Arts &#038; Culture</a></li>
<li id="menu-item-2839791" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2839791"><a href="https://www.browndailyherald.com/sections/news/science-research/">Science &#038; Research</a></li>
<li id="menu-item-2839792" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2839792"><a href="http://post.browndailyherald.com">post- magazine</a></li>
</ul></div><div class="clear"></div></div>			</div><!-- / .column -->
			
			<div class="column">
				<div class="widget widget_nav_menu" id="nav_menu-3"><h3 class="title">Opinions</h3><div class="menu-footer-menu-2-container"><ul id="menu-footer-menu-2" class="menu"><li id="menu-item-2839793" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2839793"><a href="https://www.browndailyherald.com/sections/opinions/columns/">Columns</a></li>
<li id="menu-item-2839794" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2839794"><a href="https://www.browndailyherald.com/sections/opinions/op-eds/">Op-eds</a></li>
<li id="menu-item-2839795" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2839795"><a href="https://www.browndailyherald.com/sections/opinions/editorials/">Editorials</a></li>
<li id="menu-item-2839796" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2839796"><a href="https://www.browndailyherald.com/sections/opinions/letters-to-the-editor/">Letters to the Editor</a></li>
<li id="menu-item-2839797" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2839797"><a href="https://www.browndailyherald.com/sections/opinions/editorials/editors-note/">Editors&#8217; Note</a></li>
</ul></div><div class="clear"></div></div>			</div><!-- / .column -->
			
			<div class="column last">
				<div class="widget widget_nav_menu" id="nav_menu-4"><h3 class="title">Information</h3><div class="menu-footer-menu-3-container"><ul id="menu-footer-menu-3" class="menu"><li id="menu-item-1107" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1107"><a href="https://www.browndailyherald.com/about/">About</a></li>
<li id="menu-item-2839798" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2839798"><a href="https://www.browndailyherald.com/staff-list-spring-2020/">Staff List</a></li>
<li id="menu-item-2837800" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2837800"><a href="https://www.browndailyherald.com/about/join/">Join</a></li>
<li id="menu-item-1108" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1108"><a href="https://www.browndailyherald.com/about/contact/">Contact</a></li>
<li id="menu-item-2837796" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2837796"><a href="https://www.browndailyherald.com/advertising/">Advertise</a></li>
<li id="menu-item-2837420" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2837420"><a href="https://secure.lglforms.com/form_engine/s/IY78kqmhrmRcpmV3nlSBvQ?t=1568162542">Donate</a></li>
<li id="menu-item-2839800" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2839800"><a href="https://www.browndailyherald.com/print-subscriptions/">Print Subscriptions</a></li>
<li id="menu-item-596" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-596"><a href="https://www.browndailyherald.com/privacy-policy/">Privacy Policy</a></li>
<li id="menu-item-2839799" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2839799"><a href="https://browndailyherald.us1.list-manage.com/subscribe?u=373505593bc39c5fd8ea5d5a8&#038;id=9a2e83adcb">Newsletter</a></li>
</ul></div><div class="clear"></div></div>			</div><!-- / .column -->
 
		  			<div class="clear"></div>
	        </div><!-- /.widget-area-->		
                <div class="clear"></div>
        
        <div class="copyright">
			<div class="left">
				Copyright &copy; 2020 Brown Daily Herald. All Rights Reserved.
			</div>
			
			<div class="right">
				<p class="wpzoom"><a href="http://www.wpzoom.com" target="_blank" title="Premium WordPress Themes"><img src="https://www.browndailyherald.com/wp-content/themes/litepress/images/wpzoom.png" alt="WPZOOM" /></a> Designed by</p>
			</div>
			
		</div><!-- /.copyright -->
 
    </div>
 
</div><!-- /.wrap -->

<script type="text/javascript" src="https://www.browndailyherald.com/wp-content/themes/litepress/js/jtools.js"></script>


				<script type='text/javascript'><!--
			var seriesdropdown = document.getElementById("orgseries_dropdown");
			if (seriesdropdown) {
			 function onSeriesChange() {
					if ( seriesdropdown.options[seriesdropdown.selectedIndex].value != ( 0 || -1 ) ) {
						location.href = "https://www.browndailyherald.com/series/"+seriesdropdown.options[seriesdropdown.selectedIndex].value;
					}
				}
				seriesdropdown.onchange = onSeriesChange;
			}
			--></script>
			<!-- Quantcast Tag -->
<script type="text/javascript">
var _qevents = _qevents || [];

(function() {
var elem = document.createElement('script');
elem.src = (document.location.protocol == "https:" ? "https://secure" : "http://edge") + ".quantserve.com/quant.js";
elem.async = true;
elem.type = "text/javascript";
var scpt = document.getElementsByTagName('script')[0];
scpt.parentNode.insertBefore(elem, scpt);
})();

_qevents.push({
qacct:"p-6fKsf8ueoz0zc"
});
</script>

<noscript>
<div style="display:none;">
<img src="//pixel.quantserve.com/pixel/p-6fKsf8ueoz0zc.gif" border="0" height="1" width="1" alt="Quantcast"/>
</div>
</noscript>
<!-- End Quantcast tag --><script>(function($){$(document).ready(function(){});})(jQuery);</script><script type="text/javascript">
			(function() {

				function addSubmittedClass() {
					var className = 'mc4wp-form-submitted';
					(this.classList) ? this.classList.add(className) : this.className += ' ' + className;
				}

				var forms = document.querySelectorAll('.mc4wp-form');
				for (var i = 0; i < forms.length; i++) {
					(function(f) {

						// hide honeypot
						var honeypot = f.querySelector('input[name="_mc4wp_required_but_not_really"]');
						honeypot.style.display = 'none';
						honeypot.setAttribute('type','hidden');

						// add class on submit
						var b = f.querySelector('[type="submit"]');
						if(b.addEventListener) {
							b.addEventListener( 'click', addSubmittedClass.bind(f));
						} else {
							b.attachEvent( 'onclick', addSubmittedClass.bind(f));
						}

					})(forms[i]);
				}
			})();

					</script>            <script type="text/javascript">
            var sub = document.getElementById('submit');
            document.getElementById('recaptcha-submit-btn-area').appendChild (sub);
            document.getElementById('submit').tabIndex = 6;
            if ( typeof _recaptcha_wordpress_savedcomment != 'undefined') {
                document.getElementById('comment').value = 
                    _recaptcha_wordpress_savedcomment;
            }
            </script><script type='text/javascript' src='https://www.browndailyherald.com/wp-content/plugins/contact-form-7/includes/js/jquery.form.min.js?ver=3.51.0-2014.06.20'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var _wpcf7 = {"loaderUrl":"https:\/\/www.browndailyherald.com\/wp-content\/plugins\/contact-form-7\/images\/ajax-loader.gif","sending":"Sending ...","cached":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.browndailyherald.com/wp-content/plugins/contact-form-7/includes/js/scripts.js?ver=4.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var pollsL10n = {"ajax_url":"https:\/\/www.browndailyherald.com\/wp-admin\/admin-ajax.php","text_wait":"Your last request is still being processed. Please wait a while ...","text_valid":"Please choose a valid poll answer.","text_multiple":"Maximum number of choices allowed: ","show_loading":"1","show_fading":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.browndailyherald.com/wp-content/plugins/wp-polls/polls-js.js?ver=2.7'></script>
<script type='text/javascript' src='https://www.browndailyherald.com/wp-includes/js/comment-reply.min.js?ver=5.4.2'></script>
<script type='text/javascript' src='https://www.browndailyherald.com/wp-content/themes/litepress/js/app.js?ver=5.4.2'></script>
<script type='text/javascript' src='https://www.browndailyherald.com/wp-content/themes/litepress/js/jcarousel.js?ver=5.4.2'></script>
<script type='text/javascript' src='https://www.browndailyherald.com/wp-content/themes/litepress/js/tabs.js?ver=5.4.2'></script>
<script type='text/javascript' src='https://www.browndailyherald.com/wp-content/themes/litepress/js/dropdown.js?ver=5.4.2'></script>
<script type='text/javascript' src='https://www.browndailyherald.com/wp-content/plugins/social-icons-widget-by-wpzoom/assets/js/social-icons-widget-frontend.js?ver=20170209'></script>
<script type='text/javascript' src='https://www.browndailyherald.com/wp-content/themes/litepress/functions/wpzoom/assets/js/galleria.js'></script>
<script type='text/javascript' src='https://www.browndailyherald.com/wp-content/themes/litepress/functions/wpzoom/assets/js/wzslider.js'></script>
<script type='text/javascript' src='https://www.browndailyherald.com/wp-includes/js/wp-embed.min.js?ver=5.4.2'></script>
<script type='text/javascript' src='https://www.browndailyherald.com/wp-content/themes/browndailyherald/js/mobile.js?ver=0.0.2'></script>
<script type='text/javascript' src='https://www.browndailyherald.com/wp-content/plugins/akismet/_inc/form.js?ver=3.3.4'></script>
<script type='text/javascript' src='https://www.browndailyherald.com/wp-content/plugins/easy-fancybox/fancybox/jquery.fancybox-1.3.7.min.js?ver=1.5.7'></script>
<script type='text/javascript' src='https://www.browndailyherald.com/wp-content/plugins/easy-fancybox/jquery.easing.pack.js?ver=1.3'></script>
<script type='text/javascript' src='https://www.browndailyherald.com/wp-content/plugins/easy-fancybox/jquery.mousewheel.min.js?ver=3.1.12'></script>

<script type="text/javascript">
jQuery(document).on('ready post-load', easy_fancybox_handler );
</script>
 

<script type="text/javascript">
jQuery(document).ready(function() {

jQuery(".pagination").tabs(".slides li", {
	event: 'mouseover', 
	effect: 'fade',
 	rotate: true
		}).slideshow({
			clickable: false,
			autoplay:  true, 
			interval: 3000 
		});


jQuery(".tabs").tabs(".slide li", {event:'mouseover', effect: 'fade'});
  
});
</script>


<script type="text/javascript" src="https://apis.google.com/js/plusone.js"></script>
</body>
</html>