<!DOCTYPE html>
<html xmlns="http://www.w3.org/1999/xhtml" lang="en-US" prefix="og: http://ogp.me/ns#">
<head>
    <meta http-equiv="Content-Type" content="text/html; charset=UTF-8" />
    <meta http-equiv="X-UA-Compatible" content="IE=edge,chrome=1">
    <meta name="viewport" content="width=device-width, initial-scale=1.0">

    

    <link rel="stylesheet" type="text/css" href="https://www.browndailyherald.com/wp-content/themes/browndailyherald/style.css?ver=2_29" media="screen" />

	<link rel="pingback" href="https://www.browndailyherald.com/xmlrpc.php" />

	<script src="https://ajax.googleapis.com/ajax/libs/jquery/1.11.3/jquery.min.js"></script>

	<!-- use for local testing! -->
	<!-- <script type="text/javascript" src="http://localhost:8888/browndailyherald.com/wp-content/themes/browndailyherald/js/top-lel.js"></script> -->

	<script type="text/javascript" src="/wp-content/themes/browndailyherald/js/top-lel.js?v=2"></script>

  <link href="https://fonts.googleapis.com/icon?family=Material+Icons" rel="stylesheet">

    
<!-- This site is optimized with the Yoast SEO plugin v6.1.1 - https://yoa.st/1yg?utm_content=6.1.1 -->
<title>Brown College Republicans officially endorse Trump as other conservatives express hesitation</title>
<meta name="description" content="As a number of prominent Republicans have distanced themselves politically from President Donald Trump ahead of the imminent 2020 election, conservative students at the University are grappling with the decision of whether or not to back their party’s incumbent. "/>
<link rel="canonical" href="https://www.browndailyherald.com/2020/10/29/brown-college-republicans-officially-endorse-trump-conservatives-express-hesitation/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Brown College Republicans officially endorse Trump as other conservatives express hesitation" />
<meta property="og:description" content="As a number of prominent Republicans have distanced themselves politically from President Donald Trump ahead of the imminent 2020 election, conservative students at the University are grappling with the decision of whether or not to back their party’s incumbent. " />
<meta property="og:url" content="https://www.browndailyherald.com/2020/10/29/brown-college-republicans-officially-endorse-trump-conservatives-express-hesitation/" />
<meta property="og:site_name" content="Brown Daily Herald" />
<meta property="article:tag" content="2020 election" />
<meta property="article:tag" content="Brown Republicans" />
<meta property="article:tag" content="Donald Trump" />
<meta property="article:section" content="University News" />
<meta property="article:published_time" content="2020-10-29T23:04:51-04:00" />
<meta property="article:modified_time" content="2020-10-30T00:52:56-04:00" />
<meta property="og:updated_time" content="2020-10-30T00:52:56-04:00" />
<meta property="og:image" content="https://www.browndailyherald.com/wp-content/uploads/2020/10/candidates-xtra-hair-4-trump.jpg" />
<meta property="og:image:secure_url" content="https://www.browndailyherald.com/wp-content/uploads/2020/10/candidates-xtra-hair-4-trump.jpg" />
<meta property="og:image:width" content="2152" />
<meta property="og:image:height" content="1538" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:description" content="As a number of prominent Republicans have distanced themselves politically from President Donald Trump ahead of the imminent 2020 election, conservative students at the University are grappling with the decision of whether or not to back their party’s incumbent. " />
<meta name="twitter:title" content="Brown College Republicans officially endorse Trump as other conservatives express hesitation" />
<meta name="twitter:image" content="https://www.browndailyherald.com/wp-content/uploads/2020/10/candidates-xtra-hair-4-trump.jpg" />
<script type='application/ld+json'>{"@context":"http:\/\/schema.org","@type":"WebSite","@id":"#website","url":"https:\/\/www.browndailyherald.com\/","name":"Brown Daily Herald","potentialAction":{"@type":"SearchAction","target":"https:\/\/www.browndailyherald.com\/?s={search_term_string}","query-input":"required name=search_term_string"}}</script>
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Brown Daily Herald &raquo; Feed" href="http://feeds.browndailyherald.com/BrownDailyHerald/" />
<link rel="alternate" type="application/rss+xml" title="Brown Daily Herald &raquo; Comments Feed" href="https://www.browndailyherald.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Brown Daily Herald &raquo; Brown College Republicans officially endorse Trump as other conservatives express hesitation Comments Feed" href="https://www.browndailyherald.com/2020/10/29/brown-college-republicans-officially-endorse-trump-conservatives-express-hesitation/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.browndailyherald.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.4.2"}};
			/*! This file is auto-generated */
			!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='rss_tabs_style-css'  href='https://www.browndailyherald.com/wp-content/plugins/rss_tabs/style.css?ver=5.4.2' type='text/css' media='all' />
<link rel='stylesheet' id='rss_side_widget_style-css'  href='https://www.browndailyherald.com/wp-content/plugins/single_rss/style.css?ver=5.4.2' type='text/css' media='all' />
<link rel='stylesheet' id='cfct-build-css-css'  href='https://www.browndailyherald.com/?cfct_action=cfct_css&#038;ver=1.2.7' type='text/css' media='screen' />
<link rel='stylesheet' id='wp-block-library-css'  href='https://www.browndailyherald.com/wp-includes/css/dist/block-library/style.min.css?ver=5.4.2' type='text/css' media='all' />
<link rel='stylesheet' id='contact-form-7-css'  href='https://www.browndailyherald.com/wp-content/plugins/contact-form-7/includes/css/styles.css?ver=4.1' type='text/css' media='all' />
<link rel='stylesheet' id='vsel_style-css'  href='https://www.browndailyherald.com/wp-content/plugins/very-simple-event-list/css/vsel-style.css?ver=5.4.2' type='text/css' media='all' />
<link rel='stylesheet' id='wp-polls-css'  href='https://www.browndailyherald.com/wp-content/plugins/wp-polls/polls-css.css?ver=2.7' type='text/css' media='all' />
<style id='wp-polls-inline-css' type='text/css'>
.wp-polls .pollbar {
	margin: 1px;
	font-size: 6px;
	line-height: 8px;
	height: 8px;
	background-image: url('https://www.browndailyherald.com/wp-content/plugins/wp-polls/images/default/pollbg.gif');
	border: 1px solid #c8c8c8;
}

</style>
<link rel='stylesheet' id='mailchimp-for-wp-checkbox-css'  href='https://www.browndailyherald.com/wp-content/plugins/mailchimp-for-wp/assets/css/checkbox.min.css?ver=2.2.7' type='text/css' media='all' />
<link rel='stylesheet' id='wpz-shortcodes-css'  href='https://www.browndailyherald.com/wp-content/themes/litepress/functions/wpzoom/assets/css/shortcodes.css?ver=5.4.2' type='text/css' media='all' />
<link rel='stylesheet' id='zoom-font-awesome-css'  href='https://www.browndailyherald.com/wp-content/themes/litepress/functions/wpzoom/assets/css/font-awesome.min.css?ver=5.4.2' type='text/css' media='all' />
<link rel='stylesheet' id='socicon-css'  href='https://www.browndailyherald.com/wp-content/plugins/social-icons-widget-by-wpzoom/assets/css/socicon.css?ver=201908132' type='text/css' media='all' />
<link rel='stylesheet' id='genericons-css'  href='https://www.browndailyherald.com/wp-content/plugins/social-icons-widget-by-wpzoom/assets/css/genericons.css?ver=20180625' type='text/css' media='all' />
<link rel='stylesheet' id='academicons-css'  href='https://www.browndailyherald.com/wp-content/plugins/social-icons-widget-by-wpzoom/assets/css/academicons.min.css?ver=20190406' type='text/css' media='all' />
<link rel='stylesheet' id='fontawesome-css'  href='https://www.browndailyherald.com/wp-content/plugins/social-icons-widget-by-wpzoom/assets/css/font-awesome.min.css?ver=20180625' type='text/css' media='all' />
<link rel='stylesheet' id='dashicons-css'  href='https://www.browndailyherald.com/wp-includes/css/dashicons.min.css?ver=5.4.2' type='text/css' media='all' />
<link rel='stylesheet' id='wpgform-css-css'  href='https://www.browndailyherald.com/wp-content/plugins/wpgform/css/wpgform.css?ver=5.4.2' type='text/css' media='all' />
<link rel='stylesheet' id='wzslider-css'  href='https://www.browndailyherald.com/wp-content/themes/litepress/functions/wpzoom/assets/css/wzslider.css?ver=5.4.2' type='text/css' media='all' />
<link rel='stylesheet' id='wpzoom-theme-css'  href='https://www.browndailyherald.com/wp-content/themes/litepress/styles/red.css?ver=5.4.2' type='text/css' media='all' />
<link rel='stylesheet' id='wpzoom-custom-css'  href='https://www.browndailyherald.com/wp-content/themes/litepress/custom.css?ver=5.4.2' type='text/css' media='all' />
<link rel='stylesheet' id='fancybox-css'  href='https://www.browndailyherald.com/wp-content/plugins/easy-fancybox/fancybox/jquery.fancybox-1.3.7.min.css?ver=1.5.7' type='text/css' media='screen' />
<link rel='stylesheet' id='media-credit-css'  href='https://www.browndailyherald.com/wp-content/plugins/media-credit/css/media-credit.css?ver=2.4.1' type='text/css' media='all' />
<link rel='stylesheet' id='colorbox-css'  href='https://www.browndailyherald.com/wp-content/plugins/slideshow-gallery/views/default/css/colorbox.css?ver=1.3.19' type='text/css' media='all' />
<script type='text/javascript' src='https://www.browndailyherald.com/wp-includes/js/jquery/jquery.js?ver=1.12.4-wp'></script>
<script type='text/javascript' src='https://www.browndailyherald.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='https://www.browndailyherald.com/?cfct_action=cfct_js&#038;ver=1.2.7'></script>
<script type='text/javascript' src='https://www.browndailyherald.com/wp-content/themes/litepress/carrington-build/modules/carousel/js/jquery.cycle.js?ver=1.0'></script>
<script type='text/javascript' src='https://www.browndailyherald.com/wp-content/themes/litepress/js/init.js?ver=5.4.2'></script>
<script type='text/javascript' src='https://www.browndailyherald.com/wp-content/plugins/slideshow-gallery/views/default/js/gallery.js?ver=1.0'></script>
<script type='text/javascript' src='https://www.browndailyherald.com/wp-content/plugins/slideshow-gallery/views/default/js/colorbox.js?ver=1.6.3'></script>
<script type='text/javascript' src='https://www.browndailyherald.com/wp-content/plugins/slideshow-gallery/views/default/js/jquery-ui.js?ver=5.4.2'></script>
<script type='text/javascript' src='https://www.browndailyherald.com/wp-content/plugins/google-analyticator/external-tracking.min.js?ver=6.4.8'></script>
<link rel='https://api.w.org/' href='https://www.browndailyherald.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.browndailyherald.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.browndailyherald.com/wp-includes/wlwmanifest.xml" /> 
<link rel='shortlink' href='https://www.browndailyherald.com/?p=2841325' />
<link rel="alternate" type="application/json+oembed" href="https://www.browndailyherald.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.browndailyherald.com%2F2020%2F10%2F29%2Fbrown-college-republicans-officially-endorse-trump-conservatives-express-hesitation%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.browndailyherald.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.browndailyherald.com%2F2020%2F10%2F29%2Fbrown-college-republicans-officially-endorse-trump-conservatives-express-hesitation%2F&#038;format=xml" />
<!-- Graceful Pull-Quotes plugin v2.5 -->
	<link rel="stylesheet" href="https://www.browndailyherald.com/wp-content/plugins/graceful-pull-quotes/resources/jspullquotes-core.css" type="text/css" />
	<link rel="stylesheet" href="https://www.browndailyherald.com/wp-content/plugins/graceful-pull-quotes/resources/jspullquotes-default.css" type="text/css" />
	<script type="text/javascript" src="https://www.browndailyherald.com/wp-content/plugins/graceful-pull-quotes/resources/jspullquotes.js"></script>
	<script type="text/javascript">
		var jspq_options = new Array("1", "1", "right", "1", "1", "blockquote", "pullquote", "pullquote pqRight");
		pullQuoteOpts(jspq_options);
	</script>
<!-- end pull-quote additions -->
<style type="text/css">a{color:#4D3430;}
</style>
<script type="text/javascript">document.write('<style type="text/css">.tabber{display:none;}</style>');</script><script type='text/javascript'>
var googletag = googletag || {};
googletag.cmd = googletag.cmd || [];
(function() {
var gads = document.createElement('script');
gads.async = true;
gads.type = 'text/javascript';
var useSSL = 'https:' == document.location.protocol;
gads.src = (useSSL ? 'https:' : 'http:') +
'//www.googletagservices.com/tag/js/gpt.js';
var node = document.getElementsByTagName('script')[0];
node.parentNode.insertBefore(gads, node);
})();
</script>

<script type='text/javascript'>
if (jQuery(window).width() > 980){
    googletag.cmd.push(function() {
      googletag.defineSlot('/1149905/BDH_RightSidebar_300x250', [300, 250], 'div-gpt-ad-b-desktop').addService(googletag.pubads());
      googletag.defineSlot('/1149905/BDH_RightSidebar2_300x250', [300, 250], 'div-gpt-ad-c-desktop').addService(googletag.pubads());
      googletag.defineSlot('/1149905/BDH_RightSidebar3_300x250', [300, 250], 'div-gpt-ad-d-desktop').addService(googletag.pubads());
			googletag.defineSlot('/1149905/BDH_RightSidebar4_300x250', [300, 250], 'div-gpt-ad-e-desktop').addService(googletag.pubads());
    })
} else {
  googletag.cmd.push(function() {
    googletag.defineSlot('/1149905/BDH_RightSidebar_300x250', [300, 250], 'div-gpt-ad-b-mobile').addService(googletag.pubads());
    googletag.defineSlot('/1149905/BDH_RightSidebar2_300x250', [300, 250], 'div-gpt-ad-c-mobile').addService(googletag.pubads());
    googletag.defineSlot('/1149905/BDH_RightSidebar3_300x250', [300, 250], 'div-gpt-ad-d-mobile').addService(googletag.pubads());
		googletag.defineSlot('/1149905/BDH_RightSidebar4_300x250', [300, 250], 'div-gpt-ad-e-mobile').addService(googletag.pubads());
  })
}

googletag.cmd.push(function() {
  googletag.defineSlot('/1149905/BDH_ATF_Article_728x90', [728, 90], 'div-gpt-ad-1356287190252-0').addService(googletag.pubads());
  googletag.defineSlot('/1149905/BDH_Footer_728x90', [728, 90], 'div-gpt-ad-1356287190252-1').addService(googletag.pubads());
  googletag.pubads().enableSingleRequest();
  googletag.pubads().collapseEmptyDivs();
  googletag.enableServices();
});

</script><style type="text/css">
        #gregbox-outer {
                border: 6px solid #c12e26 !important
        }
        #gregbox-signInTab {
                background: url("http://i-ppjol.s3.amazonaws.com/signin/pp_sign-in_button-c12e26.png")
no-repeat scroll 0 0 transparent !important;
        }
        * html #gregbox-content {
                border: 6px solid #c12e26 !important;
        }
        #pp-branding {
        background-color: #c12e26 !important;
        }
</style><link rel="apple-touch-icon" href="https://www.browndailyherald.com/wp-content/themes/browndailyherald/images/apple-touch-icon.png" type="image/x-icon" /><link rel="stylesheet" type="text/css" href="https://www.browndailyherald.com/wp-content/themes/browndailyherald/style.css" media="print"/><meta name="author" content="Liza Mullett,Corey Gelb-Bicknell" /><style type="text/css">.mc4wp-form input[name="_mc4wp_required_but_not_really"] { display: none !important; }</style><link rel="icon" href="https://www.browndailyherald.com/wp-content/uploads/2020/04/cropped-BDH-logo-2020-with-gates-02-scaled-1-32x32.jpg" sizes="32x32" />
<link rel="icon" href="https://www.browndailyherald.com/wp-content/uploads/2020/04/cropped-BDH-logo-2020-with-gates-02-scaled-1-192x192.jpg" sizes="192x192" />
<link rel="apple-touch-icon" href="https://www.browndailyherald.com/wp-content/uploads/2020/04/cropped-BDH-logo-2020-with-gates-02-scaled-1-180x180.jpg" />
<meta name="msapplication-TileImage" content="https://www.browndailyherald.com/wp-content/uploads/2020/04/cropped-BDH-logo-2020-with-gates-02-scaled-1-270x270.jpg" />
<!-- Google Analytics Tracking by Google Analyticator 6.4.8: http://www.videousermanuals.com/google-analyticator/ -->
<script type="text/javascript">
    var analyticsFileTypes = [''];
    var analyticsSnippet = 'enabled';
    var analyticsEventTracking = 'enabled';
</script>
<script type="text/javascript">
	var _gaq = _gaq || [];
  
	_gaq.push(['_setAccount', 'UA-7889946-1']);
    _gaq.push(['_addDevId', 'i9k95']); // Google Analyticator App ID with Google
	_gaq.push(['_trackPageview']);

	(function() {
		var ga = document.createElement('script'); ga.type = 'text/javascript'; ga.async = true;
		                ga.src = ('https:' == document.location.protocol ? 'https://ssl' : 'http://www') + '.google-analytics.com/ga.js';
		                var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(ga, s);
	})();
</script>

<!-- Easy FancyBox 1.5.7 using FancyBox 1.3.7 - RavanH (http://status301.net/wordpress-plugins/easy-fancybox/) -->
<script type="text/javascript">
/* <![CDATA[ */
var fb_timeout = null;
var fb_opts = { 'overlayShow' : true, 'hideOnOverlayClick' : true, 'showCloseButton' : true, 'centerOnScroll' : true, 'enableEscapeButton' : true, 'autoScale' : true };
var easy_fancybox_handler = function(){
	/* IMG */
	var fb_IMG_select = 'a[href*=".jpg"]:not(.nofancybox,.pin-it-button), area[href*=".jpg"]:not(.nofancybox), a[href*=".gif"]:not(.nofancybox,.pin-it-button), area[href*=".gif"]:not(.nofancybox), a[href*=".png"]:not(.nofancybox,.pin-it-button), area[href*=".png"]:not(.nofancybox)';
	jQuery(fb_IMG_select).addClass('fancybox image').attr('rel', 'gallery');
	jQuery('a.fancybox, area.fancybox, li.fancybox a:not(li.nofancybox a)').fancybox( jQuery.extend({}, fb_opts, { 'transitionIn' : 'elastic', 'easingIn' : 'easeOutBack', 'transitionOut' : 'elastic', 'easingOut' : 'easeInBack', 'opacity' : false, 'hideOnContentClick' : false, 'titleShow' : true, 'titlePosition' : 'inside', 'titleFromAlt' : true, 'showNavArrows' : true, 'enableKeyboardNav' : true, 'cyclic' : false }) );
	/* SWF */
	jQuery('a[href*=".swf"]:not(.nofancybox), area[href*=".swf"]:not(.nofancybox)').addClass('fancybox-swf');
	jQuery('a.fancybox-swf, area.fancybox-swf, li.fancybox-swf a:not(li.nofancybox a)').fancybox( jQuery.extend({}, fb_opts, { 'type' : 'swf', 'width' : 680, 'height' : 495, 'padding' : 0, 'titleShow' : false, 'titlePosition' : 'float', 'titleFromAlt' : true, 'swf' : {'wmode':'opaque','allowfullscreen':true} }) );
	/* YouTube */
	jQuery('a[href*="youtube.com/watch"]:not(.nofancybox), area[href*="youtube.com/watch"]:not(.nofancybox)').addClass('fancybox-youtube');
	jQuery('a[href*="youtu.be/"]:not(.nofancybox), area[href*="youtu.be/"]:not(.nofancybox)').addClass('fancybox-youtube');
	jQuery('a.fancybox-youtube, area.fancybox-youtube, li.fancybox-youtube a:not(li.nofancybox a)').fancybox( jQuery.extend({}, fb_opts, { 'type' : 'iframe', 'width' : 640, 'height' : 360, 'padding' : 0, 'titleShow' : false, 'titlePosition' : 'float', 'titleFromAlt' : true, 'onStart' : function(selectedArray, selectedIndex, selectedOpts) { selectedOpts.href = selectedArray[selectedIndex].href.replace(new RegExp('youtu.be', 'i'), 'www.youtube.com/embed').replace(new RegExp('watch\\?(.*)v=([a-z0-9\_\-]+)(&amp;|&|\\?)?(.*)', 'i'), 'embed/$2?$1$4'); var splitOn = selectedOpts.href.indexOf('?'); var urlParms = ( splitOn > -1 ) ? selectedOpts.href.substring(splitOn) : ""; selectedOpts.allowfullscreen = ( urlParms.indexOf('fs=0') > -1 ) ? false : true } }) );
	/* Vimeo */
	jQuery('a[href*="vimeo.com/"]:not(.nofancybox), area[href*="vimeo.com/"]:not(.nofancybox)').addClass('fancybox-vimeo');
	jQuery('a.fancybox-vimeo, area.fancybox-vimeo, li.fancybox-vimeo a:not(li.nofancybox a)').fancybox( jQuery.extend({}, fb_opts, { 'type' : 'iframe', 'width' : 640, 'height' : 360, 'padding' : 0, 'titleShow' : false, 'titlePosition' : 'float', 'titleFromAlt' : true, 'onStart' : function(selectedArray, selectedIndex, selectedOpts) { selectedOpts.href = selectedArray[selectedIndex].href.replace(new RegExp('//(www\.)?vimeo\.com/([0-9]+)(&|\\?)?(.*)', 'i'), '//player.vimeo.com/video/$2?$4'); var splitOn = selectedOpts.href.indexOf('?'); var urlParms = ( splitOn > -1 ) ? selectedOpts.href.substring(splitOn) : ""; selectedOpts.allowfullscreen = ( urlParms.indexOf('fullscreen=0') > -1 ) ? false : true } }) );
	/* iFrame */
	jQuery('a.fancybox-iframe, area.fancybox-iframe, li.fancybox-iframe a').fancybox( jQuery.extend({}, fb_opts, { 'type' : 'iframe', 'width' : '80%', 'height' : '90%', 'padding' : 0, 'titleShow' : true, 'titlePosition' : 'inside', 'titleFromAlt' : true }) );
	/* Auto-click */ 
	jQuery('#fancybox-auto').trigger('click');
}
/* ]]> */
</script>

<style type="text/css">
#fancybox-overlay{background-attachment:fixed;background-image:url("https://www.browndailyherald.com/wp-content/plugins/easy-fancybox/light-mask.png");background-position:center;background-repeat:no-repeat;background-size:cover;filter:progid:DXImageTransform.Microsoft.AlphaImageLoader(src="https://www.browndailyherald.com/wp-content/plugins/easy-fancybox/light-mask.png",sizingMethod="scale");-ms-filter:"progid:DXImageTransform.Microsoft.AlphaImageLoader(src='https://www.browndailyherald.com/wp-content/plugins/easy-fancybox/light-mask.png',sizingMethod='scale')";}
</style>
</head>
<body class="post-template-default single single-post postid-2841325 single-format-standard post-template post-template-single-feature-photo-php">
<div class="fundraising-bar">
  <div class="wrap">
    <div class="fundraising-content">
      <div class="fundraising-desc" style="flex: 1">
        <h1 style="font-size: 23px; margin-bottom: -3px; line-height: 1.3">Subscribe to The Brown Daily Herald Newsletter</h1>
        <p>
          Sign up for The Brown Daily Herald’s daily newsletter to stay up to date with what is happening at Brown and on College Hill no matter where you are right now!
        </p>
      </div>
      <script>
      document.write('<button class="fundraising-close" aria-label="hide this banner"><i class="fa fa-times fa-lg" aria-hidden="true"></i></button>')</script>
    </div>
    <p><a class="fundraising-cta" target="_blank" rel="noopener noreferrer" href="https://browndailyherald.us1.list-manage.com/subscribe?u=373505593bc39c5fd8ea5d5a8&id=9a2e83adcb"><span>Subscribe <i class="fa fa-external-link" style="padding-left: 0.25em"></i></span></a></p>
      </div>
</div>
    <header id="header">
        <div id="navbar"><div class="wrap">
            <ul id="mainmenu" class="dropdown"><li id="menu-item-67" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-67"><a href="https://www.browndailyherald.com/about/">About</a>
<ul class="sub-menu">
	<li id="menu-item-2841269" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2841269"><a href="https://www.browndailyherald.com/staff-list-fall-2020/">Staff List</a></li>
	<li id="menu-item-2837799" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2837799"><a href="https://www.browndailyherald.com/about/join/">Join</a></li>
	<li id="menu-item-262" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-262"><a href="https://www.browndailyherald.com/about/comments-policy/">Comments Policy</a></li>
	<li id="menu-item-261" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-261"><a href="https://www.browndailyherald.com/about/web-policy/">Web Policy</a></li>
	<li id="menu-item-2815562" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2815562"><a href="http://issuu.com/browndailyherald/docs">Read the Print Edition</a></li>
	<li id="menu-item-2840893" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2840893"><a href="https://www.browndailyherald.com/about/find-a-paper/">Find a Paper</a></li>
</ul>
</li>
<li id="menu-item-68" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-68"><a href="https://www.browndailyherald.com/about/contact/">Contact</a>
<ul class="sub-menu">
	<li id="menu-item-231" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-231"><a href="https://www.browndailyherald.com/contact/tips/">Tips</a></li>
	<li id="menu-item-269" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-269"><a href="https://www.browndailyherald.com/contact/questions/">Questions</a></li>
	<li id="menu-item-2819156" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2819156"><a href="https://www.browndailyherald.com/wp-content/uploads/2018/08/ReprintPermissions_Request_Contract.pdf">Reprint and Permissions Requests</a></li>
</ul>
</li>
<li id="menu-item-2818944" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2818944"><a href="https://www.browndailyherald.com/submissions/">Submissions</a></li>
<li id="menu-item-2837797" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2837797"><a href="https://www.browndailyherald.com/advertising/">Advertise</a></li>
<li id="menu-item-2822066" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2822066"><a href="https://secure.lglforms.com/form_engine/s/IY78kqmhrmRcpmV3nlSBvQ?t=1568162542">Donate</a></li>
<li id="menu-item-2826379" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-2826379"><a href="#">Subscribe</a>
<ul class="sub-menu">
	<li id="menu-item-2826383" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2826383"><a href="https://www.browndailyherald.com/print-subscriptions/">Print Subscriptions</a></li>
	<li id="menu-item-2826380" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2826380"><a href="http://eepurl.com/sDrDr">Newsletter</a></li>
</ul>
</li>
</ul>            <div class="clear"></div>
        </div><!-- /.wrap --></div><!-- /#navbar -->

        <div class="wrap">

			            <div class="social-buttons">
				      <a href="//www.facebook.com/browndailyherald" rel="external,nofollow" target="_blank" title="Like us on Facebook">
					      <img src="https://www.browndailyherald.com/wp-content/themes/browndailyherald/images/icons/facebook.svg?v=2" alt="Like us on Facebook">
				      </a>
				      <a href="//twitter.com/The_Herald" rel="external,nofollow" target="_blank" title="Follow us on Twitter">
					      <img src="https://www.browndailyherald.com/wp-content/themes/browndailyherald/images/icons/twitter.svg?v=2" alt="Follow us on Twitter">
				      </a>
				      <a href="https://www.instagram.com/browndailyherald/" rel="external,nofollow" target="_blank" title="Follow us on Instagram">
					      <img src="https://www.browndailyherald.com/wp-content/themes/browndailyherald/images/icons/insta.svg?v=2" alt="Follow us on Instagram">
				      </a>
							<a href="mailto:herald@browndailyherald.com" rel="external,nofollow" target="_blank" title="Email The Herald">
					      <img src="https://www.browndailyherald.com/wp-content/themes/browndailyherald/images/icons/email.svg" alt="Email The Herald">
				      </a>
			      </div><!-- / .social-buttons -->
            <div id="logo">
				
				<a href="https://www.browndailyherald.com" title="Serving the community daily since 1891">
											<img src="https://www.browndailyherald.com/wp-content/uploads/2012/11/IMG_9201.png" alt="Brown Daily Herald" />
									</a>

							</div><!-- / #logo -->

						<!-- Form by MailChimp for WordPress plugin v2.2.7 - https://mc4wp.com/ --><div id="mc4wp-form-1" class="form mc4wp-form"><form method="post">	<input type="email" id="mc4wp_email" name="EMAIL" placeholder="Email address" required/><input type="submit" value="Subscribe"/><input type="text" name="_mc4wp_required_but_not_really" value="" /><input type="hidden" name="_mc4wp_timestamp" value="1604033639" /><input type="hidden" name="_mc4wp_form_submit" value="1" /><input type="hidden" name="_mc4wp_form_instance" value="1" /><input type="hidden" name="_mc4wp_form_nonce" value="8898c3db71" /></form></div><!-- / MailChimp for WP Plugin -->							<div class="search_form">
					<form method="get" id="searchform" action="https://www.browndailyherald.com/">
	<fieldset>
		<input type="text" placeholder="Search" name="s" id="s" /><input type="submit" id="searchsubmit" value="Search" />
	</fieldset>
</form>
				</div>
			
			 <div class="clear"></div>

         </div>
    </header>

    <div id="navbarsecond">
        <div class="wrap screen">
            <ul id="secondmenu" class="dropdown"><li id="menu-item-2819137" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-2819137"><a href="https://www.browndailyherald.com/sections/news/">News</a>
<ul class="sub-menu">
	<li id="menu-item-31" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-31"><a href="https://www.browndailyherald.com/sections/news/university-news/">University News</a></li>
	<li id="menu-item-49" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-49"><a href="https://www.browndailyherald.com/sections/news/metro/">Metro</a></li>
</ul>
</li>
<li id="menu-item-2839033" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2839033"><a href="https://www.browndailyherald.com/sections/covid-19-update/">COVID-19</a></li>
<li id="menu-item-53" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-53"><a href="https://www.browndailyherald.com/sections/sports/">Sports</a>
<ul class="sub-menu">
	<li id="menu-item-2807754" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-2807754"><a href="/sections/sports/">Fall</a>
	<ul class="sub-menu">
		<li id="menu-item-2807767" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2807767"><a href="/topics/crew/">Crew</a></li>
		<li id="menu-item-2807764" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2807764"><a href="/topics/cross-country/">Cross Country</a></li>
		<li id="menu-item-2811406" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2811406"><a href="http://www.browndailyherald.com/topics/field-hockey/">Field Hockey</a></li>
		<li id="menu-item-2807763" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2807763"><a href="/topics/football/">Football</a></li>
		<li id="menu-item-2811407" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2811407"><a href="http://www.browndailyherald.com/topics/golf/">Golf</a></li>
		<li id="menu-item-2807762" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2807762"><a href="/topics/m-soccer/">Men&#8217;s Soccer</a></li>
		<li id="menu-item-2807765" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2807765"><a href="/topics/w-soccer/">Women&#8217;s Soccer</a></li>
		<li id="menu-item-2811411" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2811411"><a href="http://www.browndailyherald.com/topics/m-tennis/">Men&#8217;s Tennis</a></li>
		<li id="menu-item-2811412" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2811412"><a href="http://www.browndailyherald.com/topics/w-tennis/">Women&#8217;s Tennis</a></li>
		<li id="menu-item-2807766" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2807766"><a href="/topics/volleyball/">Volleyball</a></li>
		<li id="menu-item-2807768" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2807768"><a href="/topics/m-water-polo/">Men&#8217;s Water Polo</a></li>
	</ul>
</li>
	<li id="menu-item-2807755" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-2807755"><a href="/sections/sports/">Winter</a>
	<ul class="sub-menu">
		<li id="menu-item-2807759" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2807759"><a href="/topics/mens-basketball/">Men&#8217;s Basketball</a></li>
		<li id="menu-item-2807760" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2807760"><a href="/topics/womens-basketball/">Women&#8217;s Basketball</a></li>
		<li id="menu-item-2811405" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2811405"><a href="http://www.browndailyherald.com/topics/fencing/">Fencing</a></li>
		<li id="menu-item-2811408" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2811408"><a href="http://www.browndailyherald.com/topics/gymnastics/">Gymnastics</a></li>
		<li id="menu-item-2807761" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2807761"><a href="/topics/m-hockey/">Men&#8217;s Ice Hockey</a></li>
		<li id="menu-item-2809104" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2809104"><a href="/topics/w-hockey/">Women&#8217;s Ice Hockey</a></li>
		<li id="menu-item-2811410" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2811410"><a href="http://www.browndailyherald.com/topics/squash/">Squash</a></li>
		<li id="menu-item-2807758" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2807758"><a href="/topics/swimming-diving/">Swimming &#038; Diving</a></li>
		<li id="menu-item-2811413" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2811413"><a href="http://www.browndailyherald.com/topics/m-tennis/">Men&#8217;s Tennis</a></li>
		<li id="menu-item-2811415" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2811415"><a href="http://www.browndailyherald.com/topics/w-tennis/">Women&#8217;s Tennis</a></li>
		<li id="menu-item-2807757" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2807757"><a href="/topics/track-field/">Track &#038; Field</a></li>
		<li id="menu-item-2811417" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2811417"><a href="http://www.browndailyherald.com/topics/wrestling/">Wrestling</a></li>
	</ul>
</li>
	<li id="menu-item-2807753" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-2807753"><a href="/sections/sports/">Spring</a>
	<ul class="sub-menu">
		<li id="menu-item-2807745" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2807745"><a href="/topics/baseball/">Baseball</a></li>
		<li id="menu-item-2807746" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2807746"><a href="/topics/m-lacrosse/">Men&#8217;s Lacrosse</a></li>
		<li id="menu-item-2807747" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2807747"><a href="/topics/womens-lacrosse/">Women&#8217;s Lacrosse</a></li>
		<li id="menu-item-2811409" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2811409"><a href="http://www.browndailyherald.com/topics/softball/">Softball</a></li>
		<li id="menu-item-2811414" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2811414"><a href="http://www.browndailyherald.com/topics/m-tennis/">Men&#8217;s Tennis</a></li>
		<li id="menu-item-2811416" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2811416"><a href="http://www.browndailyherald.com/topics/w-tennis/">Women&#8217;s Tennis</a></li>
		<li id="menu-item-2807744" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2807744"><a href="/topics/track-field/">Track &#038; Field</a></li>
	</ul>
</li>
	<li id="menu-item-2807743" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2807743"><a href="/topics/sports-column/">Columns</a></li>
	<li id="menu-item-2807756" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2807756"><a href="/topics/athlete-of-the-week/">Athlete of the Week</a></li>
	<li id="menu-item-2807769" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2807769"><a href="/topics/athletics/">Athletics News</a></li>
</ul>
</li>
<li id="menu-item-48" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-48"><a href="https://www.browndailyherald.com/sections/arts/">Arts &#038; Culture</a></li>
<li id="menu-item-51" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-51"><a href="https://www.browndailyherald.com/sections/news/science-research/">Science &#038; Research</a></li>
<li id="menu-item-52" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-52"><a href="https://www.browndailyherald.com/sections/opinions/">Opinion</a>
<ul class="sub-menu">
	<li id="menu-item-489" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-489"><a href="https://www.browndailyherald.com/sections/opinions/columns/">Columns</a></li>
	<li id="menu-item-2819142" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2819142"><a href="https://www.browndailyherald.com/sections/opinions/op-eds/">Op-eds</a></li>
	<li id="menu-item-490" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-490"><a href="https://www.browndailyherald.com/sections/opinions/editorials/">Editorials</a></li>
	<li id="menu-item-491" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-491"><a href="https://www.browndailyherald.com/sections/opinions/letters-to-the-editor/">Letters to the Editor</a></li>
</ul>
</li>
<li id="menu-item-272" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-272"><a target="_blank" rel="noopener noreferrer" href="http://post.browndailyherald.com">Post- Magazine</a></li>
<li id="menu-item-2817468" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2817468"><a href="https://secure.lglforms.com/form_engine/s/IY78kqmhrmRcpmV3nlSBvQ?t=1568162542">Donate</a></li>
</ul>        </div>
        <div class="clear"></div><!-- /.wrap -->

        <div id="sections_btn">Sections</div>
        <div class="wrap mobile"><ul id="secondmenu_mobile" class=""><li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-2819137"><a href="https://www.browndailyherald.com/sections/news/">News</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2839033"><a href="https://www.browndailyherald.com/sections/covid-19-update/">COVID-19</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-53"><a href="https://www.browndailyherald.com/sections/sports/">Sports</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-48"><a href="https://www.browndailyherald.com/sections/arts/">Arts &#038; Culture</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-51"><a href="https://www.browndailyherald.com/sections/news/science-research/">Science &#038; Research</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-52"><a href="https://www.browndailyherald.com/sections/opinions/">Opinion</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-272"><a target="_blank" rel="noopener noreferrer" href="http://post.browndailyherald.com">Post- Magazine</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2817468"><a href="https://secure.lglforms.com/form_engine/s/IY78kqmhrmRcpmV3nlSBvQ?t=1568162542">Donate</a></li>
</ul></div><!-- /.wrap.mobile -->
    </div><!-- /#navbarsecond -->

    <div class="wrap">
    	<!--  && strcmp(get_post_type(), "cftl-tax-landing") -->
<!-- 
DOCUMENTATION:
If you change the height of the top-lel (featured-stories) change top and bottom Barrier 
on top-lel.js! 
-->

<style type="text/css">
	.blank-box {
		height: 90px;
		margin-top:-10px;
		margin-bottom:15px;
		z-index: 1;
		background: white;
		width: 100%;
	}
	.featured-stories {
		position: static;
		border:1.8px #4D3430;
		border-style:solid;
		border-top:none;
		height:90px;
		background: white;
		z-index: 100;
		width: 1000px;
	}
	.article {
		margin: 10px 0px;
		width: 24.7777%;
		height: 70px;
		display: block;
		float: left;
	}
	.content {
		padding: 0px 8px 0px 8px;
	}
	.side-border {
		border-right:1.8px #4D3430 solid;
		color: #4D3430;
	}
	p.section {
		font-size: 9px;
		text-transform: uppercase;
		margin-bottom: 3px;
	}
	p.blurb {
		font-size: 14px;
		line-height: 120%;
	}
</style>

<!-- We need the blank box so there is still a space for the
featured stories even when it moves to the top of the page -->
<div id="blank-box" class="blank-box">
	<div id="featured-stories" class="featured-stories"
			>

					<div class="article side-border">
				<div class="content">
										<div style="float:left; display:block; padding-right:7px; height:75px; width:75px;">
						<a href="https://www.browndailyherald.com/2020/10/30/reed-21-trump-may-lose-hes-not-going-away/">
							<img width="70" height="39" src="https://www.browndailyherald.com/wp-content/uploads/2020/10/PQ-Reed-70x39.gif" class="attachment-top-stories-thumb size-top-stories-thumb wp-post-image" alt="" style="padding-bottom: 15px;" srcset="https://www.browndailyherald.com/wp-content/uploads/2020/10/PQ-Reed-70x39.gif 70w, https://www.browndailyherald.com/wp-content/uploads/2020/10/PQ-Reed-300x169.gif 300w, https://www.browndailyherald.com/wp-content/uploads/2020/10/PQ-Reed-1024x576.gif 1024w, https://www.browndailyherald.com/wp-content/uploads/2020/10/PQ-Reed-768x432.gif 768w, https://www.browndailyherald.com/wp-content/uploads/2020/10/PQ-Reed-98x55.gif 98w, https://www.browndailyherald.com/wp-content/uploads/2020/10/PQ-Reed-650x366.gif 650w, https://www.browndailyherald.com/wp-content/uploads/2020/10/PQ-Reed-580x320.gif 580w" sizes="(max-width: 70px) 100vw, 70px" />						</a>
					</div>
										<!-- We used to pull section tags  here -->
					<!-- <p class="section">Columns</p> -->
					<p class="blurb"><a href="https://www.browndailyherald.com/2020/10/30/reed-21-trump-may-lose-hes-not-going-away/">
						Reed ’21: Trump may lose, but he’s not going away					</a></p>
				</div>
			</div>
					<div class="article side-border">
				<div class="content">
										<!-- We used to pull section tags  here -->
					<!-- <p class="section">Metro</p> -->
					<p class="blurb"><a href="https://www.browndailyherald.com/2020/10/30/rhode-islanders-ramp-mail-early-voting-days-ahead-election-2/">
						Rhode Islanders ramp up mail-in, early voting days ahead of election					</a></p>
				</div>
			</div>
					<div class="article side-border">
				<div class="content">
										<div style="float:left; display:block; padding-right:7px; height:75px; width:75px;">
						<a href="https://www.browndailyherald.com/2020/10/30/red-scare-politics-trolling/">
							<img width="70" height="51" src="https://www.browndailyherald.com/wp-content/uploads/2020/10/podcast_hee-won-chung-70x51.jpg" class="attachment-top-stories-thumb size-top-stories-thumb wp-post-image" alt="" style="padding-bottom: 15px;" srcset="https://www.browndailyherald.com/wp-content/uploads/2020/10/podcast_hee-won-chung-70x51.jpg 70w, https://www.browndailyherald.com/wp-content/uploads/2020/10/podcast_hee-won-chung-300x217.jpg 300w, https://www.browndailyherald.com/wp-content/uploads/2020/10/podcast_hee-won-chung-768x555.jpg 768w, https://www.browndailyherald.com/wp-content/uploads/2020/10/podcast_hee-won-chung-76x55.jpg 76w, https://www.browndailyherald.com/wp-content/uploads/2020/10/podcast_hee-won-chung-75x55.jpg 75w, https://www.browndailyherald.com/wp-content/uploads/2020/10/podcast_hee-won-chung-650x470.jpg 650w, https://www.browndailyherald.com/wp-content/uploads/2020/10/podcast_hee-won-chung.jpg 1024w" sizes="(max-width: 70px) 100vw, 70px" />						</a>
					</div>
										<!-- We used to pull section tags  here -->
					<!-- <p class="section">Arts &amp; Culture</p> -->
					<p class="blurb"><a href="https://www.browndailyherald.com/2020/10/30/red-scare-politics-trolling/">
						‘Red Scare’ and the Politics of Trolling					</a></p>
				</div>
			</div>
					<div class="article ">
				<div class="content">
										<div style="float:left; display:block; padding-right:7px; height:75px; width:75px;">
						<a href="https://www.browndailyherald.com/2020/10/29/phantoms-providence-past-present-future/">
							<img width="70" height="47" src="https://www.browndailyherald.com/wp-content/uploads/2020/10/halloweek-70x47.jpeg" class="attachment-top-stories-thumb size-top-stories-thumb wp-post-image" alt="" style="padding-bottom: 15px;" srcset="https://www.browndailyherald.com/wp-content/uploads/2020/10/halloweek-70x47.jpeg 70w, https://www.browndailyherald.com/wp-content/uploads/2020/10/halloweek-300x200.jpeg 300w, https://www.browndailyherald.com/wp-content/uploads/2020/10/halloweek-1024x683.jpeg 1024w, https://www.browndailyherald.com/wp-content/uploads/2020/10/halloweek-768x512.jpeg 768w, https://www.browndailyherald.com/wp-content/uploads/2020/10/halloweek-83x55.jpeg 83w, https://www.browndailyherald.com/wp-content/uploads/2020/10/halloweek-650x433.jpeg 650w, https://www.browndailyherald.com/wp-content/uploads/2020/10/halloweek-180x120.jpeg 180w, https://www.browndailyherald.com/wp-content/uploads/2020/10/halloweek-145x95.jpeg 145w, https://www.browndailyherald.com/wp-content/uploads/2020/10/halloweek-75x50.jpeg 75w, https://www.browndailyherald.com/wp-content/uploads/2020/10/halloweek.jpeg 1536w" sizes="(max-width: 70px) 100vw, 70px" />						</a>
					</div>
										<!-- We used to pull section tags  here -->
					<!-- <p class="section">Arts &amp; Culture</p> -->
					<p class="blurb"><a href="https://www.browndailyherald.com/2020/10/29/phantoms-providence-past-present-future/">
						The phantoms of Providence past, present, future					</a></p>
				</div>
			</div>
		</div>
</div>
<div class="wrap bdh_ad">
	<!-- BDH_ATF_Article_728x90 -->
	<div id='div-gpt-ad-1356287190252-0' style='width:728px; height:90px;'>
	<script type='text/javascript'>
	googletag.cmd.push(function() { googletag.display('div-gpt-ad-1356287190252-0'); });
	</script>
	</div>
</div>

<div id="main">

	<div id="social-buttons-sidebar">
	<div id="social-item">
		<a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.browndailyherald.com%2F2020%2F10%2F29%2Fbrown-college-republicans-officially-endorse-trump-conservatives-express-hesitation%2F">
	     	<img src="https://www.browndailyherald.com/wp-content/themes/browndailyherald/images/icons/facebook-circle.png?v=2" alt="Share on Facebook">
	  	</a>
  	</div>
	<div id="social-item">
	  	<a href="https://twitter.com/intent/tweet?url=https%3A%2F%2Fwww.browndailyherald.com%2F2020%2F10%2F29%2Fbrown-college-republicans-officially-endorse-trump-conservatives-express-hesitation%2F&amp;text=Brown+College+Republicans+officially+endorse+Trump+as+other+conservatives+express+hesitation&amp;via=the_herald">
	    	<img src="https://www.browndailyherald.com/wp-content/themes/browndailyherald/images/icons/twitter-circle.png" alt="Share on Twitter">
	  	</a>
	</div>
</div><!-- / .social-buttons-sidebar -->

	<div id="content">

		<p class="category_list"><a href="https://www.browndailyherald.com/sections/news/" rel="category tag">News</a>, <a href="https://www.browndailyherald.com/sections/news/university-news/" rel="category tag">University News</a></p>

		<h1 class="title">
			Brown College Republicans officially endorse Trump as other conservatives express hesitation					</h1>

		<h2 class="subtitle">Republicans, conservatives, libertarians share views on Trump, experiences as political minorities on campus</h2>
					
			  <div class="meta-author">
  By <a href="https://www.browndailyherald.com/author/liza-mullett/" title="Posts by Liza Mullett" class="author url fn" rel="author">Liza Mullett</a> and <a href="https://www.browndailyherald.com/author/corey-gelb-bicknell/" title="Posts by Corey Gelb-Bicknell" class="author url fn" rel="author">Corey Gelb-Bicknell</a>  <br /><span id="reporter_type">Senior Staff Writers</span>
  <br /><span style="color: #6D6D6D; font-family: Helvetica Neue, Helvetica, Arial, sans-serif;">Thursday, October 29, 2020</span>
    </div>
	

			<div class="post-cover">
				<div class="post-cover-image-wrap">
					<a href="https://www.browndailyherald.com/wp-content/uploads/2020/10/candidates-xtra-hair-4-trump.jpg" title="Summer Zhang / Herald" rel="post-featured-image"><img width="650" height="465" src="https://www.browndailyherald.com/wp-content/uploads/2020/10/candidates-xtra-hair-4-trump-650x465.jpg" class="attachment-singlepost size-singlepost" alt="" srcset="https://www.browndailyherald.com/wp-content/uploads/2020/10/candidates-xtra-hair-4-trump-650x465.jpg 650w, https://www.browndailyherald.com/wp-content/uploads/2020/10/candidates-xtra-hair-4-trump-300x214.jpg 300w, https://www.browndailyherald.com/wp-content/uploads/2020/10/candidates-xtra-hair-4-trump-1024x732.jpg 1024w, https://www.browndailyherald.com/wp-content/uploads/2020/10/candidates-xtra-hair-4-trump-768x549.jpg 768w, https://www.browndailyherald.com/wp-content/uploads/2020/10/candidates-xtra-hair-4-trump-1536x1098.jpg 1536w, https://www.browndailyherald.com/wp-content/uploads/2020/10/candidates-xtra-hair-4-trump-2048x1464.jpg 2048w, https://www.browndailyherald.com/wp-content/uploads/2020/10/candidates-xtra-hair-4-trump-77x55.jpg 77w, https://www.browndailyherald.com/wp-content/uploads/2020/10/candidates-xtra-hair-4-trump-75x55.jpg 75w, https://www.browndailyherald.com/wp-content/uploads/2020/10/candidates-xtra-hair-4-trump-70x50.jpg 70w" sizes="(max-width: 650px) 100vw, 650px" /></a>
					<p class="image-byline">Summer Zhang / Herald</p>
				</div>
			</div>

			<div id="post-2841325" class="clearfix post-2841325 post type-post status-publish format-standard has-post-thumbnail hentry category-news category-university-news tag-2020-election tag-brown-republicans tag-donald-trump">

				<div class="entry">
<p><span style="font-weight: 400;">As a number of prominent Republicans have distanced themselves politically from President Donald Trump ahead of the imminent 2020 election, conservative students at the University are grappling with the decision of whether or not to back their party’s incumbent. </span></p>
<p><span style="font-weight: 400;">Brown College Republicans has endorsed President Trump in his bid for re-election after choosing not to do so in 2016, according to Jessica McDonald ’21, the club’s president.</span></p>
<p><a> <div id="custom_html-5" class="widget_text widget widget_custom_html"><h2 class="widgettitle"><div class="empty"></div></h2>
<div class="textwidget custom-html-widget"><!-- Slot B: Mobile -->
<!-- BDH_RightSidebar_300x250 -->
<div id="div-gpt-ad-b-mobile" style="width:300px; height:250px;" class="gpt-ad mobile-only">
  <script type="text/javascript">
    (function(){
      var divName = 'div-gpt-ad-b-mobile'
      if(jQuery(window).width() <= 980){
          googletag.cmd.push(function() { googletag.display(divName); });
      } else {
        jQuery('#' + divName).parents('.widget').hide()
      }
    }())
  </script>
</div></div></div></a></p>					<div class="post-sidebar">
					</div>
<p><span style="font-weight: 400;">The group decided against supporting Trump in 2016 following concerns among some members over Trump’s temperament, his lack of political experience and his favorability among independent voters, </span><a href="https://www.browndailyherald.com/2016/10/07/brown-republicans-split-trump/" target="_blank" rel="noopener noreferrer"><span style="font-weight: 400;">The Herald previously reported.</span></a><span style="font-weight: 400;"> </span></p>
<p><span style="font-weight: 400;">Now that Trump has already served a presidential term, current “members are more comfortable” voting for him, McDonald said.</span></p>
<p><span style="font-weight: 400;">“It’s a discussion we’ve had dating back to last year,” said College Republicans member Christian Diaz de Leon ’21 of the group’s endorsement. “We decided in unison that even if there are some members that aren’t the biggest fans to Trump, it would be best to have a united front in the next election.” Their decision was the result of multiple conversations, but the College Republicans did not hold an official member vote on its endorsement this election, and some members do not support the president’s re-election. </span></p>
<p><a> <div id="custom_html-6" class="widget_text widget widget_custom_html"><h2 class="widgettitle"><div class="empty"></div></h2>
<div class="textwidget custom-html-widget"><!-- Slot C: Mobile -->
<!-- BDH_RightSidebar2_300x250 -->
<div id="div-gpt-ad-c-mobile" style="width:300px; height:250px;" class="gpt-ad mobile-only">
  <script type="text/javascript">
    (function(){
      var divName = 'div-gpt-ad-c-mobile'
      if(jQuery(window).width() <= 980){
          googletag.cmd.push(function() { googletag.display(divName); });
      } else {
        jQuery('#' + divName).parents('.widget').hide()
      }
    }())
  </script>
</div></div></div></a></p><p><span style="font-weight: 400;">Despite support for the president from College Republicans — and from other students at the University  — Republican, conservative and libertarian students on campus have expressed split views on Trump. </span></p>
<p><b>A small pocket of students voice strong support for Trump</b></p>
<p><span style="font-weight: 400;">Support for Trump in the upcoming presidential election has come from a small, yet vocal, pocket of students at the University. According to </span><a href="https://www.browndailyherald.com/2020/04/06/spring-2020-herald-poll-reflects-student-perspectives-experiences/" target="_blank" rel="noopener noreferrer"><span style="font-weight: 400;">The Herald’s Spring 2020 poll</span></a><span style="font-weight: 400;">, just 3.4 percent of undergraduates said they planned on voting for the Republican candidate this November. </span></p>
<p><a> <div id="custom_html-7" class="widget_text widget widget_custom_html"><h2 class="widgettitle"><div class="empty"></div></h2>
<div class="textwidget custom-html-widget"><!-- Slot D: Mobile -->
<!-- BDH_RightSidebar3_300x250 -->
<div id="div-gpt-ad-d-mobile" style="width:300px; height:250px;" class="gpt-ad mobile-only">
  <script type="text/javascript">
    (function(){
      var divName = 'div-gpt-ad-d-mobile'
      if(jQuery(window).width() <= 980){
          googletag.cmd.push(function() { googletag.display(divName); });
      } else {
        jQuery('#' + divName).parents('.widget').hide()
      }
    }())
  </script>
</div></div></div></a></p><p><span style="font-weight: 400;">Despite being in the minority, some students are unwavering in their support for Trump’s reelection. </span></p>
<p><span style="font-weight: 400;">Emma Phillips ’23 has been one of Trump’s most vocal supporters at the University. Phillips founded the Brown chapter of </span><a href="https://www.browndailyherald.com/2020/02/05/brown-ucs-approves-new-students-trump-group/" target="_blank" rel="noopener noreferrer"><span style="font-weight: 400;">Students For Trump last spring</span></a><span style="font-weight: 400;"> and completed an internship at the White House this summer. </span></p>
<p><span style="font-weight: 400;">Among her reasons for supporting the president, Phillips said Trump’s commitment to protecting the Second Amendment and his pro-life stance have been major factors. Trump is “the most pro-life president that we’ve had in American history,” she said. “As a woman, that’s one of my biggest issues, and I love that he stands for life.” </span></p>
<p><a> <div id="custom_html-10" class="widget_text widget widget_custom_html"><h2 class="widgettitle"><div class="empty"></div></h2>
<div class="textwidget custom-html-widget"><!-- Slot E: Mobile -->
<!-- BDH_RightSidebar4_300x250 -->
<div id="div-gpt-ad-e-mobile" style="width:300px; height:250px;" class="gpt-ad mobile-only">
  <script type="text/javascript">
    (function(){
      var divName = 'div-gpt-ad-e-mobile'
      if(jQuery(window).width() <= 980){
          googletag.cmd.push(function() { googletag.display(divName); });
      } else {
        jQuery('#' + divName).parents('.widget').hide()
      }
    }())
  </script>
</div></div></div></a></p><p><span style="font-weight: 400;">Diaz de Leon will also be supporting Trump in his bid for reelection, citing approval of a </span><a href="https://apnews.com/article/7544b322a254ebea1693e387d83d9d8b" target="_blank" rel="noopener noreferrer"><span style="font-weight: 400;">recent string of peace deals in the Middle East brokered by Trump</span></a><span style="font-weight: 400;">. “The biggest thing is his anti-war stance,” Diaz de Leon told The Herald. In his view, “we haven’t had a president in a long time that’s been as pro-peace as Trump.”</span></p>
<p><span style="font-weight: 400;">Diaz de Leon founded the </span><a href="https://www.browndailyherald.com/2018/12/05/ucs-approves-chapter-national-right-wing-organization/" target="_blank" rel="noopener noreferrer"><span style="font-weight: 400;">Brown chapter of Turning Point USA</span></a><span style="font-weight: 400;">, a national organization which mobilizes students to uphold conservative ideology on their campuses. He considers himself more supportive of Trump than many of his peers in College Republicans, which motivated him to launch the TPUSA chapter.  </span></p>
<p><span style="font-weight: 400;">“They didn’t really like Trump and the new era of conservatives,” Diaz de Leon said. “And it was really frustrating because I liked Donald Trump. He’s our president. I thought we should support him.”</span></p>
<p><span style="font-weight: 400;">TPUSA’s founder Charlie Kirk sparked protest and debate among students when he spoke on the University’s campus last year at an </span><a href="https://www.browndailyherald.com/2019/12/12/charlie-kirk-debates-political-issues-with-university-students/" target="_blank" rel="noopener noreferrer"><span style="font-weight: 400;">event</span></a><span style="font-weight: 400;"> hosted by TPUSA at Brown as well as College Republicans.</span></p>
<p><b>Other conservative-leaning students express hesitation</b></p>
<p><span style="font-weight: 400;">While College Republicans is officially endorsing Trump for re-election, McDonald said that many members, particularly libertarian ones, do not support him. College Republicans encompasses a broad swath of political viewpoints at the University — from conservatives who support Trump to moderates and libertarians. </span></p>
<p><span style="font-weight: 400;">Adam Shepardson ’22, a member of College Republicans and a libertarian-leaning voter, said he feels neutral toward Trump and will instead cast his vote for third-party candidate Jo Jorgensen.</span></p>
<p><span style="font-weight: 400;">Shepardson expressed disappointment with Trump’s economic agenda, criticizing the president for failing to control the national debt and for implementing a harsh, “anti-market” immigration policy.</span></p>
<p><span style="font-weight: 400;">But Shepardson was pleased by other areas of Trump’s agenda — including his support for the Second Amendment, his tax cuts and his judiciary nominations.</span></p>
<p><span style="font-weight: 400;">Justin Joffe ’23, who identifies as an independent and leans conservative on fiscal policy and some foreign policy, said he could never support a candidate like Trump for president.</span></p>
<p><span style="font-weight: 400;">Joffe said he supports some of Trump’s policy decisions, such as lowering taxes to decrease unemployment, providing additional funding to Historically Black Colleges and Universities and brokering peace agreements in the Middle East. While Joffe said that “I don’t think he knows what he’s doing, and I don’t agree with his process,” he conceded that Trump’s “belligerent” personality has shown surprisingly positive results in brokering peace agreements.</span></p>
<p><span style="font-weight: 400;">But Joffe also expressed strong disagreement with Trump on his failure to address climate change, his expansion of the federal debt and his response to COVID-19, calling the president willing to “sacrifice Grandma for the sake of the economy.”</span></p>
<p><span style="font-weight: 400;">“To me, conservatism is a virtue that comes with a cost of restraint,” Joffe said. “There is no more unrestrained man than President Trump.” </span></p>
<p><span style="font-weight: 400;">Joffe added that he disagrees with Trump not only on policy, but also on the basis of the president’s character. “Just as a citizen of this earth, I can never stand for belligerent racism,” he said. “I cannot stand for the demonization of minorities. I cannot stand for the demonization of women.”</span></p>
<p><b>Outside the liberal majority: students talk ideological diversity at Brown</b></p>
<p><span style="font-weight: 400;">Although some Trump voters are steady in their support for the president and conservative policies, McDonald said it can be “uncomfortable” to be a conservative student on a left-leaning campus.</span></p>
<p><span style="font-weight: 400;">Despite the initial discomfort McDonald felt as a conservative at Brown, she has become less reluctant to voice her views on campus over time. </span></p>
<p><span style="font-weight: 400;">Often, McDonald believes that conservative viewpoints are misrepresented, misunderstood and viewed as extreme, though students at the University are “cordial and respectful, for the most part,” she said. </span></p>
<p><span style="font-weight: 400;">McDonald and Diaz de Leon also recognized the criticism conservative students encounter online — in particular, on Dear Blueno, a student-run Facebook page which solicits anonymous submissions from community members. </span></p>
<p><span style="font-weight: 400;">Diaz de Leon recalled </span><a href="https://www.facebook.com/dearblueno/posts/905559119887631" target="_blank" rel="noopener noreferrer"><span style="font-weight: 400;">one Dear Blueno</span></a><span style="font-weight: 400;"> post that referred to Hispanic Americans who support Trump as “Uncle Juans,” a reference to the term “Uncle Tom.” Uncle Tom is </span><a href="https://www.oxfordreference.com/view/10.1093/oi/authority.20110803110606892" target="_blank" rel="noopener noreferrer"><span style="font-weight: 400;">a historically disparaging phrase</span></a><span style="font-weight: 400;"> referring to people viewed as betraying their social or cultural allegiance. He told The Herald that the comment surprised him because Brown is “supposed to be the place where people are tolerant and open to ideas and diversity.”</span></p>
<p><span style="font-weight: 400;">Additionally, Diaz de Leon said that he has received criticism from members of the Brown community for being Hispanic and supporting Trump. The president has repeatedly condemned illegal immigration and disparaged undocumented immigrants from Mexico and other Central American countries. </span></p>
<p><span style="font-weight: 400;">But to Diaz de Leon, the Republican Party has “a lot more to offer in common with minority communities” than some may assume, he said. The Hispanic community in particular is “huge on family, huge on religion,” he added. </span></p>
<p><span style="font-weight: 400;">Phillips said that although she expected Brown to be a liberal environment, it was a “shock” to “realize how radical some liberals are.” </span></p>
<p><span style="font-weight: 400;">Coming from a small town in Washington state, Phillips had never been exposed to “people who openly advocated for socialism.” Encountering some students at the University who aligned with such ideology has pushed Phillips further to the right, she said. </span></p>
<p><span style="font-weight: 400;">Shepardson said he hopes that Brown works to create a community that is more accepting of diverse political views.</span></p>
<p><span style="font-weight: 400;">Similarly, Diaz de Leon argued for unity amid a tense political climate. “We’re all Americans, we’re all going to disagree,” he said, “but at the end of the day, that’s what should unite us.”</span></p>
<p><i><span style="font-weight: 400;">With additional reporting by Spencer Schultz</span></i></p>
					<div class="clear"></div>

										<div class="clear"></div>

				</div><!-- / .entry -->
				<div class="clear"></div>

			</div><!-- #post-2841325 -->


			<div class="tag_list"> Topics: <a href="https://www.browndailyherald.com/topics/2020-election/" rel="tag">2020 election</a>, <a href="https://www.browndailyherald.com/topics/brown-republicans/" rel="tag">Brown Republicans</a>, <a href="https://www.browndailyherald.com/topics/donald-trump/" rel="tag">Donald Trump</a></div>
      <p style="font-size: 16px; text-align: center">
To stay up-to-date, <a href="http://eepurl.com/sDrDr"><strong>subscribe to our daily newsletter</strong></a>.
</p>

<div class="post-meta">
  <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.browndailyherald.com%2F2020%2F10%2F29%2Fbrown-college-republicans-officially-endorse-trump-conservatives-express-hesitation%2F" target="_blank" class="share fb">
    <img src="https://www.browndailyherald.com/wp-content/themes/browndailyherald/images/icons/facebook_white.png?v=2" />
    Share on Facebook
  </a>
  <a href="https://twitter.com/intent/tweet?text=Brown+College+Republicans+officially+endorse+Trump+as+other+conservatives+express+hesitation&url=https%3A%2F%2Fwww.browndailyherald.com%2F2020%2F10%2F29%2Fbrown-college-republicans-officially-endorse-trump-conservatives-express-hesitation%2F&amp;via=the_herald" target="_blank" class="share twitter">
    <img src="https://www.browndailyherald.com/wp-content/themes/browndailyherald/images/icons/twitter_white.png" />
    Share on Twitter
  </a>
</div><!-- /.post-meta -->

			
<div id="comments">



<script>
document.write('<button id="reply-toggle">Leave a Reply</button>')
</script>

	<div id="respond" class="comment-respond">
		 <small><a rel="nofollow" id="cancel-comment-reply-link" href="/2020/10/29/brown-college-republicans-officially-endorse-trump-conservatives-express-hesitation/#respond" style="display:none;">Cancel</a></small><form action="https://www.browndailyherald.com/wp-comments-post.php?wpe-comment-post=bdh" method="post" id="commentform" class="comment-form"><p class="comment-notes"><span id="email-notes">Your email address will not be published.</span> Required fields are marked <span class="required">*</span></p><p class="comment-form-comment"><label for="comment">Comment</label> <textarea id="comment" name="comment" cols="35" rows="5" aria-required="true" class="required"></textarea></p><div class="clear"></div><div class="form_fields"><p class="comment-form-author"><label for="author">Your Name</label> <span class="required_lab">*</span><input id="author" name="author" type="text" value="" size="30" aria-required='true' class="required" /></p>
<p class="comment-form-email"><label for="email">Your Email</label> <span class="required_lab">*</span><input id="email" name="email" type="text" value="" size="30" aria-required='true' class="required email" /></p>
<p class="comment-form-url"><label for="url">Your Website</label> <input id="url" name="url" type="text" value="" size="30" aria-required='true' /></p></div><div class="clear"></div>
<p class="comment-form-cookies-consent"><input id="wp-comment-cookies-consent" name="wp-comment-cookies-consent" type="checkbox" value="yes" /> <label for="wp-comment-cookies-consent">Save my name, email, and website in this browser for the next time I comment.</label></p>
<p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Submit" /> <input type='hidden' name='comment_post_ID' value='2841325' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="693b49e4f5" /></p><div class="g-recaptcha" data-sitekey="6LdYu8UUAAAAACsZBJxNfk5cCCqWohk9Pt2cSDw0" data-theme="standard"></div><script type="text/javascript"src="https://www.google.com/recaptcha/api.js?hl=en"></script>            <div id="recaptcha-submit-btn-area">&nbsp;</div>
            <noscript>
            <style type='text/css'>#submit {display:none;}</style>
            <input name="submit" type="submit" id="submit-alt" tabindex="6"
                value="Submit Comment"/> 
            </noscript><p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="231"/></p></form>	</div><!-- #respond -->
	
<script>
var replyToggle = document.getElementById('reply-toggle')
replyToggle.onclick = function () {
	respond.hidden = !respond.hidden
	if (respond.hidden) {
		toggle.textContent = 'Leave a Reply'
	} else {
		toggle.textContent = 'Hide Reply Form'
	}
}
var respond = document.getElementById('respond')
respond.hidden = true
</script>


</div><!-- #comments -->

			
			<div id="bdh-recent-posts-grid-2" class="widget bdh-recent-posts-grid"><div class="recent-posts-grid-widget"><h2 class="widgettitle">Recent Posts</h2>
<div class="recent-posts-grid"><div class="grid-item"><a href="https://www.browndailyherald.com/2020/10/30/red-scare-politics-trolling/" title="‘Red Scare’ and the Politics of Trolling"><img src="https://www.browndailyherald.com/wp-content/uploads/2020/10/podcast_hee-won-chung-300x236.jpg" alt="‘Red Scare’ and the Politics of Trolling" class="Thumbnail thumbnail featured-cat " width="100%" height="auto" /></a><h3><a href="https://www.browndailyherald.com/2020/10/30/red-scare-politics-trolling/" title="‘Red Scare’ and the Politics of Trolling">‘Red Scare’ and the Politics of Trolling</a></h3></div><div class="grid-item"><a href="https://www.browndailyherald.com/2020/10/29/phantoms-providence-past-present-future/" title="The phantoms of Providence past, present, future"><img src="https://www.browndailyherald.com/wp-content/uploads/2020/10/halloweek-300x236.jpeg" alt="Halloween is a long-standing tradition in Providence, whose goulish history is rooted in horror stories and ghostly tales." class="Thumbnail thumbnail featured-cat " width="100%" height="auto" /></a><h3><a href="https://www.browndailyherald.com/2020/10/29/phantoms-providence-past-present-future/" title="The phantoms of Providence past, present, future">The phantoms of Providence past, present, future</a></h3></div><div class="grid-item"><a href="https://www.browndailyherald.com/2020/10/29/1916-presidential-election-herald-got-wrong/" title="1916: The presidential election The Herald got wrong"><img src="https://www.browndailyherald.com/wp-content/uploads/2020/10/Ben-Pollard-Herald-archives-300x236.jpg" alt="The Herald, among other news sources, incorrectly published that Charles Evans Hughes 1881 had won the 1916 election before final results were released." class="Thumbnail thumbnail featured-cat " width="100%" height="auto" /></a><h3><a href="https://www.browndailyherald.com/2020/10/29/1916-presidential-election-herald-got-wrong/" title="1916: The presidential election The Herald got wrong">1916: The presidential election The Herald got wrong</a></h3></div><div class="grid-item"><a href="https://www.browndailyherald.com/2020/10/29/community-members-share-perspectives-trump-biden-environmental-platforms/" title="Community members share perspectives on Trump, Biden environmental platforms"><img src="https://www.browndailyherald.com/wp-content/uploads/2020/10/image.jpeg-5-300x236.jpg" alt="Community members share perspectives on Trump, Biden environmental platforms" class="Thumbnail thumbnail featured-cat " width="100%" height="auto" /></a><h3><a href="https://www.browndailyherald.com/2020/10/29/community-members-share-perspectives-trump-biden-environmental-platforms/" title="Community members share perspectives on Trump, Biden environmental platforms">Community members share perspectives on Trump, Biden environmental platforms</a></h3></div><div class="grid-item"><a href="https://www.browndailyherald.com/2020/10/28/prominent-civil-rights-attorney-benjamin-crump-discusses-police-violence-systemic-racism-action/" title="Prominent civil rights attorney Benjamin Crump discusses police violence, systemic racism and action"><img src="https://www.browndailyherald.com/wp-content/uploads/2020/10/Screen-Shot-2020-10-27-at-7.09.31-PM-300x236.png" alt="Benjamin Crump, who had just left Marcellis Stinnette’s vigil, spoke to 120 virtual attendees about how “we can make a better America." class="Thumbnail thumbnail featured-cat " width="100%" height="auto" /></a><h3><a href="https://www.browndailyherald.com/2020/10/28/prominent-civil-rights-attorney-benjamin-crump-discusses-police-violence-systemic-racism-action/" title="Prominent civil rights attorney Benjamin Crump discusses police violence, systemic racism and action">Prominent civil rights attorney Benjamin Crump discusses police violence, systemic racism and action</a></h3></div><div class="grid-item"><a href="https://www.browndailyherald.com/2020/10/29/brown-college-republicans-officially-endorse-trump-conservatives-express-hesitation/" title="Brown College Republicans officially endorse Trump as other conservatives express hesitation"><img src="https://www.browndailyherald.com/wp-content/uploads/2020/10/candidates-xtra-hair-4-trump-300x236.jpg" alt="Brown College Republicans officially endorse Trump as other conservatives express hesitation" class="Thumbnail thumbnail featured-cat " width="100%" height="auto" /></a><h3><a href="https://www.browndailyherald.com/2020/10/29/brown-college-republicans-officially-endorse-trump-conservatives-express-hesitation/" title="Brown College Republicans officially endorse Trump as other conservatives express hesitation">Brown College Republicans officially endorse Trump as other conservatives express hesitation</a></h3></div></div><div class="clear"></div></div></div>
		
	</div><!-- /#content -->


	<section id="sidebar">
	
		
 	<div id="custom_html-2" class="widget_text widget widget_custom_html"><h3 class="title"><div class="empty"></div></h3><div class="textwidget custom-html-widget"><!-- Slot B: Desktop -->
<!-- BDH_RightSidebar_300x250 -->
<div id="div-gpt-ad-b-desktop" style="width:300px; height:250px;" class="gpt-ad desktop-only">
  <script type="text/javascript">
    (function(){
        var divName = 'div-gpt-ad-b-desktop'
        if(jQuery(window).width() > 980){
            googletag.cmd.push(function() { googletag.display(divName); });
        } else {
          jQuery('#' + divName).parents('.widget').hide()
        }
    }())
  </script>
</div></div><div class="clear"></div></div>
        <div class="category-widget">
           
           <h2 class="title"><a href="https://www.browndailyherald.com/sections/covid-19-update/">COVID-19 Updates</a></h2>            
							
			<ul class="slide">
				 				<li>
					<a href="https://www.browndailyherald.com/2020/10/29/brown-plans-welcome-students-class-years-back-spring-2021/" title="Brown plans to welcome students from each class year back in Spring 2021"><img src="https://www.browndailyherald.com/wp-content/uploads/2020/10/BIA-409-300x236.jpg" alt="Brown plans to welcome students from each class year back in Spring 2021" class="Thumbnail thumbnail featured-cat " width="300" height="236" /></a> 				</li>
  				 				<li>
					<a href="https://www.browndailyherald.com/2020/10/18/the-covid-pod-with-dr-ashish-jha-vaccine-trials-group-gatherings-and-flu-shots/" title="The COVID Pod with Dr. Ashish Jha: Vaccine Trials, Group Gatherings and Flu Shots"><img src="https://www.browndailyherald.com/wp-content/uploads/2020/10/Draft2_CoverArt-300x236.jpeg" alt="The COVID Pod with Dr. Ashish Jha: Vaccine Trials, Group Gatherings and Flu Shots" class="Thumbnail thumbnail featured-cat " width="300" height="236" /></a> 				</li>
  				 				<li>
					<a href="https://www.browndailyherald.com/2020/10/08/timeline-university-covid-19-decision-making/" title="A timeline of University COVID-19 decision-making"><img src="https://www.browndailyherald.com/wp-content/uploads/2020/10/andrew-ding_-kubzansky-adoch-300x236.jpg" alt="In early spring, the University began formulating plans for students to vacate campus and finish the semester remotely." class="Thumbnail thumbnail featured-cat " width="300" height="236" /></a> 				</li>
  				 				<li>
					<a href="https://www.browndailyherald.com/2020/10/07/brown-suspends-spring-2021-study-abroad-programming/" title="Brown suspends Spring 2021 study abroad programming"><img src="https://www.browndailyherald.com/wp-content/uploads/2020/08/HerarldFilePhoto-1-300x236.png" alt="Brown suspends Spring 2021 study abroad programming" class="Thumbnail thumbnail featured-cat " width="300" height="236" /></a> 				</li>
  				  							</ul>
 			 
			
			<ul class="tabs">
				 				<li>
 					<a href="https://www.browndailyherald.com/2020/10/29/brown-plans-welcome-students-class-years-back-spring-2021/" title="Brown plans to welcome students from each class year back in Spring 2021" rel="bookmark">
 						 
 						<img src="https://www.browndailyherald.com/wp-content/uploads/2020/10/BIA-409-65x50.jpg" alt="Brown plans to welcome students from each class year back in Spring 2021" class="Thumbnail thumbnail featured-cat-small " width="65" height="50" /> 
						<div class="item">
	 						<h3>Brown plans to welcome students from each class year back in Spring 2021</h3>
	 						<p>The University plans to offer an in-person residential experience for students from...</p>
	 					</div>
 					 	<div class="clear"></div>
					</a>
 					 
				</li>
  				 				<li>
 					<a href="https://www.browndailyherald.com/2020/10/18/the-covid-pod-with-dr-ashish-jha-vaccine-trials-group-gatherings-and-flu-shots/" title="The COVID Pod with Dr. Ashish Jha: Vaccine Trials, Group Gatherings and Flu Shots" rel="bookmark">
 						 
 						<img src="https://www.browndailyherald.com/wp-content/uploads/2020/10/Draft2_CoverArt-65x50.jpeg" alt="The COVID Pod with Dr. Ashish Jha: Vaccine Trials, Group Gatherings and Flu Shots" class="Thumbnail thumbnail featured-cat-small " width="65" height="50" /> 
						<div class="item">
	 						<h3>The COVID Pod with Dr. Ashish Jha: Vaccine Trials, Group Gatherings and Flu Shots</h3>
	 						<p>In the inaugural episode of “The COVID Pod with Dr. Ashish Jha,” The Brown Daily...</p>
	 					</div>
 					 	<div class="clear"></div>
					</a>
 					 
				</li>
  				 				<li>
 					<a href="https://www.browndailyherald.com/2020/10/08/timeline-university-covid-19-decision-making/" title="A timeline of University COVID-19 decision-making" rel="bookmark">
 						 
 						<img src="https://www.browndailyherald.com/wp-content/uploads/2020/10/andrew-ding_-kubzansky-adoch-65x50.jpg" alt="In early spring, the University began formulating plans for students to vacate campus and finish the semester remotely." class="Thumbnail thumbnail featured-cat-small " width="65" height="50" /> 
						<div class="item">
	 						<h3>A timeline of University COVID-19 decision-making</h3>
	 						<p>Since early March, the conditions created by the COVID-19 pandemic have forced the...</p>
	 					</div>
 					 	<div class="clear"></div>
					</a>
 					 
				</li>
  				 				<li>
 					<a href="https://www.browndailyherald.com/2020/10/07/brown-suspends-spring-2021-study-abroad-programming/" title="Brown suspends Spring 2021 study abroad programming" rel="bookmark">
 						 
 						<img src="https://www.browndailyherald.com/wp-content/uploads/2020/08/HerarldFilePhoto-1-65x50.png" alt="Brown suspends Spring 2021 study abroad programming" class="Thumbnail thumbnail featured-cat-small " width="65" height="50" /> 
						<div class="item">
	 						<h3>Brown suspends Spring 2021 study abroad programming</h3>
	 						<p>All study abroad programming for the Spring 2021 semester has been canceled, Brown’s...</p>
	 					</div>
 					 	<div class="clear"></div>
					</a>
 					 
				</li>
  				  							</ul>
   
        <div class="clear"></div>
       	</div><!-- ./category-widget -->
        
        <div id="mc4wp_widget-2" class="widget widget_mc4wp_widget"><h3 class="title">Daily Newsletter (Headlines)</h3><!-- Form by MailChimp for WordPress plugin v2.2.7 - https://mc4wp.com/ --><div id="mc4wp-form-2" class="form mc4wp-form"><form method="post">	<input type="email" id="mc4wp_email" name="EMAIL" placeholder="Email address" required/><input type="submit" value="Subscribe"/><input type="text" name="_mc4wp_required_but_not_really" value="" /><input type="hidden" name="_mc4wp_timestamp" value="1604033640" /><input type="hidden" name="_mc4wp_form_submit" value="1" /><input type="hidden" name="_mc4wp_form_instance" value="2" /><input type="hidden" name="_mc4wp_form_nonce" value="8898c3db71" /></form></div><!-- / MailChimp for WP Plugin --><div class="clear"></div></div><div id="custom_html-3" class="widget_text widget widget_custom_html"><h3 class="title"><div class="empty"></div></h3><div class="textwidget custom-html-widget"><!-- Slot C: Desktop -->
<!-- BDH_RightSidebar2_300x250 -->
<div id='div-gpt-ad-c-desktop' style='width:300px; height:250px;' class="gpt-ad desktop-only">
  <script type='text/javascript'>
  (function(){
      var divName = 'div-gpt-ad-c-desktop'
      if(jQuery(window).width() > 980){
          googletag.cmd.push(function() { googletag.display(divName); });
      } else {
        jQuery('#' + divName).parents('.widget').hide()
      }
  }())
  </script>
</div></div><div class="clear"></div></div><div id="rss_side_widget-3" class="widget rss_side_widget">	<div class="tabcontain">
<a href="http://post.browndailyherald.com"><h3 class="title"><img src="https://www.browndailyherald.com/wp-content/uploads/2020/04/postLOGO.png" /></h3></a>		<div class="single_tabarea">
		  <div class="active">
		    <ul class="rss-items">
<li><a href="http://post.browndailyherald.com/2020/10/22/emily-in-paris/">emily in paris</a></li><li><a href="http://post.browndailyherald.com/2020/10/22/these-ever-blooming-wounds/">“these ever-blooming wounds”</a></li><li><a href="http://post.browndailyherald.com/2020/10/22/the-joys-of-public-transit/">the joys of public transit</a></li><li><a href="http://post.browndailyherald.com/2020/10/22/how-to-gcbhome/">how to gcb@home</a></li><li class="last"><a href="http://post.browndailyherald.com/2020/10/15/missing-museums/">missing museums</a></li>        </ul>
      </div>
		</div>
	</div>
<div class="clear"></div></div><div id="custom_html-4" class="widget_text widget widget_custom_html"><h3 class="title"><div class="empty"></div></h3><div class="textwidget custom-html-widget"><!-- Slot D: Desktop -->
<!-- BDH_RightSidebar3_300x250 -->
<div id='div-gpt-ad-d-desktop' style='width:300px; height:250px;' class="gpt-ad desktop-only">
  <script type='text/javascript'>
    (function(){
      var divName = 'div-gpt-ad-d-desktop'
      if(jQuery(window).width() > 980){
          googletag.cmd.push(function() { googletag.display(divName); });
      } else {
        jQuery('#' + divName).parents('.widget').hide()
      }
    }())
  </script>
</div></div><div class="clear"></div></div><div id="issuu_widget-6" class="widget widget_issuu_widget"><h3 class="title">Latest Issue</h3><div id="issuu-widget">
	<div id="issuu-preview">
	</div>
	<div id="issuu-viewer" style="display: none">
		<div id="issuu-swf">
		</div>
	</div>
</div>
<script type="text/javascript" src="/wp-includes/js/swfobject.js"></script>
<script type="text/javascript">
function loadIssuuDocument(result)
{
	var doc = result.response.docs[0];

	var issuuUrl = 'https://issuu.com/browndailyherald/docs/' + doc.docname;

	var link = jQuery('<a />').attr({
		href: issuuUrl
	});

	jQuery('<img id="issuu-thumbnail" />').attr({
		src: 'https://image.issuu.com/' + doc.documentId + '/jpg/page_1_thumb_large.jpg',
		width: 300
	}).appendTo(link);

	link.appendTo("#issuu-preview");

	jQuery.ajax({
		url: "https://issuu.com/oembed",
		data: {
			url: issuuUrl,
			maxwidth: 600,
			maxheight: 450,
			format: 'json'
		},
		dataType: 'json',
		success: function(data){
			var content = jQuery("<div>")
			var issuuContent = data.html
			var issuuLink = jQuery('<a>').attr({href: issuuUrl, target:'_blank'});
			issuuLink.html("View on Issuu");
			var linkContent = jQuery("<div>").css("text-align","center").append(issuuLink)
			content.append(issuuContent).append(linkContent)
			jQuery("#issuu-viewer").fancybox({
				autoDimensions: true,
				scrolling: 'no',
				hideOnContentClick: false,
				content: content.get(0)
			});
		}
	})

	jQuery("#issuu-thumbnail").on("click", function(e) {
		jQuery("#issuu-viewer").trigger('click');
		return false;
	});
}

</script>			<script type="text/javascript">
			jQuery(function(){
				jQuery.ajax({
				url: 'https://search.issuu.com/api/2_0/document?username=browndailyherald&sortBy=epoch+desc&pageSize=1',
				jsonp: "jsonCallback",
				jsonpCallback: 'loadIssuuDocument',
				dataType: 'jsonp'
			});
			});
		</script><div class="clear"></div></div><div id="custom_html-8" class="widget_text widget widget_custom_html"><h3 class="title"><div class="empty"></div></h3><div class="textwidget custom-html-widget"><!-- Slot E: Desktop -->
<!-- BDH_RightSidebar4_300x250 -->
<div id="div-gpt-ad-e-desktop" style="width:300px; height:250px;" class="gpt-ad desktop-only">
  <script type="text/javascript">
    (function(){
        var divName = 'div-gpt-ad-e-desktop'
        if(jQuery(window).width() > 980){
            googletag.cmd.push(function() { googletag.display(divName); });
        } else {
          jQuery('#' + divName).parents('.widget').hide()
        }
    }())
  </script>
</div></div><div class="clear"></div></div> 	
 		
	<div class="clear"></div>
</section> 
<div class="clear"></div>
</div><!-- /#main -->
<div class="wrap bdh_ad footer_ad">
	<!-- BDH_Footer_728x90 -->
	<div id='div-gpt-ad-1356287190252-1' style='width:728px; height:90px;'>
	<script type='text/javascript'>
	googletag.cmd.push(function() { googletag.display('div-gpt-ad-1356287190252-1'); });
	</script>
	</div>
</div>

</div>

<div id="footer-wrap">

	<div id="footer">
		
					<div class="widget-area">
		  			
			<div class="column">
				<div class="widget widget_nav_menu" id="nav_menu-2"><h3 class="title">News</h3><div class="menu-footer-menu-1-container"><ul id="menu-footer-menu-1" class="menu"><li id="menu-item-2839786" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-2839786"><a href="https://www.browndailyherald.com/sections/news/university-news/">University News</a></li>
<li id="menu-item-2839787" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2839787"><a href="https://www.browndailyherald.com/sections/news/metro/">Metro</a></li>
<li id="menu-item-2839788" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2839788"><a href="https://www.browndailyherald.com/sections/covid-19-update/">COVID-19 Updates</a></li>
<li id="menu-item-2839789" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2839789"><a href="https://www.browndailyherald.com/sections/sports/">Sports</a></li>
<li id="menu-item-2839790" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2839790"><a href="https://www.browndailyherald.com/sections/arts/">Arts &#038; Culture</a></li>
<li id="menu-item-2839791" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2839791"><a href="https://www.browndailyherald.com/sections/news/science-research/">Science &#038; Research</a></li>
<li id="menu-item-2839792" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2839792"><a href="http://post.browndailyherald.com">post- magazine</a></li>
</ul></div><div class="clear"></div></div>			</div><!-- / .column -->
			
			<div class="column">
				<div class="widget widget_nav_menu" id="nav_menu-3"><h3 class="title">Opinions</h3><div class="menu-footer-menu-2-container"><ul id="menu-footer-menu-2" class="menu"><li id="menu-item-2839793" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2839793"><a href="https://www.browndailyherald.com/sections/opinions/columns/">Columns</a></li>
<li id="menu-item-2839794" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2839794"><a href="https://www.browndailyherald.com/sections/opinions/op-eds/">Op-eds</a></li>
<li id="menu-item-2839795" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2839795"><a href="https://www.browndailyherald.com/sections/opinions/editorials/">Editorials</a></li>
<li id="menu-item-2839796" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2839796"><a href="https://www.browndailyherald.com/sections/opinions/letters-to-the-editor/">Letters to the Editor</a></li>
<li id="menu-item-2839797" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2839797"><a href="https://www.browndailyherald.com/sections/opinions/editorials/editors-note/">Editors&#8217; Note</a></li>
</ul></div><div class="clear"></div></div>			</div><!-- / .column -->
			
			<div class="column last">
				<div class="widget widget_nav_menu" id="nav_menu-4"><h3 class="title">Information</h3><div class="menu-footer-menu-3-container"><ul id="menu-footer-menu-3" class="menu"><li id="menu-item-1107" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1107"><a href="https://www.browndailyherald.com/about/">About</a></li>
<li id="menu-item-2841270" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2841270"><a href="https://www.browndailyherald.com/staff-list-fall-2020/">Staff List</a></li>
<li id="menu-item-2837800" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2837800"><a href="https://www.browndailyherald.com/about/join/">Join</a></li>
<li id="menu-item-1108" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1108"><a href="https://www.browndailyherald.com/about/contact/">Contact</a></li>
<li id="menu-item-2837796" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2837796"><a href="https://www.browndailyherald.com/advertising/">Advertise</a></li>
<li id="menu-item-2837420" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2837420"><a href="https://secure.lglforms.com/form_engine/s/IY78kqmhrmRcpmV3nlSBvQ?t=1568162542">Donate</a></li>
<li id="menu-item-2839800" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2839800"><a href="https://www.browndailyherald.com/print-subscriptions/">Print Subscriptions</a></li>
<li id="menu-item-596" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-596"><a href="https://www.browndailyherald.com/privacy-policy/">Privacy Policy</a></li>
<li id="menu-item-2839799" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2839799"><a href="https://browndailyherald.us1.list-manage.com/subscribe?u=373505593bc39c5fd8ea5d5a8&#038;id=9a2e83adcb">Newsletter</a></li>
</ul></div><div class="clear"></div></div>			</div><!-- / .column -->
 
		  			<div class="clear"></div>
	        </div><!-- /.widget-area-->		
                <div class="clear"></div>
        
        <div class="copyright">
			<div class="left">
				Copyright &copy; 2020 Brown Daily Herald. All Rights Reserved.
			</div>
			
			<div class="right">
				<p class="wpzoom"><a href="http://www.wpzoom.com" target="_blank" title="Premium WordPress Themes"><img src="https://www.browndailyherald.com/wp-content/themes/litepress/images/wpzoom.png" alt="WPZOOM" /></a> Designed by</p>
			</div>
			
		</div><!-- /.copyright -->
 
    </div>
 
</div><!-- /.wrap -->

<script type="text/javascript" src="https://www.browndailyherald.com/wp-content/themes/litepress/js/jtools.js"></script>


				<script type='text/javascript'><!--
			var seriesdropdown = document.getElementById("orgseries_dropdown");
			if (seriesdropdown) {
			 function onSeriesChange() {
					if ( seriesdropdown.options[seriesdropdown.selectedIndex].value != ( 0 || -1 ) ) {
						location.href = "https://www.browndailyherald.com/series/"+seriesdropdown.options[seriesdropdown.selectedIndex].value;
					}
				}
				seriesdropdown.onchange = onSeriesChange;
			}
			--></script>
			<!-- Quantcast Tag -->
<script type="text/javascript">
var _qevents = _qevents || [];

(function() {
var elem = document.createElement('script');
elem.src = (document.location.protocol == "https:" ? "https://secure" : "http://edge") + ".quantserve.com/quant.js";
elem.async = true;
elem.type = "text/javascript";
var scpt = document.getElementsByTagName('script')[0];
scpt.parentNode.insertBefore(elem, scpt);
})();

_qevents.push({
qacct:"p-6fKsf8ueoz0zc"
});
</script>

<noscript>
<div style="display:none;">
<img src="//pixel.quantserve.com/pixel/p-6fKsf8ueoz0zc.gif" border="0" height="1" width="1" alt="Quantcast"/>
</div>
</noscript>
<!-- End Quantcast tag --><script>(function($){$(document).ready(function(){});})(jQuery);</script><script type="text/javascript">
			(function() {

				function addSubmittedClass() {
					var className = 'mc4wp-form-submitted';
					(this.classList) ? this.classList.add(className) : this.className += ' ' + className;
				}

				var forms = document.querySelectorAll('.mc4wp-form');
				for (var i = 0; i < forms.length; i++) {
					(function(f) {

						// hide honeypot
						var honeypot = f.querySelector('input[name="_mc4wp_required_but_not_really"]');
						honeypot.style.display = 'none';
						honeypot.setAttribute('type','hidden');

						// add class on submit
						var b = f.querySelector('[type="submit"]');
						if(b.addEventListener) {
							b.addEventListener( 'click', addSubmittedClass.bind(f));
						} else {
							b.attachEvent( 'onclick', addSubmittedClass.bind(f));
						}

					})(forms[i]);
				}
			})();

					</script>            <script type="text/javascript">
            var sub = document.getElementById('submit');
            document.getElementById('recaptcha-submit-btn-area').appendChild (sub);
            document.getElementById('submit').tabIndex = 6;
            if ( typeof _recaptcha_wordpress_savedcomment != 'undefined') {
                document.getElementById('comment').value = 
                    _recaptcha_wordpress_savedcomment;
            }
            </script><script type='text/javascript' src='https://www.browndailyherald.com/wp-content/plugins/contact-form-7/includes/js/jquery.form.min.js?ver=3.51.0-2014.06.20'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var _wpcf7 = {"loaderUrl":"https:\/\/www.browndailyherald.com\/wp-content\/plugins\/contact-form-7\/images\/ajax-loader.gif","sending":"Sending ...","cached":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.browndailyherald.com/wp-content/plugins/contact-form-7/includes/js/scripts.js?ver=4.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var pollsL10n = {"ajax_url":"https:\/\/www.browndailyherald.com\/wp-admin\/admin-ajax.php","text_wait":"Your last request is still being processed. Please wait a while ...","text_valid":"Please choose a valid poll answer.","text_multiple":"Maximum number of choices allowed: ","show_loading":"1","show_fading":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.browndailyherald.com/wp-content/plugins/wp-polls/polls-js.js?ver=2.7'></script>
<script type='text/javascript' src='https://www.browndailyherald.com/wp-includes/js/comment-reply.min.js?ver=5.4.2'></script>
<script type='text/javascript' src='https://www.browndailyherald.com/wp-content/themes/litepress/js/app.js?ver=5.4.2'></script>
<script type='text/javascript' src='https://www.browndailyherald.com/wp-content/themes/litepress/js/jcarousel.js?ver=5.4.2'></script>
<script type='text/javascript' src='https://www.browndailyherald.com/wp-content/themes/litepress/js/tabs.js?ver=5.4.2'></script>
<script type='text/javascript' src='https://www.browndailyherald.com/wp-content/themes/litepress/js/dropdown.js?ver=5.4.2'></script>
<script type='text/javascript' src='https://www.browndailyherald.com/wp-content/plugins/social-icons-widget-by-wpzoom/assets/js/social-icons-widget-frontend.js?ver=20170209'></script>
<script type='text/javascript' src='https://www.browndailyherald.com/wp-content/themes/litepress/functions/wpzoom/assets/js/galleria.js'></script>
<script type='text/javascript' src='https://www.browndailyherald.com/wp-content/themes/litepress/functions/wpzoom/assets/js/wzslider.js'></script>
<script type='text/javascript' src='https://www.browndailyherald.com/wp-includes/js/wp-embed.min.js?ver=5.4.2'></script>
<script type='text/javascript' src='https://www.browndailyherald.com/wp-content/themes/browndailyherald/js/mobile.js?ver=0.0.2'></script>
<script type='text/javascript' src='https://www.browndailyherald.com/wp-content/plugins/akismet/_inc/form.js?ver=3.3.4'></script>
<script type='text/javascript' src='https://www.browndailyherald.com/wp-content/plugins/easy-fancybox/fancybox/jquery.fancybox-1.3.7.min.js?ver=1.5.7'></script>
<script type='text/javascript' src='https://www.browndailyherald.com/wp-content/plugins/easy-fancybox/jquery.easing.pack.js?ver=1.3'></script>
<script type='text/javascript' src='https://www.browndailyherald.com/wp-content/plugins/easy-fancybox/jquery.mousewheel.min.js?ver=3.1.12'></script>

<script type="text/javascript">
jQuery(document).on('ready post-load', easy_fancybox_handler );
</script>
 

<script type="text/javascript">
jQuery(document).ready(function() {

jQuery(".pagination").tabs(".slides li", {
	event: 'mouseover', 
	effect: 'fade',
 	rotate: true
		}).slideshow({
			clickable: false,
			autoplay:  true, 
			interval: 3000 
		});


jQuery(".tabs").tabs(".slide li", {event:'mouseover', effect: 'fade'});
  
});
</script>


<script type="text/javascript" src="https://apis.google.com/js/plusone.js"></script>
</body>
</html>