<!DOCTYPE html>
<html xmlns="http://www.w3.org/1999/xhtml" lang="en-US" prefix="og: http://ogp.me/ns#">
<head>
    <meta http-equiv="Content-Type" content="text/html; charset=UTF-8" />
    <meta http-equiv="X-UA-Compatible" content="IE=edge,chrome=1">
    <meta name="viewport" content="width=device-width, initial-scale=1.0">

    

    <link rel="stylesheet" type="text/css" href="https://www.browndailyherald.com/wp-content/themes/browndailyherald/style.css?ver=2_29" media="screen" />

	<link rel="pingback" href="https://www.browndailyherald.com/xmlrpc.php" />

	<script src="https://ajax.googleapis.com/ajax/libs/jquery/1.11.3/jquery.min.js"></script>

	<!-- use for local testing! -->
	<!-- <script type="text/javascript" src="http://localhost:8888/browndailyherald.com/wp-content/themes/browndailyherald/js/top-lel.js"></script> -->

	<script type="text/javascript" src="/wp-content/themes/browndailyherald/js/top-lel.js?v=2_2"></script>

  <link href="https://fonts.googleapis.com/icon?family=Material+Icons" rel="stylesheet">

    
<!-- This site is optimized with the Yoast SEO plugin v6.1.1 - https://yoa.st/1yg?utm_content=6.1.1 -->
<title>Wrenn GS: College Hill’s Grim Reaper</title>
<meta name="description" content="Since January, Brown has sought to exclude five University buildings — the Orwig Music Hall (c. 1850), Grant-Fulton Recital Hall (c. 1845), King House (c. 1895), 137 Waterman St. (c. 1910) and 190 Hope St. (c. 1865) — from a historic district proposed by the Providence Preservation Society."/>
<link rel="canonical" href="https://www.browndailyherald.com/2021/03/18/wrenn-gs-college-hills-grim-reaper/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Wrenn GS: College Hill’s Grim Reaper" />
<meta property="og:description" content="Since January, Brown has sought to exclude five University buildings — the Orwig Music Hall (c. 1850), Grant-Fulton Recital Hall (c. 1845), King House (c. 1895), 137 Waterman St. (c. 1910) and 190 Hope St. (c. 1865) — from a historic district proposed by the Providence Preservation Society." />
<meta property="og:url" content="https://www.browndailyherald.com/2021/03/18/wrenn-gs-college-hills-grim-reaper/" />
<meta property="og:site_name" content="Brown Daily Herald" />
<meta property="article:tag" content="Architecture" />
<meta property="article:tag" content="archives" />
<meta property="article:tag" content="College Hill" />
<meta property="article:section" content="Columns" />
<meta property="article:published_time" content="2021-03-18T00:10:58-04:00" />
<meta property="og:image" content="https://www.browndailyherald.com/wp-content/uploads/2021/03/unnamed.jpg" />
<meta property="og:image:secure_url" content="https://www.browndailyherald.com/wp-content/uploads/2021/03/unnamed.jpg" />
<meta property="og:image:width" content="512" />
<meta property="og:image:height" content="342" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:description" content="Since January, Brown has sought to exclude five University buildings — the Orwig Music Hall (c. 1850), Grant-Fulton Recital Hall (c. 1845), King House (c. 1895), 137 Waterman St. (c. 1910) and 190 Hope St. (c. 1865) — from a historic district proposed by the Providence Preservation Society." />
<meta name="twitter:title" content="Wrenn GS: College Hill’s Grim Reaper" />
<meta name="twitter:image" content="https://www.browndailyherald.com/wp-content/uploads/2021/03/unnamed.jpg" />
<script type='application/ld+json'>{"@context":"http:\/\/schema.org","@type":"WebSite","@id":"#website","url":"https:\/\/www.browndailyherald.com\/","name":"Brown Daily Herald","potentialAction":{"@type":"SearchAction","target":"https:\/\/www.browndailyherald.com\/?s={search_term_string}","query-input":"required name=search_term_string"}}</script>
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Brown Daily Herald &raquo; Feed" href="http://feeds.browndailyherald.com/BrownDailyHerald/" />
<link rel="alternate" type="application/rss+xml" title="Brown Daily Herald &raquo; Comments Feed" href="https://www.browndailyherald.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Brown Daily Herald &raquo; Wrenn GS: College Hill’s Grim Reaper Comments Feed" href="https://www.browndailyherald.com/2021/03/18/wrenn-gs-college-hills-grim-reaper/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.browndailyherald.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.6.2"}};
			!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode;p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0);e=i.toDataURL();return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(!p||!p.fillText)return!1;switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([55357,56424,8205,55356,57212],[55357,56424,8203,55356,57212])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(n=t.source||{}).concatemoji?c(n.concatemoji):n.wpemoji&&n.twemoji&&(c(n.twemoji),c(n.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='rss_tabs_style-css'  href='https://www.browndailyherald.com/wp-content/plugins/rss_tabs/style.css?ver=5.6.2' type='text/css' media='all' />
<link rel='stylesheet' id='rss_side_widget_style-css'  href='https://www.browndailyherald.com/wp-content/plugins/single_rss/style.css?ver=5.6.2' type='text/css' media='all' />
<link rel='stylesheet' id='cfct-build-css-css'  href='https://www.browndailyherald.com/?cfct_action=cfct_css&#038;ver=1.2.7' type='text/css' media='screen' />
<link rel='stylesheet' id='wp-block-library-css'  href='https://www.browndailyherald.com/wp-includes/css/dist/block-library/style.min.css?ver=5.6.2' type='text/css' media='all' />
<link rel='stylesheet' id='contact-form-7-css'  href='https://www.browndailyherald.com/wp-content/plugins/contact-form-7/includes/css/styles.css?ver=5.3.2' type='text/css' media='all' />
<link rel='stylesheet' id='flytedesk-digital-css'  href='https://www.browndailyherald.com/wp-content/plugins/flytedesk-digital/public/css/flytedesk-digital-public.css?ver=20181101' type='text/css' media='all' />
<link rel='stylesheet' id='vsel_style-css'  href='https://www.browndailyherald.com/wp-content/plugins/very-simple-event-list/css/vsel-style.css?ver=5.6.2' type='text/css' media='all' />
<link rel='stylesheet' id='wp-polls-css'  href='https://www.browndailyherald.com/wp-content/plugins/wp-polls/polls-css.css?ver=2.7' type='text/css' media='all' />
<style id='wp-polls-inline-css' type='text/css'>
.wp-polls .pollbar {
	margin: 1px;
	font-size: 6px;
	line-height: 8px;
	height: 8px;
	background-image: url('https://www.browndailyherald.com/wp-content/plugins/wp-polls/images/default/pollbg.gif');
	border: 1px solid #c8c8c8;
}

</style>
<link rel='stylesheet' id='mailchimp-for-wp-checkbox-css'  href='https://www.browndailyherald.com/wp-content/plugins/mailchimp-for-wp/assets/css/checkbox.min.css?ver=2.2.7' type='text/css' media='all' />
<link rel='stylesheet' id='zoom-theme-utils-css-css'  href='https://www.browndailyherald.com/wp-content/themes/litepress/functions/wpzoom/assets/css/theme-utils.css?ver=5.6.2' type='text/css' media='all' />
<link rel='stylesheet' id='socicon-css'  href='https://www.browndailyherald.com/wp-content/plugins/social-icons-widget-by-wpzoom/assets/css/socicon.css?ver=201908132' type='text/css' media='all' />
<link rel='stylesheet' id='genericons-css'  href='https://www.browndailyherald.com/wp-content/plugins/social-icons-widget-by-wpzoom/assets/css/genericons.css?ver=20180625' type='text/css' media='all' />
<link rel='stylesheet' id='academicons-css'  href='https://www.browndailyherald.com/wp-content/plugins/social-icons-widget-by-wpzoom/assets/css/academicons.min.css?ver=20190406' type='text/css' media='all' />
<link rel='stylesheet' id='fontawesome-css'  href='https://www.browndailyherald.com/wp-content/plugins/social-icons-widget-by-wpzoom/assets/css/font-awesome.min.css?ver=20180625' type='text/css' media='all' />
<link rel='stylesheet' id='dashicons-css'  href='https://www.browndailyherald.com/wp-includes/css/dashicons.min.css?ver=5.6.2' type='text/css' media='all' />
<link rel='stylesheet' id='wpgform-css-css'  href='https://www.browndailyherald.com/wp-content/plugins/wpgform/css/wpgform.css?ver=5.6.2' type='text/css' media='all' />
<link rel='stylesheet' id='wpzoom-theme-css'  href='https://www.browndailyherald.com/wp-content/themes/litepress/styles/red.css?ver=5.6.2' type='text/css' media='all' />
<link rel='stylesheet' id='wpzoom-custom-css'  href='https://www.browndailyherald.com/wp-content/themes/litepress/custom.css?ver=2.0' type='text/css' media='all' />
<link rel='stylesheet' id='fancybox-css'  href='https://www.browndailyherald.com/wp-content/plugins/easy-fancybox/fancybox/jquery.fancybox-1.3.7.min.css?ver=1.5.7' type='text/css' media='screen' />
<link rel='stylesheet' id='media-credit-css'  href='https://www.browndailyherald.com/wp-content/plugins/media-credit/css/media-credit.css?ver=2.4.1' type='text/css' media='all' />
<link rel='stylesheet' id='colorbox-css'  href='https://www.browndailyherald.com/wp-content/plugins/slideshow-gallery/views/default/css/colorbox.css?ver=1.3.19' type='text/css' media='all' />
<script type='text/javascript' src='https://www.browndailyherald.com/wp-includes/js/jquery/jquery.min.js?ver=3.5.1' id='jquery-core-js'></script>
<script type='text/javascript' src='https://www.browndailyherald.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=3.3.2' id='jquery-migrate-js'></script>
<script type='text/javascript' src='https://www.browndailyherald.com/?cfct_action=cfct_js&#038;ver=1.2.7' id='cfct-build-js-js'></script>
<script type='text/javascript' src='https://www.browndailyherald.com/wp-content/themes/litepress/carrington-build/modules/carousel/js/jquery.cycle.js?ver=1.0' id='jquery-cycle-js'></script>
<script type='text/javascript' id='flytedesk-digital-js-extra'>
/* <![CDATA[ */
var flytedesk_digital_publisher = {"uuid":"8b83127b-f344-4d9b-a1c1-f16449587903"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.browndailyherald.com/wp-content/plugins/flytedesk-digital/public/js/flytedesk-digital-public.js?ver=20181101' id='flytedesk-digital-js'></script>
<script type='text/javascript' src='https://www.browndailyherald.com/wp-content/themes/litepress/js/init.js?ver=5.6.2' id='wpzoom-init-js'></script>
<script type='text/javascript' src='https://www.browndailyherald.com/wp-content/plugins/slideshow-gallery/views/default/js/gallery.js?ver=1.0' id='slideshow-gallery-js'></script>
<script type='text/javascript' src='https://www.browndailyherald.com/wp-content/plugins/slideshow-gallery/views/default/js/colorbox.js?ver=1.6.3' id='colorbox-js'></script>
<script type='text/javascript' src='https://www.browndailyherald.com/wp-content/plugins/slideshow-gallery/views/default/js/jquery-ui.js?ver=5.6.2' id='jquery-ui-effects-js'></script>
<script type='text/javascript' src='https://www.browndailyherald.com/wp-content/plugins/google-analyticator/external-tracking.min.js?ver=6.4.8' id='ga-external-tracking-js'></script>
<link rel="https://api.w.org/" href="https://www.browndailyherald.com/wp-json/" /><link rel="alternate" type="application/json" href="https://www.browndailyherald.com/wp-json/wp/v2/posts/2843368" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.browndailyherald.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.browndailyherald.com/wp-includes/wlwmanifest.xml" /> 
<link rel='shortlink' href='https://www.browndailyherald.com/?p=2843368' />
<link rel="alternate" type="application/json+oembed" href="https://www.browndailyherald.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.browndailyherald.com%2F2021%2F03%2F18%2Fwrenn-gs-college-hills-grim-reaper%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.browndailyherald.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.browndailyherald.com%2F2021%2F03%2F18%2Fwrenn-gs-college-hills-grim-reaper%2F&#038;format=xml" />
<!-- Graceful Pull-Quotes plugin v2.5 -->
	<link rel="stylesheet" href="https://www.browndailyherald.com/wp-content/plugins/graceful-pull-quotes/resources/jspullquotes-core.css" type="text/css" />
	<link rel="stylesheet" href="https://www.browndailyherald.com/wp-content/plugins/graceful-pull-quotes/resources/jspullquotes-default.css" type="text/css" />
	<script type="text/javascript" src="https://www.browndailyherald.com/wp-content/plugins/graceful-pull-quotes/resources/jspullquotes.js"></script>
	<script type="text/javascript">
		var jspq_options = new Array("1", "1", "right", "1", "1", "blockquote", "pullquote", "pullquote pqRight");
		pullQuoteOpts(jspq_options);
	</script>
<!-- end pull-quote additions -->
<style type="text/css">a{color:#4D3430;}
</style>
<script type="text/javascript">document.write('<style type="text/css">.tabber{display:none;}</style>');</script><script type='text/javascript'>
var googletag = googletag || {};
googletag.cmd = googletag.cmd || [];
(function() {
var gads = document.createElement('script');
gads.async = true;
gads.type = 'text/javascript';
var useSSL = 'https:' == document.location.protocol;
gads.src = (useSSL ? 'https:' : 'http:') +
'//www.googletagservices.com/tag/js/gpt.js';
var node = document.getElementsByTagName('script')[0];
node.parentNode.insertBefore(gads, node);
})();
</script>

<script type='text/javascript'>
if (jQuery(window).width() > 980){
    googletag.cmd.push(function() {
      googletag.defineSlot('/1149905/BDH_RightSidebar_300x250', [300, 250], 'div-gpt-ad-b-desktop').addService(googletag.pubads());
      googletag.defineSlot('/1149905/BDH_RightSidebar2_300x250', [300, 250], 'div-gpt-ad-c-desktop').addService(googletag.pubads());
      googletag.defineSlot('/1149905/BDH_RightSidebar3_300x250', [300, 250], 'div-gpt-ad-d-desktop').addService(googletag.pubads());
			googletag.defineSlot('/1149905/BDH_RightSidebar4_300x250', [300, 250], 'div-gpt-ad-e-desktop').addService(googletag.pubads());
    })
} else {
  googletag.cmd.push(function() {
    googletag.defineSlot('/1149905/BDH_RightSidebar_300x250', [300, 250], 'div-gpt-ad-b-mobile').addService(googletag.pubads());
    googletag.defineSlot('/1149905/BDH_RightSidebar2_300x250', [300, 250], 'div-gpt-ad-c-mobile').addService(googletag.pubads());
    googletag.defineSlot('/1149905/BDH_RightSidebar3_300x250', [300, 250], 'div-gpt-ad-d-mobile').addService(googletag.pubads());
		googletag.defineSlot('/1149905/BDH_RightSidebar4_300x250', [300, 250], 'div-gpt-ad-e-mobile').addService(googletag.pubads());
  })
}

googletag.cmd.push(function() {
  googletag.defineSlot('/1149905/BDH_ATF_Article_728x90', [728, 90], 'div-gpt-ad-1356287190252-0').addService(googletag.pubads());
  googletag.defineSlot('/1149905/BDH_Footer_728x90', [728, 90], 'div-gpt-ad-1356287190252-1').addService(googletag.pubads());
  googletag.pubads().enableSingleRequest();
  googletag.pubads().collapseEmptyDivs();
  googletag.enableServices();
});

</script><style type="text/css">
        #gregbox-outer {
                border: 6px solid #c12e26 !important
        }
        #gregbox-signInTab {
                background: url("http://i-ppjol.s3.amazonaws.com/signin/pp_sign-in_button-c12e26.png")
no-repeat scroll 0 0 transparent !important;
        }
        * html #gregbox-content {
                border: 6px solid #c12e26 !important;
        }
        #pp-branding {
        background-color: #c12e26 !important;
        }
</style><link rel="apple-touch-icon" href="https://www.browndailyherald.com/wp-content/themes/browndailyherald/images/apple-touch-icon.png" type="image/x-icon" /><link rel="stylesheet" type="text/css" href="https://www.browndailyherald.com/wp-content/themes/browndailyherald/style.css" media="print"/><meta name="author" content="John Wrenn" /><style type="text/css">.mc4wp-form input[name="_mc4wp_required_but_not_really"] { display: none !important; }</style><link rel="icon" href="https://www.browndailyherald.com/wp-content/uploads/2020/04/cropped-BDH-logo-2020-with-gates-02-scaled-1-32x32.jpg" sizes="32x32" />
<link rel="icon" href="https://www.browndailyherald.com/wp-content/uploads/2020/04/cropped-BDH-logo-2020-with-gates-02-scaled-1-192x192.jpg" sizes="192x192" />
<link rel="apple-touch-icon" href="https://www.browndailyherald.com/wp-content/uploads/2020/04/cropped-BDH-logo-2020-with-gates-02-scaled-1-180x180.jpg" />
<meta name="msapplication-TileImage" content="https://www.browndailyherald.com/wp-content/uploads/2020/04/cropped-BDH-logo-2020-with-gates-02-scaled-1-270x270.jpg" />
<!-- Google Analytics Tracking by Google Analyticator 6.4.8: http://www.videousermanuals.com/google-analyticator/ -->
<script type="text/javascript">
    var analyticsFileTypes = [''];
    var analyticsSnippet = 'enabled';
    var analyticsEventTracking = 'enabled';
</script>
<script type="text/javascript">
	var _gaq = _gaq || [];
  
	_gaq.push(['_setAccount', 'UA-7889946-1']);
    _gaq.push(['_addDevId', 'i9k95']); // Google Analyticator App ID with Google
	_gaq.push(['_trackPageview']);

	(function() {
		var ga = document.createElement('script'); ga.type = 'text/javascript'; ga.async = true;
		                ga.src = ('https:' == document.location.protocol ? 'https://ssl' : 'http://www') + '.google-analytics.com/ga.js';
		                var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(ga, s);
	})();
</script>

<!-- Easy FancyBox 1.5.7 using FancyBox 1.3.7 - RavanH (http://status301.net/wordpress-plugins/easy-fancybox/) -->
<script type="text/javascript">
/* <![CDATA[ */
var fb_timeout = null;
var fb_opts = { 'overlayShow' : true, 'hideOnOverlayClick' : true, 'showCloseButton' : true, 'centerOnScroll' : true, 'enableEscapeButton' : true, 'autoScale' : true };
var easy_fancybox_handler = function(){
	/* IMG */
	var fb_IMG_select = 'a[href*=".jpg"]:not(.nofancybox,.pin-it-button), area[href*=".jpg"]:not(.nofancybox), a[href*=".gif"]:not(.nofancybox,.pin-it-button), area[href*=".gif"]:not(.nofancybox), a[href*=".png"]:not(.nofancybox,.pin-it-button), area[href*=".png"]:not(.nofancybox)';
	jQuery(fb_IMG_select).addClass('fancybox image').attr('rel', 'gallery');
	jQuery('a.fancybox, area.fancybox, li.fancybox a:not(li.nofancybox a)').fancybox( jQuery.extend({}, fb_opts, { 'transitionIn' : 'elastic', 'easingIn' : 'easeOutBack', 'transitionOut' : 'elastic', 'easingOut' : 'easeInBack', 'opacity' : false, 'hideOnContentClick' : false, 'titleShow' : true, 'titlePosition' : 'inside', 'titleFromAlt' : true, 'showNavArrows' : true, 'enableKeyboardNav' : true, 'cyclic' : false }) );
	/* SWF */
	jQuery('a[href*=".swf"]:not(.nofancybox), area[href*=".swf"]:not(.nofancybox)').addClass('fancybox-swf');
	jQuery('a.fancybox-swf, area.fancybox-swf, li.fancybox-swf a:not(li.nofancybox a)').fancybox( jQuery.extend({}, fb_opts, { 'type' : 'swf', 'width' : 680, 'height' : 495, 'padding' : 0, 'titleShow' : false, 'titlePosition' : 'float', 'titleFromAlt' : true, 'swf' : {'wmode':'opaque','allowfullscreen':true} }) );
	/* YouTube */
	jQuery('a[href*="youtube.com/watch"]:not(.nofancybox), area[href*="youtube.com/watch"]:not(.nofancybox)').addClass('fancybox-youtube');
	jQuery('a[href*="youtu.be/"]:not(.nofancybox), area[href*="youtu.be/"]:not(.nofancybox)').addClass('fancybox-youtube');
	jQuery('a.fancybox-youtube, area.fancybox-youtube, li.fancybox-youtube a:not(li.nofancybox a)').fancybox( jQuery.extend({}, fb_opts, { 'type' : 'iframe', 'width' : 640, 'height' : 360, 'titleShow' : false, 'titlePosition' : 'float', 'titleFromAlt' : true, 'onStart' : function(selectedArray, selectedIndex, selectedOpts) { selectedOpts.href = selectedArray[selectedIndex].href.replace(new RegExp('youtu.be', 'i'), 'www.youtube.com/embed').replace(new RegExp('watch\\?(.*)v=([a-z0-9\_\-]+)(&amp;|&|\\?)?(.*)', 'i'), 'embed/$2?$1$4'); var splitOn = selectedOpts.href.indexOf('?'); var urlParms = ( splitOn > -1 ) ? selectedOpts.href.substring(splitOn) : ""; selectedOpts.allowfullscreen = ( urlParms.indexOf('fs=0') > -1 ) ? false : true } }) );
	/* Vimeo */
	jQuery('a[href*="vimeo.com/"]:not(.nofancybox), area[href*="vimeo.com/"]:not(.nofancybox)').addClass('fancybox-vimeo');
	jQuery('a.fancybox-vimeo, area.fancybox-vimeo, li.fancybox-vimeo a:not(li.nofancybox a)').fancybox( jQuery.extend({}, fb_opts, { 'type' : 'iframe', 'width' : 640, 'height' : 360, 'padding' : 0, 'titleShow' : false, 'titlePosition' : 'float', 'titleFromAlt' : true, 'onStart' : function(selectedArray, selectedIndex, selectedOpts) { selectedOpts.href = selectedArray[selectedIndex].href.replace(new RegExp('//(www\.)?vimeo\.com/([0-9]+)(&|\\?)?(.*)', 'i'), '//player.vimeo.com/video/$2?$4'); var splitOn = selectedOpts.href.indexOf('?'); var urlParms = ( splitOn > -1 ) ? selectedOpts.href.substring(splitOn) : ""; selectedOpts.allowfullscreen = ( urlParms.indexOf('fullscreen=0') > -1 ) ? false : true } }) );
	/* iFrame */
	jQuery('a.fancybox-iframe, area.fancybox-iframe, li.fancybox-iframe a').fancybox( jQuery.extend({}, fb_opts, { 'type' : 'iframe', 'width' : '80%', 'height' : '90%', 'padding' : 0, 'titleShow' : true, 'titlePosition' : 'inside', 'titleFromAlt' : true }) );
	/* Auto-click */ 
	jQuery('#fancybox-auto').trigger('click');
}
/* ]]> */
</script>

<style type="text/css">
#fancybox-overlay{background-attachment:fixed;background-image:url("https://www.browndailyherald.com/wp-content/plugins/easy-fancybox/light-mask.png");background-position:center;background-repeat:no-repeat;background-size:cover;filter:progid:DXImageTransform.Microsoft.AlphaImageLoader(src="https://www.browndailyherald.com/wp-content/plugins/easy-fancybox/light-mask.png",sizingMethod="scale");-ms-filter:"progid:DXImageTransform.Microsoft.AlphaImageLoader(src='https://www.browndailyherald.com/wp-content/plugins/easy-fancybox/light-mask.png',sizingMethod='scale')";}
</style>
		<script>jQuery.browser = $.browser = {}</script>
</head>
<body class="post-template-default single single-post postid-2843368 single-format-standard post-template post-template-single-feature-photo-no-attachments-php">
<div class="fundraising-bar">
  <div class="wrap">
    <div class="fundraising-content">
      <div class="fundraising-desc" style="flex: 1">
        <h1 style="font-size: 23px; margin-bottom: -3px; line-height: 1.3">Subscribe to The Brown Daily Herald Newsletter</h1>
        <p>
          Sign up for The Brown Daily Herald’s daily newsletter to stay up to date with what is happening at Brown and on College Hill no matter where you are right now!
        </p>
      </div>
      <script>
      document.write('<button class="fundraising-close" aria-label="hide this banner"><i class="fa fa-times fa-lg" aria-hidden="true"></i></button>')</script>
    </div>
    <p><a class="fundraising-cta" target="_blank" rel="noopener noreferrer" href="https://browndailyherald.us1.list-manage.com/subscribe?u=373505593bc39c5fd8ea5d5a8&id=9a2e83adcb"><span>Subscribe <i class="fa fa-external-link" style="padding-left: 0.25em"></i></span></a></p>
      </div>
</div>
    <header id="header">
        <div id="navbar"><div class="wrap">
            <ul id="mainmenu" class="dropdown"><li id="menu-item-67" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-67"><a href="https://www.browndailyherald.com/about/">About</a>
<ul class="sub-menu">
	<li id="menu-item-2842102" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2842102"><a href="https://www.browndailyherald.com/staff-list-spring-2021/">Staff List</a></li>
	<li id="menu-item-2837799" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2837799"><a href="https://www.browndailyherald.com/about/join/">Join</a></li>
	<li id="menu-item-262" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-262"><a href="https://www.browndailyherald.com/about/comments-policy/">Comments Policy</a></li>
	<li id="menu-item-261" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-261"><a href="https://www.browndailyherald.com/about/web-policy/">Web Policy</a></li>
	<li id="menu-item-2815562" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2815562"><a href="http://issuu.com/browndailyherald/docs">Read the Print Edition</a></li>
	<li id="menu-item-2840893" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2840893"><a href="https://www.browndailyherald.com/about/find-a-paper/">Find a Paper</a></li>
	<li id="menu-item-2841962" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2841962"><a href="https://www.browndailyherald.com/archives/">Archives</a></li>
</ul>
</li>
<li id="menu-item-68" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-68"><a href="https://www.browndailyherald.com/about/contact/">Contact</a>
<ul class="sub-menu">
	<li id="menu-item-231" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-231"><a href="https://www.browndailyherald.com/contact/tips/">Tips</a></li>
	<li id="menu-item-269" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-269"><a href="https://www.browndailyherald.com/contact/questions/">Questions</a></li>
	<li id="menu-item-2819156" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2819156"><a href="https://www.browndailyherald.com/wp-content/uploads/2018/08/ReprintPermissions_Request_Contract.pdf">Reprint and Permissions Requests</a></li>
</ul>
</li>
<li id="menu-item-2818944" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2818944"><a href="https://www.browndailyherald.com/submissions/">Submissions</a></li>
<li id="menu-item-2837797" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2837797"><a href="https://www.browndailyherald.com/advertising/">Advertise</a></li>
<li id="menu-item-2822066" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2822066"><a href="https://secure.lglforms.com/form_engine/s/IY78kqmhrmRcpmV3nlSBvQ?t=1568162542">Donate</a></li>
<li id="menu-item-2826379" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-2826379"><a href="#">Subscribe</a>
<ul class="sub-menu">
	<li id="menu-item-2826383" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2826383"><a href="https://www.browndailyherald.com/print-subscriptions/">Print Subscriptions</a></li>
	<li id="menu-item-2826380" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2826380"><a href="http://eepurl.com/sDrDr">Newsletter</a></li>
</ul>
</li>
</ul>            <div class="clear"></div>
        </div><!-- /.wrap --></div><!-- /#navbar -->

        <div class="wrap">

			            <div class="social-buttons">
				      <a href="//www.facebook.com/browndailyherald" rel="external,nofollow" target="_blank" title="Like us on Facebook">
					      <img src="https://www.browndailyherald.com/wp-content/themes/browndailyherald/images/icons/facebook.svg?v=2" alt="Like us on Facebook">
				      </a>
				      <a href="//twitter.com/The_Herald" rel="external,nofollow" target="_blank" title="Follow us on Twitter">
					      <img src="https://www.browndailyherald.com/wp-content/themes/browndailyherald/images/icons/twitter.svg?v=2" alt="Follow us on Twitter">
				      </a>
				      <a href="https://www.instagram.com/browndailyherald/" rel="external,nofollow" target="_blank" title="Follow us on Instagram">
					      <img src="https://www.browndailyherald.com/wp-content/themes/browndailyherald/images/icons/insta.svg?v=2" alt="Follow us on Instagram">
				      </a>
							<a href="mailto:herald@browndailyherald.com" rel="external,nofollow" target="_blank" title="Email The Herald">
					      <img src="https://www.browndailyherald.com/wp-content/themes/browndailyherald/images/icons/email.svg" alt="Email The Herald">
				      </a>
			      </div><!-- / .social-buttons -->
            <div id="logo">
				
				<a href="https://www.browndailyherald.com" title="Serving the community daily since 1891">
											<img src="https://www.browndailyherald.com/wp-content/uploads/2012/11/IMG_9201.png" alt="Brown Daily Herald" />
									</a>

							</div><!-- / #logo -->

						<!-- Form by MailChimp for WordPress plugin v2.2.7 - https://mc4wp.com/ --><div id="mc4wp-form-1" class="form mc4wp-form"><form method="post">	<input type="email" id="mc4wp_email" name="EMAIL" placeholder="Email address" required/><input type="submit" value="Subscribe"/><input type="text" name="_mc4wp_required_but_not_really" value="" /><input type="hidden" name="_mc4wp_timestamp" value="1616065579" /><input type="hidden" name="_mc4wp_form_submit" value="1" /><input type="hidden" name="_mc4wp_form_instance" value="1" /><input type="hidden" name="_mc4wp_form_nonce" value="7a3af1baca" /></form></div><!-- / MailChimp for WP Plugin -->							<div class="search_form">
					<form method="get" id="searchform" action="https://www.browndailyherald.com/">
	<fieldset>
		<input type="text" placeholder="Search" name="s" id="s" /><input type="submit" id="searchsubmit" value="Search" />
	</fieldset>
</form>
				</div>
			
			 <div class="clear"></div>

         </div>
    </header>

    <div id="navbarsecond">
        <div class="wrap screen">
            <ul id="secondmenu" class="dropdown"><li id="menu-item-2819137" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-2819137"><a href="https://www.browndailyherald.com/sections/news/">News</a>
<ul class="sub-menu">
	<li id="menu-item-31" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-31"><a href="https://www.browndailyherald.com/sections/news/university-news/">University News</a></li>
	<li id="menu-item-49" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-49"><a href="https://www.browndailyherald.com/sections/news/metro/">Metro</a></li>
</ul>
</li>
<li id="menu-item-2839033" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2839033"><a href="https://www.browndailyherald.com/sections/covid-19-update/">COVID-19</a></li>
<li id="menu-item-53" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-53"><a href="https://www.browndailyherald.com/sections/sports/">Sports</a>
<ul class="sub-menu">
	<li id="menu-item-2807754" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-2807754"><a href="/sections/sports/">Fall</a>
	<ul class="sub-menu">
		<li id="menu-item-2807767" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2807767"><a href="/topics/crew/">Crew</a></li>
		<li id="menu-item-2807764" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2807764"><a href="/topics/cross-country/">Cross Country</a></li>
		<li id="menu-item-2811406" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2811406"><a href="http://www.browndailyherald.com/topics/field-hockey/">Field Hockey</a></li>
		<li id="menu-item-2807763" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2807763"><a href="/topics/football/">Football</a></li>
		<li id="menu-item-2811407" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2811407"><a href="http://www.browndailyherald.com/topics/golf/">Golf</a></li>
		<li id="menu-item-2807762" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2807762"><a href="/topics/m-soccer/">Men&#8217;s Soccer</a></li>
		<li id="menu-item-2807765" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2807765"><a href="/topics/w-soccer/">Women&#8217;s Soccer</a></li>
		<li id="menu-item-2811411" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2811411"><a href="http://www.browndailyherald.com/topics/m-tennis/">Men&#8217;s Tennis</a></li>
		<li id="menu-item-2811412" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2811412"><a href="http://www.browndailyherald.com/topics/w-tennis/">Women&#8217;s Tennis</a></li>
		<li id="menu-item-2807766" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2807766"><a href="/topics/volleyball/">Volleyball</a></li>
		<li id="menu-item-2807768" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2807768"><a href="/topics/m-water-polo/">Men&#8217;s Water Polo</a></li>
	</ul>
</li>
	<li id="menu-item-2807755" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-2807755"><a href="/sections/sports/">Winter</a>
	<ul class="sub-menu">
		<li id="menu-item-2807759" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2807759"><a href="/topics/mens-basketball/">Men&#8217;s Basketball</a></li>
		<li id="menu-item-2807760" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2807760"><a href="/topics/womens-basketball/">Women&#8217;s Basketball</a></li>
		<li id="menu-item-2811405" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2811405"><a href="http://www.browndailyherald.com/topics/fencing/">Fencing</a></li>
		<li id="menu-item-2811408" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2811408"><a href="http://www.browndailyherald.com/topics/gymnastics/">Gymnastics</a></li>
		<li id="menu-item-2807761" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2807761"><a href="/topics/m-hockey/">Men&#8217;s Ice Hockey</a></li>
		<li id="menu-item-2809104" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2809104"><a href="/topics/w-hockey/">Women&#8217;s Ice Hockey</a></li>
		<li id="menu-item-2811410" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2811410"><a href="http://www.browndailyherald.com/topics/squash/">Squash</a></li>
		<li id="menu-item-2807758" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2807758"><a href="/topics/swimming-diving/">Swimming &#038; Diving</a></li>
		<li id="menu-item-2811413" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2811413"><a href="http://www.browndailyherald.com/topics/m-tennis/">Men&#8217;s Tennis</a></li>
		<li id="menu-item-2811415" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2811415"><a href="http://www.browndailyherald.com/topics/w-tennis/">Women&#8217;s Tennis</a></li>
		<li id="menu-item-2807757" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2807757"><a href="/topics/track-field/">Track &#038; Field</a></li>
		<li id="menu-item-2811417" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2811417"><a href="http://www.browndailyherald.com/topics/wrestling/">Wrestling</a></li>
	</ul>
</li>
	<li id="menu-item-2807753" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-2807753"><a href="/sections/sports/">Spring</a>
	<ul class="sub-menu">
		<li id="menu-item-2807745" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2807745"><a href="/topics/baseball/">Baseball</a></li>
		<li id="menu-item-2807746" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2807746"><a href="/topics/m-lacrosse/">Men&#8217;s Lacrosse</a></li>
		<li id="menu-item-2807747" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2807747"><a href="/topics/womens-lacrosse/">Women&#8217;s Lacrosse</a></li>
		<li id="menu-item-2811409" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2811409"><a href="http://www.browndailyherald.com/topics/softball/">Softball</a></li>
		<li id="menu-item-2811414" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2811414"><a href="http://www.browndailyherald.com/topics/m-tennis/">Men&#8217;s Tennis</a></li>
		<li id="menu-item-2811416" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2811416"><a href="http://www.browndailyherald.com/topics/w-tennis/">Women&#8217;s Tennis</a></li>
		<li id="menu-item-2807744" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2807744"><a href="/topics/track-field/">Track &#038; Field</a></li>
	</ul>
</li>
	<li id="menu-item-2807743" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2807743"><a href="/topics/sports-column/">Columns</a></li>
	<li id="menu-item-2807756" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2807756"><a href="/topics/athlete-of-the-week/">Athlete of the Week</a></li>
	<li id="menu-item-2807769" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2807769"><a href="/topics/athletics/">Athletics News</a></li>
</ul>
</li>
<li id="menu-item-48" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-48"><a href="https://www.browndailyherald.com/sections/arts/">Arts &#038; Culture</a></li>
<li id="menu-item-51" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-51"><a href="https://www.browndailyherald.com/sections/news/science-research/">Science &#038; Research</a></li>
<li id="menu-item-52" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-52"><a href="https://www.browndailyherald.com/sections/opinions/">Opinion</a>
<ul class="sub-menu">
	<li id="menu-item-489" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-489"><a href="https://www.browndailyherald.com/sections/opinions/columns/">Columns</a></li>
	<li id="menu-item-2819142" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2819142"><a href="https://www.browndailyherald.com/sections/opinions/op-eds/">Op-eds</a></li>
	<li id="menu-item-490" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-490"><a href="https://www.browndailyherald.com/sections/opinions/editorials/">Editorials</a></li>
	<li id="menu-item-491" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-491"><a href="https://www.browndailyherald.com/sections/opinions/letters-to-the-editor/">Letters to the Editor</a></li>
</ul>
</li>
<li id="menu-item-2841764" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-2841764"><a href="https://www.browndailyherald.com/sections/multimedia/">Multimedia</a>
<ul class="sub-menu">
	<li id="menu-item-2842871" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2842871"><a href="https://www.browndailyherald.com/sections/multimedia/podcasts/">Podcasts</a></li>
</ul>
</li>
<li id="menu-item-272" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-272"><a target="_blank" rel="noopener" href="http://post.browndailyherald.com">Post- Magazine</a></li>
<li id="menu-item-2817468" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2817468"><a href="https://secure.lglforms.com/form_engine/s/IY78kqmhrmRcpmV3nlSBvQ?t=1568162542">Donate</a></li>
</ul>        </div>
        <div class="clear"></div><!-- /.wrap -->

        <div id="sections_btn">Sections</div>
        <div class="wrap mobile"><ul id="secondmenu_mobile" class=""><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-2819137"><a href="https://www.browndailyherald.com/sections/news/">News</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2839033"><a href="https://www.browndailyherald.com/sections/covid-19-update/">COVID-19</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-53"><a href="https://www.browndailyherald.com/sections/sports/">Sports</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-48"><a href="https://www.browndailyherald.com/sections/arts/">Arts &#038; Culture</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-51"><a href="https://www.browndailyherald.com/sections/news/science-research/">Science &#038; Research</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-52"><a href="https://www.browndailyherald.com/sections/opinions/">Opinion</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-2841764"><a href="https://www.browndailyherald.com/sections/multimedia/">Multimedia</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-272"><a target="_blank" rel="noopener" href="http://post.browndailyherald.com">Post- Magazine</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2817468"><a href="https://secure.lglforms.com/form_engine/s/IY78kqmhrmRcpmV3nlSBvQ?t=1568162542">Donate</a></li>
</ul></div><!-- /.wrap.mobile -->
    </div><!-- /#navbarsecond -->

    <div class="wrap">
    	<!--  && strcmp(get_post_type(), "cftl-tax-landing") -->
<!-- 
DOCUMENTATION:
If you change the height of the top-lel (featured-stories) change top and bottom Barrier 
on top-lel.js! 
-->

<style type="text/css">
	.blank-box {
		height: 90px;
		margin-top:-10px;
		margin-bottom:15px;
		z-index: 1;
		background: white;
		width: 100%;
	}
	.featured-stories {
		position: static;
		border:1.8px #4D3430;
		border-style:solid;
		border-top:none;
		height:90px;
		background: white;
		z-index: 100;
		width: 1000px;
	}
	.article {
		margin: 10px 0px;
		width: 24.7777%;
		height: 70px;
		display: block;
		float: left;
	}
	.content {
		padding: 0px 8px 0px 8px;
	}
	.side-border {
		border-right:1.8px #4D3430 solid;
		color: #4D3430;
	}
	p.section {
		font-size: 9px;
		text-transform: uppercase;
		margin-bottom: 3px;
	}
	p.blurb {
		font-size: 14px;
		line-height: 120%;
	}
</style>

<!-- We need the blank box so there is still a space for the
featured stories even when it moves to the top of the page -->
<div id="blank-box" class="blank-box">
	<div id="featured-stories" class="featured-stories"
			>

					<div class="article side-border">
				<div class="content">
										<div style="float:left; display:block; padding-right:7px; height:75px; width:75px;">
						<a href="https://www.browndailyherald.com/2021/03/18/wrenn-gs-college-hills-grim-reaper/">
							<img width="70" height="47" src="https://www.browndailyherald.com/wp-content/uploads/2021/03/unnamed-70x47.jpg" class="attachment-top-stories-thumb size-top-stories-thumb wp-post-image" alt="" loading="lazy" style="padding-bottom: 15px;" srcset="https://www.browndailyherald.com/wp-content/uploads/2021/03/unnamed-70x47.jpg 70w, https://www.browndailyherald.com/wp-content/uploads/2021/03/unnamed-180x120.jpg 180w, https://www.browndailyherald.com/wp-content/uploads/2021/03/unnamed-145x95.jpg 145w, https://www.browndailyherald.com/wp-content/uploads/2021/03/unnamed-75x50.jpg 75w, https://www.browndailyherald.com/wp-content/uploads/2021/03/unnamed-300x200.jpg 300w, https://www.browndailyherald.com/wp-content/uploads/2021/03/unnamed.jpg 512w" sizes="(max-width: 70px) 100vw, 70px" />						</a>
					</div>
										<!-- We used to pull section tags  here -->
					<!-- <p class="section">Columns</p> -->
					<p class="blurb"><a href="https://www.browndailyherald.com/2021/03/18/wrenn-gs-college-hills-grim-reaper/">
						Wrenn GS: College Hill’s Grim Reaper					</a></p>
				</div>
			</div>
					<div class="article side-border">
				<div class="content">
										<div style="float:left; display:block; padding-right:7px; height:75px; width:75px;">
						<a href="https://www.browndailyherald.com/2021/03/18/bayard-24-new-social-conservatism-barstool-conservatism/">
							<img width="70" height="39" src="https://www.browndailyherald.com/wp-content/uploads/2021/03/barstool2-03-70x39.png" class="attachment-top-stories-thumb size-top-stories-thumb wp-post-image" alt="" loading="lazy" style="padding-bottom: 15px;" srcset="https://www.browndailyherald.com/wp-content/uploads/2021/03/barstool2-03-70x39.png 70w, https://www.browndailyherald.com/wp-content/uploads/2021/03/barstool2-03-768x432.png 768w, https://www.browndailyherald.com/wp-content/uploads/2021/03/barstool2-03-1536x864.png 1536w, https://www.browndailyherald.com/wp-content/uploads/2021/03/barstool2-03-2048x1152.png 2048w, https://www.browndailyherald.com/wp-content/uploads/2021/03/barstool2-03-650x366.png 650w, https://www.browndailyherald.com/wp-content/uploads/2021/03/barstool2-03-580x320.png 580w, https://www.browndailyherald.com/wp-content/uploads/2021/03/barstool2-03-300x169.png 300w" sizes="(max-width: 70px) 100vw, 70px" />						</a>
					</div>
										<!-- We used to pull section tags  here -->
					<!-- <p class="section">Columns</p> -->
					<p class="blurb"><a href="https://www.browndailyherald.com/2021/03/18/bayard-24-new-social-conservatism-barstool-conservatism/">
						Bayard ’24: The new social conservatism: Barstool conservatism					</a></p>
				</div>
			</div>
					<div class="article side-border">
				<div class="content">
										<div style="float:left; display:block; padding-right:7px; height:75px; width:75px;">
						<a href="https://www.browndailyherald.com/2021/03/17/r-attorney-general-u-sign-new-agreement-clarify-hate-crime-reporting-procedures/">
							<img width="70" height="56" src="https://www.browndailyherald.com/wp-content/uploads/2021/03/gelb-bicknell-Herald-File-Photo-70x56.jpg" class="attachment-top-stories-thumb size-top-stories-thumb wp-post-image" alt="" loading="lazy" style="padding-bottom: 15px;" srcset="https://www.browndailyherald.com/wp-content/uploads/2021/03/gelb-bicknell-Herald-File-Photo-70x56.jpg 70w, https://www.browndailyherald.com/wp-content/uploads/2021/03/gelb-bicknell-Herald-File-Photo-768x614.jpg 768w, https://www.browndailyherald.com/wp-content/uploads/2021/03/gelb-bicknell-Herald-File-Photo-650x520.jpg 650w, https://www.browndailyherald.com/wp-content/uploads/2021/03/gelb-bicknell-Herald-File-Photo-300x240.jpg 300w, https://www.browndailyherald.com/wp-content/uploads/2021/03/gelb-bicknell-Herald-File-Photo.jpg 1000w" sizes="(max-width: 70px) 100vw, 70px" />						</a>
					</div>
										<!-- We used to pull section tags  here -->
					<!-- <p class="section">Metro</p> -->
					<p class="blurb"><a href="https://www.browndailyherald.com/2021/03/17/r-attorney-general-u-sign-new-agreement-clarify-hate-crime-reporting-procedures/">
						R.I. Attorney General, U. sign new agreement to clarify hate crime reporting procedures					</a></p>
				</div>
			</div>
					<div class="article ">
				<div class="content">
										<div style="float:left; display:block; padding-right:7px; height:75px; width:75px;">
						<a href="https://www.browndailyherald.com/2021/03/17/bill-murphy-hired-assistant-pitching-coach-houston-astros/">
							<img width="70" height="47" src="https://www.browndailyherald.com/wp-content/uploads/2021/03/shumate_ittlesonquad_co_mikecoheaforbrownu-2-70x47.jpg" class="attachment-top-stories-thumb size-top-stories-thumb wp-post-image" alt="" loading="lazy" style="padding-bottom: 15px;" srcset="https://www.browndailyherald.com/wp-content/uploads/2021/03/shumate_ittlesonquad_co_mikecoheaforbrownu-2-70x47.jpg 70w, https://www.browndailyherald.com/wp-content/uploads/2021/03/shumate_ittlesonquad_co_mikecoheaforbrownu-2-768x512.jpg 768w, https://www.browndailyherald.com/wp-content/uploads/2021/03/shumate_ittlesonquad_co_mikecoheaforbrownu-2-650x433.jpg 650w, https://www.browndailyherald.com/wp-content/uploads/2021/03/shumate_ittlesonquad_co_mikecoheaforbrownu-2-180x120.jpg 180w, https://www.browndailyherald.com/wp-content/uploads/2021/03/shumate_ittlesonquad_co_mikecoheaforbrownu-2-145x95.jpg 145w, https://www.browndailyherald.com/wp-content/uploads/2021/03/shumate_ittlesonquad_co_mikecoheaforbrownu-2-75x50.jpg 75w, https://www.browndailyherald.com/wp-content/uploads/2021/03/shumate_ittlesonquad_co_mikecoheaforbrownu-2-300x200.jpg 300w, https://www.browndailyherald.com/wp-content/uploads/2021/03/shumate_ittlesonquad_co_mikecoheaforbrownu-2.jpg 800w" sizes="(max-width: 70px) 100vw, 70px" />						</a>
					</div>
										<!-- We used to pull section tags  here -->
					<!-- <p class="section">Sports</p> -->
					<p class="blurb"><a href="https://www.browndailyherald.com/2021/03/17/bill-murphy-hired-assistant-pitching-coach-houston-astros/">
						Bill Murphy hired as an assistant pitching coach for the Houston Astros					</a></p>
				</div>
			</div>
		</div>
</div>
<div class="wrap bdh_ad">
	<!-- BDH_ATF_Article_728x90 -->
	<div id='div-gpt-ad-1356287190252-0' style='width:728px; height:90px;'>
	<script type='text/javascript'>
	googletag.cmd.push(function() { googletag.display('div-gpt-ad-1356287190252-0'); });
	</script>
	</div>
</div>

<div id="main">

	<div id="social-buttons-sidebar">
	<div id="social-item">
		<a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.browndailyherald.com%2F2021%2F03%2F18%2Fwrenn-gs-college-hills-grim-reaper%2F">
	     	<img src="https://www.browndailyherald.com/wp-content/themes/browndailyherald/images/icons/facebook-circle.png?v=2" alt="Share on Facebook">
	  	</a>
  	</div>
	<div id="social-item">
	  	<a href="https://twitter.com/intent/tweet?url=https%3A%2F%2Fwww.browndailyherald.com%2F2021%2F03%2F18%2Fwrenn-gs-college-hills-grim-reaper%2F&amp;text=Wrenn+GS%3A+College+Hill%E2%80%99s+Grim+Reaper&amp;via=the_herald">
	    	<img src="https://www.browndailyherald.com/wp-content/themes/browndailyherald/images/icons/twitter-circle.png" alt="Share on Twitter">
	  	</a>
	</div>
</div><!-- / .social-buttons-sidebar -->

	<div id="content">

		<p class="category_list"><a href="https://www.browndailyherald.com/sections/opinions/columns/" rel="category tag">Columns</a>, <a href="https://www.browndailyherald.com/sections/opinions/" rel="category tag">Opinions</a></p>

		<h1 class="title">
			Wrenn GS: College Hill’s Grim Reaper					</h1>

		
					
			  <div class="meta-author">
  By <a href="https://www.browndailyherald.com/author/johnwrenn/" title="Posts by John Wrenn" class="author url fn" rel="author">John Wrenn</a>  <br /><span id="reporter_type">Staff Columnist</span>
  <br /><span style="color: #6D6D6D; font-family: Helvetica Neue, Helvetica, Arial, sans-serif;">Thursday, March 18, 2021</span>
    </div>
	

			<div class="post-cover">
				<div class="post-cover-image-wrap">
					<a href="https://www.browndailyherald.com/wp-content/uploads/2021/03/unnamed.jpg" title="" rel="post-featured-image"><img width="512" height="342" src="https://www.browndailyherald.com/wp-content/uploads/2021/03/unnamed.jpg" class="attachment-singlepost size-singlepost" alt="" loading="lazy" srcset="https://www.browndailyherald.com/wp-content/uploads/2021/03/unnamed.jpg 512w, https://www.browndailyherald.com/wp-content/uploads/2021/03/unnamed-180x120.jpg 180w, https://www.browndailyherald.com/wp-content/uploads/2021/03/unnamed-75x50.jpg 75w, https://www.browndailyherald.com/wp-content/uploads/2021/03/unnamed-300x200.jpg 300w, https://www.browndailyherald.com/wp-content/uploads/2021/03/unnamed-70x47.jpg 70w" sizes="(max-width: 512px) 100vw, 512px" /></a>
					<p class="image-byline">Courtesy of University Archives</p>
				</div>
				<p class="image-caption">Brown University leveled 51 buildings in 1950 to clear the way for Wriston Quad.</p>
			</div>

			<div id="post-2843368" class="clearfix post-2843368 post type-post status-publish format-standard has-post-thumbnail hentry category-columns category-opinions tag-architecture tag-archives tag-college-hill">

				<div class="entry">
<p><span style="font-weight: 400;">Since January, Brown has sought to exclude five University buildings — the Orwig Music Hall (c. 1850), Grant-Fulton Recital Hall (c. 1845), King House (c. 1895), 137 Waterman St. (c. 1910) and 190 Hope St. (c. 1865) — from a </span><a href="https://providenceri.iqm2.com/Citizens/Detail_LegiFile.aspx?Frame=&amp;MeetingID=12877&amp;MediaPosition=&amp;ID=30875&amp;CssClass=" target="_blank" rel="noopener"><span style="font-weight: 400;">historic district</span></a><span style="font-weight: 400;"> proposed by the Providence Preservation Society. If accepted, the proposal would protect the 90 properties included in the district from destruction or unapproved exterior alteration. The University has been startlingly uncompromising in its opposition to a new historic district — the present proposal is practically neutered in comparison to its initial draft, which included 21 University properties, The Herald </span><a href="https://www.browndailyherald.com/2021/02/25/university-expresses-opposition-historic-district-ordinance-public-hearing/#post-2842946:~:text=Robinson%20explained%20that%2021%20University%20properties%20were%20originally%20included%20in%20the%20overlay." target="_blank" rel="noopener"><span style="font-weight: 400;">previously reported</span></a><span style="font-weight: 400;">. Their relationship with the proposal is rife with contradiction: Although they </span><a href="https://www.browndailyherald.com/2021/02/11/creation-new-historic-district-east-side-faces-university-objections/#post-2842672:~:text=%E2%80%9CWe%20share%20the%20Providence%20Preservation%20Society%E2%80%99s,PPS%20has%20undertaken%20in%20recent%20years%2C%E2%80%9D" target="_blank" rel="noopener"><span style="font-weight: 400;">“share the Providence Preservation Society’s commitment to preserving historic buildings on College Hill,”</span></a><span style="font-weight: 400;"> they object to the PPS proposal to concretize that commitment; while the University </span><a href="https://www.browndailyherald.com/2021/02/25/university-expresses-opposition-historic-district-ordinance-public-hearing/#post-2842946:~:text=While%20the%20University%20generally%20supports%20expanding,its%20three%20properties%20not%20be%20included." target="_blank" rel="noopener"><span style="font-weight: 400;">generally supports</span></a><span style="font-weight: 400;"> the creation of the historic district, they oppose the inclusion of their properties. Brown’s selective opposition reflects its own and its benefactors’ historically abusive relationship with College Hill — one defined by decades of demolition and expansion against the quaint backdrop of its yet-to-be-consumed neighbors. The PPS is right to be concerned.</span></p>
<p><span style="font-weight: 400;">The playbook of progress is simple: acquire, neglect, obscure and demolish. Consider, for instance, the recent case of Brown’s under-construction Wellness Center and Residence Hall. As Brown tells it, the University acquired the seven blighted lots of the future project site </span><a href="https://www.browndailyherald.com/2016/01/28/university-to-build-temporary-brook-st-parking-lot/#post-2819306:~:text=The%20University%20bought%20the%20seven%20buildings%20in%20July%202014" target="_blank" rel="noopener"><span style="font-weight: 400;">in July 2014</span></a><span style="font-weight: 400;">: 434, 436, 442, 444 and 450 Brook St. and 167 and 169 Cushing St. The seven wood-framed houses on the purchased lots were, by all accounts, dilapidated. Stephen Maiorisi, then-vice president of facilities management, </span><a href="https://www.browndailyherald.com/2016/01/28/university-to-build-temporary-brook-st-parking-lot/#google_ads_iframe_/1149905/BDH_RightSidebar2_300x250_0:~:text=the%20Brook%20Street%20structures%20are%20dilapidated%2C,as%20a%20safety%20hazard%2C%20he%20added" target="_blank" rel="noopener"><span style="font-weight: 400;">told</span></a><span style="font-weight: 400;"> The Herald in 2016  that “it would be more responsible to take them down now” than to leave them as a safety hazard. (Brent Runyon, executive director of the Providence Preservation Society, </span><a href="https://www.browndailyherald.com/2018/02/25/university-seeks-approval-construct-new-wellness-dorm/#google_ads_iframe_/1149905/BDH_RightSidebar3_300x250_0:~:text=Prior%20to%20the%20University%E2%80%99s%202014%20acquisition,and%20in%20terrible%20shape%2C%E2%80%9D%20Runyon%20said." target="_blank" rel="noopener"><span style="font-weight: 400;">agreed</span></a><span style="font-weight: 400;"> that the structures were “unmaintained and in terrible shape”). University representative Andrew Teitz </span><a href="https://providenceri.iqm2.com/Citizens/SplitView.aspx?Mode=Video&amp;MeetingID=3486&amp;Format=Agenda#" target="_blank" rel="noopener"><span style="font-weight: 400;">explained</span></a><span style="font-weight: 400;"> their dereliction to the City Zoning Board thusly:</span></p>
<p><a> <div id="custom_html-5" class="widget_text widget widget_custom_html"><h2 class="widgettitle"><div class="empty"></div></h2>
<div class="textwidget custom-html-widget"><!-- Slot B: Mobile -->
<!-- BDH_RightSidebar_300x250 -->
<div id="div-gpt-ad-b-mobile" style="width:300px; height:250px;" class="gpt-ad mobile-only">
  <script type="text/javascript">
    (function(){
      var divName = 'div-gpt-ad-b-mobile'
      if(jQuery(window).width() <= 980){
          googletag.cmd.push(function() { googletag.display(divName); });
      } else {
        jQuery('#' + divName).parents('.widget').hide()
      }
    }())
  </script>
</div></div></div></a></p><p><span style="font-weight: 400;">(The former owner), who I think most of you know, accumulated these properties over a 15-year period, and he had them rented out to students and he did not put any money into maintaining them at all in 15 years of ownership.</span></p>
<p><span style="font-weight: 400;">In that 15-year period, the University </span><a href="https://casetext.com/case/krikor-s-dulgarian-tr-v-strother/?PHONE_NUMBER_GROUP=P#pa10:~:text=The%20buildings%2C%20according%20to%20Brown%20and,during%20his%20ownership.%20Id.%20at%20188%3A12%2D15." target="_blank" rel="noopener"><span style="font-weight: 400;">located</span></a><span style="font-weight: 400;"> only a single electrical permit for repair. Former University Architect Collette Creppell </span><a href="https://casetext.com/case/krikor-s-dulgarian-tr-v-strother/?PHONE_NUMBER_GROUP=P#pa25:~:text=Creppell%20testified%20that%20the%20houses%20that,%5Band%5D%20lead%20asbestos.%22%20Id.%20at%20193%3A23%2D194%3A3." target="_blank" rel="noopener"><span style="font-weight: 400;">testified</span></a><span style="font-weight: 400;"> that the houses “(were) not inhabited and (were) uninhabitable because of the level of fire code hazard(s), city code violations (and) lead asbestos.” Dutifully, </span><a href="https://www.browndailyherald.com/2016/01/28/university-to-build-temporary-brook-st-parking-lot/" target="_blank" rel="noopener"><span style="font-weight: 400;">Brown razed the structures, replacing them with a temporary parking lot</span></a><span style="font-weight: 400;">. Russell Carey ’91 MA’06, executive vice president for planning and policy, </span><a href="https://www.browndailyherald.com/2018/02/25/university-seeks-approval-construct-new-wellness-dorm/#google_ads_iframe_/1149905/BDH_RightSidebar2_300x250_0:~:text=%E2%80%9CWe%20have%20found%20that%20while%20there,little%20concern%20about%20450%20Brook%20St.%E2%80%9D" target="_blank" rel="noopener"><span style="font-weight: 400;">called</span></a><span style="font-weight: 400;"> the demolition uncontroversial: “We have found that while there is significant concern about the performing arts center, there is very little concern about 450 Brook St.” In its </span><a href="https://www.brown.edu/facilities/sites/facilities/files/Institutional_Master_Plan_2017.pdf#page=30" target="_blank" rel="noopener"><span style="font-weight: 400;">Fall 2017 Institutional Master Plan</span></a><span style="font-weight: 400;">, the University </span><a href="https://www.browndailyherald.com/2018/02/25/university-seeks-approval-construct-new-wellness-dorm/" target="_blank" rel="noopener"><span style="font-weight: 400;">announced</span></a><span style="font-weight: 400;"> its redevelopment proposal: a combined residence hall and wellness center.</span></p>
<p><span style="font-weight: 400;">Unfortunately, this tale of benevolent revitalization is grounded in the fiction that dilapidation was inevitable; the loss of these properties was, in fact, a case of deliberate “</span><a href="https://www.preserveri.org/demolition-by-neglect" target="_blank" rel="noopener"><span style="font-weight: 400;">demolition by neglect</span></a><span style="font-weight: 400;">.” From as early as 2002 (the earliest date for which Providence’s tax rolls are </span><a href="https://data.providenceri.gov/browse?q=%22Property%20Tax%20Roll%22&amp;sortBy=alpha&amp;utf8=%E2%9C%93" target="_blank" rel="noopener"><span style="font-weight: 400;">available online</span></a><span style="font-weight: 400;">) to 2013, all seven properties were, in fact, owned by organizations or persons closely connected to the University. The lots at 167 and 169 Cushing St. were owned by a prominent Brunonian and local real estate magnate, who had </span><a href="https://www.golocalprov.com/news/see-the-seven-east-side-properties-brown-plans-to-knock-down-for-parking#entry_image:~:text=The%20properties%E2%80%99%20previous%20owner%20held%20a,site%20for%20academic%20or%20residential%20use." target="_blank" rel="noopener"><span style="font-weight: 400;">long hoped</span></a><span style="font-weight: 400;"> to develop the site as a hotel. The lots at 434, 436, 444 and 450 Brook St. were owned by Brook Street Properties LLC, and the lot at 442 Brook St. was owned by Cushing Street Properties, LLC — each listing Brown University P.O. box #1941 as their mailing address. If the University was an accomplice in the willful neglect of these lots, it deserves little credit for their rehabilitation.</span></p>
<div style="width: 343px" class="wp-caption aligncenter"><img loading="lazy" class=" wp-image-2843407" src="https://www.browndailyherald.com/wp-content/uploads/2021/03/default-1.jpg" alt="" width="333" height="455" srcset="https://www.browndailyherald.com/wp-content/uploads/2021/03/default-1.jpg 879w, https://www.browndailyherald.com/wp-content/uploads/2021/03/default-1-768x1048.jpg 768w, https://www.browndailyherald.com/wp-content/uploads/2021/03/default-1-650x887.jpg 650w, https://www.browndailyherald.com/wp-content/uploads/2021/03/default-1-300x410.jpg 300w, https://www.browndailyherald.com/wp-content/uploads/2021/03/default-1-51x70.jpg 51w" sizes="(max-width: 333px) 100vw, 333px"><p class="wp-caption-text">[/media-credit] Artist’s rendering of the proposed Sciences Library. The domed building in the foreground is Angell Hall. Brown acquired Angell Hall in 1951, when it <a href="https://repository.library.brown.edu/studio/item/bdr:982543/" target="_blank" rel="noopener">extorted</a> Psi Upsilon to donate the property, lest the Chapter be expelled from the University.</p></div>
<p><span style="font-weight: 400;">Such “inevitable” demolitions are not uncommon in Brown’s history. A 1968 artist’s rendering of the Sciences Library (pictured above) projects a brick-red tower rising from a smooth green at the corner of Thayer and Waterman streets, co-existing remarkably well with historic Angell Hall. But as the SciLi neared completion, Brown community members </span><a href="https://repository.library.brown.edu/studio/item/bdr:984813/" target="_blank" rel="noopener"><span style="font-weight: 400;">were stunned</span></a><span style="font-weight: 400;"> by the scale of the outsized south entrance, which claustrophobically crowded the rear of Angell Hall. A Herald editorial </span><a href="https://repository.library.brown.edu/studio/item/bdr:984665/" target="_blank" rel="noopener"><span style="font-weight: 400;">demanded</span></a><span style="font-weight: 400;"> transparency: “Building priorities and locations should also be discussed in the open; hopefully students then would know … why the main entrance to the new science library faces the rear of Angell Hall.” Library staff condemned the entryway and Victor Robbins, construction coordinator with the Office of Construction Planning, </span><a href="https://repository.library.brown.edu/studio/item/bdr:984813/" target="_blank" rel="noopener"><span style="font-weight: 400;">remarked</span></a><span style="font-weight: 400;"> that “the main entrance to the library is absurd if Angell is not demolished.” Indeed. Angell Hall </span><a href="https://www.brown.edu/Administration/News_Bureau/Databases/Encyclopedia/search.php?serial=A0350" target="_blank" rel="noopener"><span style="font-weight: 400;">was razed</span></a><span style="font-weight: 400;"> in September 1972.</span></p>
<blockquote><p><span style="font-weight: 400;">The playbook of progress is simple: acquire, neglect, obscure and demolish. </span></p></blockquote>
<p><span style="font-weight: 400;">Or, consider the case of Angell Hall’s adjacent dormitory, Richardson Hall. The hall was </span><a href="https://www.brown.edu/Administration/News_Bureau/Databases/Encyclopedia/search.php?serial=R0170" target="_blank" rel="noopener"><span style="font-weight: 400;">a luxury, (initially) private dormitory erected in 1900</span></a><span style="font-weight: 400;">, that treated students to suites with amenities such as window seats, fireplaces, hot showers and “needle baths” (a shower fixture surrounding the bather with </span><a href="https://homethingspast.com/2011/11/10/vintage-antique-showers/" target="_blank" rel="noopener"><span style="font-weight: 400;">multiple jets</span></a><span style="font-weight: 400;">). Such decadence was not to last; as a 1995 Herald </span><a href="https://repository.library.brown.edu/studio/item/bdr:1043118/" target="_blank" rel="noopener"><span style="font-weight: 400;">article</span></a><span style="font-weight: 400;"> dryly noted, “Today, Richardson Hall is not nearly as extravagant a living space as it must have been at the time of its construction.” As early as 1980, the University had </span><a href="https://repository.library.brown.edu/studio/item/bdr:1030659/" target="_blank" rel="noopener"><span style="font-weight: 400;">decided</span></a><span style="font-weight: 400;"> that the dormitory would eventually be replaced by a geochemistry complex, against the protests of Residential Life Director Arthur Gallagher. In 1995, a Herald </span><a href="https://repository.library.brown.edu/studio/item/bdr:1043168/" target="_blank" rel="noopener"><span style="font-weight: 400;">editorial</span></a><span style="font-weight: 400;"> pressed the University to reconsider demolition. Yet, progress demanded the </span><a href="https://repository.library.brown.edu/studio/item/bdr:1045910/" target="_blank" rel="noopener"><span style="font-weight: 400;">razing</span></a><span style="font-weight: 400;"> of Richardson Hall in the summer of 1996. “There really wasn’t an alternative but to demolish it,” </span><a href="https://repository.library.brown.edu/studio/item/bdr:1047052/" target="_blank" rel="noopener"><span style="font-weight: 400;">said</span></a><span style="font-weight: 400;"> Carol Wooten, assistant vice president for planning and construction at the time.</span></p>
<div style="width: 553px" class="wp-caption aligncenter"><div class="media-credit-container aligncenter" style="width: 553px"><img loading="lazy" class=" wp-image-2843408" src="https://www.browndailyherald.com/wp-content/uploads/2021/03/HetbHiv3PcjuFtNZmgoB3cth7vHYlD-7Y8kIShX2mrK528X-gsQZA1tB-NVelLO9AbblZlAK_nGoIQdjvVDP-F7blA741T1iAq3WU_vXs4VG9WYcbH4p5VLaOeNRMB-pdnAcqDkRDA0J3zs5VFaXk8SMMwtN3nydJPogBG2QREIYaQ34s2048.jpg" alt="" width="543" height="421" srcset="https://www.browndailyherald.com/wp-content/uploads/2021/03/HetbHiv3PcjuFtNZmgoB3cth7vHYlD-7Y8kIShX2mrK528X-gsQZA1tB-NVelLO9AbblZlAK_nGoIQdjvVDP-F7blA741T1iAq3WU_vXs4VG9WYcbH4p5VLaOeNRMB-pdnAcqDkRDA0J3zs5VFaXk8SMMwtN3nydJPogBG2QREIYaQ34s2048.jpg 1600w, https://www.browndailyherald.com/wp-content/uploads/2021/03/HetbHiv3PcjuFtNZmgoB3cth7vHYlD-7Y8kIShX2mrK528X-gsQZA1tB-NVelLO9AbblZlAK_nGoIQdjvVDP-F7blA741T1iAq3WU_vXs4VG9WYcbH4p5VLaOeNRMB-pdnAcqDkRDA0J3zs5VFaXk8SMMwtN3nydJPogBG2QREIYaQ34s2048-768x596.jpg 768w, https://www.browndailyherald.com/wp-content/uploads/2021/03/HetbHiv3PcjuFtNZmgoB3cth7vHYlD-7Y8kIShX2mrK528X-gsQZA1tB-NVelLO9AbblZlAK_nGoIQdjvVDP-F7blA741T1iAq3WU_vXs4VG9WYcbH4p5VLaOeNRMB-pdnAcqDkRDA0J3zs5VFaXk8SMMwtN3nydJPogBG2QREIYaQ34s2048-1536x1192.jpg 1536w, https://www.browndailyherald.com/wp-content/uploads/2021/03/HetbHiv3PcjuFtNZmgoB3cth7vHYlD-7Y8kIShX2mrK528X-gsQZA1tB-NVelLO9AbblZlAK_nGoIQdjvVDP-F7blA741T1iAq3WU_vXs4VG9WYcbH4p5VLaOeNRMB-pdnAcqDkRDA0J3zs5VFaXk8SMMwtN3nydJPogBG2QREIYaQ34s2048-650x505.jpg 650w, https://www.browndailyherald.com/wp-content/uploads/2021/03/HetbHiv3PcjuFtNZmgoB3cth7vHYlD-7Y8kIShX2mrK528X-gsQZA1tB-NVelLO9AbblZlAK_nGoIQdjvVDP-F7blA741T1iAq3WU_vXs4VG9WYcbH4p5VLaOeNRMB-pdnAcqDkRDA0J3zs5VFaXk8SMMwtN3nydJPogBG2QREIYaQ34s2048-65x50.jpg 65w, https://www.browndailyherald.com/wp-content/uploads/2021/03/HetbHiv3PcjuFtNZmgoB3cth7vHYlD-7Y8kIShX2mrK528X-gsQZA1tB-NVelLO9AbblZlAK_nGoIQdjvVDP-F7blA741T1iAq3WU_vXs4VG9WYcbH4p5VLaOeNRMB-pdnAcqDkRDA0J3zs5VFaXk8SMMwtN3nydJPogBG2QREIYaQ34s2048-300x233.jpg 300w, https://www.browndailyherald.com/wp-content/uploads/2021/03/HetbHiv3PcjuFtNZmgoB3cth7vHYlD-7Y8kIShX2mrK528X-gsQZA1tB-NVelLO9AbblZlAK_nGoIQdjvVDP-F7blA741T1iAq3WU_vXs4VG9WYcbH4p5VLaOeNRMB-pdnAcqDkRDA0J3zs5VFaXk8SMMwtN3nydJPogBG2QREIYaQ34s2048-70x54.jpg 70w" sizes="(max-width: 543px) 100vw, 543px"><span class="media-credit">Digital Commons / Bryant University </span></div><p class="wp-caption-text">Prior to Brown University’s acquisition of Young Orchard Avenue, the street was bordered with lush trees and historic homes.</p></div>
<p><span style="font-weight: 400;">Or, consider the dormitories on Young Orchard Avenue. Prior to Brown’s acquisition of Bryant University’s east campus, Orwig Music Center was complemented by a row of historic houses — Allen Hall, </span><a href="https://digitalcommons.bryant.edu/hist_photos/143/" target="_blank" rel="noopener"><span style="font-weight: 400;">Jeannette Carroll Hall</span></a><span style="font-weight: 400;">, </span><a href="https://digitalcommons.bryant.edu/hist_photos/157/" target="_blank" rel="noopener"><span style="font-weight: 400;">Salisbury Hall</span></a><span style="font-weight: 400;"> and </span><a href="https://digitalcommons.bryant.edu/hist_photos/154" target="_blank" rel="noopener"><span style="font-weight: 400;">Stowell Hall</span></a><span style="font-weight: 400;"> — that were </span><a href="https://www.brown.edu/Administration/News_Bureau/Databases/Encyclopedia/search.php?serial=B0670#:~:text=The%20Bryant%20dormitories%20on%20Young%20Orchard,the%20new%20apartment%2Dtype%20dormitories%20in%201973." target="_blank" rel="noopener"><span style="font-weight: 400;">demolished</span></a><span style="font-weight: 400;"> to facilitate the construction of Brown’s Young Orchard dormitories. In Brown’s original plans for the site, Stowell Hall was to be saved, The Herald </span><a href="https://repository.library.brown.edu/studio/item/bdr:984865/" target="_blank" rel="noopener"><span style="font-weight: 400;">reported</span></a><span style="font-weight: 400;">, “in consideration of the aesthetic character of the local neighborhood.” Not only did Brown reverse that decision, it notably failed to disclose its reversal to the Building and Planning Committee of the Corporation. </span></p>
<p><a> <div id="custom_html-7" class="widget_text widget widget_custom_html"><h2 class="widgettitle"><div class="empty"></div></h2>
<div class="textwidget custom-html-widget"><!-- Slot D: Mobile -->
<!-- BDH_RightSidebar3_300x250 -->
<div id="div-gpt-ad-d-mobile" style="width:300px; height:250px;" class="gpt-ad mobile-only">
  <script type="text/javascript">
    (function(){
      var divName = 'div-gpt-ad-d-mobile'
      if(jQuery(window).width() <= 980){
          googletag.cmd.push(function() { googletag.display(divName); });
      } else {
        jQuery('#' + divName).parents('.widget').hide()
      }
    }())
  </script>
</div></div></div></a></p><p><span style="font-weight: 400;">The new dormitories are, to say the least, starkly out-of-place with the neighboring, wood-framed 125 Hope St. (c. 1819), 150 Power St. (c. 1882) and 7 Cooke St. (c. 1837), but, unsurprisingly, complement neighboring Perkins and Theodore Francis Green halls, previously constructed by Bryant. The architecture of whatever someday replaces Brown’s Young Orchard dormitories will, undoubtedly, be even further removed from the historic neighborhood they inhabit. Therein lies the rub: The demolition of historic buildings irrevocably diminishes the historic character of a neighborhood, paving the way for future demolition and redevelopment.</span></p>
<p><span style="font-weight: 400;">For instance, Barus and Holley altered the landscape of its neighborhood so drastically that President Barnaby Keeney </span><a href="https://www.brown.edu/Administration/News_Bureau/Databases/Encyclopedia/search.php?serial=B0080#:~:text=Further%20protests%20that%20the%20proposed%20height,five%20years%20at%20its%20present%20evaluation" target="_blank" rel="noopener"><span style="font-weight: 400;">offered to buy</span></a><span style="font-weight: 400;"> surrounding private property devalued by its construction. Yet, with the construction of the Geology-Chemistry Research Building in 1982, it became the four historic homes sandwiched between the Geo-Chem building and Barus and Holley that appeared out of place — not the other way around. Recently, the University </span><a href="https://www.browndailyherald.com/2014/09/24/engineering-building-plan-calls-demolition-historic-houses/" target="_blank" rel="noopener"><span style="font-weight: 400;">leveled</span></a><span style="font-weight: 400;"> these houses — against the recommendation of the Providence Preservation Society — to make way for its Engineering Research Center. In his </span><a href="https://www.browndailyherald.com/2014/09/22/sweren-15-lesson-poplar/" target="_blank" rel="noopener"><span style="font-weight: 400;">Nov. 6, 2014 column</span></a><span style="font-weight: 400;">, Evan Sweren ’15 described the (then-impending) loss of these structures more eloquently than I could hope; I will therefore only remark that apparently only two of the razed structures actually conflicted with the footprint of the ERC — the others, like Angell Hall, merely conflicted with the landscaping.</span></p>
<p><span style="font-weight: 400;">Today, at least six of Brown’s houses stand vacant, facing uncertain futures. Once a rental property managed by the Office of Auxiliary Housing, 22 Benevolent St. has remained vacant since </span><a href="https://web.archive.org/web/20190124104620/https://www.brown.edu/facilities/active-building-list" target="_blank" rel="noopener"><span style="font-weight: 400;">at least 2019</span></a><span style="font-weight: 400;">. The Facilities Management Newsletter of Fall 2010 </span><a href="https://www.brown.edu/facilities/sites/facilities/files/FM_News_Fall_2010.pdf#page=4" target="_blank" rel="noopener"><span style="font-weight: 400;">touted</span></a><span style="font-weight: 400;"> the renovation of 287 and 291 Brook St. into five 1-2 bedroom condominium units, but the houses remain stripped and shuttered. Last fall, the University </span><a href="https://ppsri.org/advocacy/current-advocacy/brown-dorms-on-brook-street/" target="_blank" rel="noopener"><span style="font-weight: 400;">placed</span></a><span style="font-weight: 400;"> the house at 66-68 Charlesfield St. for sale for the nominal price of $10, on the condition that the buyer move the structure; it will be demolished </span><a href="https://ppsri.org/advocacy/current-advocacy/brown-dorms-on-brook-street/" target="_blank" rel="noopener"><span style="font-weight: 400;">to make way</span></a><span style="font-weight: 400;"> for Brown’s planned Brook Street dormitories unless moved by Oct. 31, 2021. (The houses at 245-247 Brook St. and 70-72 Charlesfield St., presently used as auxiliary housing, face the same fate). The house at 25 George St. was used for administrative offices as late as 2019; its future purpose has not yet been announced. Brown </span><a href="https://images1.loopnet.com/d2/MquPnFCtZyevJbRvi1I2qHZBoWbETmyVJTGl-x7UkHI/document.pdf" target="_blank" rel="noopener"><span style="font-weight: 400;">seeks to sell</span></a><span style="font-weight: 400;"> 383 Benefit St. — the resplendent former home of the Annenberg Institute — but has struggled to find buyers even at the </span><a href="https://www.golocalprov.com/news/brown-selling-mansion-for-2.5m-links-to-moses-brown-richest-woman-in-americ" target="_blank" rel="noopener"><span style="font-weight: 400;">deeply discounted list price of $2.5 million</span></a><span style="font-weight: 400;">.</span></p>
<p><a> <div id="custom_html-10" class="widget_text widget widget_custom_html"><h2 class="widgettitle"><div class="empty"></div></h2>
<div class="textwidget custom-html-widget"><!-- Slot E: Mobile -->
<!-- BDH_RightSidebar4_300x250 -->
<div id="div-gpt-ad-e-mobile" style="width:300px; height:250px;" class="gpt-ad mobile-only">
  <script type="text/javascript">
    (function(){
      var divName = 'div-gpt-ad-e-mobile'
      if(jQuery(window).width() <= 980){
          googletag.cmd.push(function() { googletag.display(divName); });
      } else {
        jQuery('#' + divName).parents('.widget').hide()
      }
    }())
  </script>
</div></div></div></a></p><p><span style="font-weight: 400;">There is cause for optimism; the ornate homes of College Hill are not unavoidably doomed to be razed and replaced with sterile boxes. On Young Orchard Avenue, Bryant University showed a way forward: Existing historic homes can be adapted for University use. Today, Rhode Island School of Design best carries on this tradition: It houses students in a mixture of high-rise (e.g., the historic </span><a href="https://housing.risd.edu/living-at-risd/residence-halls/15-west/" target="_blank" rel="noopener"><span style="font-weight: 400;">Rhode Island Hospital Trust Building</span></a><span style="font-weight: 400;">), mid-rise (e.g., </span><a href="https://www.risd.edu/news/stories/nadaaa-designs-sustainable-new-housing/" target="_blank" rel="noopener"><span style="font-weight: 400;">North Hall</span></a><span style="font-weight: 400;">) and historic homes (i.e., the </span><a href="https://housing.risd.edu/living-at-risd/residence-halls/hill-houses/" target="_blank" rel="noopener"><span style="font-weight: 400;">“Hill Houses”</span></a><span style="font-weight: 400;">). The RISD buildings between Benefit Street and North Main Street, particularly the RISD Museum, provide a masterclass in melding old and new structures.</span></p>
<p> </p>
<div style="width: 522px" class="wp-caption aligncenter"><div class="media-credit-container aligncenter" style="width: 522px"><img loading="lazy" class="size-full wp-image-2843410" src="https://www.browndailyherald.com/wp-content/uploads/2021/03/unnamed-2.jpg" alt="" width="512" height="288" srcset="https://www.browndailyherald.com/wp-content/uploads/2021/03/unnamed-2.jpg 512w, https://www.browndailyherald.com/wp-content/uploads/2021/03/unnamed-2-300x169.jpg 300w, https://www.browndailyherald.com/wp-content/uploads/2021/03/unnamed-2-70x39.jpg 70w" sizes="(max-width: 512px) 100vw, 512px"><span class="media-credit">John Luipold / Brown University </span></div><p class="wp-caption-text">The renovation of “South Street Landing” preserved the historical character of the former South Street Powerstation, and secured this Providence icon’s survival for the foreseeable future.</p></div>
<p style="text-align: left;"><span style="font-weight: 400;">Brown might be taking note. The 2015 public-private rehabilitation of the </span><a href="https://artinruins.com/property/south-street-power/" target="_blank" rel="noopener"><span style="font-weight: 400;">long-neglected</span></a><span style="font-weight: 400;"> South Street Power Station was a </span><a href="https://www.brown.edu/news/2019-10-11/preservation" target="_blank" rel="noopener"><span style="font-weight: 400;">preservation triumph</span></a><span style="font-weight: 400;">. In 2019, four historical buildings at Brown (including the Urban Environmental Lab), avoided demolition when University plans </span><a href="https://www.browndailyherald.com/2018/02/20/u-changes-site-for-performing-arts-center/" target="_blank" rel="noopener"><span style="font-weight: 400;">shifted the site</span></a><span style="font-weight: 400;"> of its new Performing Arts Center. The revised construction plans required the demolition of zero buildings, and the </span><a href="https://www.browndailyherald.com/2019/01/22/jacobson-history-dept/" target="_blank" rel="noopener"><span style="font-weight: 400;">relocation</span></a><span style="font-weight: 400;"> of one: Sharpe House on Angell Street. A glass bridge now connects Sharpe House and the adjacent Peter Green House, enhancing the function of the two historic buildings. Similarly, Stephen Robert ’62 Hall neatly adjoined a modern wing onto a historic home. And, promisingly, the University’s once-frosty relationship with the Providence Preservation Society is now “very collaborative and very collegial,” </span><a href="https://www.browndailyherald.com/2018/05/25/the-preservationists-the-provokers/#post-2830786:~:text=Though%20the%20relationship%20between%20Brown%20and,and%20Policy%20Russell%20Carey%20%E2%80%9991%20MA%E2%80%9906." target="_blank" rel="noopener"><span style="font-weight: 400;">says</span></a><span style="font-weight: 400;"> Carey.</span></p>
<p><span style="font-weight: 400;">I am cautiously optimistic that the University, going forward, will take a cue from its neighbors and strive to complement — rather than replace — its historic home. There need not be public outcry, like that faced by the Performing Arts Center, each time new construction is proposed; the revised PAC project is a testament to the rewards of a preservationist mindset. Yet, making the shift from community adversary to ally will require a concerted effort on Brown’s part to </span><a href="https://www.browndailyherald.com/2008/05/14/former-129-angell-st-owner-mistrusted-university/" target="_blank" rel="noopener"><span style="font-weight: 400;">regain trust</span></a><span style="font-weight: 400;">. Accepting their inclusion into a historic district is a good first step.</span><span class="mceMediaCreditTemp mceNonEditable" data-media-credit-id="" data-media-credit-name="Courtesy of Brown University Archives" data-media-credit-align="aligncenter">Courtesy of Brown University Archives</span></p>
					<div class="clear"></div>

										<div class="clear"></div>

				</div><!-- / .entry -->
				<div class="clear"></div>

			</div><!-- #post-2843368 -->


			<div class="tag_list"> Topics: <a href="https://www.browndailyherald.com/topics/architecture/" rel="tag">Architecture</a>, <a href="https://www.browndailyherald.com/topics/archives/" rel="tag">archives</a>, <a href="https://www.browndailyherald.com/topics/college-hill/" rel="tag">College Hill</a></div>
      <p style="font-size: 16px; text-align: center">
To stay up-to-date, <a href="http://eepurl.com/sDrDr"><strong>subscribe to our daily newsletter</strong></a>.
</p>

<div class="post-meta">
  <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.browndailyherald.com%2F2021%2F03%2F18%2Fwrenn-gs-college-hills-grim-reaper%2F" target="_blank" class="share fb">
    <img src="https://www.browndailyherald.com/wp-content/themes/browndailyherald/images/icons/facebook_white.png?v=2" />
    Share on Facebook
  </a>
  <a href="https://twitter.com/intent/tweet?text=Wrenn+GS%3A+College+Hill%E2%80%99s+Grim+Reaper&url=https%3A%2F%2Fwww.browndailyherald.com%2F2021%2F03%2F18%2Fwrenn-gs-college-hills-grim-reaper%2F&amp;via=the_herald" target="_blank" class="share twitter">
    <img src="https://www.browndailyherald.com/wp-content/themes/browndailyherald/images/icons/twitter_white.png" />
    Share on Twitter
  </a>
</div><!-- /.post-meta -->

			
<div id="comments">



<script>
document.write('<button id="reply-toggle">Leave a Reply</button>')
</script>

	<div id="respond" class="comment-respond">
		 <small><a rel="nofollow" id="cancel-comment-reply-link" href="/2021/03/18/wrenn-gs-college-hills-grim-reaper/#respond" style="display:none;">Cancel</a></small><form action="https://www.browndailyherald.com/wp-comments-post.php?wpe-comment-post=bdh" method="post" id="commentform" class="comment-form"><p class="comment-notes"><span id="email-notes">Your email address will not be published.</span> Required fields are marked <span class="required">*</span></p><p class="comment-form-comment"><label for="comment">Comment</label> <textarea id="comment" name="comment" cols="35" rows="5" aria-required="true" class="required"></textarea></p><div class="clear"></div><div class="form_fields"><p class="comment-form-author"><label for="author">Your Name</label> <span class="required_lab">*</span><input id="author" name="author" type="text" value="" size="30" aria-required='true' class="required" /></p>
<p class="comment-form-email"><label for="email">Your Email</label> <span class="required_lab">*</span><input id="email" name="email" type="text" value="" size="30" aria-required='true' class="required email" /></p>
<p class="comment-form-url"><label for="url">Your Website</label> <input id="url" name="url" type="text" value="" size="30" aria-required='true' /></p></div><div class="clear"></div>
<p class="comment-form-cookies-consent"><input id="wp-comment-cookies-consent" name="wp-comment-cookies-consent" type="checkbox" value="yes" /> <label for="wp-comment-cookies-consent">Save my name, email, and website in this browser for the next time I comment.</label></p>
<p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Submit" /> <input type='hidden' name='comment_post_ID' value='2843368' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="0a324de2b7" /></p><div class="g-recaptcha" data-sitekey="6LdYu8UUAAAAACsZBJxNfk5cCCqWohk9Pt2cSDw0" data-theme="standard"></div><script type="text/javascript"src="https://www.google.com/recaptcha/api.js?hl=en"></script>            <div id="recaptcha-submit-btn-area">&nbsp;</div>
            <noscript>
            <style type='text/css'>#submit {display:none;}</style>
            <input name="submit" type="submit" id="submit-alt" tabindex="6"
                value="Submit Comment"/> 
            </noscript><p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="195"/></p></form>	</div><!-- #respond -->
	
<script>
var replyToggle = document.getElementById('reply-toggle')
replyToggle.onclick = function () {
	respond.hidden = !respond.hidden
	if (respond.hidden) {
		toggle.textContent = 'Leave a Reply'
	} else {
		toggle.textContent = 'Hide Reply Form'
	}
}
var respond = document.getElementById('respond')
respond.hidden = true
</script>


</div><!-- #comments -->

			
			<div id="bdh-recent-posts-grid-2" class="widget bdh-recent-posts-grid"><div class="recent-posts-grid-widget"><h2 class="widgettitle">Recent Posts</h2>
<div class="recent-posts-grid"><div class="grid-item"><a href="https://www.browndailyherald.com/2021/03/17/ucs-proposes-new-internal-true-executive-position-discusses-endorsing-space-brown-esports/" title="UCS proposes new internal TRUE executive position, discusses endorsing space for Brown Esports"><img src="https://www.browndailyherald.com/wp-content/uploads/2021/03/Screen-Shot-2021-03-17-at-7.17.30-PM-300x236.jpeg" alt="Brown Esports hopes that a dedicated space could help the University “become the home for Esports within the Ivy League.”" class="Thumbnail thumbnail featured-cat " width="100%" height="auto" /></a><h3><a href="https://www.browndailyherald.com/2021/03/17/ucs-proposes-new-internal-true-executive-position-discusses-endorsing-space-brown-esports/" title="UCS proposes new internal TRUE executive position, discusses endorsing space for Brown Esports">UCS proposes new internal TRUE executive position, discusses endorsing space for Brown Esports</a></h3></div><div class="grid-item"><a href="https://www.browndailyherald.com/2021/03/17/r-attorney-general-u-sign-new-agreement-clarify-hate-crime-reporting-procedures/" title="R.I. Attorney General, U. sign new agreement to clarify hate crime reporting procedures"><img src="https://www.browndailyherald.com/wp-content/uploads/2021/03/gelb-bicknell-Herald-File-Photo-300x236.jpg" alt="R.I. Attorney General, U. sign new agreement to clarify hate crime reporting procedures" class="Thumbnail thumbnail featured-cat " width="100%" height="auto" /></a><h3><a href="https://www.browndailyherald.com/2021/03/17/r-attorney-general-u-sign-new-agreement-clarify-hate-crime-reporting-procedures/" title="R.I. Attorney General, U. sign new agreement to clarify hate crime reporting procedures">R.I. Attorney General, U. sign new agreement to clarify hate crime reporting procedures</a></h3></div><div class="grid-item"><a href="https://www.browndailyherald.com/2021/03/16/politician-rahul-gandhi-speaks-indian-politics-farmers-protests-chinese-competition/" title="Politician Rahul Gandhi speaks on Indian politics, farmers’ protests, Chinese competition"><img src="https://www.browndailyherald.com/wp-content/uploads/2021/03/pasted_image_0-300x236.png" alt="India, MP Rahul Gandhi said at a Watson event Tuesday, is facing a &quot;determined attack&quot; on its democratic institutions coming from its prime minister, Narendra Modi." class="Thumbnail thumbnail featured-cat " width="100%" height="auto" /></a><h3><a href="https://www.browndailyherald.com/2021/03/16/politician-rahul-gandhi-speaks-indian-politics-farmers-protests-chinese-competition/" title="Politician Rahul Gandhi speaks on Indian politics, farmers’ protests, Chinese competition">Politician Rahul Gandhi speaks on Indian politics, farmers’ protests, Chinese competition</a></h3></div><div class="grid-item"><a href="https://www.browndailyherald.com/2021/03/17/virtual-panel-discusses-technology-policing/" title="Virtual panel discusses technology in policing"><img src="https://www.browndailyherald.com/wp-content/uploads/2021/03/Screen-Shot-2021-03-17-at-12.50.48-PM-300x236.jpeg" alt="The panelists cited the use of technology to track officers who recieve high numbers of complaints as an example of how technology can combat inequalities in policing." class="Thumbnail thumbnail featured-cat " width="100%" height="auto" /></a><h3><a href="https://www.browndailyherald.com/2021/03/17/virtual-panel-discusses-technology-policing/" title="Virtual panel discusses technology in policing">Virtual panel discusses technology in policing</a></h3></div><div class="grid-item"><a href="https://www.browndailyherald.com/2021/03/17/new-online-reporting-form-access-title-ix-office/" title="New online reporting form allows students to report sexual harassment anonymously"><img src="https://www.browndailyherald.com/wp-content/uploads/2021/03/uhall-300x236.jpg" alt="A new online form introduced by the Title IX office increases student access to report incidents." class="Thumbnail thumbnail featured-cat " width="100%" height="auto" /></a><h3><a href="https://www.browndailyherald.com/2021/03/17/new-online-reporting-form-access-title-ix-office/" title="New online reporting form allows students to report sexual harassment anonymously">New online reporting form allows students to report sexual harassment anonymously</a></h3></div><div class="grid-item"><a href="https://www.browndailyherald.com/2021/03/18/wrenn-gs-college-hills-grim-reaper/" title="Wrenn GS: College Hill’s Grim Reaper"><img src="https://www.browndailyherald.com/wp-content/uploads/2021/03/unnamed-300x236.jpg" alt="Brown University leveled 51 buildings in 1950 to clear the way for Wriston Quad." class="Thumbnail thumbnail featured-cat " width="100%" height="auto" /></a><h3><a href="https://www.browndailyherald.com/2021/03/18/wrenn-gs-college-hills-grim-reaper/" title="Wrenn GS: College Hill’s Grim Reaper">Wrenn GS: College Hill’s Grim Reaper</a></h3></div></div><div class="clear"></div></div></div>
		
	</div><!-- /#content -->


	<section id="sidebar">
	
		
 	<div id="custom_html-2" class="widget_text widget widget_custom_html"><h3 class="title"><div class="empty"></div></h3><div class="textwidget custom-html-widget"><!-- Slot B: Desktop -->
<!-- BDH_RightSidebar_300x250 -->
<div id="div-gpt-ad-b-desktop" style="width:300px; height:250px;" class="gpt-ad desktop-only">
  <script type="text/javascript">
    (function(){
        var divName = 'div-gpt-ad-b-desktop'
        if(jQuery(window).width() > 980){
            googletag.cmd.push(function() { googletag.display(divName); });
        } else {
          jQuery('#' + divName).parents('.widget').hide()
        }
    }())
  </script>
</div></div><div class="clear"></div></div>
        <div class="category-widget">
           
           <h2 class="title"><a href="https://www.browndailyherald.com/sections/covid-19-update/">COVID-19 Updates</a></h2>            
							
			<ul class="slide">
				 				<li>
					<a href="https://www.browndailyherald.com/2021/03/13/covid-pod-dr-ashish-jha-marching-forward-one-year-later/" title="The COVID Pod with Dr. Ashish Jha: Marching Forward One Year Later"><img src="https://www.browndailyherald.com/wp-content/uploads/2021/03/Draft2_CoverArt-1536x1536-1-3-300x236.jpg" alt="The COVID Pod with Dr. Ashish Jha: Marching Forward One Year Later" class="Thumbnail thumbnail featured-cat " width="300" height="236" /></a> 				</li>
  				 				<li>
					<a href="https://www.browndailyherald.com/2021/03/03/covid-pod-dr-ashish-jha-optimistic-outcomes-overcoming-hurdles-managing-covid-19-march-2021/" title="The COVID Pod with Dr. Ashish Jha: Optimistic Outcomes and Overcoming Hurdles: Managing COVID-19 in March 2021"><img src="https://www.browndailyherald.com/wp-content/uploads/2021/03/Draft2_CoverArt-1536x1536-1-300x236.jpg" alt="The COVID Pod with Dr. Ashish Jha: Optimistic Outcomes and Overcoming Hurdles: Managing COVID-19 in March 2021" class="Thumbnail thumbnail featured-cat " width="300" height="236" /></a> 				</li>
  				 				<li>
					<a href="https://www.browndailyherald.com/2021/02/15/vp-carey-fewest-weekly-positive-covid-19-cases-brown-since-october/" title="VP Carey: Fewest weekly positive COVID-19 cases at Brown since October"><img src="https://www.browndailyherald.com/wp-content/uploads/2021/02/Testing-TracyPan-1536x1024-2-1-1-300x236.jpg" alt="The Broad Institute has increased the threshold for a positive test following changes to the testing process." class="Thumbnail thumbnail featured-cat " width="300" height="236" /></a> 				</li>
  				 				<li>
					<a href="https://www.browndailyherald.com/2021/02/12/covid-pod-dr-ashish-jha-virus-variants-vaccines-valentines/" title="The COVID Pod with Dr. Ashish Jha: Virus Variants, Vaccines and Valentine’s"><img src="https://www.browndailyherald.com/wp-content/uploads/2021/02/Draft2_CoverArt-1536x1536-1-300x236.jpg" alt="The COVID Pod with Dr. Ashish Jha: Virus Variants, Vaccines and Valentine’s" class="Thumbnail thumbnail featured-cat " width="300" height="236" /></a> 				</li>
  				  							</ul>
 			 
			
			<ul class="tabs">
				 				<li>
 					<a href="https://www.browndailyherald.com/2021/03/13/covid-pod-dr-ashish-jha-marching-forward-one-year-later/" title="The COVID Pod with Dr. Ashish Jha: Marching Forward One Year Later" rel="bookmark">
 						 
 						<img src="https://www.browndailyherald.com/wp-content/uploads/2021/03/Draft2_CoverArt-1536x1536-1-3-65x50.jpg" alt="The COVID Pod with Dr. Ashish Jha: Marching Forward One Year Later" class="Thumbnail thumbnail featured-cat-small " width="65" height="50" /> 
						<div class="item">
	 						<h3>The COVID Pod with Dr. Ashish Jha: Marching Forward One Year Later</h3>
	 						<p>One year into the pandemic, and on the anniversary of the day Brown announced it...</p>
	 					</div>
 					 	<div class="clear"></div>
					</a>
 					 
				</li>
  				 				<li>
 					<a href="https://www.browndailyherald.com/2021/03/03/covid-pod-dr-ashish-jha-optimistic-outcomes-overcoming-hurdles-managing-covid-19-march-2021/" title="The COVID Pod with Dr. Ashish Jha: Optimistic Outcomes and Overcoming Hurdles: Managing COVID-19 in March 2021" rel="bookmark">
 						 
 						<img src="https://www.browndailyherald.com/wp-content/uploads/2021/03/Draft2_CoverArt-1536x1536-1-65x50.jpg" alt="The COVID Pod with Dr. Ashish Jha: Optimistic Outcomes and Overcoming Hurdles: Managing COVID-19 in March 2021" class="Thumbnail thumbnail featured-cat-small " width="65" height="50" /> 
						<div class="item">
	 						<h3>The COVID Pod with Dr. Ashish Jha: Optimistic Outcomes and Overcoming Hurdles: Managing COVID-19 in March 2021</h3>
	 						<p>In this episode of The COVID Pod with Dr. Ashish Jha, recorded Tuesday, March 2,...</p>
	 					</div>
 					 	<div class="clear"></div>
					</a>
 					 
				</li>
  				 				<li>
 					<a href="https://www.browndailyherald.com/2021/02/15/vp-carey-fewest-weekly-positive-covid-19-cases-brown-since-october/" title="VP Carey: Fewest weekly positive COVID-19 cases at Brown since October" rel="bookmark">
 						 
 						<img src="https://www.browndailyherald.com/wp-content/uploads/2021/02/Testing-TracyPan-1536x1024-2-1-1-65x50.jpg" alt="The Broad Institute has increased the threshold for a positive test following changes to the testing process." class="Thumbnail thumbnail featured-cat-small " width="65" height="50" /> 
						<div class="item">
	 						<h3>VP Carey: Fewest weekly positive COVID-19 cases at Brown since October</h3>
	 						<p>The University saw seven positive, asymptomatic COVID-19 cases from Feb. 7 to Feb....</p>
	 					</div>
 					 	<div class="clear"></div>
					</a>
 					 
				</li>
  				 				<li>
 					<a href="https://www.browndailyherald.com/2021/02/12/covid-pod-dr-ashish-jha-virus-variants-vaccines-valentines/" title="The COVID Pod with Dr. Ashish Jha: Virus Variants, Vaccines and Valentine’s" rel="bookmark">
 						 
 						<img src="https://www.browndailyherald.com/wp-content/uploads/2021/02/Draft2_CoverArt-1536x1536-1-65x50.jpg" alt="The COVID Pod with Dr. Ashish Jha: Virus Variants, Vaccines and Valentine’s" class="Thumbnail thumbnail featured-cat-small " width="65" height="50" /> 
						<div class="item">
	 						<h3>The COVID Pod with Dr. Ashish Jha: Virus Variants, Vaccines and Valentine’s</h3>
	 						<p>On Friday, Feb. 12, the COVID Pod team sits down with Ashish Jha, dean of the School...</p>
	 					</div>
 					 	<div class="clear"></div>
					</a>
 					 
				</li>
  				  							</ul>
   
        <div class="clear"></div>
       	</div><!-- ./category-widget -->
        
        <div id="mc4wp_widget-2" class="widget widget_mc4wp_widget"><h3 class="title">Daily Newsletter (Headlines)</h3><!-- Form by MailChimp for WordPress plugin v2.2.7 - https://mc4wp.com/ --><div id="mc4wp-form-2" class="form mc4wp-form"><form method="post">	<input type="email" id="mc4wp_email" name="EMAIL" placeholder="Email address" required/><input type="submit" value="Subscribe"/><input type="text" name="_mc4wp_required_but_not_really" value="" /><input type="hidden" name="_mc4wp_timestamp" value="1616065579" /><input type="hidden" name="_mc4wp_form_submit" value="1" /><input type="hidden" name="_mc4wp_form_instance" value="2" /><input type="hidden" name="_mc4wp_form_nonce" value="7a3af1baca" /></form></div><!-- / MailChimp for WP Plugin --><div class="clear"></div></div><div id="custom_html-3" class="widget_text widget widget_custom_html"><h3 class="title"><div class="empty"></div></h3><div class="textwidget custom-html-widget"><!-- Slot C: Desktop -->
<!-- BDH_RightSidebar2_300x250 -->
<div id='div-gpt-ad-c-desktop' style='width:300px; height:250px;' class="gpt-ad desktop-only">
  <script type='text/javascript'>
  (function(){
      var divName = 'div-gpt-ad-c-desktop'
      if(jQuery(window).width() > 980){
          googletag.cmd.push(function() { googletag.display(divName); });
      } else {
        jQuery('#' + divName).parents('.widget').hide()
      }
  }())
  </script>
</div></div><div class="clear"></div></div><div id="wpzoom-feature-posts-5" class="widget feature-posts"><h3 class="title">Podcasts</h3><ul class="feature-posts-list"><li><a href="https://www.browndailyherald.com/2021/03/15/bruno-brief-covid-came-student-left/" title="The Bruno Brief: When COVID came and students left"><img src="https://www.browndailyherald.com/wp-content/uploads/2021/03/bruno-brief-1-75x50.jpg" alt="The Bruno Brief: When COVID came and students left" class="Thumbnail thumbnail recent-widget " width="75" height="50" /></a><a href="https://www.browndailyherald.com/2021/03/15/bruno-brief-covid-came-student-left/">The Bruno Brief: When COVID came and students left</a> <br /><div class="clear"></div></li><li><a href="https://www.browndailyherald.com/2021/03/13/covid-pod-dr-ashish-jha-marching-forward-one-year-later/" title="The COVID Pod with Dr. Ashish Jha: Marching Forward One Year Later"><img src="https://www.browndailyherald.com/wp-content/uploads/2021/03/Draft2_CoverArt-1536x1536-1-3-75x50.jpg" alt="The COVID Pod with Dr. Ashish Jha: Marching Forward One Year Later" class="Thumbnail thumbnail recent-widget " width="75" height="50" /></a><a href="https://www.browndailyherald.com/2021/03/13/covid-pod-dr-ashish-jha-marching-forward-one-year-later/">The COVID Pod with Dr. Ashish Jha: Marching Forward One Year Later</a> <br /><div class="clear"></div></li><li><a href="https://www.browndailyherald.com/2021/03/08/the-bruno-brief/" title="The Bruno Brief: An update on the case of Jhamal Gonsalves"><img src="https://www.browndailyherald.com/wp-content/uploads/2021/03/bruno-brief-75x50.jpg" alt="The Bruno Brief: An update on the case of Jhamal Gonsalves" class="Thumbnail thumbnail recent-widget " width="75" height="50" /></a><a href="https://www.browndailyherald.com/2021/03/08/the-bruno-brief/">The Bruno Brief: An update on the case of Jhamal Gonsalves</a> <br /><div class="clear"></div></li></ul><div class="clear"></div><div class="clear"></div></div><div id="rss_side_widget-3" class="widget rss_side_widget">	<div class="tabcontain">
<a href="http://post.browndailyherald.com"><h3 class="title"><img src="https://www.browndailyherald.com/wp-content/uploads/2020/04/postLOGO.png" /></h3></a>		<div class="single_tabarea">
		  <div class="active">
		    <ul class="rss-items">
<li><a href="http://post.browndailyherald.com/2021/03/11/vinyl-and-the-pandemic/">vinyl and the pandemic</a></li><li><a href="http://post.browndailyherald.com/2021/03/11/drag/">drag</a></li><li><a href="http://post.browndailyherald.com/2021/03/11/online-treasures/">online treasures</a></li><li><a href="http://post.browndailyherald.com/2021/03/05/tiktok-pirates/">tiktok pirates</a></li><li class="last"><a href="http://post.browndailyherald.com/2021/03/05/the-many-colored-cure/">the many-colored cure</a></li>        </ul>
      </div>
		</div>
	</div>
<div class="clear"></div></div><div id="custom_html-4" class="widget_text widget widget_custom_html"><h3 class="title"><div class="empty"></div></h3><div class="textwidget custom-html-widget"><!-- Slot D: Desktop -->
<!-- BDH_RightSidebar3_300x250 -->
<div id='div-gpt-ad-d-desktop' style='width:300px; height:250px;' class="gpt-ad desktop-only">
  <script type='text/javascript'>
    (function(){
      var divName = 'div-gpt-ad-d-desktop'
      if(jQuery(window).width() > 980){
          googletag.cmd.push(function() { googletag.display(divName); });
      } else {
        jQuery('#' + divName).parents('.widget').hide()
      }
    }())
  </script>
</div></div><div class="clear"></div></div><div id="issuu_widget-6" class="widget widget_issuu_widget"><h3 class="title">Latest Issue</h3><div id="issuu-widget">
	<div id="issuu-preview">
	</div>
	<div id="issuu-viewer" style="display: none">
		<div id="issuu-swf">
		</div>
	</div>
</div>
<script type="text/javascript" src="/wp-includes/js/swfobject.js"></script>
<script type="text/javascript">
function loadIssuuDocument(result)
{
	var doc = result.response.docs[0];

	var issuuUrl = 'https://issuu.com/browndailyherald/docs/' + doc.docname;

	var link = jQuery('<a />').attr({
		href: issuuUrl
	});

	jQuery('<img id="issuu-thumbnail" />').attr({
		src: 'https://image.issuu.com/' + doc.documentId + '/jpg/page_1_thumb_large.jpg',
		width: 300
	}).appendTo(link);

	link.appendTo("#issuu-preview");

	jQuery.ajax({
		url: "https://issuu.com/oembed",
		data: {
			url: issuuUrl,
			maxwidth: 600,
			maxheight: 450,
			format: 'json'
		},
		dataType: 'json',
		success: function(data){
			var content = jQuery("<div>")
			var issuuContent = data.html
			var issuuLink = jQuery('<a>').attr({href: issuuUrl, target:'_blank'});
			issuuLink.html("View on Issuu");
			var linkContent = jQuery("<div>").css("text-align","center").append(issuuLink)
			content.append(issuuContent).append(linkContent)
			jQuery("#issuu-viewer").fancybox({
				autoDimensions: true,
				scrolling: 'no',
				hideOnContentClick: false,
				content: content.get(0)
			});
		}
	})

	jQuery("#issuu-thumbnail").on("click", function(e) {
		jQuery("#issuu-viewer").trigger('click');
		return false;
	});
}

</script>			<script type="text/javascript">
			jQuery(function(){
				jQuery.ajax({
				url: 'https://search.issuu.com/api/2_0/document?username=browndailyherald&sortBy=epoch+desc&pageSize=1',
				jsonp: "jsonCallback",
				jsonpCallback: 'loadIssuuDocument',
				dataType: 'jsonp'
			});
			});
		</script><div class="clear"></div></div><div id="custom_html-8" class="widget_text widget widget_custom_html"><h3 class="title"><div class="empty"></div></h3><div class="textwidget custom-html-widget"><!-- Slot E: Desktop -->
<!-- BDH_RightSidebar4_300x250 -->
<div id="div-gpt-ad-e-desktop" style="width:300px; height:250px;" class="gpt-ad desktop-only">
  <script type="text/javascript">
    (function(){
        var divName = 'div-gpt-ad-e-desktop'
        if(jQuery(window).width() > 980){
            googletag.cmd.push(function() { googletag.display(divName); });
        } else {
          jQuery('#' + divName).parents('.widget').hide()
        }
    }())
  </script>
</div></div><div class="clear"></div></div> 	
 		
	<div class="clear"></div>
</section> 
<div class="clear"></div>
</div><!-- /#main -->
<div class="wrap bdh_ad footer_ad">
	<!-- BDH_Footer_728x90 -->
	<div id='div-gpt-ad-1356287190252-1' style='width:728px; height:90px;'>
	<script type='text/javascript'>
	googletag.cmd.push(function() { googletag.display('div-gpt-ad-1356287190252-1'); });
	</script>
	</div>
</div>

</div>

<div id="footer-wrap">

	<div id="footer">
		
					<div class="widget-area">
		  			
			<div class="column">
				<div class="widget widget_nav_menu" id="nav_menu-2"><h3 class="title">News</h3><div class="menu-footer-menu-1-container"><ul id="menu-footer-menu-1" class="menu"><li id="menu-item-2839786" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2839786"><a href="https://www.browndailyherald.com/sections/news/university-news/">University News</a></li>
<li id="menu-item-2839787" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2839787"><a href="https://www.browndailyherald.com/sections/news/metro/">Metro</a></li>
<li id="menu-item-2839788" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2839788"><a href="https://www.browndailyherald.com/sections/covid-19-update/">COVID-19 Updates</a></li>
<li id="menu-item-2839789" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2839789"><a href="https://www.browndailyherald.com/sections/sports/">Sports</a></li>
<li id="menu-item-2839790" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2839790"><a href="https://www.browndailyherald.com/sections/arts/">Arts &#038; Culture</a></li>
<li id="menu-item-2839791" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2839791"><a href="https://www.browndailyherald.com/sections/news/science-research/">Science &#038; Research</a></li>
<li id="menu-item-2839792" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2839792"><a href="http://post.browndailyherald.com">post- magazine</a></li>
</ul></div><div class="clear"></div></div>			</div><!-- / .column -->
			
			<div class="column">
				<div class="widget widget_nav_menu" id="nav_menu-3"><h3 class="title">Opinions</h3><div class="menu-footer-menu-2-container"><ul id="menu-footer-menu-2" class="menu"><li id="menu-item-2839793" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-2839793"><a href="https://www.browndailyherald.com/sections/opinions/columns/">Columns</a></li>
<li id="menu-item-2839794" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2839794"><a href="https://www.browndailyherald.com/sections/opinions/op-eds/">Op-eds</a></li>
<li id="menu-item-2839795" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2839795"><a href="https://www.browndailyherald.com/sections/opinions/editorials/">Editorials</a></li>
<li id="menu-item-2839796" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2839796"><a href="https://www.browndailyherald.com/sections/opinions/letters-to-the-editor/">Letters to the Editor</a></li>
<li id="menu-item-2839797" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2839797"><a href="https://www.browndailyherald.com/sections/opinions/editorials/editors-note/">Editors&#8217; Note</a></li>
</ul></div><div class="clear"></div></div>			</div><!-- / .column -->
			
			<div class="column last">
				<div class="widget widget_nav_menu" id="nav_menu-4"><h3 class="title">Information</h3><div class="menu-footer-menu-3-container"><ul id="menu-footer-menu-3" class="menu"><li id="menu-item-1107" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1107"><a href="https://www.browndailyherald.com/about/">About</a></li>
<li id="menu-item-2842100" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2842100"><a href="https://www.browndailyherald.com/staff-list-spring-2021/">Staff List</a></li>
<li id="menu-item-2837800" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2837800"><a href="https://www.browndailyherald.com/about/join/">Join</a></li>
<li id="menu-item-1108" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1108"><a href="https://www.browndailyherald.com/about/contact/">Contact</a></li>
<li id="menu-item-2837796" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2837796"><a href="https://www.browndailyherald.com/advertising/">Advertise</a></li>
<li id="menu-item-2837420" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2837420"><a href="https://secure.lglforms.com/form_engine/s/IY78kqmhrmRcpmV3nlSBvQ?t=1568162542">Donate</a></li>
<li id="menu-item-2839800" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2839800"><a href="https://www.browndailyherald.com/print-subscriptions/">Print Subscriptions</a></li>
<li id="menu-item-596" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-596"><a href="https://www.browndailyherald.com/privacy-policy/">Privacy Policy</a></li>
<li id="menu-item-2839799" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2839799"><a href="https://browndailyherald.us1.list-manage.com/subscribe?u=373505593bc39c5fd8ea5d5a8&#038;id=9a2e83adcb">Newsletter</a></li>
</ul></div><div class="clear"></div></div>			</div><!-- / .column -->
 
		  			<div class="clear"></div>
	        </div><!-- /.widget-area-->		
                <div class="clear"></div>
        
        <div class="copyright">
			<div class="left">
				Copyright &copy; 2021 Brown Daily Herald. All Rights Reserved.
			</div>
			
			<div class="right">
				<p class="wpzoom"><a href="http://www.wpzoom.com" target="_blank" title="Premium WordPress Themes"><img src="https://www.browndailyherald.com/wp-content/themes/litepress/images/wpzoom.png" alt="WPZOOM" /></a> Designed by</p>
			</div>
			
		</div><!-- /.copyright -->
 
    </div>
 
</div><!-- /.wrap -->

<script type="text/javascript" src="https://www.browndailyherald.com/wp-content/themes/litepress/js/jtools.js"></script>


				<script type='text/javascript'><!--
			var seriesdropdown = document.getElementById("orgseries_dropdown");
			if (seriesdropdown) {
			 function onSeriesChange() {
					if ( seriesdropdown.options[seriesdropdown.selectedIndex].value != ( 0 || -1 ) ) {
						location.href = "https://www.browndailyherald.com/series/"+seriesdropdown.options[seriesdropdown.selectedIndex].value;
					}
				}
				seriesdropdown.onchange = onSeriesChange;
			}
			--></script>
			<!-- Quantcast Tag -->
<script type="text/javascript">
var _qevents = _qevents || [];

(function() {
var elem = document.createElement('script');
elem.src = (document.location.protocol == "https:" ? "https://secure" : "http://edge") + ".quantserve.com/quant.js";
elem.async = true;
elem.type = "text/javascript";
var scpt = document.getElementsByTagName('script')[0];
scpt.parentNode.insertBefore(elem, scpt);
})();

_qevents.push({
qacct:"p-6fKsf8ueoz0zc"
});
</script>

<noscript>
<div style="display:none;">
<img src="//pixel.quantserve.com/pixel/p-6fKsf8ueoz0zc.gif" border="0" height="1" width="1" alt="Quantcast"/>
</div>
</noscript>
<!-- End Quantcast tag --><script type="text/javascript">
			(function() {

				function addSubmittedClass() {
					var className = 'mc4wp-form-submitted';
					(this.classList) ? this.classList.add(className) : this.className += ' ' + className;
				}

				var forms = document.querySelectorAll('.mc4wp-form');
				for (var i = 0; i < forms.length; i++) {
					(function(f) {

						// hide honeypot
						var honeypot = f.querySelector('input[name="_mc4wp_required_but_not_really"]');
						honeypot.style.display = 'none';
						honeypot.setAttribute('type','hidden');

						// add class on submit
						var b = f.querySelector('[type="submit"]');
						if(b.addEventListener) {
							b.addEventListener( 'click', addSubmittedClass.bind(f));
						} else {
							b.attachEvent( 'onclick', addSubmittedClass.bind(f));
						}

					})(forms[i]);
				}
			})();

					</script>            <script type="text/javascript">
            var sub = document.getElementById('submit');
            document.getElementById('recaptcha-submit-btn-area').appendChild (sub);
            document.getElementById('submit').tabIndex = 6;
            if ( typeof _recaptcha_wordpress_savedcomment != 'undefined') {
                document.getElementById('comment').value = 
                    _recaptcha_wordpress_savedcomment;
            }
            </script><script type='text/javascript' id='contact-form-7-js-extra'>
/* <![CDATA[ */
var wpcf7 = {"apiSettings":{"root":"https:\/\/www.browndailyherald.com\/wp-json\/contact-form-7\/v1","namespace":"contact-form-7\/v1"},"cached":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.browndailyherald.com/wp-content/plugins/contact-form-7/includes/js/scripts.js?ver=5.3.2' id='contact-form-7-js'></script>
<script type='text/javascript' id='wp-polls-js-extra'>
/* <![CDATA[ */
var pollsL10n = {"ajax_url":"https:\/\/www.browndailyherald.com\/wp-admin\/admin-ajax.php","text_wait":"Your last request is still being processed. Please wait a while ...","text_valid":"Please choose a valid poll answer.","text_multiple":"Maximum number of choices allowed: ","show_loading":"1","show_fading":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.browndailyherald.com/wp-content/plugins/wp-polls/polls-js.js?ver=2.7' id='wp-polls-js'></script>
<script type='text/javascript' src='https://www.browndailyherald.com/wp-includes/js/comment-reply.min.js?ver=5.6.2' id='comment-reply-js'></script>
<script type='text/javascript' src='https://www.browndailyherald.com/wp-content/themes/litepress/js/app.js?ver=5.6.2' id='wpzoom-app-js'></script>
<script type='text/javascript' src='https://www.browndailyherald.com/wp-content/themes/litepress/js/jcarousel.js?ver=5.6.2' id='wpzoom-jcarousel-js'></script>
<script type='text/javascript' src='https://www.browndailyherald.com/wp-content/themes/litepress/js/tabs.js?ver=5.6.2' id='wpzoom-tabs-js'></script>
<script type='text/javascript' src='https://www.browndailyherald.com/wp-content/themes/litepress/js/dropdown.js?ver=5.6.2' id='wpzoom-dropdown-js'></script>
<script type='text/javascript' src='https://www.browndailyherald.com/wp-content/plugins/social-icons-widget-by-wpzoom/assets/js/social-icons-widget-frontend.js?ver=20170209' id='zoom-social-icons-widget-frontend-js'></script>
<script type='text/javascript' src='https://www.browndailyherald.com/wp-includes/js/wp-embed.min.js?ver=5.6.2' id='wp-embed-js'></script>
<script type='text/javascript' src='https://www.browndailyherald.com/wp-content/themes/browndailyherald/js/mobile.js?ver=0.0.2' id='mobile-js-js'></script>
<script type='text/javascript' src='https://www.browndailyherald.com/wp-content/plugins/akismet/_inc/form.js?ver=3.3.4' id='akismet-form-js'></script>
<script type='text/javascript' src='https://www.browndailyherald.com/wp-content/plugins/easy-fancybox/fancybox/jquery.fancybox-1.3.7.min.js?ver=1.5.7' id='jquery-fancybox-js'></script>
<script type='text/javascript' src='https://www.browndailyherald.com/wp-content/plugins/easy-fancybox/jquery.easing.pack.js?ver=1.3' id='jquery-easing-js'></script>
<script type='text/javascript' src='https://www.browndailyherald.com/wp-content/plugins/easy-fancybox/jquery.mousewheel.min.js?ver=3.1.12' id='jquery-mousewheel-js'></script>

<script type="text/javascript">
jQuery(document).on('ready post-load', easy_fancybox_handler );
</script>
 

<script type="text/javascript">
jQuery(document).ready(function() {

jQuery(".pagination").tabs(".slides li", {
	event: 'mouseover', 
	effect: 'fade',
 	rotate: true
		}).slideshow({
			clickable: false,
			autoplay:  true, 
			interval: 3000 
		});


jQuery(".tabs").tabs(".slide li", {event:'mouseover', effect: 'fade'});
  
});
</script>


<script type="text/javascript" src="https://apis.google.com/js/plusone.js"></script>
</body>
</html>