<!DOCTYPE html>
<html xmlns="http://www.w3.org/1999/xhtml" lang="en-US" prefix="og: http://ogp.me/ns#">
<head>
    <meta http-equiv="Content-Type" content="text/html; charset=UTF-8" />
    <meta http-equiv="X-UA-Compatible" content="IE=edge,chrome=1">
    <meta name="viewport" content="width=device-width, initial-scale=1.0">

    

    <link rel="stylesheet" type="text/css" href="http://www.browndailyherald.com/wp-content/themes/browndailyherald/style.css?ver=2_2" media="screen" />

	<link rel="pingback" href="http://www.browndailyherald.com/xmlrpc.php" />

	<script src="https://ajax.googleapis.com/ajax/libs/jquery/1.11.3/jquery.min.js"></script>

	<!-- use for local testing! -->
	<!-- <script type="text/javascript" src="http://localhost:8888/browndailyherald.com/wp-content/themes/browndailyherald/js/top-lel.js"></script> -->

	<script type="text/javascript" src="/wp-content/themes/browndailyherald/js/top-lel.js"></script>

  <link href="https://fonts.googleapis.com/icon?family=Material+Icons" rel="stylesheet">

    
<!-- This site is optimized with the Yoast SEO plugin v3.5 - https://yoast.com/wordpress/plugins/seo/ -->
<title>Abdul-Jabbar talks origins of activism, religion in his life</title>
<meta name="description" content="No one had a larger presence in Salomon 101 than Kareem Abdul-Jabbar, both figuratively and literally."/>
<meta name="robots" content="noodp"/>
<link rel="canonical" href="http://www.browndailyherald.com/2017/10/16/abdul-jabbar-talks-origins-activism-religion-life/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Abdul-Jabbar talks origins of activism, religion in his life" />
<meta property="og:description" content="No one had a larger presence in Salomon 101 than Kareem Abdul-Jabbar, both figuratively and literally." />
<meta property="og:url" content="http://www.browndailyherald.com/2017/10/16/abdul-jabbar-talks-origins-activism-religion-life/" />
<meta property="og:site_name" content="Brown Daily Herald" />
<meta property="article:tag" content="Basketball" />
<meta property="article:tag" content="Brown Lecture Board" />
<meta property="article:tag" content="social justice" />
<meta property="article:section" content="News" />
<meta property="article:published_time" content="2017-10-16T23:04:11-04:00" />
<meta property="article:modified_time" content="2017-10-16T23:13:45-04:00" />
<meta property="og:updated_time" content="2017-10-16T23:13:45-04:00" />
<meta property="og:image" content="http://www.browndailyherald.com/wp-content/uploads/2017/10/Wang_Brown-Lecture-Board-Presents-Kareem-Abdul-Jabbar_CO-Wikimedia-Commons.jpg" />
<meta property="og:image:width" content="666" />
<meta property="og:image:height" content="1000" />
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Brown Daily Herald &raquo; Feed" href="http://feeds.browndailyherald.com/BrownDailyHerald/" />
<link rel="alternate" type="application/rss+xml" title="Brown Daily Herald &raquo; Comments Feed" href="http://www.browndailyherald.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Brown Daily Herald &raquo; Abdul-Jabbar talks origins of activism, religion in his life Comments Feed" href="http://www.browndailyherald.com/2017/10/16/abdul-jabbar-talks-origins-activism-religion-life/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/www.browndailyherald.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.8.2"}};
			!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,56826,8203,55356,56819),0,0),c=j.toDataURL(),b!==c&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55358,56794,8205,9794,65039),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55358,56794,8203,9794,65039),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='rss_tabs_style-css'  href='http://www.browndailyherald.com/wp-content/plugins/rss_tabs/style.css?ver=4.8.2' type='text/css' media='all' />
<link rel='stylesheet' id='rss_side_widget_style-css'  href='http://www.browndailyherald.com/wp-content/plugins/single_rss/style.css?ver=4.8.2' type='text/css' media='all' />
<link rel='stylesheet' id='cfct-build-css-css'  href='http://www.browndailyherald.com/?cfct_action=cfct_css&#038;ver=1.2.7' type='text/css' media='screen' />
<link rel='stylesheet' id='contact-form-7-css'  href='http://www.browndailyherald.com/wp-content/plugins/contact-form-7/includes/css/styles.css?ver=4.1' type='text/css' media='all' />
<link rel='stylesheet' id='vsel_style-css'  href='http://www.browndailyherald.com/wp-content/plugins/very-simple-event-list/css/vsel-style.css?ver=4.8.2' type='text/css' media='all' />
<link rel='stylesheet' id='wp-polls-css'  href='http://www.browndailyherald.com/wp-content/plugins/wp-polls/polls-css.css?ver=2.7' type='text/css' media='all' />
<style id='wp-polls-inline-css' type='text/css'>
.wp-polls .pollbar {
	margin: 1px;
	font-size: 6px;
	line-height: 8px;
	height: 8px;
	background-image: url('http://www.browndailyherald.com/wp-content/plugins/wp-polls/images/default/pollbg.gif');
	border: 1px solid #c8c8c8;
}

</style>
<link rel='stylesheet' id='mailchimp-for-wp-checkbox-css'  href='http://www.browndailyherald.com/wp-content/plugins/mailchimp-for-wp/assets/css/checkbox.min.css?ver=2.2.7' type='text/css' media='all' />
<link rel='stylesheet' id='wpz-shortcodes-css'  href='http://www.browndailyherald.com/wp-content/themes/litepress/functions/wpzoom/assets/css/shortcodes.css?ver=4.8.2' type='text/css' media='all' />
<link rel='stylesheet' id='zoom-font-awesome-css'  href='http://www.browndailyherald.com/wp-content/themes/litepress/functions/wpzoom/assets/css/font-awesome.min.css?ver=4.8.2' type='text/css' media='all' />
<link rel='stylesheet' id='wpgform-css-css'  href='http://www.browndailyherald.com/wp-content/plugins/wpgform/css/wpgform.css?ver=4.8.2' type='text/css' media='all' />
<link rel='stylesheet' id='wzslider-css'  href='http://www.browndailyherald.com/wp-content/themes/litepress/functions/wpzoom/assets/css/wzslider.css?ver=4.8.2' type='text/css' media='all' />
<link rel='stylesheet' id='wpzoom-theme-css'  href='http://www.browndailyherald.com/wp-content/themes/litepress/styles/red.css?ver=4.8.2' type='text/css' media='all' />
<link rel='stylesheet' id='wpzoom-custom-css'  href='http://www.browndailyherald.com/wp-content/themes/litepress/custom.css?ver=4.8.2' type='text/css' media='all' />
<link rel='stylesheet' id='fancybox-css'  href='http://www.browndailyherald.com/wp-content/plugins/easy-fancybox/fancybox/jquery.fancybox-1.3.7.min.css?ver=1.5.7' type='text/css' media='screen' />
<link rel='stylesheet' id='media-credit-css'  href='http://www.browndailyherald.com/wp-content/plugins/media-credit/css/media-credit.css?ver=2.4.1' type='text/css' media='all' />
<script type='text/javascript' src='http://www.browndailyherald.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='http://www.browndailyherald.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='http://www.browndailyherald.com/?cfct_action=cfct_js&#038;ver=1.2.7'></script>
<script type='text/javascript' src='http://www.browndailyherald.com/wp-content/themes/litepress/carrington-build/modules/carousel/js/jquery.cycle.js?ver=1.0'></script>
<script type='text/javascript' src='http://www.browndailyherald.com/wp-content/themes/litepress/js/init.js?ver=4.8.2'></script>
<script type='text/javascript' src='http://www.browndailyherald.com/wp-content/plugins/google-analyticator/external-tracking.min.js?ver=6.4.8'></script>
<link rel='https://api.w.org/' href='http://www.browndailyherald.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://www.browndailyherald.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://www.browndailyherald.com/wp-includes/wlwmanifest.xml" /> 
<link rel='shortlink' href='http://www.browndailyherald.com/?p=2827370' />
<link rel="alternate" type="application/json+oembed" href="http://www.browndailyherald.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.browndailyherald.com%2F2017%2F10%2F16%2Fabdul-jabbar-talks-origins-activism-religion-life%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://www.browndailyherald.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.browndailyherald.com%2F2017%2F10%2F16%2Fabdul-jabbar-talks-origins-activism-religion-life%2F&#038;format=xml" />
<!-- Graceful Pull-Quotes plugin v2.5 -->
	<link rel="stylesheet" href="http://www.browndailyherald.com/wp-content/plugins/graceful-pull-quotes/resources/jspullquotes-core.css" type="text/css" />
	<link rel="stylesheet" href="http://www.browndailyherald.com/wp-content/plugins/graceful-pull-quotes/resources/jspullquotes-default.css" type="text/css" />
	<script type="text/javascript" src="http://www.browndailyherald.com/wp-content/plugins/graceful-pull-quotes/resources/jspullquotes.js"></script>
	<script type="text/javascript">
		var jspq_options = new Array("1", "1", "right", "1", "1", "blockquote", "pullquote", "pullquote pqRight");
		pullQuoteOpts(jspq_options);
	</script>
<!-- end pull-quote additions -->
<script type="text/javascript">window._taboola = window._taboola || [];
_taboola.push({article:'auto'});
!function (e, f, u) {
	e.async = 1;
    e.src = u;
    f.parentNode.insertBefore(e, f);
}(document.createElement('script'), document.getElementsByTagName('script')[0], '//cdn.taboola.com/libtrc/browndailyherald/loader.js');
</script><style type="text/css">a{color:#4D3430;}
</style>
<script type="text/javascript">document.write('<style type="text/css">.tabber{display:none;}</style>');</script><script type='text/javascript'>
var googletag = googletag || {};
googletag.cmd = googletag.cmd || [];
(function() {
var gads = document.createElement('script');
gads.async = true;
gads.type = 'text/javascript';
var useSSL = 'https:' == document.location.protocol;
gads.src = (useSSL ? 'https:' : 'http:') + 
'//www.googletagservices.com/tag/js/gpt.js';
var node = document.getElementsByTagName('script')[0];
node.parentNode.insertBefore(gads, node);
})();
</script>

<script type='text/javascript'>
googletag.cmd.push(function() {
googletag.defineSlot('/1149905/BDH_ATF_Article_728x90', [728, 90], 'div-gpt-ad-1356287190252-0').addService(googletag.pubads());
googletag.defineSlot('/1149905/BDH_Footer_728x90', [728, 90], 'div-gpt-ad-1356287190252-1').addService(googletag.pubads());
googletag.defineSlot('/1149905/BDH_RightSidebar_300x250', [300, 250], 'div-gpt-ad-1356287190252-2').addService(googletag.pubads());
googletag.defineSlot('/1149905/BDH_RightSidebar2_300x250', [300, 250], 'div-gpt-ad-1356457953595-0').addService(googletag.pubads());
googletag.defineSlot('/1149905/BDH_RightSidebar3_300x250', [300, 250], 'div-gpt-ad-1356457953595-1').addService(googletag.pubads());
googletag.pubads().enableSingleRequest();
googletag.pubads().collapseEmptyDivs();
googletag.enableServices();
});
</script><style type="text/css">
        #gregbox-outer {
                border: 6px solid #c12e26 !important
        }
        #gregbox-signInTab {
                background: url("http://i-ppjol.s3.amazonaws.com/signin/pp_sign-in_button-c12e26.png")
no-repeat scroll 0 0 transparent !important;
        }
        * html #gregbox-content {
                border: 6px solid #c12e26 !important;
        }
        #pp-branding {
        background-color: #c12e26 !important;
        }
</style>
<script type="text/javascript" src="http://s.ppjol.net/pp.js">{
  'zone':"LZFYA-NT0rtRbkp3JCa8nl",
  'mode':"meter",
  'debug':0
}</script><link rel="apple-touch-icon" href="http://www.browndailyherald.com/wp-content/themes/browndailyherald/images/apple-touch-icon.png" type="image/x-icon" /><link rel="stylesheet" type="text/css" href="http://www.browndailyherald.com/wp-content/themes/browndailyherald/style.css" media="print"/><meta name="author" content="Sarah Wang" /><style type="text/css">.mc4wp-form input[name="_mc4wp_required_but_not_really"] { display: none !important; }</style><link rel="icon" href="http://www.browndailyherald.com/wp-content/uploads/2016/06/cropped-12371152_10153412077540958_8076506182949228397_o-32x32.jpg" sizes="32x32" />
<link rel="icon" href="http://www.browndailyherald.com/wp-content/uploads/2016/06/cropped-12371152_10153412077540958_8076506182949228397_o-192x192.jpg" sizes="192x192" />
<link rel="apple-touch-icon-precomposed" href="http://www.browndailyherald.com/wp-content/uploads/2016/06/cropped-12371152_10153412077540958_8076506182949228397_o-180x180.jpg" />
<meta name="msapplication-TileImage" content="http://www.browndailyherald.com/wp-content/uploads/2016/06/cropped-12371152_10153412077540958_8076506182949228397_o-270x270.jpg" />
<!-- Google Analytics Tracking by Google Analyticator 6.4.8: http://www.videousermanuals.com/google-analyticator/ -->
<script type="text/javascript">
    var analyticsFileTypes = [''];
    var analyticsSnippet = 'enabled';
    var analyticsEventTracking = 'enabled';
</script>
<script type="text/javascript">
	var _gaq = _gaq || [];
  
	_gaq.push(['_setAccount', 'UA-7889946-1']);
    _gaq.push(['_addDevId', 'i9k95']); // Google Analyticator App ID with Google
	_gaq.push(['_trackPageview']);

	(function() {
		var ga = document.createElement('script'); ga.type = 'text/javascript'; ga.async = true;
		                ga.src = ('https:' == document.location.protocol ? 'https://ssl' : 'http://www') + '.google-analytics.com/ga.js';
		                var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(ga, s);
	})();
</script>

<!-- Easy FancyBox 1.5.7 using FancyBox 1.3.7 - RavanH (http://status301.net/wordpress-plugins/easy-fancybox/) -->
<script type="text/javascript">
/* <![CDATA[ */
var fb_timeout = null;
var fb_opts = { 'overlayShow' : true, 'hideOnOverlayClick' : true, 'showCloseButton' : true, 'centerOnScroll' : true, 'enableEscapeButton' : true, 'autoScale' : true };
var easy_fancybox_handler = function(){
	/* IMG */
	var fb_IMG_select = 'a[href*=".jpg"]:not(.nofancybox,.pin-it-button), area[href*=".jpg"]:not(.nofancybox), a[href*=".gif"]:not(.nofancybox,.pin-it-button), area[href*=".gif"]:not(.nofancybox), a[href*=".png"]:not(.nofancybox,.pin-it-button), area[href*=".png"]:not(.nofancybox)';
	jQuery(fb_IMG_select).addClass('fancybox image').attr('rel', 'gallery');
	jQuery('a.fancybox, area.fancybox, li.fancybox a:not(li.nofancybox a)').fancybox( jQuery.extend({}, fb_opts, { 'transitionIn' : 'elastic', 'easingIn' : 'easeOutBack', 'transitionOut' : 'elastic', 'easingOut' : 'easeInBack', 'opacity' : false, 'hideOnContentClick' : false, 'titleShow' : true, 'titlePosition' : 'inside', 'titleFromAlt' : true, 'showNavArrows' : true, 'enableKeyboardNav' : true, 'cyclic' : false }) );
	/* SWF */
	jQuery('a[href*=".swf"]:not(.nofancybox), area[href*=".swf"]:not(.nofancybox)').addClass('fancybox-swf');
	jQuery('a.fancybox-swf, area.fancybox-swf, li.fancybox-swf a:not(li.nofancybox a)').fancybox( jQuery.extend({}, fb_opts, { 'type' : 'swf', 'width' : 680, 'height' : 495, 'padding' : 0, 'titleShow' : false, 'titlePosition' : 'float', 'titleFromAlt' : true, 'swf' : {'wmode':'opaque','allowfullscreen':true} }) );
	/* YouTube */
	jQuery('a[href*="youtube.com/watch"]:not(.nofancybox), area[href*="youtube.com/watch"]:not(.nofancybox)').addClass('fancybox-youtube');
	jQuery('a[href*="youtu.be/"]:not(.nofancybox), area[href*="youtu.be/"]:not(.nofancybox)').addClass('fancybox-youtube');
	jQuery('a.fancybox-youtube, area.fancybox-youtube, li.fancybox-youtube a:not(li.nofancybox a)').fancybox( jQuery.extend({}, fb_opts, { 'type' : 'iframe', 'width' : 640, 'height' : 360, 'padding' : 0, 'titleShow' : false, 'titlePosition' : 'float', 'titleFromAlt' : true, 'onStart' : function(selectedArray, selectedIndex, selectedOpts) { selectedOpts.href = selectedArray[selectedIndex].href.replace(new RegExp('youtu.be', 'i'), 'www.youtube.com/embed').replace(new RegExp('watch\\?(.*)v=([a-z0-9\_\-]+)(&amp;|&|\\?)?(.*)', 'i'), 'embed/$2?$1$4'); var splitOn = selectedOpts.href.indexOf('?'); var urlParms = ( splitOn > -1 ) ? selectedOpts.href.substring(splitOn) : ""; selectedOpts.allowfullscreen = ( urlParms.indexOf('fs=0') > -1 ) ? false : true } }) );
	/* Vimeo */
	jQuery('a[href*="vimeo.com/"]:not(.nofancybox), area[href*="vimeo.com/"]:not(.nofancybox)').addClass('fancybox-vimeo');
	jQuery('a.fancybox-vimeo, area.fancybox-vimeo, li.fancybox-vimeo a:not(li.nofancybox a)').fancybox( jQuery.extend({}, fb_opts, { 'type' : 'iframe', 'width' : 640, 'height' : 360, 'padding' : 0, 'titleShow' : false, 'titlePosition' : 'float', 'titleFromAlt' : true, 'onStart' : function(selectedArray, selectedIndex, selectedOpts) { selectedOpts.href = selectedArray[selectedIndex].href.replace(new RegExp('//(www\.)?vimeo\.com/([0-9]+)(&|\\?)?(.*)', 'i'), '//player.vimeo.com/video/$2?$4'); var splitOn = selectedOpts.href.indexOf('?'); var urlParms = ( splitOn > -1 ) ? selectedOpts.href.substring(splitOn) : ""; selectedOpts.allowfullscreen = ( urlParms.indexOf('fullscreen=0') > -1 ) ? false : true } }) );
	/* iFrame */
	jQuery('a.fancybox-iframe, area.fancybox-iframe, li.fancybox-iframe a').fancybox( jQuery.extend({}, fb_opts, { 'type' : 'iframe', 'width' : '80%', 'height' : '90%', 'padding' : 0, 'titleShow' : true, 'titlePosition' : 'inside', 'titleFromAlt' : true }) );
	/* Auto-click */ 
	jQuery('#fancybox-auto').trigger('click');
}
/* ]]> */
</script>

<style type="text/css">
#fancybox-overlay{background-attachment:fixed;background-image:url("http://www.browndailyherald.com/wp-content/plugins/easy-fancybox/light-mask.png");background-position:center;background-repeat:no-repeat;background-size:cover;filter:progid:DXImageTransform.Microsoft.AlphaImageLoader(src="http://www.browndailyherald.com/wp-content/plugins/easy-fancybox/light-mask.png",sizingMethod="scale");-ms-filter:"progid:DXImageTransform.Microsoft.AlphaImageLoader(src='http://www.browndailyherald.com/wp-content/plugins/easy-fancybox/light-mask.png',sizingMethod='scale')";}
</style>
</head>
<body class="post-template-default single single-post postid-2827370 single-format-standard post-template post-template-single-feature-photo-php">

    <header id="header">
        <div id="navbar"><div class="wrap">
            <ul id="mainmenu" class="dropdown"><li id="menu-item-67" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-67"><a href="http://www.browndailyherald.com/about/">About</a>
<ul  class="sub-menu">
	<li id="menu-item-2807975" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2807975"><a href="http://www.browndailyherald.com/about/staff-list-fall-2017/">Staff List</a></li>
	<li id="menu-item-234" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-234"><a href="http://www.browndailyherald.com/join/">Join</a></li>
	<li id="menu-item-262" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-262"><a href="http://www.browndailyherald.com/about/comments-policy/">Comments Policy</a></li>
	<li id="menu-item-261" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-261"><a href="http://www.browndailyherald.com/about/web-policy/">Web Policy</a></li>
	<li id="menu-item-254" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-254"><a href="http://www.browndailyherald.com/about/find-a-paper/">Find a Paper</a></li>
	<li id="menu-item-2815562" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2815562"><a href="http://issuu.com/browndailyherald/docs">Read the Print Edition</a></li>
</ul>
</li>
<li id="menu-item-68" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-68"><a href="http://www.browndailyherald.com/about/contact/">Contact</a>
<ul  class="sub-menu">
	<li id="menu-item-231" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-231"><a href="http://www.browndailyherald.com/contact/tips/">Tips</a></li>
	<li id="menu-item-269" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-269"><a href="http://www.browndailyherald.com/contact/questions/">Questions</a></li>
	<li id="menu-item-2819156" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2819156"><a href="http://www.browndailyherald.com/wp-content/uploads/2015/12/ReprintandPermissionsContract.pdf">Reprint and Permissions Requests</a></li>
</ul>
</li>
<li id="menu-item-2818944" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2818944"><a href="http://www.browndailyherald.com/submissions/">Submissions</a></li>
<li id="menu-item-2804001" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2804001"><a target="_blank" href="http://bdhsales.com/">Advertise</a></li>
<li id="menu-item-2822066" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2822066"><a href="http://heraldalumni.org/donate.html">Donate</a></li>
<li id="menu-item-2826379" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-2826379"><a href="#">Subscribe</a>
<ul  class="sub-menu">
	<li id="menu-item-2826383" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2826383"><a href="http://www.browndailyherald.com/print-subscriptions/">Print Subscriptions</a></li>
	<li id="menu-item-2826380" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2826380"><a href="http://eepurl.com/sDrDr">Newsletter</a></li>
</ul>
</li>
</ul>            <div class="clear"></div>
        </div><!-- /.wrap --></div><!-- /#navbar -->

        <div class="wrap">

			            <div class="social-buttons">
				      <a href="//www.facebook.com/browndailyherald" rel="external,nofollow" target="_blank" title="Like us on Facebook">
					      <img src="http://www.browndailyherald.com/wp-content/themes/browndailyherald/images/icons/facebook.png" alt="Like us on Facebook">
				      </a>
				      <a href="//twitter.com/The_Herald" rel="external,nofollow" target="_blank" title="Follow us on Twitter">
					      <img src="http://www.browndailyherald.com/wp-content/themes/browndailyherald/images/icons/twitter.png" alt="Follow us on Twitter">
				      </a>
				       <a href="https://www.instagram.com/browndailyherald/" rel="external,nofollow" target="_blank" title="Follow us on Instagram">
					      <img src="http://www.browndailyherald.com/wp-content/themes/browndailyherald/images/icons/insta.png" alt="Follow us on Instagram">
				      </a>
			      </div><!-- / .social-buttons -->
            <div id="logo">
				
				<a href="http://www.browndailyherald.com" title="Serving the community daily since 1891">
											<img src="http://www.browndailyherald.com/wp-content/themes/browndailyherald/images/flag.png" alt="Brown Daily Herald" />
									</a>

							</div><!-- / #logo -->

						<!-- Form by MailChimp for WordPress plugin v2.2.7 - https://mc4wp.com/ --><div id="mc4wp-form-1" class="form mc4wp-form"><form method="post">	<input type="email" id="mc4wp_email" name="EMAIL" placeholder="Email address" required/><input type="submit" value="Subscribe"/><input type="text" name="_mc4wp_required_but_not_really" value="" /><input type="hidden" name="_mc4wp_timestamp" value="1508220927" /><input type="hidden" name="_mc4wp_form_submit" value="1" /><input type="hidden" name="_mc4wp_form_instance" value="1" /><input type="hidden" name="_mc4wp_form_nonce" value="50b0a4848a" /></form></div><!-- / MailChimp for WP Plugin -->							<div class="search_form">
					<form method="get" id="searchform" action="http://www.browndailyherald.com/">
	<fieldset>
		<input type="text" placeholder="Search" name="s" id="s" /><input type="submit" id="searchsubmit" value="Search" />
	</fieldset>
</form>
				</div>
			
			 <div class="clear"></div>

         </div>
    </header>

    <div id="navbarsecond">
        <div class="wrap screen">
            <ul id="secondmenu" class="dropdown"><li id="menu-item-2819137" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-2819137"><a href="http://www.browndailyherald.com/sections/news/">News</a>
<ul  class="sub-menu">
	<li id="menu-item-31" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-31"><a href="http://www.browndailyherald.com/sections/news/university-news/">University News</a></li>
	<li id="menu-item-49" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-49"><a href="http://www.browndailyherald.com/sections/news/metro/">Metro</a></li>
	<li id="menu-item-51" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-51"><a href="http://www.browndailyherald.com/sections/news/science-research/">Science &#038; Research</a></li>
</ul>
</li>
<li id="menu-item-53" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-53"><a href="http://www.browndailyherald.com/sections/sports/">Sports</a>
<ul  class="sub-menu">
	<li id="menu-item-2807754" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-2807754"><a href="/sections/sports/">Fall</a>
	<ul  class="sub-menu">
		<li id="menu-item-2807767" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2807767"><a href="/topics/crew/">Crew</a></li>
		<li id="menu-item-2807764" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2807764"><a href="/topics/cross-country/">Cross Country</a></li>
		<li id="menu-item-2811406" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2811406"><a href="http://www.browndailyherald.com/topics/field-hockey/">Field Hockey</a></li>
		<li id="menu-item-2807763" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2807763"><a href="/topics/football/">Football</a></li>
		<li id="menu-item-2811407" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2811407"><a href="http://www.browndailyherald.com/topics/golf/">Golf</a></li>
		<li id="menu-item-2807762" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2807762"><a href="/topics/m-soccer/">Men&#8217;s Soccer</a></li>
		<li id="menu-item-2807765" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2807765"><a href="/topics/w-soccer/">Women&#8217;s Soccer</a></li>
		<li id="menu-item-2811411" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2811411"><a href="http://www.browndailyherald.com/topics/m-tennis/">Men&#8217;s Tennis</a></li>
		<li id="menu-item-2811412" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2811412"><a href="http://www.browndailyherald.com/topics/w-tennis/">Women&#8217;s Tennis</a></li>
		<li id="menu-item-2807766" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2807766"><a href="/topics/volleyball/">Volleyball</a></li>
		<li id="menu-item-2807768" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2807768"><a href="/topics/m-water-polo/">Men&#8217;s Water Polo</a></li>
	</ul>
</li>
	<li id="menu-item-2807755" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-2807755"><a href="/sections/sports/">Winter</a>
	<ul  class="sub-menu">
		<li id="menu-item-2807759" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2807759"><a href="/topics/mens-basketball/">Men&#8217;s Basketball</a></li>
		<li id="menu-item-2807760" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2807760"><a href="/topics/womens-basketball/">Women&#8217;s Basketball</a></li>
		<li id="menu-item-2811405" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2811405"><a href="http://www.browndailyherald.com/topics/fencing/">Fencing</a></li>
		<li id="menu-item-2811408" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2811408"><a href="http://www.browndailyherald.com/topics/gymnastics/">Gymnastics</a></li>
		<li id="menu-item-2807761" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2807761"><a href="/topics/m-hockey/">Men&#8217;s Ice Hockey</a></li>
		<li id="menu-item-2809104" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2809104"><a href="/topics/w-hockey/">Women&#8217;s Ice Hockey</a></li>
		<li id="menu-item-2811410" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2811410"><a href="http://www.browndailyherald.com/topics/squash/">Squash</a></li>
		<li id="menu-item-2807758" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2807758"><a href="/topics/swimming-diving/">Swimming &#038; Diving</a></li>
		<li id="menu-item-2811413" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2811413"><a href="http://www.browndailyherald.com/topics/m-tennis/">Men&#8217;s Tennis</a></li>
		<li id="menu-item-2811415" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2811415"><a href="http://www.browndailyherald.com/topics/w-tennis/">Women&#8217;s Tennis</a></li>
		<li id="menu-item-2807757" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2807757"><a href="/topics/track-field/">Track &#038; Field</a></li>
		<li id="menu-item-2811417" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2811417"><a href="http://www.browndailyherald.com/topics/wrestling/">Wrestling</a></li>
	</ul>
</li>
	<li id="menu-item-2807753" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-2807753"><a href="/sections/sports/">Spring</a>
	<ul  class="sub-menu">
		<li id="menu-item-2807745" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2807745"><a href="/topics/baseball/">Baseball</a></li>
		<li id="menu-item-2807746" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2807746"><a href="/topics/m-lacrosse/">Men&#8217;s Lacrosse</a></li>
		<li id="menu-item-2807747" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2807747"><a href="/topics/womens-lacrosse/">Women&#8217;s Lacrosse</a></li>
		<li id="menu-item-2811409" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2811409"><a href="http://www.browndailyherald.com/topics/softball/">Softball</a></li>
		<li id="menu-item-2811414" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2811414"><a href="http://www.browndailyherald.com/topics/m-tennis/">Men&#8217;s Tennis</a></li>
		<li id="menu-item-2811416" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2811416"><a href="http://www.browndailyherald.com/topics/w-tennis/">Women&#8217;s Tennis</a></li>
		<li id="menu-item-2807744" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2807744"><a href="/topics/track-field/">Track &#038; Field</a></li>
	</ul>
</li>
	<li id="menu-item-2807743" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2807743"><a href="/topics/sports-column/">Columns</a></li>
	<li id="menu-item-2807756" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2807756"><a href="/topics/athlete-of-the-week/">Athlete of the Week</a></li>
	<li id="menu-item-2807769" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2807769"><a href="/topics/athletics/">Athletics News</a></li>
</ul>
</li>
<li id="menu-item-48" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-48"><a href="http://www.browndailyherald.com/sections/arts/">Arts &#038; Culture</a></li>
<li id="menu-item-52" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-52"><a href="http://www.browndailyherald.com/sections/opinions/">Opinion</a>
<ul  class="sub-menu">
	<li id="menu-item-489" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-489"><a href="http://www.browndailyherald.com/sections/opinions/columns/">Columns</a></li>
	<li id="menu-item-2819142" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2819142"><a href="http://www.browndailyherald.com/sections/opinions/op-eds/">Op-eds</a></li>
	<li id="menu-item-490" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-490"><a href="http://www.browndailyherald.com/sections/opinions/editorials/">Editorials</a></li>
	<li id="menu-item-491" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-491"><a href="http://www.browndailyherald.com/sections/opinions/letters-to-the-editor/">Letters to the Editor</a></li>
</ul>
</li>
<li id="menu-item-485" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-485"><a href="http://www.browndailyherald.com/sections/multimedia/">Multimedia</a>
<ul  class="sub-menu">
	<li id="menu-item-2804580" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2804580"><a href="http://www.browndailyherald.com/sections/multimedia/photo-gallery/">Photo Galleries</a></li>
	<li id="menu-item-2819130" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2819130"><a href="http://www.browndailyherald.com/sections/multimedia/graphics/">Graphics</a></li>
	<li id="menu-item-488" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-488"><a href="http://www.browndailyherald.com/sections/multimedia/video/">Videos</a></li>
	<li id="menu-item-2819131" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2819131"><a href="http://www.browndailyherald.com/sections/multimedia/illustrations/">Illustrations</a></li>
	<li id="menu-item-536" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-536"><a target="_blank" href="http://comics.browndailyherald.com">Comics</a></li>
</ul>
</li>
<li id="menu-item-271" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-271"><a target="_blank" href="http://blogdailyherald.com">Blog</a></li>
<li id="menu-item-272" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-272"><a target="_blank" href="http://post.browndailyherald.com">Post-</a></li>
<li id="menu-item-2817468" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2817468"><a href="http://heraldalumni.org/donate.html">Donate</a></li>
</ul>        </div>
        <div class="clear"></div><!-- /.wrap -->

        <div id="sections_btn">Sections</div>
        <div class="wrap mobile"><ul id="secondmenu_mobile" class=""><li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-2819137"><a href="http://www.browndailyherald.com/sections/news/">News</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-53"><a href="http://www.browndailyherald.com/sections/sports/">Sports</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-48"><a href="http://www.browndailyherald.com/sections/arts/">Arts &#038; Culture</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-52"><a href="http://www.browndailyherald.com/sections/opinions/">Opinion</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-485"><a href="http://www.browndailyherald.com/sections/multimedia/">Multimedia</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-271"><a target="_blank" href="http://blogdailyherald.com">Blog</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-272"><a target="_blank" href="http://post.browndailyherald.com">Post-</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2817468"><a href="http://heraldalumni.org/donate.html">Donate</a></li>
</ul></div><!-- /.wrap.mobile -->
    </div><!-- /#navbarsecond -->

    <div class="wrap">
    	<!--  && strcmp(get_post_type(), "cftl-tax-landing") -->
<!-- 
DOCUMENTATION:
If you change the height of the top-lel (featured-stories) change top and bottom Barrier 
on top-lel.js! 
-->

<style type="text/css">
	.blank-box {
		height: 90px;
		margin-top:-10px;
		margin-bottom:15px;
		z-index: 1;
		background: white;
		width: 100%;
	}
	.featured-stories {
		position: static;
		border:1.8px #4D3430;
		border-style:solid;
		border-top:none;
		height:90px;
		background: white;
		z-index: 100;
		width: 1000px;
	}
	.article {
		margin: 10px 0px;
		width: 24.7777%;
		height: 70px;
		display: block;
		float: left;
	}
	.content {
		padding: 0px 8px 0px 8px;
	}
	.side-border {
		border-right:1.8px #4D3430 solid;
		color: #4D3430;
	}
	p.section {
		font-size: 9px;
		text-transform: uppercase;
		margin-bottom: 3px;
	}
	p.blurb {
		font-size: 14px;
		line-height: 120%;
	}
</style>

<!-- We need the blank box so there is still a space for the
featured stories even when it moves to the top of the page -->
<div id="blank-box" class="blank-box">
	<div id="featured-stories" class="featured-stories"
			>

					<div class="article side-border">
				<div class="content">
										<div style="float:left; display:block; padding-right:7px; height:75px; width:75px;">
						<a href="http://www.browndailyherald.com/2017/10/16/abdul-jabbar-talks-origins-activism-religion-life/">
							<img width="47" height="70" src="http://www.browndailyherald.com/wp-content/uploads/2017/10/Wang_Brown-Lecture-Board-Presents-Kareem-Abdul-Jabbar_CO-Wikimedia-Commons-47x70.jpg" class="attachment-top-stories-thumb size-top-stories-thumb wp-post-image" alt="" style="padding-bottom: 15px;" srcset="http://www.browndailyherald.com/wp-content/uploads/2017/10/Wang_Brown-Lecture-Board-Presents-Kareem-Abdul-Jabbar_CO-Wikimedia-Commons-47x70.jpg 47w, http://www.browndailyherald.com/wp-content/uploads/2017/10/Wang_Brown-Lecture-Board-Presents-Kareem-Abdul-Jabbar_CO-Wikimedia-Commons-200x300.jpg 200w, http://www.browndailyherald.com/wp-content/uploads/2017/10/Wang_Brown-Lecture-Board-Presents-Kareem-Abdul-Jabbar_CO-Wikimedia-Commons-37x55.jpg 37w, http://www.browndailyherald.com/wp-content/uploads/2017/10/Wang_Brown-Lecture-Board-Presents-Kareem-Abdul-Jabbar_CO-Wikimedia-Commons-650x976.jpg 650w, http://www.browndailyherald.com/wp-content/uploads/2017/10/Wang_Brown-Lecture-Board-Presents-Kareem-Abdul-Jabbar_CO-Wikimedia-Commons-300x450.jpg 300w, http://www.browndailyherald.com/wp-content/uploads/2017/10/Wang_Brown-Lecture-Board-Presents-Kareem-Abdul-Jabbar_CO-Wikimedia-Commons.jpg 666w" sizes="(max-width: 47px) 100vw, 47px" />						</a>
					</div>
										<!-- We used to pull section tags  here -->
					<!-- <p class="section">News</p> -->
					<p class="blurb"><a href="http://www.browndailyherald.com/2017/10/16/abdul-jabbar-talks-origins-activism-religion-life/">
						Abdul-Jabbar talks origins of activism, religion in his life					</a></p>
				</div>
			</div>
					<div class="article side-border">
				<div class="content">
										<div style="float:left; display:block; padding-right:7px; height:75px; width:75px;">
						<a href="http://www.browndailyherald.com/2017/10/16/mayor-launches-giving-meter-initiative-support-homeless-organizations/">
							<img width="53" height="70" src="http://www.browndailyherald.com/wp-content/uploads/2017/10/Kramer_Donation-Meters_Anna-Kramer-Herald-53x70.jpg" class="attachment-top-stories-thumb size-top-stories-thumb wp-post-image" alt="" style="padding-bottom: 15px;" srcset="http://www.browndailyherald.com/wp-content/uploads/2017/10/Kramer_Donation-Meters_Anna-Kramer-Herald-53x70.jpg 53w, http://www.browndailyherald.com/wp-content/uploads/2017/10/Kramer_Donation-Meters_Anna-Kramer-Herald-225x300.jpg 225w, http://www.browndailyherald.com/wp-content/uploads/2017/10/Kramer_Donation-Meters_Anna-Kramer-Herald-41x55.jpg 41w, http://www.browndailyherald.com/wp-content/uploads/2017/10/Kramer_Donation-Meters_Anna-Kramer-Herald-650x867.jpg 650w, http://www.browndailyherald.com/wp-content/uploads/2017/10/Kramer_Donation-Meters_Anna-Kramer-Herald-300x400.jpg 300w, http://www.browndailyherald.com/wp-content/uploads/2017/10/Kramer_Donation-Meters_Anna-Kramer-Herald.jpg 750w" sizes="(max-width: 53px) 100vw, 53px" />						</a>
					</div>
										<!-- We used to pull section tags  here -->
					<!-- <p class="section">News</p> -->
					<p class="blurb"><a href="http://www.browndailyherald.com/2017/10/16/mayor-launches-giving-meter-initiative-support-homeless-organizations/">
						Mayor launches giving meter initiative to support homeless organizations					</a></p>
				</div>
			</div>
					<div class="article side-border">
				<div class="content">
										<div style="float:left; display:block; padding-right:7px; height:75px; width:75px;">
						<a href="http://www.browndailyherald.com/2017/10/16/researchers-find-evidence-ice-mercury/">
							<img width="56" height="70" src="http://www.browndailyherald.com/wp-content/uploads/2017/10/Demanche_ice-on-mercury-_CO-NASA-1-56x70.jpg" class="attachment-top-stories-thumb size-top-stories-thumb wp-post-image" alt="" style="padding-bottom: 15px;" srcset="http://www.browndailyherald.com/wp-content/uploads/2017/10/Demanche_ice-on-mercury-_CO-NASA-1-56x70.jpg 56w, http://www.browndailyherald.com/wp-content/uploads/2017/10/Demanche_ice-on-mercury-_CO-NASA-1-240x300.jpg 240w, http://www.browndailyherald.com/wp-content/uploads/2017/10/Demanche_ice-on-mercury-_CO-NASA-1-768x960.jpg 768w, http://www.browndailyherald.com/wp-content/uploads/2017/10/Demanche_ice-on-mercury-_CO-NASA-1-44x55.jpg 44w, http://www.browndailyherald.com/wp-content/uploads/2017/10/Demanche_ice-on-mercury-_CO-NASA-1-650x813.jpg 650w, http://www.browndailyherald.com/wp-content/uploads/2017/10/Demanche_ice-on-mercury-_CO-NASA-1-300x375.jpg 300w, http://www.browndailyherald.com/wp-content/uploads/2017/10/Demanche_ice-on-mercury-_CO-NASA-1.jpg 800w" sizes="(max-width: 56px) 100vw, 56px" />						</a>
					</div>
										<!-- We used to pull section tags  here -->
					<!-- <p class="section">News</p> -->
					<p class="blurb"><a href="http://www.browndailyherald.com/2017/10/16/researchers-find-evidence-ice-mercury/">
						Researchers find evidence of ice on Mercury					</a></p>
				</div>
			</div>
					<div class="article ">
				<div class="content">
										<div style="float:left; display:block; padding-right:7px; height:75px; width:75px;">
						<a href="http://www.browndailyherald.com/2017/10/16/poetry-music-night-explores-themes-immigration-queerness/">
							<img width="70" height="46" src="http://www.browndailyherald.com/wp-content/uploads/2017/10/toledano_On-Earth-Were-Briefly-Gorgeous_Anita-Sheih-2-70x46.jpg" class="attachment-top-stories-thumb size-top-stories-thumb wp-post-image" alt="" style="padding-bottom: 15px;" srcset="http://www.browndailyherald.com/wp-content/uploads/2017/10/toledano_On-Earth-Were-Briefly-Gorgeous_Anita-Sheih-2-70x46.jpg 70w, http://www.browndailyherald.com/wp-content/uploads/2017/10/toledano_On-Earth-Were-Briefly-Gorgeous_Anita-Sheih-2-300x199.jpg 300w, http://www.browndailyherald.com/wp-content/uploads/2017/10/toledano_On-Earth-Were-Briefly-Gorgeous_Anita-Sheih-2-768x508.jpg 768w, http://www.browndailyherald.com/wp-content/uploads/2017/10/toledano_On-Earth-Were-Briefly-Gorgeous_Anita-Sheih-2-83x55.jpg 83w, http://www.browndailyherald.com/wp-content/uploads/2017/10/toledano_On-Earth-Were-Briefly-Gorgeous_Anita-Sheih-2-650x430.jpg 650w, http://www.browndailyherald.com/wp-content/uploads/2017/10/toledano_On-Earth-Were-Briefly-Gorgeous_Anita-Sheih-2-180x120.jpg 180w, http://www.browndailyherald.com/wp-content/uploads/2017/10/toledano_On-Earth-Were-Briefly-Gorgeous_Anita-Sheih-2-145x95.jpg 145w, http://www.browndailyherald.com/wp-content/uploads/2017/10/toledano_On-Earth-Were-Briefly-Gorgeous_Anita-Sheih-2-75x50.jpg 75w, http://www.browndailyherald.com/wp-content/uploads/2017/10/toledano_On-Earth-Were-Briefly-Gorgeous_Anita-Sheih-2.jpg 1000w" sizes="(max-width: 70px) 100vw, 70px" />						</a>
					</div>
										<!-- We used to pull section tags  here -->
					<!-- <p class="section">Arts &amp; Culture</p> -->
					<p class="blurb"><a href="http://www.browndailyherald.com/2017/10/16/poetry-music-night-explores-themes-immigration-queerness/">
						Poetry, music night explores themes of immigration, queerness					</a></p>
				</div>
			</div>
		</div>
</div>
<div class="wrap bdh_ad">
	<!-- BDH_ATF_Article_728x90 -->
	<div id='div-gpt-ad-1356287190252-0' style='width:728px; height:90px;'>
	<script type='text/javascript'>
	googletag.cmd.push(function() { googletag.display('div-gpt-ad-1356287190252-0'); });
	</script>
	</div>
</div>

<div id="main">
	
	<div id="social-buttons-sidebar">
	<div id="social-item">
		<a href="https://www.facebook.com/sharer/sharer.php?u=http%3A%2F%2Fwww.browndailyherald.com%2F2017%2F10%2F16%2Fabdul-jabbar-talks-origins-activism-religion-life%2F" target="_blank" class="share fb">
	     	<img src="http://www.browndailyherald.com/wp-content/themes/browndailyherald/images/icons/facebook-circle.png" alt="Share on Facebook">
	  	</a>
  	</div>
	<div id="social-item">
	  	<a href="https://twitter.com/home?status=Abdul-Jabbar+talks+origins+of+activism%2C+religion+in+his+life%3A+http%3A%2F%2Fwww.browndailyherald.com%2F2017%2F10%2F16%2Fabdul-jabbar-talks-origins-activism-religion-life%2F" target="_blank" class="share twitter">
	    	<img src="http://www.browndailyherald.com/wp-content/themes/browndailyherald/images/icons/twitter-circle.png" alt="Share on Twitter">
	  	</a>
	</div>
</div><!-- / .social-buttons-sidebar -->
	<div id="content">

		<p class="category_list"><a href="http://www.browndailyherald.com/sections/news/" rel="category tag">News</a>, <a href="http://www.browndailyherald.com/sections/news/university-news/" rel="category tag">University News</a></p>

		<h1 class="title">
			<a href="http://www.browndailyherald.com/2017/10/16/abdul-jabbar-talks-origins-activism-religion-life/" title="Permalink to Abdul-Jabbar talks origins of activism, religion in his life" rel="bookmark">Abdul-Jabbar talks origins of activism, religion in his life</a>
		</h1>

		<h2 class="subtitle">Kareem Abdul-Jabbar touched on religion, life-story, as part of Brown Lecture Board talk</h2>		
								
			  <div class="meta-author">
  By <a href="http://www.browndailyherald.com/author/sarahwang/" title="Posts by Sarah Wang" class="author url fn" rel="author">Sarah Wang</a>  <br /><span id="reporter_type">Senior Staff Writer</span>
  <br /><span style="color: #6D6D6D; font-family: Helvetica Neue, Helvetica, Arial, sans-serif;">Monday, October 16, 2017</span>
    </div>
	

			<div class="post-cover">
				<a href="http://www.browndailyherald.com/wp-content/uploads/2017/10/Wang_Brown-Lecture-Board-Presents-Kareem-Abdul-Jabbar_CO-Wikimedia-Commons.jpg" title="Courtesy of wikimedia commons" rel="post-featured-image"><img width="650" height="976" src="http://www.browndailyherald.com/wp-content/uploads/2017/10/Wang_Brown-Lecture-Board-Presents-Kareem-Abdul-Jabbar_CO-Wikimedia-Commons-650x976.jpg" class="attachment-singlepost size-singlepost" alt="" srcset="http://www.browndailyherald.com/wp-content/uploads/2017/10/Wang_Brown-Lecture-Board-Presents-Kareem-Abdul-Jabbar_CO-Wikimedia-Commons-650x976.jpg 650w, http://www.browndailyherald.com/wp-content/uploads/2017/10/Wang_Brown-Lecture-Board-Presents-Kareem-Abdul-Jabbar_CO-Wikimedia-Commons-200x300.jpg 200w, http://www.browndailyherald.com/wp-content/uploads/2017/10/Wang_Brown-Lecture-Board-Presents-Kareem-Abdul-Jabbar_CO-Wikimedia-Commons-37x55.jpg 37w, http://www.browndailyherald.com/wp-content/uploads/2017/10/Wang_Brown-Lecture-Board-Presents-Kareem-Abdul-Jabbar_CO-Wikimedia-Commons-300x450.jpg 300w, http://www.browndailyherald.com/wp-content/uploads/2017/10/Wang_Brown-Lecture-Board-Presents-Kareem-Abdul-Jabbar_CO-Wikimedia-Commons-47x70.jpg 47w, http://www.browndailyherald.com/wp-content/uploads/2017/10/Wang_Brown-Lecture-Board-Presents-Kareem-Abdul-Jabbar_CO-Wikimedia-Commons.jpg 666w" sizes="(max-width: 650px) 100vw, 650px" /></a>
				<p class="image-byline">Courtesy of wikimedia commons</p>
			</div>

			<div id="post-2827370" class="clearfix post-2827370 post type-post status-publish format-standard has-post-thumbnail hentry category-news category-university-news tag-basketball tag-brown-lecture-board tag-social-justice">
				 
				<div class="entry">
<p class="p1">No one had a larger presence in Salomon 101 than Kareem Abdul-Jabbar, both figuratively and literally. The 7-foot-2-inch former NBA player spoke before an eager crowd Monday night in a lecture hosted by the Brown Lecture Board.</p>
<p class="p2">Despite his numerous athletic accolades, ranging from NBA All-Time Leading Scorer to six-time NBA MVP, Abdul-Jabbar focused on his impact as an activist. In his life outside the NBA, Abdul-Jabbar has earned the Double Helix Medal for raising awareness for cancer research and the Presidential Medal of Freedom from former President Barack Obama. In her introduction of Abdul-Jabbar, Herald columnist Randi Richardson ’20 lauded Abdul-Jabbar’s activism, emphasizing how he taught her “the need to use a platform for the advancement of social and political justice.”</p>
<p class="p2">Abdul-Jabbar began his lecture by describing his time as a teenager in Harlem, where he got the chance to meet Martin Luther King Jr., a turning point in his life.</p>					<div class="post-sidebar">
					</div>

<p class="p2">“I put it all together at that point,” Abdul-Jabbar said. “I understood what my community was about and the problems that we had to work on. I wanted to prepare myself, and I started to consider where I would educate myself.”</p>
<p class="p2">Abdul-Jabbar went on to earn a degree from the University of California, Los Angeles, where he met several people who would deeply influence his life. In his freshman year, he met boxer and activist Muhammad Ali, a friend who helped him “understand the difference between just being popular and being someone who could be a real leader.”</p>
<p class="p2">He then spoke about his commitment to activism, and, more specifically, the civil rights movement. After reading Alex Haley’s collaboration with Malcolm X, “The Autobiography of Malcolm X,” Abdul-Jabbar said he began to fully understand the black American experience. But his “attachment to activism really started in 1955,” when Emmett Till, a 14-year-old African American, was lynched after a white woman claimed he made advances toward her.</p>
<p class="p2">From then on, activism became Abdul-Jabbar’s “guiding light.” “Until all of us are free, none of us are free,” Abdul-Jabbar said.</p>
<p class="p2">Beyond basketball and activism, Abdul-Jabbar is also a devout Muslim. Born Ferdinand Lewis Alcindor Jr., Abdul-Jabbar did not publicly announce he was Muslim until after achieving some success in the NBA.</p>
<p class="p2">“Being able to assert an identity that is in harmony with who I am and what my ancestry is all about and what my moral and political feelings are all about — that is the most important thing for me,” Abdul-Jabbar said.</p>
<p class="p2">In today’s politically and socially charged climate, Abdul-Jabbar emphasized that “we still have work to do.” But despite violent occurrences such as the Unite the Right rally in Charlottesville, Abdul-Jabbar still finds hope through the nation’s response to such violence.</p>
<p class="p2">“As bad as seeing that was, (there) was one aspect of it that really gave me some heart — and that was the response from across America,” Abdul-Jabbar said. “They all stood up and said, ‘That’s not us. That’s not America.’”</p>
<p class="p2"><span class="s1">Abdul-Jabbar only mentioned his career as a basketball player as supplement to his growth academically, religiously and emotionally, but audience members took their chance during the question-and-answer session to shower him with questions about the current state of the NBA and his favorite players.</span></p>
<p class="p2">With so many experiences in his lifetime, it came as no surprise when an audience member eventually asked if he would ever consider a career in politics. Abdul-Jabbar kept his answer simple: “I’ve tried my best my whole life not to tell fibs. I don’t want to start now.”</p>
<div class="post-meta">
  <a href="https://www.facebook.com/sharer/sharer.php?u=http%3A%2F%2Fwww.browndailyherald.com%2F2017%2F10%2F16%2Fabdul-jabbar-talks-origins-activism-religion-life%2F" target="_blank" class="share fb">
    <img src="http://www.browndailyherald.com/wp-content/themes/browndailyherald/images/icons/facebook_white.png" />
    Share on Facebook
  </a>
  <a href="https://twitter.com/home?status=Abdul-Jabbar+talks+origins+of+activism%2C+religion+in+his+life%3A+http%3A%2F%2Fwww.browndailyherald.com%2F2017%2F10%2F16%2Fabdul-jabbar-talks-origins-activism-religion-life%2F" target="_blank" class="share twitter">
    <img src="http://www.browndailyherald.com/wp-content/themes/browndailyherald/images/icons/twitter_white.png" />
    Share on Twitter
  </a>
</div><!-- /.post-meta -->
<div id="taboola-below-article"></div><script type='text/javascript'>window._taboola = window._taboola || [];
_taboola.push({mode:'thumbnails-a', container:'taboola-below-article', placement:'below-article', target_type: 'mix'});</script>					<div class="clear"></div>
					
										<div class="clear"></div>
				
				</div><!-- / .entry -->
				<div class="clear"></div>
			 
			</div><!-- #post-2827370 -->

			
			<div class="tag_list"> Topics: <a href="http://www.browndailyherald.com/topics/basketball/" rel="tag">Basketball</a>, <a href="http://www.browndailyherald.com/topics/brown-lecture-board/" rel="tag">Brown Lecture Board</a>, <a href="http://www.browndailyherald.com/topics/social-justice/" rel="tag">social justice</a></div>
      
			
					 
			
<div id="disqus_thread">
    </div>

<script type="text/javascript">
var disqus_url = 'http://www.browndailyherald.com/2017/10/16/abdul-jabbar-talks-origins-activism-religion-life/';
var disqus_identifier = '2827370 http://www.browndailyherald.com/?p=2827370';
var disqus_container_id = 'disqus_thread';
var disqus_shortname = 'browndailyherald';
var disqus_title = "Abdul-Jabbar talks origins of activism, religion in his life";
var disqus_config_custom = window.disqus_config;
var disqus_config = function () {
    /*
    All currently supported events:
    onReady: fires when everything is ready,
    onNewComment: fires when a new comment is posted,
    onIdentify: fires when user is authenticated
    */
    
    
    this.language = '';
        this.callbacks.onReady.push(function () {

        // sync comments in the background so we don't block the page
        var script = document.createElement('script');
        script.async = true;
        script.src = '?cf_action=sync_comments&post_id=2827370';

        var firstScript = document.getElementsByTagName('script')[0];
        firstScript.parentNode.insertBefore(script, firstScript);
    });
    
    if (disqus_config_custom) {
        disqus_config_custom.call(this);
    }
};

(function() {
    var dsq = document.createElement('script'); dsq.type = 'text/javascript';
    dsq.async = true;
    dsq.src = '//' + disqus_shortname + '.disqus.com/embed.js';
    (document.getElementsByTagName('head')[0] || document.getElementsByTagName('body')[0]).appendChild(dsq);
})();
</script>

			
		
	</div><!-- /#content -->
	
	
	<section id="sidebar">
	
		
 	<div id="text-4" class="widget widget_text"><h3 class="title"><div class="empty"></div></h3>			<div class="textwidget"><!-- BDH_RightSidebar_300x250 -->
<div id='div-gpt-ad-1356287190252-2' style='width:300px; height:250px;'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1356287190252-2'); });
</script>
</div></div>
		<div class="clear"></div></div><div id="rss_side_widget-2" class="widget rss_side_widget">	<div class="tabcontain">
<h3 class="title"><img src="http://blogdailyherald.com/wp-content/themes/blog/images/logo.png" /></h3>		<div class="single_tabarea">
		  <div class="active">
		    <ul class="rss-items">
<li><a href="http://blogdailyherald.com/2017/10/12/yans-cuisine/">Yan’s Cuisine</a></li><li><a href="http://blogdailyherald.com/2017/10/08/5-types-freshmen/">5 Types of Freshmen</a></li><li><a href="http://blogdailyherald.com/2017/10/01/dirty-dishes-think/">What Your Dirty Dishes (Would) Think of You</a></li><li><a href="http://blogdailyherald.com/2017/09/27/the-search-for-parties/">The Search (for Parties)</a></li><li class="last"><a href="http://blogdailyherald.com/2017/09/24/draft-345-many-classes-take/">3, 4, 5? How many classes should you take?</a></li>        </ul>
      </div>
		</div>
	</div>
<div class="clear"></div></div><div id="text-8" class="widget widget_text"><h3 class="title"><div class="empty"></div></h3>			<div class="textwidget"><!-- BDH_RightSidebar2_300x250 -->
<div id='div-gpt-ad-1356457953595-0' style='width:300px; height:250px;'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1356457953595-0'); });
</script>
</div></div>
		<div class="clear"></div></div><div id="taboola-3" class="widget widget_taboola"><h3 class="title"><div class="empty"></div></h3><script type="text/javascript">window._taboola = window._taboola || [];
_taboola.push({mode:'organic-thumbnails-a', container:'taboola-3', placement:'sidebar-3', target_type: 'mix'});</script><div class="clear"></div></div><div id="text-9" class="widget widget_text"><h3 class="title"><div class="empty"></div></h3>			<div class="textwidget"><!-- BDH_RightSidebar3_300x250 -->
<div id='div-gpt-ad-1356457953595-1' style='width:300px; height:250px;'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1356457953595-1'); });
</script>
</div></div>
		<div class="clear"></div></div><div id="issuu_widget-6" class="widget widget_issuu_widget"><h3 class="title">Latest Issue</h3><div id="issuu-widget">
	<div id="issuu-preview">
	</div>
	<div id="issuu-viewer" style="display: none">
		<div id="issuu-swf">
		</div>
	</div>
</div>
<script type="text/javascript" src="/wp-includes/js/swfobject.js"></script>
<script type="text/javascript">
function loadIssuuDocument(result)
{
	var doc = result.response.docs[0];

	var issuuUrl = 'http://issuu.com/browndailyherald/docs/' + doc.docname;

	var link = jQuery('<a />').attr({
		href: issuuUrl
	});

	jQuery('<img id="issuu-thumbnail" />').attr({
		src: 'http://image.issuu.com/' + doc.documentId + '/jpg/page_1_thumb_large.jpg',
		width: 300
	}).appendTo(link);

	link.appendTo("#issuu-preview");

	jQuery.ajax({
		url: "https://issuu.com/oembed",
		data: {
			url: issuuUrl,
			maxwidth: 600,
			maxheight: 450,
			format: 'json'
		},
		dataType: 'json',
		success: function(data){
			var content = jQuery("<div>")
			var issuuContent = data.html
			var issuuLink = jQuery('<a>').attr({href: issuuUrl, target:'_blank'});
			issuuLink.html("View on Issuu");
			var linkContent = jQuery("<div>").css("text-align","center").append(issuuLink)
			content.append(issuuContent).append(linkContent)
			jQuery("#issuu-viewer").fancybox({
				autoDimensions: true,
				scrolling: 'no',
				hideOnContentClick: false,
				content: content.get(0)
			});
		}
	})

	jQuery("#issuu-thumbnail").on("click", function(e) {
		jQuery("#issuu-viewer").trigger('click');
		return false;
	});
}

</script>			<script type="text/javascript">
			jQuery(function(){
				jQuery.ajax({
				url: 'http://search.issuu.com/api/2_0/document?username=browndailyherald&sortBy=epoch+desc&pageSize=1',
				jsonp: "jsonCallback",
				jsonpCallback: 'loadIssuuDocument',
				dataType: 'jsonp'
			});
			});
		</script><div class="clear"></div></div> 	
 		
	<div class="clear"></div>
</section> 
<div class="clear"></div> 
</div><!-- /#main -->
<div class="wrap bdh_ad footer_ad">
	<!-- BDH_Footer_728x90 -->
	<div id='div-gpt-ad-1356287190252-1' style='width:728px; height:90px;'>
	<script type='text/javascript'>
	googletag.cmd.push(function() { googletag.display('div-gpt-ad-1356287190252-1'); });
	</script>
	</div>
</div>

</div>

<div id="footer-wrap">

	<div id="footer">
		
					<div class="widget-area">
		  			
			<div class="column">
				<div class="widget widget_nav_menu" id="nav_menu-2"><h3 class="title">Sections</h3><div class="menu-footer-menu-1-container"><ul id="menu-footer-menu-1" class="menu"><li id="menu-item-2819227" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-2819227"><a href="http://www.browndailyherald.com/sections/news/">News</a></li>
<li id="menu-item-506" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-506"><a href="http://www.browndailyherald.com/sections/sports/">Sports</a></li>
<li id="menu-item-492" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-492"><a href="http://www.browndailyherald.com/sections/arts/">Arts &#038; Culture</a></li>
<li id="menu-item-2803377" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2803377"><a href="http://www.browndailyherald.com/sections/opinions/">Opinions</a></li>
</ul></div><div class="clear"></div></div>			</div><!-- / .column -->
			
			<div class="column">
				<div class="widget widget_nav_menu" id="nav_menu-3"><h3 class="title">Online</h3><div class="menu-footer-menu-2-container"><ul id="menu-footer-menu-2" class="menu"><li id="menu-item-1113" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-1113"><a href="http://www.browndailyherald.com/sections/multimedia/">Multimedia</a>
<ul  class="sub-menu">
	<li id="menu-item-1114" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1114"><a href="http://www.browndailyherald.com/sections/multimedia/photo-gallery/">Photo Galleries</a></li>
	<li id="menu-item-1115" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1115"><a href="http://www.browndailyherald.com/sections/multimedia/video/">Videos</a></li>
	<li id="menu-item-2819228" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2819228"><a href="http://www.browndailyherald.com/sections/multimedia/data/">Data Science</a></li>
	<li id="menu-item-2819229" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2819229"><a href="http://www.browndailyherald.com/sections/multimedia/graphics/">Graphics</a></li>
	<li id="menu-item-2819230" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2819230"><a href="http://www.browndailyherald.com/sections/multimedia/illustrations/">Illustrations</a></li>
</ul>
</li>
<li id="menu-item-1122" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1122"><a href="http://comics.browndailyherald.com">Comics</a></li>
<li id="menu-item-1120" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1120"><a href="http://blogdailyherald.com">BlogDailyHerald</a></li>
<li id="menu-item-1121" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1121"><a href="http://post.browndailyherald.com">Post- Magazine</a></li>
<li id="menu-item-2803378" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2803378"><a href="http://www.browndailyherald.com/archives/">Archives</a></li>
</ul></div><div class="clear"></div></div>			</div><!-- / .column -->
			
			<div class="column last">
				<div class="widget widget_nav_menu" id="nav_menu-4"><h3 class="title">Information</h3><div class="menu-footer-menu-3-container"><ul id="menu-footer-menu-3" class="menu"><li id="menu-item-1107" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1107"><a href="http://www.browndailyherald.com/about/">About</a></li>
<li id="menu-item-1108" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1108"><a href="http://www.browndailyherald.com/about/contact/">Contact</a></li>
<li id="menu-item-1109" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1109"><a href="http://www.browndailyherald.com/join/">Join</a></li>
<li id="menu-item-1111" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1111"><a href="http://www.browndailyherald.com/advertising/">Advertise</a></li>
<li id="menu-item-1112" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1112"><a href="http://www.browndailyherald.com/donate/">Donate</a></li>
<li id="menu-item-2803380" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2803380"><a href="http://heraldalumni.org">Alumni</a></li>
<li id="menu-item-596" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-596"><a href="http://www.browndailyherald.com/privacy-policy/">Privacy Policy</a></li>
</ul></div><div class="clear"></div></div>			</div><!-- / .column -->
 
		  			<div class="clear"></div>
	        </div><!-- /.widget-area-->		
                <div class="clear"></div>
        
        <div class="copyright">
			<div class="left">
				Copyright &copy; 2017 Brown Daily Herald. All Rights Reserved.
			</div>
			
			<div class="right">
				<p class="wpzoom"><a href="http://www.wpzoom.com" target="_blank" title="Premium WordPress Themes"><img src="http://www.browndailyherald.com/wp-content/themes/litepress/images/wpzoom.png" alt="WPZOOM" /></a> Designed by</p>
			</div>
			
		</div><!-- /.copyright -->
 
    </div>
 
</div><!-- /.wrap -->

<script type="text/javascript" src="http://www.browndailyherald.com/wp-content/themes/litepress/js/jtools.js"></script>


				<script type='text/javascript'><!--
			var seriesdropdown = document.getElementById("orgseries_dropdown");
			if (seriesdropdown) {
			 function onSeriesChange() {
					if ( seriesdropdown.options[seriesdropdown.selectedIndex].value != ( 0 || -1 ) ) {
						location.href = "http://www.browndailyherald.com/series/"+seriesdropdown.options[seriesdropdown.selectedIndex].value;
					}
				}
				seriesdropdown.onchange = onSeriesChange;
			}
			--></script>
			        <script type="text/javascript">
        // <![CDATA[
        var disqus_shortname = 'browndailyherald';
        (function () {
            var nodes = document.getElementsByTagName('span');
            for (var i = 0, url; i < nodes.length; i++) {
                if (nodes[i].className.indexOf('dsq-postid') != -1) {
                    nodes[i].parentNode.setAttribute('data-disqus-identifier', nodes[i].getAttribute('data-dsqidentifier'));
                    url = nodes[i].parentNode.href.split('#', 1);
                    if (url.length == 1) { url = url[0]; }
                    else { url = url[1]; }
                    nodes[i].parentNode.href = url + '#disqus_thread';
                }
            }
            var s = document.createElement('script');
            s.async = true;
            s.type = 'text/javascript';
            s.src = '//' + disqus_shortname + '.disqus.com/count.js';
            (document.getElementsByTagName('HEAD')[0] || document.getElementsByTagName('BODY')[0]).appendChild(s);
        }());
        // ]]>
        </script>
        <script type="text/javascript">window._taboola = window._taboola || [];
_taboola.push({flush: true});</script><!-- Quantcast Tag -->
<script type="text/javascript">
var _qevents = _qevents || [];

(function() {
var elem = document.createElement('script');
elem.src = (document.location.protocol == "https:" ? "https://secure" : "http://edge") + ".quantserve.com/quant.js";
elem.async = true;
elem.type = "text/javascript";
var scpt = document.getElementsByTagName('script')[0];
scpt.parentNode.insertBefore(elem, scpt);
})();

_qevents.push({
qacct:"p-6fKsf8ueoz0zc"
});
</script>

<noscript>
<div style="display:none;">
<img src="//pixel.quantserve.com/pixel/p-6fKsf8ueoz0zc.gif" border="0" height="1" width="1" alt="Quantcast"/>
</div>
</noscript>
<!-- End Quantcast tag --><script>(function($){$(document).ready(function(){});})(jQuery);</script><script type="text/javascript">
			(function() {

				function addSubmittedClass() {
					var className = 'mc4wp-form-submitted';
					(this.classList) ? this.classList.add(className) : this.className += ' ' + className;
				}

				var forms = document.querySelectorAll('.mc4wp-form');
				for (var i = 0; i < forms.length; i++) {
					(function(f) {

						// hide honeypot
						var honeypot = f.querySelector('input[name="_mc4wp_required_but_not_really"]');
						honeypot.style.display = 'none';
						honeypot.setAttribute('type','hidden');

						// add class on submit
						var b = f.querySelector('[type="submit"]');
						if(b.addEventListener) {
							b.addEventListener( 'click', addSubmittedClass.bind(f));
						} else {
							b.attachEvent( 'onclick', addSubmittedClass.bind(f));
						}

					})(forms[i]);
				}
			})();

					</script><script type='text/javascript' src='http://www.browndailyherald.com/wp-content/plugins/contact-form-7/includes/js/jquery.form.min.js?ver=3.51.0-2014.06.20'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var _wpcf7 = {"loaderUrl":"http:\/\/www.browndailyherald.com\/wp-content\/plugins\/contact-form-7\/images\/ajax-loader.gif","sending":"Sending ...","cached":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.browndailyherald.com/wp-content/plugins/contact-form-7/includes/js/scripts.js?ver=4.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var pollsL10n = {"ajax_url":"http:\/\/www.browndailyherald.com\/wp-admin\/admin-ajax.php","text_wait":"Your last request is still being processed. Please wait a while ...","text_valid":"Please choose a valid poll answer.","text_multiple":"Maximum number of choices allowed: ","show_loading":"1","show_fading":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.browndailyherald.com/wp-content/plugins/wp-polls/polls-js.js?ver=2.7'></script>
<script type='text/javascript' src='http://www.browndailyherald.com/wp-includes/js/comment-reply.min.js?ver=4.8.2'></script>
<script type='text/javascript' src='http://www.browndailyherald.com/wp-content/themes/litepress/js/app.js?ver=4.8.2'></script>
<script type='text/javascript' src='http://www.browndailyherald.com/wp-content/themes/litepress/js/jcarousel.js?ver=4.8.2'></script>
<script type='text/javascript' src='http://www.browndailyherald.com/wp-content/themes/litepress/js/tabs.js?ver=4.8.2'></script>
<script type='text/javascript' src='http://www.browndailyherald.com/wp-content/themes/litepress/js/dropdown.js?ver=4.8.2'></script>
<script type='text/javascript' src='http://www.browndailyherald.com/wp-content/themes/litepress/functions/wpzoom/assets/js/galleria.js'></script>
<script type='text/javascript' src='http://www.browndailyherald.com/wp-content/themes/litepress/functions/wpzoom/assets/js/wzslider.js'></script>
<script type='text/javascript' src='http://www.browndailyherald.com/wp-includes/js/wp-embed.min.js?ver=4.8.2'></script>
<script type='text/javascript' src='http://www.browndailyherald.com/wp-content/themes/browndailyherald/js/mobile.js?ver=0.0.2'></script>
<script type='text/javascript' src='http://www.browndailyherald.com/wp-content/plugins/easy-fancybox/fancybox/jquery.fancybox-1.3.7.min.js?ver=1.5.7'></script>
<script type='text/javascript' src='http://www.browndailyherald.com/wp-content/plugins/easy-fancybox/jquery.easing.pack.js?ver=1.3'></script>
<script type='text/javascript' src='http://www.browndailyherald.com/wp-content/plugins/easy-fancybox/jquery.mousewheel.min.js?ver=3.1.12'></script>

<script type="text/javascript">
jQuery(document).on('ready post-load', easy_fancybox_handler );
</script>
 

<script type="text/javascript">
jQuery(document).ready(function() {

jQuery(".pagination").tabs(".slides li", {
	event: 'mouseover', 
	effect: 'fade',
 	rotate: true
		}).slideshow({
			clickable: false,
			autoplay:  true, 
			interval: 3000 
		});


jQuery(".tabs").tabs(".slide li", {event:'mouseover', effect: 'fade'});
  
});
</script>


<script type="text/javascript" src="https://apis.google.com/js/plusone.js"></script>
</body>
</html> 
